Aus- oder Einblenden von Gitternetzlinien auf einem Arbeitsblatt in Excel 2016 für Windows

Aus- oder Einblenden von Gitternetzlinien auf einem Arbeitsblatt in Excel 2016 für Windows

Gitternetzlinien sind die dünnen Linien, die zwischen den Zellen auf einem Arbeitsblatt angezeigt werden.

Gitternetzlinien werden standardmäßig angezeigt, Sie können sie aber auch ausblenden.

Arbeitsblatt mit eingeblendeten Gitternetzlinien

Aus- oder Einblenden von Gitternetzlinien auf einem Arbeitsblatt

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, auf denen Sie die Gitternetzlinien aus- oder einblenden möchten.

    Hinweis : Gitternetzlinien werden immer auf das gesamte Arbeitsblatt angewendet; sie können nicht nur auf bestimmte Zellen oder Bereiche angewendet werden. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, können Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden.

  2. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, und führen Sie dann auf der Registerkarte Ansicht in der Gruppe Anzeigen einen der folgenden Schritte aus:

    • Um die Gitternetzlinien auszublenden, deaktivieren Sie das Kontrollkästchen Gitternetzlinien.

    • Um die Gitternetzlinien einzublenden, aktivieren Sie das Kontrollkästchen Gitternetzlinien.

    Optionen in der Gruppe "Anzeigen" auf der Registerkarte "Ansicht"

Seitenanfang

Punkte, die bei Gitternetzlinien beachtet werden müssen

Beim Arbeiten mit Gitternetzlinien sollten Sie die folgenden Punkte beachten:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien für ein bestimmtes Arbeitsblatt ändern. Dazu klicken Sie unter Optionen für dieses Arbeitsblatt anzeigen (Registerkarte Datei, Optionen, Kategorie Erweitert) auf Gitternetzlinienfarbe.

  • Personen, die mit Excel arbeiten, verwechseln häufig Gitternetzlinien mit Rahmen. Rahmen können auf viele verschiedene Arten angepasst werden. Für Gitternetzlinien ist dies nicht möglich.

  • Wenn Sie Zellen auf Ihrem Arbeitsblatt eine Füllfarbe zuweisen, können Sie die Gitternetzlinien dieser Zellen weder sehen noch drucken. Um diese Gitternetzlinien anzuzeigen oder zu drucken, müssen Sie die Füllfarbe entfernen. Markieren Sie hierfür die Zellen, klicken Sie auf den Pfeil neben Füllfarbe Schaltflächensymbol (Registerkarte Start, Gruppe Schriftart), und klicken Sie dann auf Keine Füllung.

    Hinweis : Sie müssen die Füllfarbe vollständig entfernen. Wenn Sie die Füllfarbe in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Um die Füllfarbe beizubehalten und trotzdem die Linien zu sehen, die die Zellen trennen, können Sie Rahmen anstelle von Gitternetzlinien verwenden.

  • Gitternetzlinien werden, ob angezeigt oder nicht, standardmäßig nicht gedruckt. Sollen Gitternetzlinien auf der gedruckten Seite enthalten sein, aktivieren Sie unter Gitternetzlinien das Kontrollkästchen Drucken (Registerkarte Seitenlayout, Gruppe Blattoptionen).

Seitenanfang

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Siehe auch

Einfügen oder Entfernen von Zellrahmen auf einem Arbeitsblatt

Auswählen eines oder mehrerer Arbeitsblätter

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×