Aufzeichnen von Makros in Visio

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Erstellen eines Makros zum Automatisieren von Schritten oder Prozessen, die Sie wiederholt ausführen. Die Befehle für ein Makro aufzeichnen, sind auf der Registerkarte Entwicklertools auf.

Hinweis :  Makros können Sicherheitswarnungen auslösen, weil Sie zu bösartigen Zwecken erstellt und verwendet werden können. Weitere Informationen zu den Risiken von Makros und zur Behandlung einer Sicherheitswarnung finden Sie unter Aktivieren oder Deaktivieren von Makros in Office-Dateien.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Makro aufzeichnen auf Makros. (Wenn die Registerkarte "Entwicklertool" nicht angezeigt wird, siehe weiter unten unter "Anzeigen der Registerkarte 'Entwicklertools'".)

    Befehle für Makros

  2. Geben Sie im Feld Makroname einen Namen für das Makro ein.

  3. Geben Sie in das Feld Tastenkombination eine Tastenkombination ein, die in Kombination mit der STRG-TASTE zum Ausführen des Makros verwendet werden kann.

  4. Klicken Sie im Feld Makro speichern in auf das Dokument, in dem Sie das Makro speichern möchten.

  5. Geben Sie im Feld Beschreibung eine Beschreibung für das Makro ein.

  6. Klicken Sie auf OK, um mit der Aufzeichnung des Makros zu beginnen.

  7. Führen Sie die Aktionen aus, die Sie in das Makro aufnehmen möchten. Verwenden Sie auf der Registerkarte Entwicklertools gegebenenfalls Aufzchng. anhalten.

    Wenn Sie ein Makro aufzeichnen, können Sie mit der Maus auf Befehle und Optionen klicken sowie mit Shapes und Objekten in Zeichnungen arbeiten.

  8. Wenn die Aufzeichnung des Makros beendet werden soll, klicken Sie auf der Registerkarte Entwicklertools auf Aufzeichnung beenden.

Mit der Aufzeichnungssymbolleiste können Sie das Makro auch anhalten und fortsetzen.

Wenn Sie den resultierenden Code anzeigen möchten, zeigen Sie im Menü Extras auf Makros. Klicken Sie auf Makros, anschließend auf den Makronamen und dann auf Bearbeiten.

Anzeigen der Registerkarte "Entwicklertools"

  1. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Optionen.

  2. Klicken Sie auf Menüband anpassen.

  3. Aktivieren Sie unter Menüband anpassen und unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    Die Registerkarte Entwicklertools wird am Ende des Menübands, entgegengesetzt der Registerkarte Datei angezeigt.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×