Auflösen oder Löschen von mehrfach vorhandenen Kontakten

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie versuchen, einen Kontakt mit demselben Namen oder e-Mail-Adresse wie ein in Ihrem Ordner Kontakte bereits speichern, wird ein Dialogfeld mit den Optionen, um ein Duplikat erstellen oder aktualisieren den vorhandenen Kontakt angezeigt. Dieselben Optionen sind für die Auflösung eines doppelten Elektronische Visitenkarte angeboten.

Mehrfach vorhandene Kontakte können auch erstellt werden, wenn Sie Kontakte in Outlook importieren. In diesem Fall können Sie die unerwünschten Duplikate löschen. Sie können das Feature zur Duplikaterkennung auch deaktivieren, wenn Sie viele Kontakte gleichzeitig speichern und den Prozess beschleunigen möchten.

Inhalt dieses Artikels

Optionen für das Auflösen von mehrfach vorhandenen Kontakten

Löschen von mehrfach vorhandenen Kontakten

Deaktivieren Sie das Feature Erkennung von Duplikaten

Optionen für das Auflösen von mehrfach vorhandenen Kontakten

Sie haben zwei Möglichkeiten, doppelte Kontakte im Dialogfeld Mehrfach vorhandener Kontakt aufzulösen:

  • Ein Duplikat als neuen Kontakt hinzufügen     Der Ordner " Kontakte " wird der neue Kontakt hinzugefügt werden. Wenn Sie einen Kontakt, mit dem Namen Judy Lew erstellen und bereits einen Kontakt mit diesem Namen in Ihrem Ordner Kontakte, können Sie beispielsweise zwei Kontakte mit dem Namen Judy Lew sind.

    Tipp :  Das Anzeigen von Kontakten als elektronische Visitenkarten ist eine gute Wahl der Ansichten, bei der genügend Informationen angezeigt werden, um Kontakte mit mehrfach vorhandenen Namen voneinander zu unterscheiden. 

  • Neue Daten aus einer Duplikat zu einer vorhandenen aktualisieren    Neue oder geänderte Informationen aus den neuen Kontakt wird in den vorhandenen Kontakt hinzugefügt, und alle Inhaltsfelder verglichen werden. Nur der vorhandene Kontakt wird gespeichert.

    Farbkategorien und Text im Textkörper des neuen Kontakts werden nicht in den vorhandenen Kontakt kopiert. Wenn Sie diese Informationen in einen vorhandenen Kontakt kopieren möchten, müssen Sie dies manuell ausführen. Zertifikate und Verknüpfungen mit Kontakten auf der Registerkarte Aktivitäten werden aus dem mehrfach vorhandenen Kontakt kopiert und dem bereits vorhandenen Kontakt hinzugefügt, ohne die ursprünglichen Informationen zu ersetzen. Verknüpfungen auf der Registerkarte Aktivitäten mit anderen Elementen als Kontakte, wie Aufgaben und Termine, werden nicht kopiert.

    Nach dem Aktualisieren des vorhandenen Kontakts wird eine Kopie des Kontakts ohne die vorgenommenen Änderungen im Ordner Gelöschte Elemente gespeichert. Diese Kopie des Kontakts kann verwendet werden, wenn Sie den ursprünglichen Kontakt wiederherstellen oder Informationen kopieren möchten, die versehentlich geändert wurden.

Seitenanfang

Löschen von mehrfach vorhandenen Kontakten

Entfernen von unerwünschten doppelten Kontakten ist ein manueller Prozess. So sieht die beste Methode, Duplikate zu entfernen.

Hinweis : Hier die Anweisungen sind für Outlook 2010. Anweisungen stehen auch für Outlook 2007 und Outlook 2003.

  1. Wählen Sie unter Kontakte den Kontaktordner aus, der mehrfach vorhandene Kontakte enthält.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Aktuelle Ansicht auf Ansicht ändern, und klicken Sie dann auf Telefon. Dies ist die beste Ansicht, um Ihre Kontaktliste zu durchsuchen und die mehrfach vorhandenen Kontakte ausfindig zu machen. Sie können die Liste jetzt nach dem Änderungsdatum sortieren und die Duplikate zusammen gruppieren.

    Möglicherweise ist es einfacher, die Liste nach dem Änderungsdatum zu sortieren und die Duplikate zusammen zu gruppieren:

    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Aktuelle Ansicht auf Ansichtseinstellungen.

      Befehl 'Ansichtseinstellungen' im Menüband

    2. Klicken Sie auf Spalten, und klicken Sie dann in der Liste Verfügbare Spalten auswählen aus auf Häufig verwendete Felder.

    3. Klicken Sie in der Liste Verfügbare Felder auf Geändert am, und klicken Sie dann auf Hinzufügen.

    4. Klicken Sie auf Nach oben, bis sich Geändert in der Liste Diese Felder in dieser Reihenfolge anzeigen an erster Stelle befindet.

    5. Klicken Sie zweimal auf OK.

  3. Halten Sie in der Liste der Kontakte die STRG-TASTE gedrückt, während Sie jeden mehrfach vorhandenen Kontakt markieren.

  4. Wenn Sie alle mehrfach vorhandenen Kontakte markiert haben, drücken Sie die ENTF-TASTE.

Hinweis : Wenn Sie verhindern möchten, die Erstellung von mehrfach vorhandenen Kontakten beim Importieren von Kontakten, wählen Sie im Import / Export-Assistenten keine Duplikate importieren oder Duplikate durch importierte Elemente ersetzen.

  • Keine Duplikate importieren    Vorhandene Daten werden beibehalten, und doppelte Informationen in der Outlook-Datendatei (PST) wird nicht in den Ordner Kontakte kopiert.

  • Duplikate durch importierte Elemente ersetzen    Vorhandene Daten in den Ordner Kontakte werden mit den Informationen in der Outlook-Datendatei (PST) ersetzt, die importiert wird.

Seitenanfang

Deaktivieren des Features für die Duplikaterkennung

Outlook enthält ein Feature für die Duplikaterkennung, wenn Sie jedoch viele Kontakte in Outlook speichern, kann der Vorgang beschleunigt werden, wenn Sie dieses Feature deaktivieren.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Kontakte.

  4. Deaktivieren Sie unter Namen und Ablage das Kontrollkästchen Beim Speichern neuer Kontakte auf Duplikate überprüfen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Exportieren von Kontakten aus Outlook für Windows

Erstellen und bearbeiten Sie eine Kontaktgruppe (vormals als Verteilerlisten)

Hinzufügen oder Entfernen eines Adressbuchs

Automatisches Hinzufügen von Kontakten für alle Benutzer, dass Sie eine e-Mail-Nachricht senden

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×