Auflösen oder Löschen von mehrfach vorhandenen Kontakten

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Es kann vorkommen, dass in Ihrem Kontakteordner Kontakte mehrfach vorhanden sind. Diese können entstehen, wenn Sie mehrere neue Kontakte in Outlook importieren und bereits Kontakte mit demselben Namen oder derselben E-Mail-Adresse vorhanden sind.

Löschen von doppelten Kontakten

  1. Klicken Sie auf Personen.

    Klicken Sie auf "Personen"

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Aktuelle Ansicht auf die rechte unsere Ecke des Ansichtsfelds, und klicken Sie dann auf Telefon. Dies ist die beste Ansicht, um Ihre Liste der Kontakte zu durchsuchen und die mehrfach vorhandenen Kontakte ausfindig zu machen.

    Gruppe 'Aktuelle Ansicht' auf der Registerkarte 'Start'

  3. Halten Sie in Ihrer Liste der Kontakte die STRG-TASTE gedrückt, und klicken Sie auf jeden Kontakt, den Sie löschen möchten.

    STRG-TASTE gedrückt halten und auf jeden zu löschenden Kontakt klicken

  4. Wenn Sie alle mehrfach vorhandenen Kontakte markiert haben, drücken Sie ENTF oder STRG+D.

Deaktivieren des Features für die Duplikaterkennung

Outlook enthält ein Feature für die Duplikaterkennung, wenn Sie jedoch viele Kontakte in Outlook speichern, kann der Vorgang beschleunigt werden, wenn Sie dieses Feature deaktivieren.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Personen.

  4. Deaktivieren Sie unter Namen und Ablage das Kontrollkästchen Beim Speichern neuer Kontakte auf Duplikate überprüfen.

Hinweis : Wenn Sie neue Kontakte in Outlook importieren, und Sie den Import / Export-Assistenten verwenden (Datei > Öffnen und Exportieren > Importieren/Exportieren), indem Sie keine Duplikate importieren oder können Sie mehrfach vorhandene Kontakte verhindert Duplikate ersetzen mit Elementen importiert während des Importvorgangs.

Sie haben zwei Möglichkeiten, doppelte Kontakte im Dialogfeld Mehrfach vorhandener Kontakt aufzulösen:

  • Hinzufügen eines mehrfach vorhandenen Kontakts als neuen Kontakt     Der neue Kontakt wird dem Ordner Kontakte hinzugefügt. Wenn Sie z. B. einen Kontakt mit dem Namen Marcus Loh erstellen und sich bereits ein Kontakt mit diesem Namen im Ordner Kontakte befindet, gibt es zwei Kontakte mit dem Namen Marcus Loh. Um beide voneinander zu unterscheiden, können Sie einem der beiden Namen einen zweiten Vornamen hinzufügen.

    Tipp : Anzeigen von Kontakten als elektronische Visitenkarten ist eine gute Wahl der Ansichten in der genügend Informationen finden Sie unter Kontakte mit identischen Namen zu unterscheiden.

  • Neue Daten aus einer Duplikat zu einer vorhandenen aktualisieren    Neue oder geänderte Informationen aus den neuen Kontakt wird in den vorhandenen Kontakt hinzugefügt, und alle Inhaltsfelder verglichen werden. Nur der vorhandene Kontakt wird gespeichert.

    Farbkategorien und Text im Textkörper des neuen Kontakts werden nicht in den vorhandenen Kontakt kopiert. Wenn Sie diese Informationen in den vorhandenen Kontakt kopieren möchten, müssen Sie dies manuell ausführen. Zertifikate und Links zu den Kontakten auf der Registerkarte Aktivitäten werden aus den doppelten Kontakt kopiert und in den vorhandenen Kontakt hinzugefügt werden, ohne die ursprüngliche Informationen zu ersetzen. Links auf der Registerkarte Aktivitäten zu anderen Elementen als Kontakte, z. B. Aufgaben und Termine, werden jedoch nicht kopiert werden.

    Nach dem Aktualisieren des vorhandenen Kontakts wird eine Kopie des Kontakts ohne die vorgenommenen Änderungen im Ordner Gelöschte Elemente gespeichert. Diese Kopie des Kontakts kann verwendet werden, wenn Sie den ursprünglichen Kontakt wiederherstellen oder Informationen kopieren möchten, die versehentlich geändert wurden.

Entfernen von unerwünschten doppelten Kontakten ist ein manueller Prozess. So sieht die beste Methode, Duplikate zu entfernen.

  1. Wählen Sie unter Kontakte den Kontaktordner aus, der mehrfach vorhandene Kontakte enthält.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Aktuelle Ansicht auf Ansicht ändern, und klicken Sie dann auf Telefon. Dies ist die beste Ansicht, um Ihre Kontaktliste zu durchsuchen und die mehrfach vorhandenen Kontakte ausfindig zu machen. Sie können die Liste jetzt nach dem Änderungsdatum sortieren und die Duplikate zusammen gruppieren.

    Möglicherweise ist es einfacher, die Liste nach dem Änderungsdatum zu sortieren und die Duplikate zusammen zu gruppieren:

    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Aktuelle Ansicht auf Ansichtseinstellungen.

      Befehl 'Ansichtseinstellungen' im Menüband

    2. Klicken Sie auf Spalten, und klicken Sie dann in der Liste Verfügbare Spalten auswählen aus auf Häufig verwendete Felder.

    3. Klicken Sie in der Liste Verfügbare Felder auf Geändert am, und klicken Sie dann auf Hinzufügen.

    4. Klicken Sie auf Nach oben, bis sich Geändert in der Liste Diese Felder in dieser Reihenfolge anzeigen an erster Stelle befindet.

    5. Klicken Sie zweimal auf OK.

  3. Halten Sie in der Liste der Kontakte die STRG-TASTE gedrückt, während Sie jeden mehrfach vorhandenen Kontakt markieren.

  4. Wenn Sie alle mehrfach vorhandenen Kontakte markiert haben, drücken Sie die ENTF-TASTE.

Hinweis : Wenn Sie verhindern möchten, die Erstellung von mehrfach vorhandenen Kontakten beim Importieren von Kontakten, wählen Sie im Import / Export-Assistenten keine Duplikate importieren oder Duplikate durch importierte Elemente ersetzen.

  • Keine Duplikate importieren  Vorhandene Daten werden beibehalten, und doppelte Informationen in der Outlook-Datendatei (PST) wird nicht in den Ordner Kontakte kopiert.

  • Duplikate durch importierte Elemente ersetzen  Vorhandene Daten in den Ordner Kontakte werden mit den Informationen in der Outlook-Datendatei (PST) ersetzt, die importiert wird.

Outlook enthält ein Feature für die Duplikaterkennung, wenn Sie jedoch viele Kontakte in Outlook speichern, kann der Vorgang beschleunigt werden, wenn Sie dieses Feature deaktivieren.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Kontakte.

  4. Deaktivieren Sie unter Namen und Ablage das Kontrollkästchen Beim Speichern neuer Kontakte auf Duplikate überprüfen.

Sie haben zwei Möglichkeiten, doppelte Kontakte im Dialogfeld Mehrfach vorhandener Kontakt aufzulösen:

Hinzufügen eines mehrfach vorhandenen Kontakts als neuen Kontakt     Der neue Kontakt wird dem Ordner Kontakte hinzugefügt. Wenn Sie z. B. einen Kontakt mit dem Namen Marcus Loh erstellen und sich bereits ein Kontakt mit diesem Namen im Ordner Kontakte befindet, gibt es zwei Kontakte mit dem Namen Marcus Loh. Um beide voneinander zu unterscheiden, können Sie einem der beiden Namen einen zweiten Vornamen hinzufügen.

Tipp : Anzeigen von Kontakten als elektronische Visitenkarten ist eine gute Wahl der Ansichten in der genügend Informationen finden Sie unter Kontakte mit identischen Namen zu unterscheiden.

Aktualisieren eines bereits vorhandenen Kontakts mit neuen Informationen aus einem mehrfach vorhandenen Kontakt    In Outlook werden alle Felder miteinander verglichen, die sowohl in den doppelten als auch in den bereits vorhandenen Kontakten Daten enthalten. Die Daten aus dem doppelten Kontakt werden in die Felder des bereits vorhandenen Kontakts kopiert, die sich überschneidende Daten enthalten. Wenn z. B. ein Kontakt namens Marcus Loh mit der Telefonnummer (0123) 12 34 56 78 vorhanden ist und ein doppelter Kontakt mit einer neuen Telefonnummer hinzukommt, wird die neue Nummer in Outlook in das entsprechende Feld des bereits vorhandenen Kontakts kopiert. Alle anderen Felder bleiben unverändert.

Die Farbkategorien, die Sie den neuen Kontakt und dem Text in der Nachricht aus dem neuen Kontakt zuweisen, werden nicht in den vorhandenen Kontakt kopiert werden. Wenn Sie diese Informationen kopieren möchten, müssen Sie dies manuell ausführen. Zertifikate und Links zu den Kontakten auf der Registerkarte Aktivitäten werden aus den doppelten Kontakt kopiert und in den vorhandenen Kontakt hinzugefügt werden, ohne die ursprüngliche Informationen zu ersetzen. Links auf der Registerkarte Aktivitäten zu anderen Elementen als Kontakte, z. B. Aufgaben und Termine, werden jedoch nicht kopiert werden.

Wenn die Daten eines Kontakts in Outlook aktualisiert werden, wird eine Kopie des ursprünglichen Kontakts im Ordner Gelöschte Objekte gespeichert. Diese Kopie kann verwendet werden, wenn Sie zu den Informationen des ursprünglichen Kontakts zurückkehren möchten.

Wenn Sie Kontakte in Outlook mit denselben Namen oder E-Mail-Adressen importiert haben, die bereits im Ordner Kontakte vorhanden sind, und Sie im Import/Export-Assistenten die Option Erstellen von Duplikaten zulassen ausgewählt haben, können unerwünschte Duplikate von mehreren oder allen importierten Kontakten entstehen.

Das Entfernen von doppelten Kontakten muss manuell erfolgen. Im Folgenden ist die einfachste Vorgehensweise hierfür beschrieben.

  1. Wählen Sie unter Kontakte den Kontaktordner aus, der mehrfach vorhandene Kontakte enthält.

  2. Klicken Sie im Navigationsbereich unter Aktuelle Ansicht auf Telefonliste. Dies ist die beste Ansicht, um Ihre Kontaktliste zu durchsuchen und die mehrfach vorhandenen Kontakte ausfindig zu machen. Sie können die Liste jetzt nach dem Änderungsdatum sortieren und die Duplikate zusammen gruppieren.

  3. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie auf Aktuelle Ansicht anpassen.

  4. Klicken Sie auf Felder, wählen Sie in der Liste Verfügbare Felder die Option Geändert aus, und klicken Sie dann auf Hinzufügen.

  5. Klicken Sie auf Nach oben, bis sich Geändert in der Liste Diese Felder in dieser Reihenfolge anzeigen an erster Stelle befindet.

  6. Klicken Sie zweimal auf OK.

  7. Halten Sie in der Liste der Kontakte die STRG-TASTE gedrückt, während Sie jeden mehrfach vorhandenen Kontakt markieren.

  8. Wenn Sie alle mehrfach vorhandenen Kontakte markiert haben, drücken Sie die ENTF-TASTE.

Hinweis : Wenn beim Importieren von Kontakten in Outlook keine mehrfach vorhandenen Elemente zugelassen werden sollen, wählen Sie im Import/Export-Assistenten die Option Keine Duplikate importieren oder die Option Duplikate durch importierte Elemente ersetzen aus.

  • Keine Duplikate importieren  Vorhandene Daten werden beibehalten, und doppelte Informationen in der Persönliche Ordner-Datei (PST) wird nicht in den Ordner Kontakte kopiert.

  • Duplikate durch importierte Elemente ersetzen  Vorhandene Daten in den Ordner Kontakte werden mit den Informationen in der PST-Datei ersetzt, die importiert wird.

Wenn Sie viele Kontakte in Outlook speichern, kann die werden schneller, wenn Sie nicht die Erkennung von Duplikaten-Funktion verwenden. Wenn Sie dieses Feature deaktivieren, führen Sie folgende Schritte aus:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf Kontaktoptionen, und deaktivieren Sie das Kontrollkästchen Nach Duplikaten überprüfen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×