Auffinden der Hilfe zum Visual Basic-Editor

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Welches Microsoft Office 2010-Programm verwenden Sie?

Access

Excel

Outlook

PowerPoint

Visio

Word

Access

  1. Klicken Sie auf der Registerkarte Datenbanktools in der Gruppe Makro auf Visual Basic.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

Excel

  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Visual Basic.

    Die Registerkarte Entwicklertools nicht angezeigt werden.

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie unter ? auf Optionen.

    3. Klicken Sie auf Menüband anpassen.

    4. Aktivieren Sie unter Menüband anpassen das Kontrollkästchen Entwicklertools.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

Outlook

  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Visual Basic.

    Die Registerkarte Entwicklertools nicht angezeigt werden.

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie unter ? auf Optionen.

    3. Klicken Sie auf Menüband anpassen.

    4. Aktivieren Sie unter Menüband anpassen das Kontrollkästchen Entwicklertools.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

PowerPoint

  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Visual Basic.

    Die Registerkarte Entwicklertools nicht angezeigt werden.

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie unter ? auf Optionen.

    3. Klicken Sie auf Menüband anpassen.

    4. Aktivieren Sie unter Menüband anpassen das Kontrollkästchen Entwicklertools.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

Visio

  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Visual Basic.

    Die Registerkarte Entwicklertools nicht angezeigt werden.

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie unter ? auf Optionen.

    3. Klicken Sie auf Menüband anpassen.

    4. Aktivieren Sie unter Menüband anpassen das Kontrollkästchen Entwicklertools.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

Word

  1. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Code auf Visual Basic.

    Die Registerkarte Entwicklertools nicht angezeigt werden.

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie unter ? auf Optionen.

    3. Klicken Sie auf Menüband anpassen.

    4. Aktivieren Sie unter Menüband anpassen das Kontrollkästchen Entwicklertools.

  2. Klicken Sie im Fenster Microsoft Visual Basic for Applications im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Im Feld Geben Sie die zu suchenden Wörter ein können Sie die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt angeben, für die bzw. das Sie Hilfe benötigen. Sie können auch eine Abfrage eingeben.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×