Arbeiten mit Links in Excel

Wenn Sie schnell auf verwandte Informationen in einer anderen Datei oder auf einer Webseite zugreifen möchten, können Sie eine Link in eine Arbeitsblattzelle einfügen. Sie können auch Links in bestimmte Diagrammelemente einfügen.

Hinweis: Die meisten Screenshots in diesem Artikel wurden in Excel 2016 aufgenommen. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

     Sie können auch ein Objekt wie ein Bild oder ein Element in einem Diagramm auswählen, das zur Darstellung des Links verwendet werden soll.

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Links auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder die Grafik klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  2. Klicken Sie unter Link zu auf Neues Dokument erstellen.

  3. Geben Sie im Feld Name des neuen Dokuments einen Namen für die neue Datei ein.

    Tipp: Wenn Sie eine andere als die unter Vollständiger Pfadangezeigte Position angeben möchten, können Sie den neuen Speicherort vor dem Namen im Feld Name des neuen Dokuments eingeben, oder Sie können auf ändern klicken, um den gewünschten Speicherort auszuwählen, und dann auf OKklicken.

  4. Klicken Sie unter Zeitpunkt der Bearbeitung auf Das neue Dokument später bearbeiten oder Das neue Dokument jetzt bearbeiten, um anzugeben, wann Sie die neue Datei zum Bearbeiten öffnen möchten.

  5. Geben Sie im Feld Anzuzeigender Text den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Link positioniert wird.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

     Sie können auch ein Objekt wie ein Bild oder ein Element in einem Diagramm auswählen, das zur Darstellung des Links verwendet werden soll.

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Links auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  2. Klicken Sie unter Link zu auf Datei oder Webseite.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie eine Datei auswählen möchten, klicken Sie auf Aktueller Ordner, und klicken Sie dann auf die Datei, zu der Sie einen Link erstellen möchten.

      Sie können den aktuellen Ordner ändern, indem Sie in der Liste Suchen in einen anderen Ordner auswählen.

    • Klicken Sie zum Auswählen einer Webseite auf durchsuchte Seiten , und klicken Sie dann auf die Webseite, zu der Sie eine Verknüpfung herstellen möchten.

    • Wenn Sie eine Datei auswählen möchten, die Sie zuletzt verwendet haben, klicken Sie auf zuletzt verwendete Dateienund dann auf die Datei, mit der Sie eine Verknüpfung herstellen möchten.

    • Wenn Sie den Namen und den Speicherort einer bekannten Datei oder Webseite, zu der der Link erstellt werden soll, eingeben möchten, können Sie für diese Informationen das Feld Adresse verwenden.

    • Wenn Sie eine Webseite suchen möchten, klicken Sie auf Web- Schaltfläche "Web durchsuchen" durchsuchen , öffnen Sie die Webseite, zu der Sie eine Verknüpfung herstellen möchten, und wechseln Sie dann zurück zu Excel, ohne den Browser zu schließen.

  4. Wenn Sie einen Link zu einer bestimmten Stelle in der Datei oder auf der Webseite erstellen möchten, klicken Sie auf Textmarke, und doppelklicken Sie dann auf die gewünschte Textmarke.

    Hinweis:  Die Datei oder Webseite, zu der Sie einen Link erstellen, muss eine Textmarke enthalten.

  5. Geben Sie im Feld Anzuzeigender Text den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Link positioniert wird.

Wenn Sie einen Link zu einer Stelle in der aktuellen Arbeitsmappe oder einer anderen Arbeitsmappe erstellen möchten, können Sie einen Namen für die Zielzellen definieren oder einen Zellbezug verwenden.

  1. Sie müssen die Zielzellen in der Zielarbeitsmappe benennen, um einen Namen verwenden zu können.

    So benennen Sie eine Zelle oder einen Zellbereich

    1. Markieren Sie die Zellen, die Sie benennen möchten. Dies kann eine einzelne Zelle, ein Zellbereich oder eine nicht angrenzende Auswahl sein.

    2. Klicken Sie auf das Feld Name am linken Ende der Bearbeitungsleiste Schaltflächensymbol .

      Beispiel eines Namenfelds

      Feld ' Schaltflächensymbol Name '

    3. Geben Sie im Feld Name den Namen für die Zellen ein, und drücken Sie dann die EINGABETASTE.

      Hinweis:  Ein Name darf keine Leerzeichen enthalten und muss mit einem Buchstaben beginnen.

  2. Klicken Sie auf einem Arbeitsblatt der Quellarbeitsmappe auf die Zelle, in der Sie einen Link erstellen möchten.

     Sie können auch ein Objekt wie ein Bild oder ein Element in einem Diagramm auswählen, das zur Darstellung des Links verwendet werden soll.

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Links auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  3. Führen Sie unter Link zu einen der folgenden Schritte aus:

    • Wenn Sie einen Link zu einer Stelle in der aktuellen Arbeitsmappe erstellen möchten, klicken Sie auf Aktuelles Dokument.

    • Wenn Sie einen Link zu einer Stelle in einer anderen Arbeitsmappe erstellen möchten, klicken Sie auf vorhandene Datei oder Webseite, suchen und markieren Sie die Arbeitsmappe, mit der Sie eine Verknüpfung herstellen möchten, und klicken Sie dann auf Textmarke.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie im Feld Oder wählen Sie eine Stelle im Dokument unter Zellbezug auf das Arbeitsblatt, zu dem ein Link erstellt werden soll, geben Sie den Zellbezug im Feld Zellbezug eingeben ein, und klicken Sie anschließend auf OK.

    • Klicken Sie in der Liste unter Festgelegte Namen auf den Namen, der die Zellen darstellt, zu denen ein Link erstellt werden soll, und klicken Sie anschließend auf OK.

  5. Geben Sie im Feld Anzuzeigender Text den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Link positioniert wird.

Mithilfe der Hyperlink-Funktion können Sie einen Link erstellen, der ein Dokument öffnet, das auf einem Netzwerkserver, einer Intranet oder im Internet gespeichert ist. Wenn Sie auf die Zelle klicken, in der die FunktionHYPERLINK enthalten ist, wird die Datei, die sich am Speicherort der Verknüpfung befindet, in Excel geöffnet.

Syntax

HYPERLINK(Hyperlink_Adresse;Freundlicher_Name)

"Hyperlink_Adresse"     Gibt den Pfad und den Dateinamen für das Dokument an, das als Text geöffnet werden soll. Link_location kann auf eine Stelle in einem Dokument verweisen, beispielsweise auf eine bestimmte Zelle oder einen benannten Bereich in einem Excel-Arbeitsblatt oder in einer Arbeitsmappe oder auf eine Textmarke in einem Microsoft Word-Dokument. Der Pfad kann eine auf einer Festplatte gespeicherte Datei sein, oder der Pfad kann ein UNC-Pfad (Universal Naming Convention) auf einem Server (in Microsoft Excel für Windows) oder ein URL-Pfad (Uniform Resource Locator) im Internet oder einem Intranet sein.

  • "Hyperlink_Adresse" ist entweder eine in Anführungszeichen eingeschlossene Zeichenfolge oder eine Zelle, die den Link als Zeichenfolge enthält.

  • Wenn der in link_location angegebene Sprung nicht vorhanden ist oder nicht navigiert werden kann, wird beim Klicken auf die Zelle ein Fehler angezeigt.

"Freundlicher_Name"     der Sprung Text oder numerische Wert, der in der Zelle angezeigt wird. Friendly_name wird in blau angezeigt und unterstrichen. Wenn "Freundlicher_Name" nicht angegeben ist, wird in der Zelle die "Hyperlink_Adresse" als der Linktext angezeigt.

  • "Freundlicher_Name" kann ein Wert, eine Zeichenfolge, ein Name oder eine Zelle sein, die den Sprungtext bzw. den Wert enthält.

  • Wenn "Freundlicher_Name" einen Fehlerwert (z. B. "#WERT!") zurückgibt, wird in der Zelle statt des Sprungtexts der Fehler angezeigt.

Beispiele

Im folgenden Beispiel wird ein Arbeitsblatt mit dem Namen Budget Report. xls geöffnet, das im Internet unter dem Speicherort mit dem Namen example.microsoft.com/report gespeichert ist, und zeigt den Text "Klick für Bericht" an:

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

Im folgenden Beispiel wird ein Link zu Zelle F10 auf dem Arbeitsblatt mit dem Namen "Annual" im Arbeitsmappen-Budget Bericht. xls erstellt, das im Internet unter dem Speicherort mit dem Namen example.microsoft.com/reportgespeichert ist. In der Zelle des Arbeitsblatts, in der sich der Hyperlink befindet, wird der Inhalt von Zelle D1 als Sprungtext angezeigt:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

Im folgenden Beispiel wird ein Hyperlink zu dem Bereich mit dem Namen AbtÜbersicht "auf dem Arbeitsblatt mit dem Namen" erstes Quartal "im Arbeitsmappen-Budget Bericht. xls erstellt, das im Internet unter dem Speicherort mit dem Namen example.microsoft.com/reportgespeichert ist. In der Zelle des Arbeitsblatts, in der sich der Hyperlink befindet, wird der Text "Klicken Sie hier, um eine Übersicht über das erste Quartal der Abteilung zu erhalten" angezeigt:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Wenn Sie einen Link zu einer bestimmten Stelle in einem Microsoft Word-Dokument erstellen möchten, müssen Sie eine Textmarke verwenden, um die Position zu definieren, zu der Sie im Dokument springen möchten. Im folgenden Beispiel wird ein Hyperlink zu der Textmarke QrtlUmsatz im Dokument "Annual Report. doc" erstellt, das sich unter example.microsoft.combefindet:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

In Excel für Windows wird im folgenden Beispiel der Inhalt von Zelle D5 als Sprung Text in der Zelle angezeigt, und die Datei mit dem Namen Qrtl1. xls wird geöffnet, die auf dem Server mit dem Namen Finance in der Freigabe Statements gespeichert ist. In diesem Beispiel wird ein UNC-Pfad verwendet:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

Im folgenden Beispiel wird die Datei Qrtl1. xls in Excel für Windows geöffnet, die in einem Verzeichnis mit dem Namen Finance auf Laufwerk D gespeichert ist, und zeigt den in Zelle H10 gespeicherten numerischen Wert an:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

In Excel für Windows wird im folgenden Beispiel ein Hyperlink zu dem Bereich "Summen" in einer anderen (externen) Arbeitsmappe, MyBook. xls, erstellt:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

In Microsoft Excel für den Macintosh wird im folgenden Beispiel "hier klicken" in der Zelle angezeigt, und die Datei mit dem Namen First Quarter wird geöffnet, die in einem Ordner namens Budget Berichte auf der Festplatte mit dem Namen Macintosh HD gespeichert ist:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Sie können in einem Arbeitsblatt Links erstellen, um von einer Zelle zu einer anderen Zelle zu wechseln. Wenn das aktive Arbeitsblatt beispielsweise das Blatt "Juni" in der Arbeitsmappe "Budget" ist, erstellt die folgende Formel einen Link zur Zelle E56. Der Text des Links selbst ist der Wert in Zelle E56.

=HYPERLINK("[Budget]June!E56", E56)

Zum Wechseln zu einem anderen Arbeitsblatt in derselben Arbeitsmappe ändern Sie den Namen des Blatts im Link. Im vorigen Beispiel ändern Sie das Wort "Juni" in "September", um einen Link zu Zelle E56 im Arbeitsblatt "September" zu erstellen.

Wenn Sie auf einen Link zu einer e-Mail-Adresse klicken, wird das e-Mail-Programm automatisch gestartet, und es wird eine e-Mail-Nachricht mit der richtigen Adresse im Feld an erstellt, vorausgesetzt, Sie haben ein e-Mail-Programm installiert.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

     Sie können auch ein Objekt wie ein Bild oder ein Element in einem Diagramm auswählen, das zur Darstellung des Links verwendet werden soll.

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Links auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  2. Klicken Sie unter Link zu auf E-Mail-Adresse.

  3. Geben Sie im Feld e-Mail-Adresse die gewünschte e-Mail-Adresse ein.

  4. Geben Sie im Feld Betreff den gewünschten Betreff für die E-Mail-Nachricht ein.

    Hinweis: Einige Webbrowser und e-Mail-Programme erkennen möglicherweise die Betreffzeile nicht.

  5. Geben Sie im Feld Anzuzeigender Text den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Link positioniert wird.

    Sie können auch einen Link zu einer E-Mail-Adresse in einer Zelle erstellen, indem Sie die Adresse direkt in die Zelle eingeben. Es wird beispielsweise automatisch ein Link erstellt, wenn Sie eine E-Mail-Adresse wie "jemand@example.com" eingeben.

Sie können einen oder mehrere externe Bezüge (auch als Links bezeichnet) aus einer Arbeitsmappe in eine andere Arbeitsmappe einfügen, die sich auf Ihrem Intranet oder im Internet befindet. Die Arbeitsmappe darf nicht als HTML-Datei gespeichert werden.

  1. Öffnen Sie die Quellarbeitsmappe, und wählen Sie die zu kopierende Zelle oder den Zellbereich aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.

    Schaltflächen 'Kopieren' und 'Einfügen' auf der Registerkarte 'Start'
  3. Wechseln Sie zu dem Arbeitsblatt, in dem Sie die Informationen einfügen möchten, und klicken Sie dann auf die Zelle, in der die Informationen angezeigt werden sollen.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Inhalte einfügen.

  5. Klicken Sie auf Verknüpfung einfügen.

    Es wird eine Verknüpfung mit externem Bezug für die Zelle oder die einzelnen Zellen im Zellbereich von Excel erstellt.

Hinweis: Möglicherweise ist es für Sie bequemer, eine Verknüpfung mit externem Bezug zu erstellen, ohne die Arbeitsmappe im Web zu öffnen. Klicken Sie für jede Zelle in der Zielarbeitsmappe, in der Sie den Link für externe Verweise angeben möchten, auf die Zelle, und geben Sie dann ein Gleichheitszeichen (=), die URL-Adresse und die Position in der Arbeitsmappe ein. Beispiel:

= ' http://www.someones.Homepage/[Datei. xls] Tabelle1 '! A1

= ' FTP. Server. Somewhere/file. xls '! MyNamedCell

Führen Sie eine der folgenden Aktionen aus, um eine Link auszuwählen, ohne den Link zu ihrer Ziel zu aktivieren:

  • Klicken Sie auf die Zelle mit dem Link, halten Sie die Maustaste gedrückt, bis der Zeiger die Form eines Kreuzes Excel-Auswahlcursor annimmt. Lassen Sie die Maustaste anschließend wieder los.

  • Verwenden Sie die Pfeiltasten, um die Zelle mit dem Link auszuwählen.

  • Halten Sie STRG gedrückt, und klicken Sie anschließend auf die Grafik, wenn der Link durch eine Grafik dargestellt wird.

Sie können einen vorhandenen Link in der Arbeitsmappe ändern, indem Sie das zugehörige Ziel, die Darstellung oder den Text bzw. die Grafik ändern, der bzw. die zum Darstellen des Links verwendet wird.

Ändern des Ziels eines Links

  1. Markieren Sie die Zelle oder die Grafik mit dem Link, den Sie ändern möchten.

    Tipp: Wenn Sie eine Zelle mit einem Hyperlink auswählen möchten, ohne zum Ziel des Links zu wechseln, klicken Sie auf die Zelle, und halten Sie die Maustaste gedrückt, bis der Mauszeiger zu einem Kreuz Excel-Auswahlcursor wird, und lassen Sie dann die Maustaste los. Sie können auch die Pfeiltasten verwenden, um die Zelle auszuwählen. Um eine Grafik auszuwählen, halten Sie die STRG-Taste gedrückt, und klicken Sie auf die Grafik.

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink. Schaltfläche "Link"

    Sie können auch mit der rechten Maustaste auf die Zelle oder die Grafik klicken und dann im Kontextmenü auf Link bearbeiten klicken, oder Sie können STRG + K drücken.

  2. Nehmen Sie im Dialogfeld Link bearbeiten die gewünschten Änderungen vor.

    Hinweis: Wenn der Link mithilfe der Tabellenfunktion HYPERLINK erstellt wurde, müssen Sie die Formel bearbeiten, um das Ziel zu ändern. Markieren Sie die Zelle, die den Link enthält, und klicken Sie anschließend auf die Bearbeitungsleiste, um die Formel zu bearbeiten.

Sie können die Darstellung aller Linktexte in der aktuellen Arbeitsmappe ändern, indem Sie die Zellenformatvorlage für Links ändern.

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Zellenformatvorlagen.

  2. Führen Sie unter Daten und Modell folgende Schritte aus:

    • Wenn Sie die Darstellung von Links ändern möchten, auf die nicht geklickt wurde, um zu Ihren Zielen zu wechseln, klicken Sie mit der rechten Maustaste auf Hyperlink, und klicken Sie dann auf ändern.

    • Wenn Sie die Darstellung von Links ändern möchten, auf die Sie geklickt haben, um zu Ihren Zielen zu wechseln, klicken Sie mit der rechten Maustaste auf gefolgter Hyperlink, und klicken Sie dann auf ändern.

      Hinweis: Die Formatvorlage " Hyperlink -Zelle" steht nur zur Verfügung, wenn die Arbeitsmappe einen Link enthält. Die Zellenformatvorlage für verfolgte Hyperlinks steht nur zur Verfügung, wenn die Arbeitsmappe einen Hyperlink enthält, auf den geklickt wurde.

  3. Klicken Sie im Dialogfeld Formatvorlage auf Formatieren.

  4. Wählen Sie auf der Registerkarte Schrift und der Registerkarte Ausfüllen die gewünschten Formatierungsoptionen aus, und klicken Sie anschließend auf OK.

    Hinweise: 

    • Die Optionen, die Sie im Dialogfeld Zellen formatieren auswählen, werden im Dialogfeld Formatvorlage unter Formatvorlage enthält als ausgewählt angezeigt. Sie können die Kontrollkästchen für Optionen, die Sie nicht anwenden möchten, deaktivieren.

    • Änderungen, die Sie in den Zellenformatvorlagen Link und Besuchter Hyperlink vorgenommen haben, werden auf alle Links in der aktuellen Arbeitsmappe angewendet. Die Darstellung einzelner Links kann nicht geändert werden.

  1. Markieren Sie die Zelle oder die Grafik mit dem Link, den Sie ändern möchten.

    Tipp: Wenn Sie eine Zelle mit einem Hyperlink auswählen möchten, ohne zum Ziel des Links zu wechseln, klicken Sie auf die Zelle, und halten Sie die Maustaste gedrückt, bis der Mauszeiger zu einem Kreuz Excel-Auswahlcursor wird, und lassen Sie dann die Maustaste los. Sie können auch die Pfeiltasten verwenden, um die Zelle auszuwählen. Um eine Grafik auszuwählen, halten Sie die STRG-Taste gedrückt, und klicken Sie auf die Grafik.

  2. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    • Wenn Sie den Linktext ändern möchten, klicken Sie auf den Bearbeitungsleiste, und bearbeiten Sie den Text.

    • Wenn Sie das Format einer Grafik ändern möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf die Option, die Sie zum Ändern des Formats benötigen.

    • Wenn Sie Text in einer Grafik ändern möchten, doppelklicken Sie auf die Grafik, und nehmen Sie dann die gewünschten Änderungen vor.

    • Wenn Sie die Grafik ändern möchten, die den Link darstellt, fügen Sie eine neue Grafik ein, ändern Sie sie in einen Link mit demselben Ziel, und löschen Sie dann die alte Grafik mit dem alten Link.

  1. Klicken Sie mit der rechten Maustaste auf die Link, die Sie kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Kopieren oder Ausschneiden.

  2. Klicken Sie mit der rechten Maustaste auf die Zelle, in die Sie den Link kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Einfügen .

Standardmäßig sind nicht angegebene Pfade für Link Zieldateien relativ zum Speicherort der aktiven Arbeitsmappe. Verwenden Sie dieses Verfahren, wenn Sie einen anderen Standardpfad festlegen möchten. Jedes Mal, wenn Sie einen Link zu einer Datei an diesem Speicherort erstellen, müssen Sie im Dialogfeld Link einfügen nur den Dateinamen und nicht den Pfad angeben.

Führen Sie je nach verwendeter Excel-Version einen der folgenden Schritte aus:

  • In Excel 2016, Excel 2013 und Excel 2010:

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie auf Informationen.

    3. Klicken Sie auf Eigenschaften, und wählen Sie dann Erweiterte Eigenschaftenaus.

      Erweiterte Eigenschaften
    4. Geben Sie auf der Registerkarte Zusammenfassung im Textfeld Hyperlinkbasis den Pfad ein, den Sie verwenden möchten.

      Hinweis:  Sie können die Linkbasisadresse mit der vollständigen oder absoluten Adresse für den Link im Dialogfeld Link einfügen außer Kraft setzen.

  • In Excel 2007:

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken Sie auf vorbereiten, und klicken Sie dann auf Eigenschaften.

    2. Klicken Sie im Dokument Informations Panel auf Eigenschaften, und klicken Sie dann auf Erweiterte Eigenschaften.

      Erweiterte Eigenschaften
    3. Klicken Sie auf die Registerkarte Zusammenfassung.

    4. Geben Sie im Feld Linkbasis den zu verwendenden Pfad ein.

    Hinweis:  Sie können die Linkbasisadresse mit der vollständigen oder absoluten Adresse für den Link im Dialogfeld Link einfügen außer Kraft setzen.

Führen Sie eine der folgenden Aktionen aus, um einen Link zu löschen:

  • Wenn Sie einen Link und den Text, der ihn darstellt, löschen möchten, klicken Sie mit der rechten Maustaste auf die Zelle, die den Link enthält, und klicken Sie dann im Kontextmenü auf Inhalte löschen .

  • Wenn Sie einen Link und die Grafik, die ihn darstellt, löschen möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie auf die Grafik, und drücken Sie dann ENTF.

  • Zum Deaktivieren eines einzelnen Links klicken Sie mit der rechten Maustaste auf den Link, und klicken Sie dann im Kontextmenü auf Link entfernen .

  • Gehen Sie wie folgt vor, um mehrere Links gleichzeitig zu deaktivieren:

    1. Geben Sie in eine leere Zelle die Zahl 1ein.

    2. Klicken Sie mit der rechten Maustaste auf die Zelle, und klicken Sie dann im Kontextmenü auf Kopieren .

    3. Halten Sie die STRG-Taste gedrückt, und wählen Sie die einzelnen Links aus, die Sie deaktivieren möchten.

      Tipp: Wenn Sie eine Zelle mit einem Hyperlink auswählen möchten, ohne zum Ziel des Links zu wechseln, klicken Sie auf die Zelle, und halten Sie die Maustaste gedrückt, bis der Mauszeiger zu einem Kreuz Excel-Auswahlcursor wird, und lassen Sie dann die Maustaste los.

    4. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

      Schaltflächen 'Kopieren' und 'Einfügen' auf der Registerkarte 'Start'
    5. Klicken Sie unter Vorgangauf multiplizieren, und klicken Sie dann auf OK.

    6. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Zellenformatvorlagen.

    7. Wählen Sie unter gut, schlecht und neutraldie Option Normalaus.

Bei einem Link handelt es sich um eine Verknüpfung in einem Dokument, über die durch Klicken eine andere Seite oder Datei geöffnet wird. Das Ziel ist häufig eine andere Webseite, aber es kann auch ein Bild oder eine e-Mail-Adresse oder ein Programm sein. Der Link selbst kann Text oder ein Bild sein.

Wenn ein Websitebenutzer auf den Link klickt, wird das Ziel je nach Art des Ziels in einem Webbrowser angezeigt, geöffnet oder ausgeführt. Über einen Link zu einer Seite wird beispielsweise die Seite im Webbrowser angezeigt, und über einen Link zu einer AVI-Datei wird die Datei in einer Medienwiedergabe geöffnet.

Verwendung von Links

Sie können Links für folgende Zwecke verwenden:

  • Navigieren zu einer Datei oder Webseite in einem Netzwerk, Intranet oder Internet

  • Navigieren zu einer Datei oder Webseite, die Sie in Zukunft erstellen möchten

  • Senden einer E-Mail-Nachricht

  • Starten einer Dateiübertragung, z. B. Download oder ein FTP-Prozess

Wenn Sie auf einen Text oder ein Bild mit einem Link zeigen, ändert sich der Mauszeiger in eine Hand Mauszeiger in Form einer Hand und gibt dadurch an, dass auf den Text bzw. das Bild geklickt werden kann.

Zweck und Funktionsweise einer URL

Wenn Sie einen Link erstellen, wird sein Ziel als URL (Uniform Resource Locator) codiert, beispielsweise:

http://beispiel.microsoft.com/news.htm

file://Computername/FreigegebenerOrdner/Dateiname.htm

Eine URL enthält eine Protokoll, beispielsweise HTTP, FTP oder Datei, eine Webserver oder einen Netzwerkspeicherort sowie einen Pfad und einen Dateinamen. In der folgenden Abbildung sind die Bestandteile einer URL angegeben.

Die vier Komponenten einer URL

1. Verwendetes Protokoll (http, ftp, file)

2. Webserver oder Netzwerkspeicherort

3. Pfad

4. Dateiname

Absolute und relative Links

Eine absolute URL enthält eine vollständige Adresse, einschließlich der Protokoll, der Webserver sowie Pfad und Dateiname.

Bei einer relativen URL fehlen ein oder mehrere Bestandteile. Die fehlenden Informationen werden der Seite entnommen, auf der sich die URL befindet. Wenn beispielsweise das Protokoll und der Webserver fehlen, werden das Protokoll und die Domäne, z. B. ".com", ".org" oder ".edu", der aktuellen Seite vom Webbrowser verwendet.

Es ist üblich, dass Seiten im Web relative URLs verwenden, die nur einen partiellen Pfad und Dateinamen enthalten. Wenn die Dateien auf einen anderen Server verschoben werden, funktionieren alle Links weiterhin, solange die relativen Positionen der Seiten unverändert bleiben. Beispielsweise verweist ein Hyperlink auf Products. htm auf eine Seite namens "Apple. htm" in einem Ordner mit dem Namen "Food". Wenn beide Seiten in einen Ordner mit dem Namen "Food" auf einem anderen Server verschoben werden, ist die URL im Hyperlink weiterhin richtig.

In einer Excel-Arbeitsmappe sind nicht angegebene Pfade für Hyperlink-Zieldateien standardmäßig relativ zum Speicherort der aktiven Arbeitsmappe. Sie können eine andere Basisadresse so festlegen, dass Sie standardmäßig verwendet wird, damit Sie jedes Mal, wenn Sie einen Link zu einer Datei an diesem Speicherort erstellen, nur den Dateinamen und nicht den Pfad im Dialogfeld Link einfügen angeben müssen.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen auf Link.

    Sie können auch mit der rechten Maustaste auf die Zelle klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  3. Geben Sie unter Textfeld anzeigen den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  4. Geben Sie unter URLden vollständigen URL (Uniform Resource Locator) der Webseite ein, mit der Sie eine Verknüpfung herstellen möchten.

  5. Klicken Sie auf OK.

Wenn Sie einen Link zu einer Stelle in der aktuellen Arbeitsmappe erstellen möchten, können Sie entweder einen Namen für die Zielzellen definieren oder einen Zellbezug verwenden.

  1. Wenn Sie einen Namen verwenden möchten, müssen Sie die Zielzellen in der Arbeitsmappe benennen.

    So definieren Sie einen Namen für eine Zelle oder einen Zellbereich

    1. Markieren Sie die Zelle oder den Zellbereich, der/dem Sie einen Namen zuweisen möchten.

    2. Geben Sie im Feld Name am linken Ende der Bearbeitungsleiste Schaltflächensymbol den Namen für die Zellen ein, und drücken Sie dann die EINGABETASTE.

      Hinweis:  Ein Name darf keine Leerzeichen enthalten und muss mit einem Buchstaben beginnen.

  2. Klicken Sie auf dem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

  3. Klicken Sie auf der Registerkarte Einfügen auf Link.

    Sie können auch mit der rechten Maustaste auf die Zelle klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  4. Geben Sie unter Textfeld anzeigen den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  5. Geben Sie im Feld in diesem Dokument platzieren den definierten Namen oder den Zellbezug ein.

  6. Klicken Sie auf OK.

Wenn Sie auf einen Link zu einer e-Mail-Adresse klicken, wird das e-Mail-Programm automatisch gestartet, und es wird eine e-Mail-Nachricht mit der richtigen Adresse im Feld an erstellt, vorausgesetzt, Sie haben ein e-Mail-Programm installiert.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Link erstellen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen auf Link.

    Sie können auch mit der rechten Maustaste auf die Zelle klicken und dann im Kontextmenü auf Link klicken, oder Sie können STRG + K drücken.

  3. Geben Sie unter Textfeld anzeigen den Text ein, den Sie zur Darstellung des Links verwenden möchten.

  4. Geben Sie unter e-Mail-Adressedie gewünschte e-Mail-Adresse ein.

  5. Klicken Sie auf OK.

Sie können auch einen Link zu einer E-Mail-Adresse in einer Zelle erstellen, indem Sie die Adresse direkt in die Zelle eingeben. Es wird beispielsweise automatisch ein Link erstellt, wenn Sie eine E-Mail-Adresse wie "jemand@example.com" eingeben.

Sie können die Link -Funktion verwenden, um einen Link zu einer URL zu erstellen.

Hinweis: Der Link_location kann eine in Anführungszeichen eingeschlossene Textzeichenfolge oder ein Bezug auf eine Zelle sein, die den Link als Textzeichenfolge enthält.

Führen Sie eine der folgenden Aktionen aus, um eine Link auszuwählen, ohne den Link zu ihrer Ziel zu aktivieren:

  • Wählen Sie eine Zelle aus, indem Sie darauf klicken, wenn der Mauszeiger ein Pfeil ist.

  • Verwenden Sie die Pfeiltasten, um die Zelle mit dem Link auszuwählen.

Sie können einen vorhandenen Link in Ihrer Arbeitsmappe ändern, indem Sie dessen Ziel, seine Darstellung oder den Text ändern, der zur Darstellung verwendet wird.

  1. Wählen Sie die Zelle mit dem Link aus, den Sie ändern möchten.

    Tipp: Verwenden Sie die Pfeiltasten, um die Zelle auszuwählen, die den Hyperlink enthält, um eine Link auszuwählen, ohne den Link zu ihrer Ziel zu aktivieren.

  2. Klicken Sie auf der Registerkarte Einfügen auf Link.

    Sie können auch mit der rechten Maustaste auf die Zelle oder die Grafik klicken und dann im Kontextmenü auf Link bearbeiten klicken, oder Sie können STRG + K drücken.

  3. Nehmen Sie im Dialogfeld Link bearbeiten die gewünschten Änderungen vor.

    Hinweis: Wenn der Link mithilfe der Tabellenfunktion HYPERLINK erstellt wurde, müssen Sie die Formel bearbeiten, um das Ziel zu ändern. Markieren Sie die Zelle, die den Link enthält, und klicken Sie anschließend auf die Bearbeitungsleiste, um die Formel zu bearbeiten.

  1. Klicken Sie mit der rechten Maustaste auf die Link, die Sie kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Kopieren oder Ausschneiden.

  2. Klicken Sie mit der rechten Maustaste auf die Zelle, in die Sie den Link kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Einfügen .

Führen Sie eine der folgenden Aktionen aus, um einen Link zu löschen:

  • Wenn Sie einen Link löschen möchten, markieren Sie die Zelle, und drücken Sie ENTF.

  • Klicken Sie mit der rechten Maustaste auf die Zelle, und klicken Sie dann auf Link löschen, um einen Link zu deaktivieren (den Hyperlink zu löschen, aber den Text zu behalten, der ihn darstellt).

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Entfernen oder Deaktivieren von Links

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×