Anzeigen, wodurch der Endtermin des Projekts gesteuert wird (kritischer Weg)

Zeigen Sie den kritischen Weg an, um zu sehen, wieso ein Projekt an einem bestimmten Datum anfängt oder endet. Der kritische Weg ist eine Reihe von Vorgängen (oder auch ein einzelner Vorgang), durch den der berechnete Anfangstermin oder Endtermin des Projekts bestimmt wird.

Was möchten Sie tun?

Weitere Informationen zur Analyse des kritischen Wegs

Hervorheben des kritischen Wegs

Anzeigen nur des kritischen Wegs

Anzeigen eines einzigen kritischen Wegs für mehrere Projekte

Berechnen mehrerer kritischer Wege

Weitere Informationen zur Analyse des kritischen Wegs

Wenn Sie einen Basisplan für das Projekt gespeichert haben, können Sie dem kritischen Pfad entnehmen, ob das Projekt rechtzeitig beendet wird und wo sich die Gefahrenpunkte befinden. So nutzen Sie die Analyse des kritischen Wegs optimal:

  • Regelmäßiges Anzeigen des kritischen Wegs    Beachten Sie, dass sich der kritische Weg von einer Reihe von Vorgängen zu einer anderen ändern kann, wenn der Terminplan voranschreitet. Der kritische Weg kann sich ändern, wenn kritische Vorgänge abgeschlossen oder andere Vorgänge verzögert werden.

  • Genaues Überwachen kritischer Vorgänge    Jeder Vorgang im kritischen Weg ist ein Kritischer Vorgang. Überwachen Sie diese Vorgänge regelmäßig, um zu sehen, ob sich Vorgänge Verzögerung. Wenn sich ein kritischer Vorgang verzögert, verzögert sich auch der Endtermin. Speichern Sie einen Basisplan, und verwenden Sie die Ansicht Balkendiagramm: Überwachung, um verzögerte Vorgänge zu sehen.

  • Überprüfen von Reihen von Vorgängen, die zum kritischen Weg werden können    Wenn sich die Termine einer nicht kritischen Reihe von Vorgängen weit genug verzögern, wird diese Reihe von Vorgängen zum kritischen Weg. Sie können andere potenziell riskante Vorgänge durch Anzeigen mehrerer kritischer Wege in einem Projekt anzeigen.

  • Schützen durch Anzeigen von Vorgängen, die sich verzögern können, ohne sich auf den kritischen Weg auszuwirken    Standardmäßig werden im kritischen Weg die Vorgänge angezeigt, die sich nicht verzögern dürfen, da sich sonst der Projekttermin verzögert. Sie können Vorgänge anzeigen, die sich zurzeit um einen Tag verzögern können, ohne sich auf den kritischen Weg auszuwirken, da sie durch eine Verzögerung um mehr als einen Tag zu kritischen Vorgängen werden. Das Anzeigen dieser Vorgänge mit Pufferzeit hilft, Sie auf Vorgänge hinzuweisen, die kritisch werden, solange noch Puffer vorhanden ist.

    Tipp : Zum Ändern der Empfindlichkeit kritischer Vorgänge klicken Sie im Menü Extras auf Optionen. Geben Sie auf der Registerkarte Berechnung unter Vorgänge sind kritisch, falls Puffer kleiner oder gleich die Anzahl der Tage an, unterhalb derer ein Vorgang als kritisch betrachtet wird.

Seitenanfang

Hervorheben des kritischen Wegs

Sie können den kritischen Weg in der Ansicht Balkendiagramm: Einzelheiten anzeigen.

  1. Klicken Sie im Menü Ansicht auf Weitere Ansichten.

  2. Klicken Sie auf Balkendiagramm: Einzelheiten, und klicken Sie dann auf Auswahl.

Sie können den kritischen Weg auch mit dem Balkenplan-Assistenten anzeigen.

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  2. Klicken Sie auf Balkenplan-Assistent Schaltflächensymbol .

  3. Folgen Sie den Anweisungen des Balkenplan-Assistenten, um den kritischen Weg zu formatieren.

Die Vorgangsbalken und Verknüpfungslinie für kritische Vorgänge sind standardmäßig rot.

Hinweis : Durch diese Formatänderung werden alle direkten Formatierungsänderungen außer Kraft gesetzt, die Sie möglicherweise bereits an Balkenarten oder einzelnen Balken vorgenommen haben. Diese Formatierung kritischer Vorgänge gilt nur für die aktuelle Ansicht Balkendiagramm (Gantt) im aktuellen Projekt. Verwenden Sie zum Speichern der Formatierung die Option Organisieren im Menü Extras, um das formatierte Balkendiagramm in eine andere Datei zu kopieren.

Seitenanfang

Anzeigen nur des kritischen Wegs

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  2. Klicken Sie in der Liste Filter auf Kritisch.

Klicken Sie in der Liste Filter auf Alle Vorgänge, um wieder alle Vorgänge anzuzeigen.

Tipp : Zeigen Sie im Menü Projekt auf Gruppieren nach, und klicken Sie dann auf Kritisch, um schnell die Liste der Vorgänge im kritischen Weg zu sehen. Der Vorgänge im kritischen Weg werden zusammen unter der Überschrift Kritisch aufgelistet.

Seitenanfang

Anzeigen eines einzigen kritischen Wegs für mehrere Projekte

Wenn mehrere in ein Hauptprojekt eingefügte Projekte vorhanden sind, können Sie sehen, welche der eingefügten Projekte den kritischen Weg für das Hauptprojekt bilden. Hierzu müssen Sie das Hauptprojekt so konfigurieren, dass die eingefügten Projekte auf die gleiche Weise wie Sammelvorgang berechnet werden.

Wichtig     Dieses Verfahren ist nur in einem Hauptprojekt funktionsfähig.

Es ist kein Hauptprojekt vorhanden

  1. Öffnen Sie das Projekt, das zum Hauptprojekt werden soll, oder öffnen Sie ein neues leeres Projekt.

  2. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  3. Klicken Sie im Feld Vorgangsname auf die Zeile, unter der Sie das Teilprojekt einfügen möchten.

    Hinweis : Sie können ein Projekt auf jeder Ebene der Gliederung des Hauptprojekts einfügen.

  4. Klicken Sie im Menü Einfügen auf Projekt.

  5. Suchen Sie das einzufügende Projekt, und klicken Sie darauf.

  6. Wenn das Teilprojekt nicht mit Änderungen aus dem Originalprojekt aktualisiert werden soll oder wenn Änderungen aus dem Teilprojekt nicht im Originalprojekt angezeigt werden sollen, deaktivieren Sie das Kontrollkästchen Mit Projekt verknüpfen.

  7. Klicken Sie auf Einfügen.

Im Hauptprojekt:

  1. Klicken Sie dazu im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Berechnen.

  2. Aktivieren Sie das Kontrollkästchen Eingefügte Projekte werden wie Sammelvorgänge berechnet.

    Hinweis : Hierbei handelt es sich um eine Einstellung auf Projektebene.

Seitenanfang

Berechnen mehrerer kritischer Wege

Sie können einen kritischen Weg für jedes unabhängige Netzwerk aus Vorgängen innerhalb des Projekts berechnen und anzeigen. Standardmäßig wird der späteste Endtermin für Vorgänge ohne Nachfolger oder Einschränkungen von Project auf den Projektendtermin festgelegt. Wenn Sie mehrere kritische Wege berechnen, wird der späteste Endtermin für diese Vorgänge von Project auf den frühesten Endtermin festgelegt, sodass der Vorgang kritisch wird.

  1. Klicken Sie dazu im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Berechnen.

  2. Aktivieren Sie das Kontrollkästchen Mehrere kritische Wege berechnen.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×