Anzeigen und Aktualisieren von projektübergreifenden Anordnungsbeziehungen (Verknüpfungen)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn ein Vorgang in einem Projekt ein Externe Abhängigkeit für einen Vorgang in einem anderen Projekt hat, sollten Sie überprüfen und aktualisieren diese Abhängigkeit regelmäßig, um sicherzustellen, dass der abhängige Vorgang Ihres Projekts Kritischer Pfad Auswirkungen nicht zur Verfügung. Nachdem Abhängigkeiten aktualisiert wurden, können Sie Ihre Vorgänge aus, um nur anzeigen, für die externe Abhängigkeiten filtern.

Hinweis : Der Projektzeitplan wird im Falle von Änderungen an den externen Abhängigkeiten nicht automatisch aktualisiert. Daher müssen die Abhängigkeiten regelmäßig überprüft und aktualisiert werden. Das Anzeigen und Aktualisieren externer Abhängigkeiten von Vorgängen in anderen Projekten ist nicht dasselbe wie das Anzeigen und Aktualisieren von Abhängigkeiten zwischen Projekten. Abhängigkeiten zwischen Projekten sind nicht mit bestimmten Vorgängen verknüpft.

Was möchten Sie tun?

Anzeigen und aktualisieren externe Abhängigkeiten

Alleiniges Anzeigen von Vorgängen, die externe Abhängigkeiten aufweisen

Anzeigen und Aktualisieren externer Abhängigkeiten

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  2. Wenn AutoFilter aktiviert sind, klicken Sie auf AutoFilter Schaltflächensymbol , um diese zu deaktivieren.

    Wenn die AutoFilter aktiviert sind, wird rechts neben jeder Feldüberschrift ein Pfeil angezeigt. Alle Vorgänge werden angezeigt, wenn die AutoFilter deaktiviert sind.

  3. Klicken Sie im Menü Extras auf Verknüpfungen zwischen Projekten.

  4. Zeigen Sie die externen Vorgänger- oder Nachfolgervorgänge an.

    • Wenn Sie eine Liste der Vorgänge anzeigen möchten, die mit externen Vorgängervorgängen verknüpft sind, klicken Sie auf die Registerkarte Externe Vorgänger.

    • Wenn Sie eine Liste der Vorgänge anzeigen möchten, die mit externen Nachfolgervorgängen verknüpft sind, klicken Sie auf die Registerkarte Externe Nachfolger.

  5. Überprüfen Sie in der Spalte Unterschiede, ob Änderungen an externen Vorgängern vorhanden sind, die sich auf Nachfolgervorgänge in Ihrem Projekt auswirken.

    Unterschiede einschließen einen neuen Start in der Regel oder Endtermin für die externen Vorgängern oder externe Nachfolger. Das neue Datum ist in der Regel als Ergebnis eine geänderte Dauer, Einschränkung, nachverfolgten Fortschritt oder andere Parameter aus. Änderungen an den Namen des Vorgangs, sind auch in der Spalte Unterschiede aufgeführt.

  6. Überprüfen Sie Änderungen an externen Verknüpfungen, und stimmen Sie ihnen zu:

    • Wenn Sie Änderungen an externen Vorgängen selektiv annehmen möchten, müssen Sie in der Spalte Vorgang jeden externen Vorgänger oder Nachfolger einzeln auswählen, dessen Änderungen Sie annehmen möchten, und dann auf Annehmen klicken.

    • Wenn Sie alle Änderungen annehmen möchten, klicken Sie auf Alle.

Hinweis : 

  • Sie können nicht Annahme über die Änderungen rückgängig machen, nachdem Sie auf OK geklickt – jedoch sind Sie sicher, dass das Projekt mit allen anderen externen Dateien synchronisiert wird.

  • Merken Sie sich genau, welche Änderungen Sie nicht angenommen haben, da das Projekt nicht mit den externen Dateien synchronisiert wird, die abgelehnte Änderungen enthalten.

  • Standardmäßig werden Sie benachrichtigt, wenn Daten in einem extern verknüpften Vorgang geändert wurden. Wenn Sie einen Plan mit externen Verknüpfungen öffnen, werden die externen Vorgänger und Nachfolger sowie die Auswirkungen auf den Zeitplan angezeigt, und Sie können einzelne oder alle Änderungen annehmen. Wenn Sie bei Änderungen nicht benachrichtigt werden möchten, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Ansicht. Deaktivieren Sie unter Projektübergreifende Verknüpfungsoptionen für das Kontrollkästchen Dialog "Verknüpfungen zwischen Projekten" beim Öffnen anzeigen. Damit Änderungen beim Öffnen des Plans automatisch angenommen werden, aktivieren Sie das Kontrollkästchen Neue externe Daten automatisch akzeptieren.

  • Wenn Sie verwenden möchten, klicken Sie im Menü Extras auf externe Vorgänge auszublenden, klicken Sie auf Optionen und dann auf die Registerkarte Ansicht das Kontrollkästchen Externe Nachfolger anzeigen und Externe Vorgänger anzeigen deaktivieren.

Seitenanfang

Anzeigen nur von Vorgängen mit externen Abhängigkeiten

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  2. Wenn AutoFilter aktiviert sind, klicken Sie auf AutoFilter Schaltflächensymbol , um diese zu deaktivieren.

    Wenn die AutoFilter aktiviert sind, wird rechts neben jeder Feldüberschrift ein Pfeil angezeigt. Durch das Deaktivieren der AutoFilter werden sichergestellt, dass alle Vorgänge angezeigt werden.

  3. Zeigen Sie im Menü Projekt auf Filter, und klicken Sie anschließend auf Weitere Filter.

  4. Klicken Sie im Dialogfeld Weitere Filter auf Vorgang.

  5. Klicken Sie auf Neu. Geben Sie dann im Feld Name einen neuen Namen für den Filter ein.

    Beispielsweise können Sie Aufgaben mit externe Abhängigkeiteneingeben.

  6. Klicken Sie in der ersten Zeile der Spalte Feldname auf Vorgänger.

  7. Klicken Sie in der ersten Zeile der Spalte Test auf Enthält.

  8. Geben Sie in der ersten Zeile der Spalte Werte einen umgekehrten Schrägstrich (\) ein, um darauf hinzuweisen, dass Sie eine Verknüpfung zu einem externen Vorgänger hinzufügen.

    Erstellen Sie anschließend die Testzeichenfolge für Nachfolgervorgänge:

  9. Klicken Sie in der zweiten Zeile der Spalte Und/Oder auf Oder.

  10. Klicken Sie in der zweiten Zeile der Spalte Feldname auf Nachfolger.

  11. Klicken Sie in der zweiten Zeile der Spalte Test auf Enthält.

  12. Geben Sie in der zweiten Zeile der Spalte Werte einen umgekehrter Schrägstrich (\) ein.

  13. Klicken Sie auf OK, um das Dialogfeld Filterdefinition zu schließen, und klicken Sie dann auf Anwenden.

    Microsoft Office Project filtert die Vorgangsliste, um nur die Vorgänge mit externen Vorgänger- oder Nachfolgervorgängen anzuzeigen.

Hinweis : 

  • Um einen Filter zu deaktivieren, klicken Sie auf Alle Vorgänge in der Filters Liste Feld 'Filter' .

  • Wenn Sie ein Masterprojekt öffnen und alle Teilprojekte erweitern, werden alle Abhängigkeiten zwischen diesen Teilprojekten automatisch ohne Benachrichtigung angenommen.

  • Standardmäßig werden Sie benachrichtigt, wenn Daten in einem extern verknüpften Vorgang geändert wurden. Wenn Sie einen Plan mit externen Verknüpfungen öffnen, werden die externen Vorgänger und Nachfolger sowie die Auswirkungen auf den Zeitplan angezeigt, und Sie können einzelne oder alle Änderungen annehmen. Wenn Sie bei Änderungen nicht benachrichtigt werden möchten, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Ansicht. Deaktivieren Sie unter Projektübergreifende Verknüpfungsoptionen für das Kontrollkästchen Dialog "Verknüpfungen zwischen Projekten" beim Öffnen anzeigen. Damit Änderungen beim Öffnen des Plans automatisch angenommen werden, aktivieren Sie das Kontrollkästchen Neue externe Daten automatisch akzeptieren.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×