Anzeigen oder Ausblenden von Nullwerten

Möglicherweise haben Sie eine persönliche Vorliebe für die Darstellung von Nullwerten in einer Zelle, oder Sie verwenden eine Kalkulationstabelle mit einer Reihe von Formatvorgaben, bei denen Sie Nullwerte ausblenden müssen. Es gibt mehrere Möglichkeiten zum Ein- oder Ausblenden von Nullwerten.

Inhalt dieses Artikels

Ein- oder Ausblenden aller Nullwerte auf einem Arbeitsblatt

Verwenden eines Zahlenformats zum Ausblenden von Nullwerten in markierten Zellen

Verwenden einer bedingten Formatierung zum Ausblenden von Nullwerten, die von einer Formel zurückgegeben werden

Verwenden einer Formel zur Darstellung von Nullwerten als Leerzeichen oder Striche

Ausblenden von Nullwerten in einem PivotTable-Bericht

Ein- oder Ausblenden aller Nullwerte auf einem Arbeitsblatt

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , anschließend auf Excel-Optionen und dann auf die Kategorie Erweitert.

  2. Wählen Sie unter Optionen für dieses Arbeitsblatt anzeigen ein Arbeitsblatt aus, und führen Sie dann eine der folgenden Aktionen aus:

    • Aktivieren Sie das Kontrollkästchen In Zellen mit Nullwert eine Null anzeigen, um Nullwerte (0) in Zellen einzublenden.

    • Deaktivieren Sie das Kontrollkästchen In Zellen mit Nullwert eine Null anzeigen, um Nullwerte als leere Zellen anzuzeigen.

Seitenanfang

Verwenden eines Zahlenformats zum Ausblenden von Nullwerten in markierten Zellen

Führen Sie das nachstehende Verfahren aus, um Nullwerte in markierten Zellen auszublenden. Wenn sich der Wert in einer dieser Zellen in einen Nichtnullwert ändert, ähnelt das Format des Werts dem standardmäßigen Zahlenformat.

  1. Markieren Sie die Zellen, die auszublendende Nullwerte (0) enthalten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, und klicken Sie dann auf Zellen formatieren.

  3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  4. Geben Sie im Feld Typ die Zeichenfolge 0;-0;;@ ein.

Hinweis : 

  • Die ausgeblendeten Werte werden nur in der Bearbeitungsleiste  Schaltflächensymbol angezeigt – oder in der Zelle, wenn Sie einen Wert darin bearbeiten, – und werden nicht gedruckt.

  • Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, und klicken Sie dann auf Zellen formatieren.

  • Zum erneuten Einblenden der ausgeblendeten Werte markieren Sie die Zellen. Zeigen Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Format, und klicken Sie auf Zellen formatieren. Klicken Sie in der Liste Kategorie auf Standard, damit das standardmäßige Zahlenformat angewendet wird. Zum erneuten Einblenden eines Datums oder einer Uhrzeit wählen Sie das entsprechende Format dafür auf der Registerkarte Zahl aus.

Seitenanfang

Verwenden einer bedingten Formatierung zum Ausblenden von Nullwerten, die von einer Formel zurückgegeben werden

  1. Markieren Sie die Zelle, die den Nullwert (0) enthält.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf den Pfeil neben Bedingte Formatierung, zeigen Sie auf Regeln zum Hervorheben von Zellen, und klicken Sie auf Gleich.

  3. Geben Sie im linken Feld 0 ein.

  4. Wählen Sie im rechten Feld Benutzerdefiniertes Format.

  5. Klicken Sie im Dialogfeld Zellen formatieren auf die Registerkarte Schriftart.

  6. Wählen Sie im Feld Farbe die Farbe "Weiß" aus.

Seitenanfang

Verwenden einer Formel zur Darstellung von Nullwerten als Leerzeichen oder Striche

Verwenden Sie für diese Aufgabe die Funktion WENN.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

Wie kopiere ich ein Beispiel?

  1. Markieren Sie das Beispiel in diesem Artikel.

Wichtig : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

Auswählen eines Beispiels aus der Hilfe für Excel 2013 für Windows

Markieren eines Beispiels im Hilfethema

  1. Drücken Sie STRG+C.

  2. Öffnen Sie in Excel eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  3. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

Wichtig : Damit das Beispiel ordnungsgemäß funktioniert, müssen Sie es in Zelle A1 des Arbeitsblatts einfügen.

  1. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, können Sie es entsprechend Ihren Anforderungen anpassen.

1

2

3

4

5


6

7

A

B

Daten

10

10

Formel

Beschreibung (Ergebnis)

=A2-A3

Zweite Zahl von der ersten (0) subtrahiert

=WENN(A2-A3=0;"";A2-A3)

Gibt eine leere Zelle zurück, wenn der Wert Null ist.

=WENN(A2-A3=0;"-";A2-A3)

Gibt einen Strich (-) zurück, wenn der Wert Null ist.

Weitere Informationen zur Verwendung dieser Funktion finden Sie unter WENN (Funktion).

Seitenanfang

Ausblenden von Nullwerten in einem PivotTable-Bericht

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable-Optionen auf den Pfeil neben Optionen, und klicken Sie dann auf Optionen.

  3. Klicken Sie auf die Registerkarte Layout & Format, und führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    Ändern der Fehleranzeige    Aktivieren Sie unter Format das Kontrollkästchen Für Fehlerwerte anzeigen. Geben Sie im Feld den Wert ein, der anstelle von Fehlern angezeigt werden soll. Wenn Fehler als leere Zellen angezeigt werden sollen, löschen Sie alle Zeichen im Feld.

    Ändern der Anzeige leerer Zellen    Aktivieren Sie das Kontrollkästchen Für leere Zellen anzeigen. Geben Sie im Feld den Wert ein, der in leeren Zellen angezeigt werden soll. Wenn leere Zellen angezeigt werden sollen, löschen Sie alle Zeichen im Feld. Zum Anzeigen von Nullwerten deaktivieren Sie das Kontrollkästchen.

Seitenanfang

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×