Anzeigen mehrerer Bereiche, Blätter oder Arbeitsmappen

In Excel für Mac können Sie ein Blatt in Bereiche unterteilen oder Fenster zum Anzeigen mehrerer Blätter oder mehrerer Arbeitsmappen verwenden.

Teilen eines Blatts in Bereiche

Sie können zwei Abschnitte eines Blatts anzeigen, indem Sie es in Bereiche unterteilen. Wenn Sie ein Blatt in getrennte Bereiche unterteilen, können Sie in beiden Bereichen unabhängig voneinander scrollen.

  1. Wählen Sie die Zeile unter der aus, an der Sie die Teilung wünschen, oder wählen Sie die Spalte rechts neben der aus, an der Sie die Teilung vornehmen möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Teilen.

    Um die Teilung in Bereiche aufzuheben, klicken Sie erneut auf Teilen.

  1. Zeigen Sie auf den Fensterteiler oben auf der vertikalen Scrollleiste oder am rechten Rand der horizontalen Scrollleiste.

    Der Teilungszeiger wird angezeigt, wenn Sie den Mauszeiger auf den Fensterteiler setzen.

    Fensterteiler und Teilungszeiger

  2. Wenn der Mauszeiger die Form Horizontaler Trennpfeil annimmt, ziehen Sie den Fensterteiler nach unten oder nach links an die gewünschte Position.

    Tipps : 

    • Zum Entfernen der Bereiche klicken Sie im Menü Fenster auf Teilung aufheben, oder ziehen Sie den Fensterteiler wieder an den Rand des Fensters.

    • Sie können nicht gleichzeitig ein Blatt teilen und Teile dieses Blatts fixieren.

Anzeigen mehrerer Blätter in einer Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, die Sie anzeigen möchten.

  2. Klicken Sie im Menü Fenster auf Neues Fenster.

  3. Wechseln Sie in das neue Fenster, und klicken Sie dann auf die Registerkarte für das Blatt, das Sie anzeigen möchten.

    Wiederholen Sie für jedes anzuzeigende Blatt die Schritte 2 und 3.

  4. Klicken Sie im Menü Fenster auf Anordnen.

  5. Führen Sie eine der folgenden Aktionen aus:

    Anordnung der Fenster

    Anzeige

    Option

    Als gleich große, nebeneinander angeordnete Quadrate

    Nebeneinander angeordnete Fenster

    Unterteilt

    Horizontal von oben nach unten

    Horizontal angeordnete Fenster

    Horizontal

    Vertikal von rechts nach links

    Vertikal angeordnete Fenster

    Vertikal

    Überlappend von oben nach unten

    Überlappende Fenster

    Überlappend

  6. Aktivieren Sie das Kontrollkästchen Fenster der aktiven Arbeitsmappe.

Anzeigen mehrerer Arbeitsmappen

  1. Öffnen Sie alle Arbeitsmappen, die Sie anzeigen möchten.

  2. Klicken Sie im Menü Fenster auf Anordnen.

  3. Führen Sie eine der folgenden Aktionen aus:

    Anordnung der Fenster

    Anzeige

    Option

    Als gleich große, nebeneinander angeordnete Quadrate

    Nebeneinander angeordnete Fenster

    Unterteilt

    Horizontal von oben nach unten

    Horizontal angeordnete Fenster

    Horizontal

    Vertikal von rechts nach links

    Vertikal angeordnete Fenster

    Vertikal

    Überlappend von oben nach unten

    Überlappende Fenster

    Überlappend

Tipp : Um ein Arbeitsmappenfenster wieder in voller Größe anzuzeigen, wählen Sie die Arbeitsmappe aus, und klicken Sie dann im Menü Fenster auf Zoom.

Siehe auch

Fixieren von Fensterbereichen zum Sperren der ersten Zeile oder Spalte

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×