Anzeigen, erstellen und Bearbeiten eines Diagramms in Visio für das Web

Mit Visio für das Web können Sie ein Diagramm auf die gleiche Weise wie andere Office Online-Dokumente anzeigen, erstellen und bearbeiten. Sie können das Diagramm auch mit Visio 2013 oder höher bearbeiten. Sie können die folgenden Dateiformate anzeigen: Visio-Zeichnung (VSDX), Zeichnung (VSD), XML-Zeichnung, mit Makros (VSDM). Sie können Dateien im Format Visio-Zeichnung (VSDX) erstellen und bearbeiten.

Wichtig    Zum Erstellen und Bearbeiten eines Diagramms in Visio für das Web ist eine Lizenz zum Bearbeiten erforderlich. Wenn Sie weitere Informationen benötigen, wenden Sie sich an Ihren Office 365-Administrator.

Anzeigen eines Diagramms

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive for Business" oder zur SharePoint Online-Dokumentbibliothek.

  3. Laden Sie bei Bedarf das Visio-Diagramm (VSDX) hoch. Weitere Informationen finden Sie unter Hochladen eines Ordners oder von Dateien in eine Dokumentbibliothek.

  4. Wählen Sie das Diagramm aus, um es auf einer neuen Browserregisterkarte zu öffnen.

    Hinweis    Wenn das Diagramm nicht in einem Browser geöffnet wird, sondern Sie stattdessen aufgefordert werden, das Diagramm herunterzuladen, überprüfen Sie die Einstellung für das standardmäßige Öffnungsverhalten. Wählen Sie Einstellungen Symbol "Einstellungen" > Bibliothekseinstellungen > Erweiterte Einstellungen aus, und stellen Sie dann sicher, dass In der Clientanwendung öffnen deaktiviert ist.

Tipp    Wenn Sie über ein Exchange Online-, Outlook.com-oder Hotmail-Konto verfügen, wird es direkt in Ihrem Browser geöffnet, wenn Sie auf ein Visio-Diagramm klicken, das an eine e-Mail angefügt ist.

Erstellen eines Diagramms

Es gibt mehrere Möglichkeiten zum Erstellen eines Diagramms.

Erstellen eines Diagramms aus einer SharePoint-Bibliothek oder aus OneDrive for Business

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive for Business" oder zur SharePoint Online-Dokumentbibliothek.

  3. Wählen Sie Neu > Visio-Zeichnung aus.

    Menü "Neu"

Erstellen eines Diagramms aus dem App-Startfeld

  1. Anmelden bei Office 365

  2. Klicken Sie auf das App-Startfeld Symbol für das App-Startfeld in Office 365 , und klicken Sie dann auf Visio.

  3. Wenn Visio im App-Startfeld nicht angezeigt wird, klicken Sie auf Alle Apps, und wählen Sie dann Visio aus.

  4. Wenn Sie mit einem Visio für das Web-Diagramm beginnen möchten, durchsuchen Sie den Katalog, um Diagramme und Beispiele anzuzeigen, und wählen Sie dann Erstellen aus.

    Wenn Sie vor dem Erstellen ein Beispiel anzeigen möchten, wählen Sie Vorschau Symbol "Vorschau" aus.

  5. Um ganz von vorne anzufangen, wählen Sie oben auf der Seite die Option Leere Zeichnung aus.

Bearbeiten eines Diagramms

Sie können ein Diagramm in Visio für das Web und in Visio 2013 oder höher bearbeiten.

Bearbeiten eines Diagramms in Visio für das Web

Hinweis    Wenn Sie ein Diagramm bearbeiten, wird das Diagramm automatisch für Sie gespeichert.

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive for Business" oder zur SharePoint Online-Dokumentbibliothek.

  3. Öffnen Sie das Visio-Diagramm, indem Sie auf den Dateinamen klicken. Das Diagramm wird standardmäßig zum Anzeigen geöffnet.

  4. Wählen Sie Diagramm öffnen und dann Im Browser bearbeiten aus.

    Befehl "Im Browser bearbeiten"

Tipps   

  • Um schnell vom Bearbeitungsmodus in den Ansichtsmodus zu wechseln, wählen Sie Ansicht > Leseansicht Symbol "Leseansicht" aus.

  • Um ein Diagramm zu erstellen, wählen Sie Datei > Neu > Leere Zeichnung aus.

Bearbeiten eines Diagramms in Visio 2013 oder höher

Sie können viele verschiedene, aber nicht alle Diagrammtypen im Browser bearbeiten. Wenn die Meldung "Mindestens ein Feature in diesem Visio-Diagramm wird in Visio Online nicht unterstützt" angezeigt wird, können Sie das Diagramm trotzdem in Visio 2013 oder höher bearbeiten und alle Funktionen von Visio nutzen. Weitere Informationen finden Sie unter Warum werden einige Funktionen zur Bearbeitung in Visio Online nicht unterstützt?

  1. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie ein Diagramm anzeigen, wählen Sie Diagramm öffnen aus, und wählen Sie dann In Visio bearbeiten aus.

      Diagramm in Visio bearbeiten
    • Wenn Sie ein Diagramm bearbeiten, wählen Sie im Menüband die Option IN VISIO BEARBEITEN aus.

  2. Wenn Sie beabsichtigen, das Diagramm in Visio für das Web zu bearbeiten oder freizugeben, wählen Sie Datei > Schließen aus, damit das Diagramm nicht gesperrt wird.

Siehe auch

Hilfe zu Visio Online

Warum wird der Befehl "im Browser bearbeiten" in Visio für das Web nicht angezeigt?

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×