Anzeigen des kritischen Wegs in Ihrem Projekt

Jeder Vorgang ist wichtig, jedoch sind nur einige davon kritisch. Der kritische Weg ist eine Kette miteinander verknüpfter Vorgänge, die sich direkt auf den Projektendtermin auswirkt. Wenn sich einer der Vorgänge im kritischen Weg verzögert, verzögert sich das gesamte Projekt.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Anzeigen des kritischen Wegs in der Gantt-Diagrammansicht

Die Gantt-Diagrammansicht ist wahrscheinlich die häufigste Ansicht für die Anzeige des kritischen Wegs.

  1. Klicken Sie auf Ansicht > Gantt-Diagramm.

  2. Klicken Sie auf Format, und aktivieren Sie dann das Kontrollkästchen Kritische Vorgänge.

Kontrollkästchen "Kritischer Vorgang" im Menüband und hervorgehobene Vorgangsbalken in Project 2013

Vorgänge auf dem kritischen Weg werden nun als rote Vorgangsbalken dargestellt.

Anzeigen des kritischen Wegs in anderen Vorgangsansichten

Sie können den kritischen Weg in jeder Vorgangsansicht anzeigen, indem Sie ihn hervorheben.

  1. Klicken Sie auf die Registerkarte Ansicht, und wählen Sie dann eine Ansicht aus der Gruppe Vorgangsansichten aus.

  2. Bleiben Sie auf der Registerkarte Ansicht, und wählen Sie aus der Liste Hervorheben den Eintrag Kritisch aus.
    Der kritische Weg wird gelb dargestellt.

  3. Wenn Sie nur die Vorgänge auf dem kritischen Weg anzeigen möchten, klicken Sie auf den Pfeil Filter, und wählen Sie dann Kritisch aus.

Hervorhebung des kritischen Pfads in Project 2013

Tipp :  In Netzplandiagrammen werden Vorgänge auf dem kritischen Weg automatisch rot angezeigt. Hier ist keine Hervorhebung erforderlich.

Anzeigen des kritischen Wegs in einem Hauptprojekt

Wenn Sie ein Hauptprojekt verwalten, können ganze Teilprojekte auf dem kritischen Weg liegen. Sie können feststellen, ob dies der Fall ist, indem Sie Project anweisen, Teilprojekte wie Sammelvorgänge zu behandeln.

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie auf Terminplanung, und scrollen Sie dann abwärts bis zum Bereich Berechnungsoptionen für dieses Projekt.

  3. Überprüfen Sie, ob das Feld Eingefügte Projekte werden wie Sammelvorgänge berechnet aktiviert ist.

Tipp :  Diese Einstellung wirkt sich nicht auf andere Projekte aus. Das heißt. sie wirkt sich nur auf das aktuell bearbeitete Hauptprojekt aus.

Ändern der auf dem kritischen Weg angezeigten Vorgänge

Normalerweise ist in kritischen Vorgängen keine Pufferzeit vorhanden. Jedoch können Sie Project anweisen, Vorgänge auf dem kritischen Weg mit einem oder mehreren Tagen Pufferzeit einzuschließen, sodass Sie potenzielle Probleme früher erkennen können.

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie auf Erweitert, und scrollen Sie abwärts bis zum Bereich Berechnungsoptionen für dieses Projekt.

  3. Geben Sie eine Zahl in das Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich ein.

Seitenanfang

Diese Anweisungen gelten für Microsoft Project 2007.

Weitere Informationen zum kritischen Weg

Der kritische Weg ist eine Reihe von Vorgängen (oder zeitweilig auch nur ein einziger Vorgang), der oder die das berechnete Anfangs- oder Enddatum eines Projekts steuert. Wenn der letzte Vorgang im kritischen Weg abgeschlossen ist, ist auch das Projekt abgeschlossen.

Die Vorgänge, aus denen der kritische Weg besteht, sind normalerweise durch Anordnungsbeziehungen gekoppelt. Es gibt wahrscheinlich zahlreiche solcher vernetzten Vorgänge im gesamten Projekt-Plan.

Wenn Sie den kritischen Weg des Projekts anzeigen, zeigt Project 2007 nur einen einzigen, allgemeingültigen kritischen Weg, bei dem es sich um den einzigen kritischen Weg handelt, der den Endtermin des Projekts steuert.

Sie können den Plan jedoch auch so einrichten, dass ein weiterer kritischer Weg für jede unabhängige Vernetzung oder jede Vorgangsreihe angezeigt wird. Dies erweist sich ggf. als hilfreich bei der Nachverfolgung der einzelnen Unterprojekte in einem Hauptprojekt oder jeder Phase oder jedes Meilensteins eines Projekts, das in mehrere Phasen unterteilt ist.

Wenn Sie den kritischen Weg Ihres Projekts sowie die Ressourcen kennen und nachverfolgen, die jedem kritischen Vorgang zugeordnet sind, können Sie die Vorgänge identifizieren, die Einfluss auf den Endtermin Ihres Projekts haben, und auf diese Weise erkennen, ob Ihr Projekt planmäßig abgeschlossen werden kann.

Wenn es wichtig ist, dass das Projekt planmäßig abgeschlossen wird, richten Sie Ihre Aufmerksamkeit vor allem auf Vorgänge im kritischen Weg sowie auf die Ressourcen, die diesen Vorgängen zugewiesen wurden. All diese Elemente haben Einfluss darauf, ob das Projekt rechtzeitig zum Abschluss kommt.

Seien Sie sich bewusst, dass der kritische Weg von einer Reihe von Vorgängen zu einer anderen Reihe von Vorgängen wechseln kann, während Sie den Terminplan des Projekts durchlaufen. Der kritische Weg kann sich ändern, wenn kritische Vorgänge abgeschlossen werden oder wenn sich Vorgänge in einer anderen Vorgangsreihe verzögern. Damit wird ein neuer kritischer Weg unvermittelt zu der Vorgangsreihe, die Sie am genauesten überwachen, um sicherzustellen, dass diese am oder vor dem gewünschten Datum abgeschlossen wird.

Anzeigen des kritischen Wegs für Ihr Projekt

Um zu überprüfen, dass Anpassungen, die Sie am Projektplan vornehmen, keine negativen Auswirkungen auf den kritischen Weg haben, können Sie den kritischen Weg und die kritischen Vorgänge in unterschiedlichen Weisen anzeigen.

Hinweis : Standardmäßig wird der kritische Weg in einem Projekt in Project 2007 nicht angezeigt.

Aktion

Führen Sie die folgenden Schritte aus

Anzeigen des kritischen Wegs im Kontext aller Vorgänge

Klicken Sie im Menü Ansicht auf Weitere Ansichten, klicken Sie auf Balkendiagramm: Einzelheiten, und klicken Sie dann auf Übernehmen.

Alleiniges Anzeigen von kritischen Vorgängen

Klicken Sie im Menü Ansicht auf Gantt-Diagramm. Klicken Sie dann in der Liste Filtern  Feld 'Filter' in der Menüleiste auf Kritisch.

Klicken Sie in der Liste Filtern in der Menüleiste auf Alle Vorgänge, um wieder alle Vorgänge anzuzeigen.

Sie können auch alle kritischen Vorgänge gruppieren. Zeigen Sie im Menü Projekt auf Gruppieren nach, und klicken Sie dann auf Kritisch.

Anzeigen des kritischen Wegs im Gantt-Diagramm-Assistenten

Klicken Sie im Menü Ansicht auf Gantt-Diagramm, und klicken Sie dann in der Symbolleiste Formatierung auf Gantt-Diagramm-Assistent  Schaltflächensymbol . Folgen Sie den Anweisungen im Gantt-Diagramm-Assistenten, um den kritischen Weg zu formatieren.

Standardmäßig werden die Gantt-Diagrammbalken und Verknüpfungslinien in Rot angezeigt. Dieser Formatierungsänderung setzt alle direkten Formatierungsänderungen außer Kraft, die zuvor an den Balkenformaten oder einzelnen Balken vorgenommen wurden.

Beachten Sie, dass diese Formatierung von kritischen Vorgängen nur für die aktuelle Gantt-Diagrammansicht in der aktuellen Datei gilt. Wenn Sie die gleiche Formatierung in einer anderen Datei verwenden möchten, können Sie den Organizer (Menü Extras) verwenden, um formatierte Gantt-Diagramme in andere Dateien zu kopieren.

Anzeigen von mehreren kritischen Wegen in einem einzigen Projekt

Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Berechnung, und aktivieren Sie dann das Kontrollkästchen Mehrere kritische Wege berechnen.

Anzeigen des allgemeingültigen kritischen Wegs für mehrere Projekte

Wichtig : Dieses Verfahren kann nur in einem zusammengeführten Projekt verwendet werden. Wenn Sie nicht über ein zusammengeführtes Projekt verfügen, müssen Sie dieses zuerst erstellen.

Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Berechnung, und aktivieren Sie dann das Kontrollkästchen Eingefügte Projekte werden wie Sammelvorgänge berechnet.

Dies ist eine Einstellung auf Projektebene. Alle in dieses Projekt eingefügte Projekte werden wie Sammelvorgänge berechnet.

Ändern, welche Vorgänge als kritisch definiert sind

In Project 2007 weist ein kritischer Vorgang null Tage Pufferzeit auf (Float). Sie können diesen Standardwert jedoch ändern und einen Vorgang als kritisch definieren, der beispielsweise einen oder zwei Tage Pufferzeit hat.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Berechnung.

  2. Geben Sie im Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich die maximale Pufferzeit in Tagen ein, die Sie für die Definition von kritischen Vorgängen verwenden möchten.

  3. Wenn dieser Wert der Standardwert für alle Projekte sein soll, klicken Sie auf Als Standard festlegen.

Wenn Sie wissen möchten, wie Sie die Pufferzeit eines Vorgangs feststellen können, lesen Sie Suchen von Pufferzeiten im Zeitplan.

Anleitungen zum Ändern der Pufferzeit eines Vorgangs finden Sie unter Festlegen eines Zeitabstands zwischen Vorgängen.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×