Anzeigen der Registerkarte "Entwicklertools"

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die Registerkarte Entwicklertools wird standardmäßig nicht angezeigt. Sie können sie jedoch dem Menüband hinzufügen, wenn Sie folgende Aktion ausführen bzw. Folgendes verwenden möchten:

  • Schreiben von Makros

  • Ausführen zuvor aufgezeichneter Makros

  • Verwenden von XML-Befehlen

  • Verwenden von ActiveX-Steuerelementen

  • Erstellen von Anwendungen zum Einsatz bei Microsoft Office-Programmen

  • Verwenden von Formularsteuerelementen in Microsoft Excel

  • Arbeiten mit dem ShapeSheet in Microsoft Visio

  • Erstellen neuer Shapes und Schablonen in Microsoft Visio

Nachdem die Registerkarte eingeblendet wurde, bleibt sie sichtbar, sofern Sie nicht das Kontrollkästchen deaktivieren oder ein Microsoft Office-Programm erneut installieren müssen.

Anzeigen der Registerkarte Entwicklertools in der Office-Anwendung

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Menüband anpassen.

  4. Aktivieren Sie unter Menüband anpassen und unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

Seitenanfang

Anzeigen der Registerkarte Entwicklertools in Excel, PowerPoint oder Word

  1. Klicken Sie im Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche auf, und klicken Sie dann auf Optionen für Excel, PowerPoint-Optionen oder Word-Optionen.

  2. Klicken Sie auf häufig verwendet, und wählen Sie dann das Kontrollkästchen Entwicklerregisterkarte in der Multifunktionsleiste anzeigen.

    Hinweis : Das Menüband ist Teil der Microsoft Office Fluent-Benutzeroberfläche

Anzeigen der Registerkarte "Entwicklertools" in Outlook

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Auf der Registerkarte Weitere auf Erweiterte Optionen, und wählen Sie dann das Kontrollkästchen Entwicklerregisterkarte in der Multifunktionsleiste anzeigen.

Führen Sie im Entwicklermodus in Visio

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Wählen Sie auf der Registerkarte Erweitert unter Erweiterte Optionen das Kontrollkästchen im Entwicklermodus ausführen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×