Anzeigen der Größe oder Bemaßungen von Shapes in Visio

Anzeigen der Größe oder Bemaßungen von Shapes in Visio

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie die Abmessungen oder Maße eines Shapes anzeigen möchten, wählen Sie das Shape aus, und sehen Sie in der Statusleiste unter dem Fenster für Shapes nach. Die Breite, die Höhe und der Winkel werden dort automatisch aufgelistet. Sie können die Abmessungen aber auch mit einer der anderen Methoden anzeigen, die in diesem Artikel beschrieben sind.

Informationen dazu, wie Abmessungen (Bemaßungen) oder Winkel eines Shapes im Fenster Größe und Position geändert werden, finden Sie unter Angeben von Bemaßungen mithilfe des Fensters "Größe und Position".

Anzeigen von Bemaßungen auf dem Diagrammzeichenblatt

Wenn Sie mit Visio Standard arbeiten, können Sie die Bemaßungen eines Shapes mithilfe von Feldern anzeigen, die mit den Eigenschaften "Höhe" und "Breite" des Shapes verknüpft sind. Weitere Informationen zur Verwendung von Feldern finden Sie unter Verwenden von Feldern für die automatische Aktualisierung von angezeigten Informationen.

Wenn Sie mit Visio Professional arbeiten, können Sie zum Anzeigen der Größe Bemaßungs-Shapes verwenden.Bemaßungs-Shapes zeigen die Größe des Shapes, an das sie geklebt sind, und werden bei Größenänderungen des ursprünglichen Shapes automatisch aktualisiert.

Bemaßungs-Shapes sind in einigen Vorlagen enthalten, und Sie können eine Bemaßungsschablone in jeder beliebigen Vorlage öffnen.

So öffnen Sie die Schablone Bemaßung

  1. Klicken Sie im Fenster Shapes auf Weitere Shapes.

  2. Zeigen Sie auf Visio-Extras, und klicken Sie dann auf Bemaßung - Architektur oder Bemaßung - Technik.

  3. Ziehen Sie ein Bemaßungs-Shape auf das zu bemaßende Shape, und kleben Sie die Enden des Bemaßungs-Shapes an die Punkte, die bemaßt werden sollen.

Hinweis : Wenn Sie die Maßeinheiten ändern möchten, klicken Sie mit der rechten Maustaste auf das Bemaßungs-Shape, und klicken Sie im Kontextmenü auf Genauigkeit und Einheiten.

Arbeitsbereich-Shape mit Bemaßungs-Shapes zur Anzeige der Maße

Beispiel

Wenn Sie über Visio Professional verfügen, führt Sie das nachstehende Verfahren durch ein Beispiel zur Verwendung von Bemaßungs-Shapes.

Bemaßungs-Shapes (Beispiel)

  1. Klicken Sie nacheinander auf die Registerkarte Datei, auf Neu, auf Kategorien und auf Pläne und Grundrisse. Doppelklicken Sie dann auf Hauseinrichtungsplan.

  2. Klicken Sie auf die Titelleiste der Schablone Gartenzubehör, und ziehen Sie das  Betonplatten-Shape auf das Zeichenblatt.

    Möglicherweise müssen Sie die Liste unter Schablonen scrollen, um diese Schablone oder andere zu suchen.

  3. Ziehen Sie die Ziehpunkte am Betonplatten-Shape, um es zu vergrößern.

  4. Klicken Sie auf die Titelleiste der Schablone Bemaßung - Architektur, und ziehen Sie das Bemaßungs-Shape Horizontal oberhalb des Weg-Shapes auf das Zeichenblatt.

    Wenn diese Schablone in der Liste nicht angezeigt wird, folgen Sie den Anweisungen im vorhergehenden Verfahren, So öffnen Sie eine Bemaßungsschablone.

  5. Ziehen Sie den Shape-Ziehpunkt an der rechten Seite des Bemaßungs-Shapes Horizontal zur rechten Kante des Weg-Shapes, bis das grüne Feld angezeigt wird, das darauf hinweist, dass die Shapes aneinander geklebt werden.

  6. Ziehen Sie den Shape-Ziehpunkt an der linken Seite des Bemaßungs-Shapes Horizontal zur linken Kante des Weg-Shapes.

  7. Ziehen Sie die gelbe Raute ( Steuerpunkt ) an der rechten Seite des Bemaßungs-Shapes an eine Position oberhalb des Wegs, damit die Bemaßungslinien das Weg-Shape nicht verdecken.

Worüber möchten Sie mehr wissen?

Anzeigen der Gesamtbreite, der Gesamthöhe und des Gesamtwinkels eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes im Shape

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Anzeigen der Maße von Teilen von Shapes

Anzeigen der Gesamtbreite, der Gesamthöhe und des Gesamtwinkels eines Shapes

  1. Wählen Sie das Shape in der Zeichnung aus.

  2. Schauen Sie sich die Statusleiste an, um die Breite, die Höhe und den Winkel des Shapes zu sehen.

Anzeigen der Breite, der Höhe und des Winkels eines Shapes im Shape

Wenn Sie die Gesamtmaße von nur einigen Shapes anzeigen möchten, können Sie schnell Maßfelder zu Shapes hinzufügen, die Textfelder haben.

  1. Klicken Sie auf das Shape, dem Sie Felder hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Feld.

  3. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  4. Klicken Sie in der Liste Feldname auf das Maß, das Sie anzeigen möchten.

    Tipp : Wenn Sie den Zahlen Einheiten, z. B. Meter (m), hinzufügen möchten, klicken Sie auf Datenformat, und wählen Sie dann die neuen Einheiten im Dialogfeld Datenformat aus.

  5. Klicken Sie auf OK.

  6. Wiederholen Sie die Schritte für jedes Feld, das Sie hinzufügen möchten.

    Tipp : Sollen die Höhe und die Breite mit einem dazwischen befindlichen x angezeigt werden, fügen Sie das erste Feld in das Textfeld des Shapes ein, geben Sie ein Leerzeichen ein, geben Sie x ein, geben Sie ein weiteres Leerzeichen ein, und fügen Sie dann das zweite Feld ein.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Hinweis : Die Funktionen für Datengrafiken sind nur in den Editionen Visio Professional und Premium verfügbar.

Datengrafiken bieten eine schnelle Möglichkeit, sowohl Höhe, Breite und Winkel von Shapes als auch weitere Shape-Daten anzuzeigen. In diesem Artikel wird beschrieben, wie Maße angezeigt werden.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Daten anzeigen auf Datengrafiken.

  2. Klicken Sie auf Neue Datengrafik erstellen.

  3. Klicken Sie im Dialogfeld Neue Datengrafik auf Neues Element.

  4. Klicken Sie im Dialogfeld Neues Element in der Liste Datenfeld auf Weitere Felder.

  5. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  6. Klicken Sie in der Liste Feldname auf das Maß, das Sie anzeigen möchten, und klicken Sie dann auf OK.

  7. Klicken Sie im Dialogfeld Neues Element in der Liste Angezeigt als auf Text.

  8. Geben Sie unter Details in das Feld Beschriftung einen Namen für das Maß ein (z. B. "Breite" oder "Höhe"), und klicken Sie dann auf OK.

  9. Wiederholen Sie die Schritte für jedes Maß, das Sie anzeigen möchten.

  10. Klicken Sie im Dialogfeld Neue Datengrafik auf OK.

    Die neue Datengrafik wird im Katalog Datengrafiken unter Verfügbare Datengrafiken angezeigt.

  11. Wählen Sie in der Zeichnung die Shapes aus, für die Sie Maße anzeigen möchten, und klicken Sie dann im Katalog Datengrafiken auf die Datengrafik, die Sie erstellt haben.

Die neue Datengrafik wird auf die ausgewählten Shapes angewendet.

Seitenanfang

Anzeigen der Maße von Teilen von Shapes

Arbeitsbereich-Shape mit Bemaßungs-Shapes zur Anzeige der Maße

Hinweis : Die Shapes für Abmessungen (Bemaßungen) sind nur in den Editionen Visio Professional und Premium verfügbar.

Sie können Bemaßungs-Shapes verwenden, um andere Shapes zu bemaßen. Wenn Sie ein Bemaßungs-Shape mit dem Shape zusammenführen (kleben), das Sie bemaßen möchten, werden die Maße des Shapes auf dem Bemaßungs-Shape angezeigt. Die Maße werden automatisch aktualisiert, während Sie die Größe des ursprünglichen Shapes ändern.

Es gibt viele Bemaßungs-Shapes, und mit jedem wird ein anderer Aspekt bemaßt. Eine gute Vorstellung davon, was mit den unterschiedlichen Bemaßungs-Shapes bemaßt werden kann, erhalten Sie, wenn Sie sich die Schablonen ansehen, z. B. die Schablone Bemaßung - Technik.

Um Ihnen eine Vorstellung von der Funktionsweise von Bemaßungs-Shapes zu geben, wird im folgenden Verfahren veranschaulicht, wie eine der Bemaßungs-Shapes dazu verwendet werden kann, einen Fußweg in einem Hauseinrichtungsplan zu bemaßen.

  1. Klicken Sie auf der Registerkarte Datei auf Neu, und klicken Sie dann auf Pläne und Grundrisse. Doppelklicken Sie auf Hauseinrichtungsplan.

  2. Klicken Sie auf die Titelleiste der Schablone Gartenzubehör, und ziehen Sie das  Betonplatten-Shape auf das Zeichenblatt.

  3. Klicken Sie auf die Titelleiste der Schablone Bemaßung - Architektur, und ziehen Sie das Bemaßungs-Shape Horizontal oberhalb des Betonplatten-Shapes auf das Zeichenblatt.

  4. Ziehen Sie den Shape-Ziehpunkt an der rechten Seite des Bemaßungs-Shapes Horizontal zur rechten Kante des Weg-Shapes, bis das rote Feld angezeigt wird, das darauf hinweist, dass die Shapes aneinander geklebt werden.

  5. Ziehen Sie den Shape-Ziehpunkt an der linken Seite des Bemaßungs-Shapes Horizontal zur linken Kante des Weg-Shapes.

  6. Ziehen Sie die gelbe Raute an der rechten Seite des Bemaßungs-Shapes an eine Position oberhalb des Fußwegs, damit die Bemaßungslinien das Weg-Shape nicht verdecken.

Hinweis : Wenn Sie die Maßeinheiten ändern möchten, klicken Sie mit der rechten Maustaste auf das Bemaßungs-Shape, und klicken Sie im Kontextmenü auf Genauigkeit und Einheiten.

Seitenanfang

Worüber möchten Sie mehr wissen?

Anzeigen der Gesamtbreite, der Gesamthöhe und des Gesamtwinkels eines Shapes

Anzeigen der Fläche und des Umfangs eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes im Shape

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Anzeigen der Maße von Teilen von Shapes

Anzeigen der Gesamtbreite, der Gesamthöhe und des Gesamtwinkels eines Shapes

In der Statusleiste werden die Breite, die Höhe und der Winkel eines markierten Shapes angezeigt.

  1. Wählen Sie das Shape in der Zeichnung aus.

  2. Schauen Sie sich die Statusleiste an, um die Breite, die Höhe und den Winkel des Shapes zu sehen.

Anzeigen der Fläche und des Umfangs eines Shapes

Dialogfeld 'Shape-Fläche und -Umfang' mit den Maßen für ein markiertes Shape

Hinweis : Das Dialogfeld Shape-Fläche und -Umfang ist nur in Microsoft Office Visio Professional verfügbar.

  1. Wählen Sie das Shape in der Zeichnung aus.

  2. Klicken Sie im Menü Extras auf Add-Ons, klicken Sie auf Visio-Extras, und klicken Sie dann auf Shape-Fläche und -Umfang.

    Das Dialogfeld Shape-Fläche und -Umfang wird geöffnet, und in ihm werden die Maße des Shapes angezeigt.

  3. Sollen die Maße in anderen Einheiten angezeigt werden, wählen Sie die gewünschten Einheiten entweder im Feld Gesamtfläche oder im Feld Gesamtumfang aus.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes im Shape

Rechteck mit der Höhe und Breite des Shapes im Textfeld

Wenn Sie die Gesamtmaße von nur einigen Shapes anzeigen möchten, können Sie schnell Maßfelder zu den Textfeldern der Shapes hinzufügen. Wenn Sie mit Office Visio Professional 2007 arbeiten und die Maße für viele Shapes anzeigen möchten, können Sie Zeit sparen, indem Sie Datengrafiken verwenden, wie dies im Abschnitt Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape beschrieben ist.

  1. Klicken Sie auf das Shape, dem Sie Felder hinzufügen möchten.

  2. Klicken Sie im Menü Einfügen auf Feld.

  3. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

    Dialogfeld 'Feld' mit den Feldern, die in das Textfeld eines Shapes eingegeben werden können

  4. Klicken Sie in der Liste Feldname auf das Maß, das Sie anzeigen möchten.

    Tipp : Wenn Sie den Zahlen Einheiten, z. B. Meter (m), hinzufügen möchten, klicken Sie auf Datenformat, und wählen Sie dann die neuen Einheiten im Dialogfeld Datenformat aus.

  5. Klicken Sie auf OK.

  6. Wiederholen Sie die Schritte 2 bis 5 für jedes Feld, das Sie hinzufügen möchten.

    Tipp : Sollen die Höhe und die Breite mit einem dazwischen befindlichen x angezeigt werden, fügen Sie das erste Feld in das Textfeld des Shapes ein, geben Sie ein Leerzeichen ein, geben Sie x ein, geben Sie ein weiteres Leerzeichen ein, und fügen Sie dann das zweite Feld ein.

Hinweis : Die Maße in den Feldern werden automatisch aktualisiert, wenn Sie die Größe eines Shapes ändern.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Strauch-Shape mit Breite, Höhe und Winkel in einer Datengrafik

Hinweis : Die Funktionen für Datengrafiken sind nur in Office Visio Professional 2007 verfügbar.

Datengrafiken bieten eine schnelle Möglichkeit, sowohl Höhe, Breite und Winkel von Shapes als auch weitere Shape-Daten anzuzeigen. In diesem Artikel wird beschrieben, wie Maße angezeigt werden. Informationen zur umfassenden Nutzung von Datengrafiken finden Sie unter Aufwerten von Daten mit Datengrafiken.

  1. Klicken Sie im Menü Daten auf Daten für Shapes anzeigen.

  2. Klicken Sie im Aufgabenbereich Datengrafiken unter Neue Datengrafik erstellen auf Neue Datengrafik.

  3. Klicken Sie im Dialogfeld Neue Datengrafik auf Neues Element, und klicken Sie dann auf Text.

    Aufgabenbereich 'Datengrafiken' und Dialogfeld 'Neue Datengrafik'

    1. Der Aufgabenbereich Datengrafiken

    2. Der Befehl Neue Datengrafik

    3. Das Dialogfeld Neue Datengrafik mit dem Feld Neues Element und dem Befehl Text

  4. Klicken Sie im Dialogfeld Neuer Text unter Anzeigen in der Liste Datenfeld auf Weitere Felder.

  5. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  6. Klicken Sie in der Liste Feldname auf das Maß, das Sie anzeigen möchten, und klicken Sie dann auf OK.

    Dialogfeld 'Feld' mit den Feldern, die in eine Datengrafik eingegeben werden können

  7. Geben Sie im Dialogfeld Neuer Text unter Details in das Feld Beschriftung einen Namen für das Maß ein (z. B. "Breite", "Höhe" oder "Winkel"), und klicken Sie dann auf OK.

  8. Wiederholen Sie die Schritte 3 bis 7 für jedes Maß, das Sie anzeigen möchten.

  9. Klicken Sie im Dialogfeld Neue Datengrafik auf OK.

    Die neue Datengrafik wird im Aufgabenbereich Datengrafiken unter Datengrafik anwenden angezeigt.

  10. Wählen Sie in der Zeichnung die Shapes aus, für die Sie Maße anzeigen möchten, und klicken Sie dann im Aufgabenbereich Datengrafiken auf die Datengrafik, die Sie erstellt haben.

Die neue Datengrafik wird auf die ausgewählten Shapes angewendet.

Drei Baum-Shapes, auf die eine neu erstellte Datengrafik angewendet wurde

Seitenanfang

Anzeigen der Maße von Teilen von Shapes

Arbeitsbereich-Shape mit Bemaßungs-Shapes zur Anzeige der Maße

Hinweis : Die Bemaßungs-Shapes sind nur in Office Visio Professional 2007 verfügbar.

Sie können Bemaßungs-Shapes verwenden, um andere Shapes zu bemaßen. Wenn Sie ein Bemaßungs-Shape mit dem Shape zusammenführen (kleben), das Sie bemaßen möchten, werden die Maße des Shapes auf dem Bemaßungs-Shape angezeigt. Die Maße werden automatisch aktualisiert, während Sie die Größe des ursprünglichen Shapes ändern.

Es gibt viele Bemaßungs-Shapes, und mit jedem wird ein anderer Aspekt bemaßt. Eine gute Vorstellung davon, was mit den unterschiedlichen Bemaßungs-Shapes bemaßt werden kann, erhalten Sie, wenn Sie sich die Schablonen ansehen. Die folgende Abbildung zeigt die Shapes auf der Schablone Bemaßung - Technik.

Schablone 'Bemaßung - Technik'

Um Ihnen eine Vorstellung von der Funktionsweise von Bemaßungs-Shapes zu geben, wird im folgenden Verfahren veranschaulicht, wie eine der Bemaßungs-Shapes dazu verwendet werden kann, ein Piano in einem Hauseinrichtungsplan zu bemaßen.

  1. Klicken Sie im Menü Datei auf Neu, klicken Sie auf Pläne und Grundrisse, und klicken Sie dann auf Hauseinrichtungsplan.

  2. Klicken Sie auf die Titelleiste der Schablone Möbel, und ziehen Sie das Großes Piano-Shape auf das Zeichenblatt.

  3. Klicken Sie auf die Titelleiste der Schablone Bemaßung - Architektur, und ziehen Sie das Bemaßungs-Shape Horizontal oberhalb des Piano-Shapes auf das Zeichenblatt.

    Großes Klavier-Shape, darüber ein Bemaßungs-Shape 'Horizontal'

  4. Ziehen Sie den grünen Shape-Ziehpunkt an der rechten Seite des Bemaßungs-Shapes Horizontal zur rechten Kante des Piano-Shapes, bis das rote Feld angezeigt wird, das darauf hinweist, dass die Shapes aneinander geklebt werden.

    Bemaßungs-Shape, das mit einem einzigen Größenänderungs-Kontrollpunkt eines Klavier-Shapes verbunden ist

  5. Ziehen Sie den grünen Shape-Ziehpunkt an der linken Seite des Bemaßungs-Shapes Horizontal zur linken Kante des Piano-Shapes.

    Bemaßungs-Shape, das mit zwei Größenänderungs-Kontrollpunkten an einem Klavier-Shape verbunden ist

  6. Ziehen Sie die gelbe Raute an der rechten Seite des Bemaßungs-Shapes an eine Position oberhalb des Pianos, damit die Bemaßungslinien das Piano-Shape nicht verdecken.

    Bemaßungs-Shape mit verlängerten Erweiterungslinien, die mit einem Klavier-Shape verbunden sind

Hinweis : Wenn Sie die Maßeinheiten ändern möchten, klicken Sie mit der rechten Maustaste auf das Bemaßungs-Shape, und klicken Sie im Kontextmenü auf Genauigkeit und Einheiten.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×