Anzeigen der Arbeit Ihres Teams im Teamplaner

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Project-Manager schwer mit sehen können, klar und schnell ist welche ihrer Teamwebsite zu einem bestimmten Zeitpunkt im Projektplan ausführen. Projektmanager viele auch mit der Suche nach einer schnell und problemlos Möglichkeit für etwas zu Problemen, die sie ermitteln.

Hinweis : Teamplaner ist eine Funktion, die nur in Verbindung mit Project Professional zur Verfügung.

Willkommen bei der Teamplaner, ein neues Feature für Project Professional 2010 Ihnen ermöglicht, die Project-Manager größere Transparenz und Kontrolle über die Arbeit des Teams.

Was möchten Sie tun?

Teamarbeit anzeigen

Verschieben eines Vorgangs auf eine andere Uhrzeit im Zeitplan

Optimieren Sie Ihren Terminplan in der Ansicht Teamplaner

Anpassen der Teamplaner

Anzeigen der Teamarbeit

  1. Klicken Sie im Menüband auf die Registerkarte Ansicht.

  2. Klicken Sie in der Gruppe Ressourcenansichten auf Teamplaner.

Der Teamplaner wird angezeigt. Jede Ressource im Projekt wird auf einer eigenen Zeile angezeigt. Der Name der Ressource befindet sich auf der linken Seite. Alle Vorgänge, denen eine Ressourcen zugeordnet ist, werden in der gleichen Zeile auf der rechten Seite angezeigt. Ressourcenvorgänge, für die kein Anfangs- oder Endtermin festgelegt wurde, werden ebenfalls auf der linken Seite neben dem Namen der Ressource aufgeführt.

Vorgänge, die noch keiner Ressource zugeordnet wurden, werden am Fuß der Ansicht aufgelistet.

Tipp : Wenn Sie Agiles Projektmanagement als Ihre Organisation Project Planung Methoden verwenden möchten, verwenden Sie die nicht zugewiesenen Aufgaben als Ihre "Rückstand" von Aufgaben, die darauf warten, Ressourcen in Zukunft Sprints zugewiesen werden soll.

Abbildung des Teamplaners

1. GUID des eine geführte dies Vorgang ist mit 100 Prozent Ist-Arbeit erledigte Aufgaben. Es kann nicht mithilfe der Teamplaner verschoben werden.

2. zwei Aufgaben zugewiesen an derselben Person die obere Aufgabe automatisch geplant ist und teilweise abgeschlossen (dargestellt durch die Farbe ändern, klicken Sie auf der Leiste für häufig verwendete). Der Vorgang unten ist manuell geplant. Beide werden zur gleichen Zeit auf die gleiche Person geplant. Das sich daraus ergebende Überlastung wird durch roten Linien angezeigt. Dieser Aufgaben auf eine andere Uhrzeit im Zeitplan (oder an eine andere Person) verschoben werden kann, die Überlastung aufzulösen.

3. einer ungeplanten Aufgabe diese Aufgabe an eine bestimmte Person zugewiesen ist, aber keinen genügend Zeitplaninformationen ein geplanter Vorgang vorgesehen ist. In der Reihenfolge für einen Vorgang geplant werden (und daher auf die rechte Seite der Ansicht wechseln) muss es müssen mindestens zwei der Terminplan Einstellungen festlegen. Zum Beispiel ist die Dauer und das Startdatum festlegen (aber kein Datum Finsish), der Endtermin automatisch festgelegt, und wird er zu einem geplanten Vorgangs. Auch wenn sie ein Anfangsdatum und die Endzeit Datum festlegen (aber keine Dauer) aufweist, wird es auch ein geplanter Vorgang darstellen. Wenn nur das Startdatum festgelegt ist, bleibt er un Planung Aufgabe aufheben.

4 ein nicht zugewiesene Aufgabe, die diese Aufgabe nicht jede Person zugewiesen wurde. Sie können per Drag & Drop Zeitplan in den rechten Bereich einer Person zugewiesen werden. Wenn den Vorgang zu einer Person ungeplanten aber zugeordneten beibehalten möchten, ziehen sie vertikal auf den Namen einer Person im Abschnitt oben, links aus.

Tipp : Der Farbe des Vorgangs können Sie nützliche Informationen über den Planungsstatus entnehmen. So stehen die in dunkelblau angezeigten Teile des Balkens für Ist-Arbeit. Grün dargestellt Vorgänge wurden manuell geplant. Die Balkenfarben können angepasst werden. Weitere Informationen hierzu enthält der Abschnitt "Anpassen des Teamplaners".

Seitenanfang

Verschieben eines Vorgangs auf einen anderen Zeitpunkt im Terminplan

Es gibt verschiedene Gründe zum Verschieben eines Vorgangs. Möglicherweise wurde einer Person zu viel Arbeit zugeordnet, vielleicht möchten Sie eine bestimmte Tätigkeit auch einfach einer anderen Person zuordnen. Ggf. stellen Sie auch fest, dass ein wichtiger Vorgang noch keiner Person zugeordnet wurde. All diese Probleme und viele weitere mehr können mit dem Teamplaner gelöst werden.

Mit dem Teamplaner können Sie einen Vorgang einfach an eine andere Position ziehen, um ihn neu zu planen.

  1. Klicken Sie im Menüband auf die Registerkarte Ansicht.

  2. Klicken Sie in der Gruppe Ressourcenansichten auf Teamplaner.

Vorgänge im Teamplaner verschieben

1. Verschieben eines Vorgangs vertikal zum Lösen eines Überlastung, bevor Sie den Vorgang verschoben wurde, diese Ressource wurde auf zwei Aufgaben gleichzeitig arbeiten.

2. verschieben einen Vorgang bis zum neuen Arbeit an eine Person Arbeit zuweisen, nicht an eine Person zugewiesen wird, vertikal kann an eine andere Person zugewiesen werden, durch Ziehen das ablegen.

3. Verschieben eines Vorgangs horizontal

Ein Vorgang kann für die spätere Bearbeitung auf einen anderen Termin im Terminplan einer Person verschoben werden.

Im Folgenden finden Sie noch weitere Möglichkeiten zur Nutzung des Teamplaners.

Aktion

Empfohlene Aktion

Arbeitsfreien Zeit anzeigen   

Die arbeitsfreien Zeiten einer Person werden als graue, vertikale Balken angezeigt. Doppelklicken Sie auf die vertikalen Balken, um weitere Einzelheiten zur jeweiligen arbeitsfreien Zeit zu erhalten.

Informationen zum Vorgang Rollup mehr oder weniger Details anzeigen.   

Um eine höhere Detailebene der Vorgangs- und Projektinformationen anzuzeigen, können Sie ein Rollup der Informationen im Teamplaner vornehmen. Klicken Sie auf die Registerkarte Format. Wählen Sie in der Gruppe Format die Detailebene aus, indem Sie auf Rollup und dann auf eine Gliederungsebene klicken. Beim Rollup von Vorgängen wird der Vorgang der obersten Ebene als einzelner Balken angezeigt.

Wählen Sie mehrere Elemente aus.   

Halten Sie die STRG-Taste gedrückt, während Sie auf mehrere Ressourcen- oder Vorgangsnamen klicken. Sie können mehrere Elemente auch mit der Maus markieren.

Elemente mit der Tastatur verschieben

Sie können mit den Pfeiltasten in den Elementen im Teamplaner navigieren. Zum Verschieben eines markierten Vorgangs verwenden Sie STRG+Pfeiltaste. Zum Blättern in der Ansicht verwenden Sie ALT+Pfeiltaste.

Elemente über das Fenster hinaus verschieben

Wenn Sie einen Vorgang an den Rand des Teamplaners ziehen, wird automatisch ein Bildlauf durchgeführt. Auf diese Weise können Sie einen Vorgang weiter in die Zukunft (oder in die Vergangenheit) ziehen, ohne die Maustaste loslassen zu müssen.

Abrufen von Informationen über Aufgaben   

Zeigen Sie auf einen Vorgang, um wichtige und nützliche Informationen zu dessen Planung zu erhalten. Sie werden feststellen, dass die alten und bewährten QuickInfos erheblich erweitert wurden, damit Sie auf einen Blick wichtige Planungsentscheidungen treffen können.

Seitenanfang

Optimieren des Terminplans in der Teamplaneransicht

Wenn Sie die vorstehenden Abschnitte diese Artikels gelesen haben, sind Sie mit dem Verschieben von Vorgängen im Teamplaner weitestgehend vertraut. Der vorliegende Abschnitt befasst sich mit anderen Aktionen, die im Teamplaner möglich sind, damit Sie in kürzerer Zeit mehr Aufgaben erledigen können.

Die meisten Aktionen, die in der Gantt-Diagrammansicht und den anderen Ansichten erfolgen können, können auch im Teamplaner erledigt werden. Sie werden feststellen, dass der Teamplaner eine wesentlich einfachere Möglichkeit zum Optimieren der Planung Ihrer Vorgänge bietet.

Aktion

Empfohlene Aktion

Ändern Sie, wie Vorgänge geplant sind   

Um eine Aufgabe für die manuelle Planung automatisch geplant ändern möchten, klicken Sie mit der rechten Maustaste auf einen Vorgang, und klicken Sie dann auf Automatisch geplant oder Manuell geplanten.

Automatisch beheben von Problemen anstrengen   

Klicken Sie auf der Registerkarte Format auf Ressourcenüberlastungen verhindern. Wenn diese Einstellung aktiviert ist, wird der zweite Vorgang automatisch verschoben, um Überlastungen zu verhindern, wenn ein Vorgang so verschoben wird, dass ein Konflikt mit einem anderen Vorgang entsteht.

Deaktivieren eines Vorgangs   

Klicken Sie mit der rechten Maustaste auf den Vorgangsbalken, um einen Vorgang zu deaktivieren. Beim Deaktivieren eines Vorgangs wird dieser nicht aus dem Projekt gelöscht, auch wenn er im Teamplaner nicht mehr angezeigt wird. Hiermit wird verhindert, dass für den Vorgang aktuelle Werte zurückgemeldet werden.

Eine Aufgabe erneut zuweisen   

Die einfachste Möglichkeit, einen Vorgang neu zuzuordnen, besteht darin, ihn mit der Maus auf eine andere Person zu ziehen. Sie können auch mit der rechten Maustaste auf den Vorgang und dann auf Neu zuordnen zu klicken. Dies ist besonders hilfreich, wenn die Zeitvorgaben beibehalten werden sollen.

Vorgangsinformationen ändern   

Wenn Sie den Namen der Aufgabe oder auf andere Eigenschaften (wie etwa Einschränkung Typ Gliederungscode, Stichtag Datumsangaben oder Vorgangsart ) ändern möchten, doppelklicken Sie auf den Vorgang. Sie können auch den Namen der Ressource zum Anzeigen und Ändern von Ressourceninformationen doppelklicken.

Teilen der Ansicht   

Für erfahrene Projektmanager, die mit der herkömmlichen geteilten (oder kombinierten) Ansicht gut zurecht gekommen sind, können in einem separaten Bereich unten im Bildschirm weitere Details angezeigt werden. Klicken Sie auf die Registerkarte Vorgang, und wählen Sie dann in der Gruppe Eigenschaften die Option Vorgangsdetails anzeigen aus. Im unteren Fensterbereich werden nun detaillierte Informationen zum ausgewählten Vorgang und zu den Ressourcen angezeigt, die dem Vorgang zugeordnet sind.

Hinweis : Sie können keine Ansicht Zeitskalen, wie etwa der Ansichten Ressource: Einsatz oder Vorgang: Einsatz zusammen mit Teamplaner in eine Ansichtskombination verwenden. Um eine Zeitskalen zusammen mit Teamplaner anzuzeigen, öffnen Sie ein neues Fenster, und ordnen Sie die Fenster horizontal. Wenn Sie dazu auf der Registerkarte Ansicht in der Gruppe Fenster klicken Sie auf Neues Fenster und dann auf Alle anordnen.

Seitenanfang

Anpassen des Teamplaners

Sie können die Darstellungsweise des Teamplaners an Ihre Anforderungen anpassen und so die Ansicht attraktiver gestalten.

  1. Klicken Sie im Menüband auf die Registerkarte Ansicht.

  2. Klicken Sie in der Gruppe Ressourcenansichten auf Teamplaner.

  3. Führen Sie eine der folgenden Aktionen aus.

Aktion

Empfohlene Aktion

Ändern der Farbe der Teamplaner Balken   

Klicken Sie auf die Registerkarte Format. Wählen Sie in der Gruppe Formatvorlagen die Balkenart aus, die Sie ändern möchten, und klicken Sie dann entweder auf Rahmenfarbe oder auf Füllfarbe.

Es können auch einzelne Balken geändert werden.

Erweitern der Zeilenhöhe um mehr Text anzuzeigen.   

Klicken Sie auf die Registerkarte Format. Wählen Sie in der Gruppe Format in der Liste Textzeilen die gewünschte Anzahl Textzeilen aus.

Mehr oder weniger Details anzeigen   

Mit dem Zoomregler im unteren rechten Bereich des Project-Fensters können Sie ändern, wie viele Details auf der rechten Seite der Ansicht angezeigt werden.

Ändern der Darstellung der arbeitsfreien Zeit   

Klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf der rechten Seite der Ansicht (nicht auf einen Vorgang), und klicken Sie dann auf Arbeitsfreie Zeit.

Gruppieren, filtern oder sortieren schnell   

Klicken Sie auf den nach unten weisenden Pfeil der Spalte Ressourcenname, und klicken Sie dann auf Sortieren, Gruppieren oder Filter, um vordefinierte oder benutzerdefinierte Filter aufzurufen.

Nicht benötigte Spalten ausblenden   

Sie können die Spalten für nicht geplante und nicht zugeordnete Vorgänge ausblenden. Klicken Sie auf die Registerkarte Format. Wählen Sie in der Gruppe Einblenden/Ausblenden den Spaltentyp aus, der in der Ansicht ein- oder ausgeblendet werden soll.

Ändern der Größe der Abschnitte in der Teamplaner   

Ziehen Sie die vertikalen und horizontalen Rahmen zwischen den Abschnitten, um die Größe der Abschnitte zu ändern.

Tipp : Wenn Sie umfangreiche Anpassungen am Teamplaner vorgenommen haben, können Sie eine Version der angepassten Ansicht als separate Ansicht speichern. Klicken Sie in der Gruppe Ressourcenansichten auf die untere Hälfte der Schaltfläche Teamplaner, und klicken Sie dann auf Ansicht speichern.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×