Anpassen der Liste zuletzt verwendeter Dateien

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In Microsoft Office-Programmen werden die im jeweiligen Programm zuletzt geöffneten Dokumente angezeigt, damit Sie über diese Verknüpfungen schnell auf Dateien zugreifen können. Dieses Feature ist standardmäßig aktiviert. Sie können es jedoch deaktivieren, wieder aktivieren, die Listenelemente entfernen oder die Anzahl der angezeigten Dateien anpassen.

Hinweise : 

  • Wenn dieses Feature deaktiviert wurde und Sie es später wieder aktivieren, werden nur die Dateien angezeigt, die Sie nach Aktivieren des Features geöffnet und gespeichert haben.

  • Wenn Sie eine Datei schließen und dann z. B. mit Windows Explorer an einen anderen Speicherort verschieben, ist die Verknüpfung mit der Datei in dem Programm, in dem Sie sie erstellt haben, nicht mehr funktionsfähig. Sie müssen mithilfe des Dialogfelds Öffnen zu der Datei wechseln und sie öffnen. Nach dem Speichern der Datei an ihrem neuen Speicherort wird die Verknüpfung zur Liste hinzugefügt.

Anheften einer Datei in der Liste der zuletzt verwendeten Dateien

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Öffnen, um eine Liste der zuletzt verwendeten Dateien anzuzeigen.

  3. Klicken Sie auf Pin dieses Element in der Liste Office 2016-Schaltfläche "Lösen" .
    Sieht das Pinsymbol, wenn eine Datei in der Liste fixiert ist, wie folgt aus: Office 2016-Schaltfläche "Anheften" In älteren Versionen von Office, es sieht wie folgt aus: Schaltflächensymbol

Tipp : Klicken Sie auf die Schaltfläche zum Anheften erneut aus, um die Datei zu lösen.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Erweitert.

  4. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Tipp :  Wenn in der Liste der zuletzt verwendeten Dateien keine Dateien angezeigt werden, setzen Sie die Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf null.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Öffnen.

  3. Klicken Sie mit der rechten Maustaste auf eine Datei in der Liste, und klicken Sie dann auf Gelöste Dokumente entfernen.

  4. Klicken Sie auf Ja, um die Elemente aus der Liste zu entfernen.

Anheften einer Datei in der Liste der zuletzt verwendeten Dateien

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf zuletzt verwendet, um eine Liste der zuletzt verwendeten Dateien anzuzeigen.

  3. Klicken Sie mit der rechten Maustaste die Datei, die Sie festhalten möchten, und wählen Sie dann auf an Liste anheften möchten, oder klicken Sie auf das Symbol für fixieren: Schaltflächensymbol .

    Wenn eine Datei in der Liste fixiert ist, sieht das Pinsymbol eine Heftzwecke von oben: Schaltflächensymbol .

  4. Klicken Sie auf die Schaltfläche zum Anheften erneut aus, um die Datei zu lösen.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen.

  3. Klicken Sie auf Erweitert.

  4. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Hinweis : Führen Sie diese Schritte nicht auf InfoPath 2010 anwenden.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf zuletzt verwendete.

  3. Wählen Sie das Kontrollkästchen schnell Zugriff auf diese Anzahl zuletzt verwendeter Dokumente:, und wählen Sie die Anzahl der Dateien angezeigt werden sollen.

  4. Links zu diesen Dateien wird angezeigt, über die Informationen in der Navigationsleiste, unabhängig davon, wo Sie sich in der Backstage-Ansicht befinden.

Hinweis : Deaktivieren des Kontrollkästchens wird die Liste entfernt.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf zuletzt verwendete.

  3. Klicken Sie mit der rechten Maustaste auf eine Datei in der Liste, und wählen Sie Löschen gelöster Elemente.

  4. Klicken Sie auf Ja, um die Elemente aus der Liste zu entfernen.

Hinweis : Festlegen der Anzahl der zuletzt verwendeten Dateien 0 (null) löscht außerdem die Liste aus. Wenn das Feature wieder aktivieren, legen Sie die Anzahl auf einen anderen Wert als 0 (null) ein. Aktualisieren Sie die Liste, indem Sie die Dateien erneut zu öffnen und die Stifte zurücksetzen.

Folgendes gilt nur für Access 2007, Excel 2007, PowerPoint 2007 und Word 2007.

  • Zum beibehalten oder eine Datei in der Liste Zuletzt verwendete Dokumente anheften möchten, klicken Sie auf der Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Pin dieses Dokument in der Liste zuletzt verwendete Dokumente Schaltflächensymbol . Wenn ein Dokument in der Liste Zuletzt verwendete Dokumente fixiert ist, sieht die Schaltfläche zum Anheften wie eine Heftzwecke von oben aus: Schaltflächensymbol .

Access

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Access-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Excel

  1. Klicken Sie auf  die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

InfoPath

  1. Im Menü Extras auf Optionen, und klicken Sie dann auf der Registerkarte Allgemein.

  2. Aktivieren Sie oder deaktivieren Sie das Kontrollkästchen zuletzt verwendete Dateiliste.

  3. Wenn Sie Ihre zuletzt verwendeten Dateien in der Liste Einträge anzeigen möchten, klicken Sie auf die Anzahl der Dateien, die angezeigt werden soll.

PowerPoint

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie in der Liste diese Anzahl zuletzt verwendeter Dokumente anzeigen, wählen Sie unter Anzeigen auf die Anzahl der Dateien, die angezeigt werden soll. Wenn Sie keine Dateien anzeigen möchten, klicken Sie auf " 0 ".

Visio

  1. Im Menü Extras auf Optionen, und klicken Sie dann auf der Registerkarte Allgemein.

  2. Klicken Sie in der Liste zuletzt geöffneter Dateien die Anzahl der Dateien, die angezeigt werden soll.

Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Word-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Wenn Sie die Zahl 0 (null) festlegen, ist die Liste leer. Sie müssen das Feature wieder aktivieren und Festlegen der Anzahl an einen anderen Wert als 0 (null) und dann die Liste zu aktualisieren, indem die Dateien erneut zu öffnen und Zurücksetzen der Pin.

Access

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Access-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

Excel

  1. Klicken Sie auf  die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

PowerPoint

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

InfoPath

  1. Im Menü Extras auf Optionen, und klicken Sie dann auf der Registerkarte Allgemein.

  2. Deaktivieren Sie das Kontrollkästchen zuletzt verwendete Dateiliste.

Visio

  1. Im Menü Extras auf Optionen, und klicken Sie dann auf der Registerkarte Allgemein.

  2. Klicken Sie in der Liste zuletzt geöffneter Dateien0 ein.

Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Word-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×