Allgemeine Aufgaben in Visio

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Visio können Sie transformieren komplizierte Text und Tabellen, die schwer verständlich in Visio-Diagramme, die Informationen auf einen Blick vermitteln.

Sie können schnell Flussdiagramme, Grundrisse, Zeitachsen, Netzwerkdiagramm und viele andere Arten von Zeichnungen erstellen. Jeder Zeichnung hat Vorlagen, jede mit einem eigenen Satz von Shapes, die verwendet werden. Nur ziehen Sie die Shapes auf das Zeichenblatt und verbinden Sie sie, um professionell aussehende Diagramme erstellen.

Wenn Sie fertig sind, können Sie Ihre Zeichnung speichern, in vielen verschiedenen Formaten verwenden als in PDF-Verweisdatei oder als Webseite aktualisiert werden kann, um Berichte zu veranschaulichen.

Daten verbundenen Visio-Diagrammen

Statt statische Bilder können Sie Daten verbundenen Visio-Diagramme, die Daten anzeigen, einfach zu aktualisieren, und Ihre Produktivität deutlich erhöhen erstellen. Sie können die Vielzahl von Diagrammvorlagen und Schablonen in Visio zu verstehen, bearbeiten und Freigeben von Informationen zu visualisieren, Ressourcen und Prozessen in Ihrem Unternehmen verwenden.

Visio ermöglicht es Ihnen, die Daten zu Shapes aus einer Vielzahl von Echtzeitdaten Quellen, Excel, Access, SQL, SharePoint-Listen, einschließlich integrieren oder einer beliebigen OLEDB- oder ODBC-Datenquelle, mit nur wenigen Klicks in einem Assistenten Daten.

Weitere Hintergrundinformationen zur Funktionsweise von Visio finden Sie unter Einführung in Visio und Erste Schritte mit Visio.

Visio 2016 und Visio 2013

Sofort, wenn Sie Visio beginnen, werden Vorlagen angezeigt, die Sie verwenden können, um Ihre Diagramm oder Ihre Zeichnung zu erstellen.

So erstellen Sie ein neues Diagramm oder eine neue Zeichnung

Vorlagen sind eine einfache Möglichkeit zum Abrufen der Schablonen und Shapes, die die Art der Visio passt, die Sie erstellen möchten.

  1. Starten Sie Visio.

  2. Doppelklicken Sie auf eine Vorlage, um sie zu verwenden, und fügen Sie Ihr Shapes hinzu.

    Sie können auch nach weiteren Vorlagen suchen, indem Sie auf Kategorien klicken, und Sie können für die Suche nach Vorlagen Begriffe eingeben.

    Vorlagenkatalog

Hinzufügen eines Shapes

Am Rand des Zeichenblatts befindet sich ein Bereich oder Fenster namens Shapes. Das Fenster Shapes enthält eine oder mehrere Schablonen (Sätze von Shapes), die normalerweise bei dem Zeichnungstyp verwendet werden, den Sie erstellen möchten.

So fügen Sie einem Diagramm oder einer Zeichnung ein Shape hinzu

  1. Klicken Sie im Fenster Shapes auf das gewünschte Shape, und halten Sie die Maustaste gedrückt.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

    Ziehen Sie ein Shape, um es hinzuzufügen

Weitere Informationen zum Verwenden von Shapes und Schablonen finden Sie unter Verwenden des Fensters "Shapes" zum Organisieren und Auffinden von Shapes.

Verbinden von Shapes

In einigen Diagrammen, wie Flussdiagramme müssen die Shapes verbunden sein, damit nach dem Pfad von Shape zu Shape einfach ist. Die schnellste Möglichkeit zum Verbinden von Shapes ist mit dem Tool AutoVerbinden.

AutoVerbinden steht standardmäßig zur Verfügung, wenn eine Zeichnung auf einer Vorlage für einen Typ basiert, für den in der Regel Verbindungen erforderlich sind, wie bei einem Flussdiagramm. Sollten die AutoVerbinden-Pfeile  Schaltflächensymbol nicht angezeigt werden, wenn Sie mit dem Mauszeiger auf ein Shape zeigen, ist AutoVerbinden nicht aktiv. Zum Aktivieren von AutoVerbinden klicken Sie auf der Registerkarte Start im Bereich Tools auf Verbinder.

So verbinden Sie Shapes mithilfe von AutoVerbinden

  1. Zeigen Sie mit dem Mauszeiger auf eines der Shapes, die Sie verbinden möchten.

  2. Wenn die AutoVerbinden-Pfeile eingeblendet werden, ziehen Sie einen davon auf die Mitte des anderen Shapes.

    Zwischen den beiden Shapes wird ein Verbinder eingeblendet. Verwenden Sie die AutoVerbinden-Pfeile auch beim Hinzufügen von Shapes, um sie sofort miteinander zu verbinden.

  3. Ziehen Sie das neue Shape auf Ihre Zeichnung, und halten Sie es so lange über das Shape, mit dem Sie es verbinden möchten, bis die AutoVerbinden-Pfeile eingeblendet werden. 

    Shape auf AutoVerbinden-Pfeil ablegen

  4. Legen Sie die neue Form auf die AutoVerbinden -Pfeil auf der Seite, der Sie die Shapes, um eine Verbindung herstellen möchten.

    Das neue Shape wird auf der Zeichnung angezeigt und ist mit dem anderen Shape verbunden.

Weitere Informationen zur Verwendung von AutoVerbinden finden Sie unter Verbinden von Shapes mithilfe von AutoVerbinden oder Automatischer Verbinder.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Visio erleichtert das Hinzufügen von Text auf beide Shapes in der Zeichnung und auf die Seite selbst.

So fügen Sie einem Shape Text hinzu

  1. Markieren Sie ein Shape.

  2. Geben Sie den Text ein. Beim start einzugeben, Visio wechselt der ausgewählten Form in den Bearbeitungsmodus.

    Hinzufügen von Text zu einem Shape

    Um eine weitere Textzeile hinzuzufügen, drücken Sie die EINGABETASTE.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie Esc, wenn Sie fertig sind.

So fügen Sie dem Zeichenblatt Text hinzu

  1. Klicken Sie auf die Registerkarte Start und dann auf das Tool TextText

  2. Klicken Sie auf einen leeren Bereich des Zeichenblatts.

    Ein Textfeld wird eingeblendet.

  3. Geben Sie den Text ein, den Sie dem Zeichenblatt hinzufügen möchten.

    Hinzufügen von Text zu einer Seite

  4. Klicken Sie auf die Registerkarte Start und dann auf Zeigertool, um die Verwendung des Tools Text zu beenden.

Das Textfeld weist jetzt die Merkmale anderer Shapes auf. Sie können es auswählen und Text eingeben oder ändern. Sie können es auch auf einen anderen Bereich des Zeichenblatts ziehen und den Text formatieren, indem Sie auf der Registerkarte Start die Gruppen Schriftart und Absatz verwenden.

Weitere ausführliche Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen, Bearbeiten, Verschieben und Drehen von Text auf Shapes und unter Hinzufügen von Text zu einem Zeichenblatt.

Feinschliff für Ihren Diagrammentwurf

Verleihen Sie Ihrem Diagramm ein professionelles Aussehen, indem Sie einen Hintergrund, einen Schmucktitel sowie Rahmen, Farben und Effekte hinzufügen.

So fügen Sie einer Zeichnung einen Hintergrund hinzu

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält ein neues Hintergrundzeichenblatt (dem standardmäßig der Name VHintergrund-1 zugewiesen ist), das auf den Zeichenblattregistern unten im Diagrammbereich angezeigt wird.

    Registerkarte "Hintergrund" in Visio

So wenden Sie einen Rahmen oder einen Titel an

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

Anwenden eines einheitlichen Farbschemas und anderer Formatierungseffekte

Nachdem Sie die grundlegenden Elemente angeordnet haben, können Sie das Gesamterscheinungsbild und die Farben schnell ändern, indem Sie ein Design auswählen.

So wenden Sie ein Design auf ein Diagramm oder eine Zeichnung an

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wird vorübergehend jedes Design angewendet, wenn Sie den Mauszeiger darüber bewegen.

    Designkatalog in Visio

  2. Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere  Die Schaltfläche 'Mehr' .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Speichern eines Diagramms

Wenn das Diagramm zuvor gespeichert wurde, klicken Sie einfach in der Symbolleiste für den Schnellzugriff auf Speichern.

Symbolleiste für den Schnellzugriff mit 'Speichern'

Wenn Sie das Diagramm an einem anderen Speicherort oder unter einem anderen Namen speichern möchten, verwenden Sie den Befehl "Speichern unter".

So speichern Sie ein Diagramm an einem anderen Speicherort

  1. Klicken Sie auf Datei und dann auf Speichern unter.

  2. Klicken Sie unter Speichern unter auf den gewünschten Speicherort für das Diagramm.

    Dieser Ort kann sich beispielsweise auf dem Computer, online oder auf OneDrive befinden. Klicken Sie auf den Ordner, in dem Sie das Diagramm speichern möchten, oder klicken Sie auf Durchsuchen, um den gewünschten Ordner zu suchen.

  3. Geben Sie für das Diagramm bei Bedarf im Dialogfeld Speichern unter im Feld Dateiname einen anderen Namen ein.

  4. Klicken Sie auf Speichern.

So speichern Sie ein Diagramm als Bilddatei, PDF-Datei oder in einem anderen Format

  1. Klicken Sie auf Datei und dann auf Speichern unter.

  2. Klicken Sie unter Speichern unter auf den gewünschten Speicherort für das Diagramm.

  3. Klicken Sie im Dialogfeld Speichern unter in der Liste Dateityp auf die Dropdown-Liste.

  4. Klicken Sie auf das gewünschte Format. Unter anderem stehen folgende Formate zur Auswahl:

    • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

    • Webseite    im HTM-Format (Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts der HTM-Datei gespeichert)

    • PDF- oder XPS-Datei   

    • AutoCAD-Zeichnung    im DWG- oder DXF-Format

Drucken eines Diagramms oder einer Zeichnung

Drucken Ihr Diagramm oder einer Zeichnung in Visio ist so einfach wie in anderen Office-Programmen.

So drucken Sie ein Diagramm oder eine Zeichnung

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf der Randleiste auf Drucken.

  3. Wählen Sie den Drucker und die übrigen Einstellungen aus, und klicken Sie dann auf Drucken.

Weitere Tipps und Tricks

Nachdem Sie diese grundlegenden Aufgaben ausgeführt haben, unternehmen Sie einige weitere Schritte, indem Sie zunächst die folgenden Themen lesen:

Hier sind einige grundlegenden Aufgaben, die Sie ausführen können Sie die Informationen zum Microsoft Visio 2010 verwenden können.

Visio 2010

Neben grundlegende Freigabe per E-mail oder statische Webseiten, bietet Visio 2010 Benutzer die Möglichkeit, überzeugende visuellen Elemente, Formen und Prozessen über einen Webbrowser – finden Sie unter auch wenn sie Visio nicht installiert haben. Sie können Visio Professional 2010 und Visio Premium 2010 Web-Zeichnungen mit Visio Services, ein Feature von SharePoint Server 2010, die interaktive gerendert und Daten verbundene Diagramme veröffentlichen. Ihre Visio Web-Zeichnungen können Daten aus einer Vielzahl von Datenquellen, einschließlich Excel, SQL, SharePoint-Listen, anzeigen oder alle OLEDB- oder ODBC-Datenquelle.

Warnung: Access Services wird nicht unterstützt, für die Daten in Visio Web Zeichnungen verknüpfen.

Darüber hinaus können mit der Web-Diagramme als aktualisierbare Quelldatei herstellen, Viewers Echtzeitdaten innerhalb der Shapes zugewiesen, eines Bilds präzise und auf dem neuesten Stand anzeigen.

Suchen und Anwenden einer Vorlage

Visio 2010 ermöglicht das Anwenden von integrierter Vorlagen, um Ihre eigenen benutzerdefinierten Vorlagen anwenden, und aus einer Vielzahl von Vorlagen auf Office.com suchen. Office.com bietet eine große Auswahl an beliebte Excel-Vorlagen.

Suchen und Anwenden einer Vorlage in Visio, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Führen Sie unter Auswählen einer Vorlage eine der folgenden Aktionen aus:

    • Klicken Sie auf die Kategorie, die gewünschte, und klicken Sie dann auf die Vorlage, die Sie möchten, und klicken Sie auf Erstellen, um eines der integrierten Vorlagen, klicken Sie unter Vorlagenkategorien zu verwenden.

    • Wenn Sie um eine Vorlage erneut zu verwenden, die Sie zuletzt, klicken Sie unter Zuletzt verwendete Vorlagen verwendet haben, klicken Sie auf die Vorlage, die Sie möchten, und klicken Sie dann auf Erstellen.

    • Klicken Sie auf Neu aus vorhandenem Element, navigieren Sie zu der Datei, die Sie möchten, und klicken Sie auf Neu erstellen, um eigene Vorlage verwenden, die Sie zuvor, klicken Sie unter Andere Methoden zum beginnen, erstellt haben.

    • Um eine Vorlage auf Office.com, klicken Sie unter Andere Methoden zum erste Schritte finden klicken Sie auf Office.com-Vorlagen, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf herunterladen, um die Vorlage von Office.com auf Ihren Computer herunterzuladen.

Hinweis: Sie können auch nach Vorlagen auf Office.com von Visio heraus suchen. Klicken Sie zum Suchen nach Vorlagen auf Office.com unter Andere Methoden zum erste Schritte auf Office.com-Vorlagen. Geben Sie einen oder mehrere Suchbegriffe im Feld Suchen Office.com nach Vorlagen, und klicken Sie dann auf die Schaltfläche mit dem Pfeil, um zu suchen.

Erstellen eines neuen Diagramms

  1. Klicken Sie auf die Registerkarte Datei. Dadurch wird die Backstage-Ansicht geöffnet.

    Hinweis: Sie können beim Öffnen von Visio in der Backstage-Ansicht. Wenn Sie nur Visio geöffnet haben, fahren Sie mit dem nächsten Schritt fort.

  2. Klicken Sie auf Neu.

  3. Klicken Sie unter Auswählen einer Vorlage unter Andere Methoden zum beginnen klicken Sie auf leere Zeichnung.

  4. Klicken Sie auf Erstellen.

Wenn die Diagrammvorlage geöffnet wird, den meisten Platz ist, die von mit einer leeren Diagrammzeichenblatt. Ist Sie an der Seite im Fenster Shapes, das mehrere Schablonen mit Shapes enthält.

Die Schablone 'Abteilung' im Fenster 'Shapes'

Die Schablonen werden durch Titelleisten oben im Fenster Shapes bezeichnet. Möglicherweise müssen einen Bildlauf durchführen, im Bereich Titel/Eingabegebietsschema-Leiste, um alle anzuzeigen. Wenn Sie die Titelleiste der Schablone klicken, werden die Shapes im unteren Bereich angezeigt.

Öffnen Sie ein Diagramm

  1. Klicken Sie auf die Registerkarte Datei und dann auf Öffnen.

  2. Klicken Sie im linken Bereich des Dialogfelds Öffnen auf das Laufwerk oder den Ordner, die Zeichnung enthält.

  3. Öffnen Sie im rechten Bereich des Dialogfelds Öffnen den Ordner, der die Zeichnung enthält.

  4. Klicken Sie auf die Zeichnung, und klicken Sie dann auf Öffnen.

Speichern eines Diagramms

Sie können Ihrem Diagramm als standard Visio-Datei speichern, die Sie für andere Personen freigeben können, die Visio haben. Darüber hinaus stehen viele verschiedene Formate, die Sie Ihrem Diagramm in direkt in das Dialogfeld Speichern unter speichern können.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichern unter, und wählen Sie dann ein Format aus, in der Liste Dateityp aus.

Die verschiedenen Formate sind nützlich für verschiedene Arten von verwenden oder die Freigabe von Ihrem Diagramms.

  • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

  • Webseite    im HTM-Format (Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts der HTM-Datei gespeichert)

  • PDF- oder XPS-Datei   

  • AutoCAD-Zeichnung    im DWG- oder DXF-Format

Hinzufügen einer Form

  1. Klicken Sie auf, und halten Sie die gewünschte Form aus dem Fenster Shapes.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

Weitere Informationen dazu, wie Sie Shapes hinzufügen finden Sie unter Verwenden des Fensters "Shapes" zum Organisieren und Auffinden von Shapes und Suchen nach weiteren Shapes und Schablonen.

Hinzufügen einer Verbindung zwischen zwei Formen

Zum Hinzufügen eines Shapes auf das Zeichenblatt, dass er automatisch verbunden ist, wenn sie zu der Seite hinzugefügt wurde, führen Sie folgende Schritte aus:

  1. Ziehen Sie ein ersten Shape auf das Zeichenblatt.

  2. Bewegen Sie den Mauszeiger über das Shape, das sich bereits auf der Seite befindet. Beachten Sie, dass kleinen blauen Pfeile an den vier Seiten des Shapes angezeigt. Hierbei handelt es sich um AutoVerbinden-Pfeile, die Sie verwenden können, um Shapes zu verbinden.

    Shape mit AutoVerbinden-Pfeilen

    Die Serviceanfrage Form mit den AutoVerbinden-Pfeile angezeigt.

  3. Bewegen Sie den Mauszeiger auf einen der Pfeile bedecken.

    Eine Minisymbolleiste, die vier Shapes enthält angezeigt wird, und eine Form Preview möglicherweise auch auf der Seite angezeigt. Während Sie den Mauszeiger über die Shapes in der Minisymbolleiste angezeigt Vorschauen der Shapes. Die Shapes auf der Symbolleiste sind die obersten vier Shapes aus dem Bereich Quick-Shapes.

  4. Klicken Sie auf eines der Shapes in der Minisymbolleiste, um sie zu der Seite hinzuzufügen.

Führen Sie folgende Schritte aus, um zwei Shapes automatisch zu verbinden, wenn Sie das zweite Shape auf das Zeichenblatt ziehen:

  1. Ziehen Sie ein Shape auf das Zeichenblatt.

  2. Ziehen Sie ein zweites Shape auf das Zeichenblatt, und halten Sie ihn, damit er auf die erste Form behandelt aber legen Sie noch nicht es ab. Beachten Sie, dass die AutoVerbinden-Pfeile eingeblendet werden.

    Verbinden von Shapes durch Ablegen eines Shapes auf den AutoVerbinden-Pfeil eines anderen Shapes

    Klicken Sie auf den unteren AutoVerbinden-Pfeil auf dem Shape Serviceanfrage wird das Shape Analysieren platziert.

  3. Verschieben Sie dem zweiten Shape nach unten auf den AutoVerbinden-Pfeil, der in die Richtung zeigt möchten, und legen Sie sie auf den Pfeil.

    Zwei verbundene Shapes

    Das Shape Analysieren Zeilenabstand ist ein Standard aus dem Shape Serviceanfrage Entfernung und automatisch verbunden ist.

Um zwei Shapes zu verbinden, die bereits auf dem Zeichenblatt befinden, führen Sie folgende Schritte aus:

  1. Halten Sie den Mauszeiger über eines der Shapes, die Sie verbinden möchten.

  2. Wenn die AutoVerbinden-Pfeile eingeblendet werden, bewegen Sie den Mauszeiger über ein Pfeil, der zeigt in Richtung des anderen Shapes, das Sie an eine Verbindung herstellen möchten.

  3. Klicken Sie auf, und halten Sie den AutoVerbinden-Pfeil, und ziehen Sie einen Verbinder es in die Mitte eines anderen Shapes.

    Wenn der Pfeil über den Mittelpunkt der anderen Form befindet, wird ein roter Rahmen um das Shape. Ziehen Sie den Verbinder, um sie anzufügen, oder Kleben Sie darauf, um das Shape"".

Weitere Informationen zum Verbinden von Shapes finden Sie unter Hinzufügen von Verbindern zwischen den Shapes in Visio.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Hinzufügen von Text zu einem Shape

  1. Wählen Sie das Shape, dem Sie Text hinzufügen möchten.

  2. Geben Sie den gewünschten Text ein.

    Wenn Sie mit der Eingabe beginnen, wechselt Visio die ausgewählte Form in den Bearbeitungsmodus. Um eine weitere Textzeile hinzuzufügen, drücken Sie die EINGABETASTE.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie fertig sind.

  4. Wählen Sie das Shape erneut aus. Ein kleinen gelben Steuerpunkt wird im Textbereich angezeigt. Ziehen Sie den gelben Steuerpunkt, um den Text zu verschieben.

Hinzufügen von Text zu einem Zeichenblatt

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Text.

  2. Klicken Sie auf einen leeren Bereich auf dem Zeichenblatt. Ein Textfeld wird angezeigt.

  3. Geben Sie den gewünschten Text ein.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool, um mit dem Texttool beenden.

Im Textfeld verfügt jetzt über die Merkmale eines anderen Shapes. Wählen Sie es, und geben Sie die Textfarbe ändern, können Sie es auf einem anderen Teil der Seite ziehen, und formatieren Sie den Text mit den Gruppen Schriftart und Absatz auf der Registerkarte Start. Darüber hinaus angezeigt AutoVerbinden-Pfeile Wenn Sie den Mauszeiger über den Text, damit Sie den Text auf andere Formen zugreifen können.

Weitere Informationen zum Hinzufügen von Textblöcken finden Sie unter Hinzufügen, bearbeiten, verschieben oder Drehen von Text und Textblöcken.

Hinzufügen von Daten zu einem shape

Zum Eingeben von Daten in eine Dateneigenschaft oder ein Feld aus, die bereits ein Shape, führen Sie folgende Schritte aus:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Mit der rechten Maustaste in der Form, und klicken Sie auf Shape-Daten.

  3. Im Fenster Shape-Daten in der Zeile für die Eigenschaft, die Sie möchten, geben Sie die gewünschten Daten.

Um eine Eigenschaft für neue Daten oder ein Feld für ein Shape zu definieren, führen Sie folgende Schritte aus:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Mit der rechten Maustaste in der Form, und klicken Sie auf Shape-Daten definieren.

  3. Klicken Sie auf neu, klicken Sie im Dialogfeld Shape-Daten definieren

  4. Klicken Sie im Feld Beschriftung löschen Sie den Standardtext, und geben Sie einen Namen für die Eigenschaft.

  5. Wählen Sie in der Liste Typ den Typ der Daten, die in die Eigenschaft eingegeben werden soll.

    Tipp: Wenn Sie als den Typ der Daten die Eigenschaft Text (wie der Name einer Person) annehmen möchten, wählen Sie die Zeichenfolge.

  6. Geben Sie im Feld Wert den Wert, der die gewünschten Daten.

  7. Klicken Sie auf OK.

  8. Mit der rechten Maustaste erneut auf des Shapes, zeigen Sie auf Daten, und diesmal klicken Sie auf Shape-Daten.

Das Fenster Shape-Daten wird geöffnet und zeigt alle Daten, die für das Shape definiert wurde. Wenn alle Shapes auf bestimmte Informationen verfügen, können Sie verlassen das Fenster Shape-Daten zu öffnen und klicken Sie auf die Shapes, die, denen Sie interessiert, um die Daten anzuzeigen, die diese enthalten sind.

Verknüpfen von Datenquellen mit den shapes

Hinzufügen von Shape-Daten manuell können hinzufügen zahlreiche Wert in Ihrem Diagramm, jedoch ist Ihre Daten in einer Datenbank oder einer Excel-Arbeitsmappe, können Sie ziehen Sie die Daten automatisch in Ihrem Diagramm und die Datenzeilen mit bestimmten Shapes verbinden.

Verwenden Sie den Assistenten Datenauswahl, um Daten in das Fenster Externe Daten zu importieren.

Die Daten, die in dem Fenster Externe Daten angezeigt wird ist eine Momentaufnahme der Datenquelle zum Zeitpunkt des Imports. Sie können die Daten in der Zeichnung, um die Änderungen in den Quelldaten entsprechen, indem Sie auf Alle aktualisieren, klicken Sie auf der Registerkarte Daten aktualisieren.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Externe Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Assistenten Datenauswahl, welche der folgenden Arten von Datenquellen die Daten enthalten, die Sie verwenden:

    • Microsoft Office Excel-Arbeitsmappe

    • Microsoft Office Access-Datenbank

    • Microsoft Windows SharePoint Services-Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

  3. Füllen Sie die des Assistenten.

Nachdem Sie auf der letzten Seite des Datenverbindungs-Assistenten auf Fertig stellen klicken, wird das Fenster Externe Daten mit den importierten Daten in einem Raster angezeigt. Ziehen Sie eine Reihe von Daten auf ein Shape, um die Daten automatisch die Shape-Daten für dieses Shape hinzufügen aus. Oder wählen Sie im Fenster Shapes ein Shape, das Sie verwenden möchten, halten Sie die Daten, und ziehen Sie eine Zeile mit Daten, und legen Sie sie auf einen leeren Bereich der Seite. Das ausgewählte Shape wird auf der Seite mit den Daten verbunden hinzugefügt.

Formatieren des Diagramms

Um einen Hintergrund in der Zeichnung anzuwenden, führen Sie folgende Schritte aus:

  1. Klicken Sie auf die Registerkarte Entwurf.

  2. Klicken Sie in der Gruppe Hintergründe auf Hintergründe.

  3. Klicken Sie auf dem gewünschte Hintergrund. Eine neue Hintergrundzeichenblatt wird auf das Diagramm, hinzugefügt, die Sie in den Seitenregistern entlang der unten im Diagrammbereich sehen können.

Zum Anwenden eines Rahmens oder Titels zu einer Zeichnung folgendermaßen Sie vor:

  1. Klicken Sie auf der Registerkarte Entwurf auf Rahmen und Titel.

  2. Klicken Sie auf den gewünschten Titel ein.

    Titel und Rahmen werden auf der Hintergrundseite (standardmäßig Vhintergrund-1 ) hinzugefügt. Um den Titel und anderen Text ändern möchten, müssen Sie die Änderungen auf dem Hintergrundzeichenblatt vornehmen; Sie können den Titel, klicken Sie auf alle anderen Seiten nicht ändern.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

    Seitenregister mit dem Zeichenblatt 'VHintergrund-1'

  4. Klicken Sie auf den Titeltext. Der gesamte Rahmen ausgewählt ist, aber wenn Sie mit der Eingabe beginnen wieder ändert den Titel Standardtext.

  5. Geben Sie den gewünschten Titel ein.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

Zum Anwenden eines einheitlichen Farbschemas und anderer Formatierungseffekte folgendermaßen Sie vor:

  1. Halten Sie den Mauszeiger auf der Registerkarte Entwurf in der Gruppe Designs über die verschiedenen Designs. Klicken Sie auf der Seite wird eine Vorschau des Designs.

    Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Mehr  Die Schaltfläche 'Mehr' .

  2. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Drucken Ihres Diagramms

  1. Klicken Sie auf die Registerkarte Datei und dann auf Drucken.

  2. Wenn um das Diagramm zu drucken, klicken Sie auf Drucken.

  3. Klicken Sie im Dialogfeld Drucken folgendermaßen Sie vor:

    • Wählen Sie im Feld Name den Drucker, den Sie möchten (wenn es nicht bereits aktiviert ist).

    • Geben Sie die Seiten in der Zeichnung, die Sie drucken möchten, geben Sie unter Seitenbereich.

    • Geben Sie unter Exemplare die Anzahl der Exemplare, die Sie drucken möchten.

  4. Wenn Sie zum Drucken bereit sind, klicken Sie auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×