Aktualisieren der Arbeit an einem Projekt

Wenn die Arbeit am Projekt voranschreitet, können Sie den Plan mit den Ist Anfangs- und Endterminen, der Ist-Arbeit, der aktuellen und der Restdauer und mit dem aktuellen Prozent abgeschlossen und dem Prozent abgeschlossene Arbeit aktualisieren.

Was möchten Sie tun?

Aktualisieren der aktuellen Anfangs- und Endtermine

Aktualisieren der aktuellen Arbeit

Aktualisieren der aktuellen und der verbleibenden Dauer

Aktualisieren des abgeschlossenen Prozentsatzes und des Prozentsatzes der abgeschlossenen Arbeit

Aktualisieren der aktuellen Anfangs- und Endtermine

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt).

  2. Wählen Sie im Feld Vorgangsname den Vorgang aus, den Sie aktualisieren möchten.

    Aktuelle Anfangs- und Endtermine für einen Sammelvorgang können Sie nicht aktualisieren.

  3. Zeigen Sie im Menü Extras auf Überwachung, und klicken Sie anschließend auf Vorgänge aktualisieren.

  4. Geben Sie unter Aktuell die neuen Termine in die Felder Anfang und Ende ein.

    Hinweise : 

    • Durch das Eingeben eines aktuellen Anfangs- oder Endtermins für einen Vorgang wird der entsprechende berechnete oder geplante Termin für diesen Vorgang geändert. Basistermine jedoch sind nicht von Änderungen betroffen, die Sie an aktuellen oder berechneten Terminen vornehmen. Zum Vergleichen von Basisterminen und berechneten Terminen zeigen Sie auf der Seite Ansicht auf Tabelle, und klicken Sie dann auf Abweichung.

    • Wenn Sie einen aktuellen Endtermin für einen Vorgang eingeben, wird von Project ein abgeschlossener Prozentsatz von 100 % berechnet.

    • Zum schnellen Aktualisieren der aktuellen Anfangs- und Endtermine für mehrere Vorgänge mit gleichem Termin wählen Sie die einzelnen zu aktualisierenden Vorgänge aus, und zeigen Sie dann im Menü Extras auf Überwachung, und klicken Sie dann auf Projekt aktualisieren. Klicken Sie auf Arbeit als abgeschlossen aktualisieren bis einschließlich, geben Sie einen Termin ein, oder wählen Sie ihn aus, und klicken Sie dann neben Für auf Ausgewählte Vorgänge.

Seitenanfang

Aktualisieren der aktuellen Arbeit

Wenn Sie die Menge der für einen Vorgang ausgeführten Arbeit kennen, können Sie die aktuelle Arbeit für den Vorgang eingeben. Wenn Sie wissen, wie viel Arbeit jede einzelne Ressource an einem Vorgang ausgeführt hat, können Sie die aktuelle Arbeit für die einzelnen Zuordnung Ressourcen eingeben.

Aktualisieren der gesamten aktuellen Arbeit für Vorgänge

  1. Klicken Sie im Menü Ansicht auf Weitere Ansichten.

  2. Klicken Sie in der Liste Ansichten auf Vorgang: Tabelle und anschließend auf Auswahl.

  3. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit.

  4. Geben Sie in das Feld Aktuell der zu aktualisierenden Vorgänge die aktuellen Arbeitswerte ein.

    Die neu berechneten Werte für den Prozentsatz der abgeschlossenen Arbeit und die verbleibende Arbeit werden in den Feldern % Arbeit abgeschl. (Prozentsatz der abgeschlossenen Arbeit) bzw. Verbleibend (Verbleibende Arbeit) angezeigt. Drücken Sie TAB, um zu dem Feld zu wechseln, falls es nicht sichtbar ist.

Hinweis : Wenn Sie die aktuelle Arbeit für einen Vorgang angeben, werden von Project der Prozentsatz der abgeschlossenen Arbeit und die verbleibende Arbeit gemäß den Formeln Prozentsatz der abgeschlossenen Arbeit = Aktuelle Arbeit/Arbeit und Verbleibende Arbeit = Arbeit - Aktuelle Arbeit berechnet.

Aktualisieren der aktuellen Arbeit für Ressourcenzuordnungen

Wenn Sie überwachen möchten, wie viel Arbeit die einzelnen Ressourcen während eines bestimmten Zeitraums (z. B. täglich) an einem Vorgang ausgeführt haben, können Sie die Zeitphaseninformationen für aktuelle Arbeit für die einzelnen zugeordneten Ressourcen eingeben.

Wenn Sie überwachen möchten, wie viel Arbeit die einzelnen Ressourcen an einem Vorgang seit seinem Beginn ausgeführt haben, können Sie die gesamte aktuelle Arbeit eingeben, die von den einzelnen zugeordneten Ressourcen ausgeführt wurde.

  1. Klicken Sie im Menü Ansicht auf Vorgang: Einsatz.

  2. Wenn Sie die aktuelle Zeitphasenarbeit für die einzelnen zugeordneten Ressourcen aktualisieren, zeigen Sie im Menü Format auf Details, und klicken Sie dann auf Aktuelle Arbeit.

  3. Geben Sie in das Feld Akt. Arbeit im rechten Bereich der Ansicht die aktuelle Arbeit für die zu aktualisierenden Ressourcenzuordnungen ein.

    Die Zeitskala in der Ansicht Vorgang: Einsatz ist standardmäßig in Tage unterteilt. Wenn Sie die aktuelle Arbeit für eine Ressourcenzuordnung in einem anderen Zeitintervall (z. B. wöchentlich oder monatlich) aktualisieren möchten, können Sie die Zeitskala ändern.

    Hinweis : Die aktuelle Arbeit in den einzelnen Zeiträumen wird von Project addiert, um die aktuelle gesamte Arbeit für die einzelnen Ressourcen anzuzeigen. Außerdem werden die Gesamtarbeitswerte für die einzelnen Ressourcen addiert, um Arbeitssummen für die einzelnen Vorgänge anzuzeigen.

  4. Wenn Sie die von den einzelnen zugeordneten Ressourcen ausgeführte aktuelle gesamte Arbeit aktualisieren, zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit.

  5. Geben Sie in das Feld Aktuell die aktuelle Arbeit für die zu aktualisierenden Ressourcenzuordnungen ein, oder wählen Sie sie aus.

    Drücken Sie TAB, um zu dem Feld zu wechseln, falls es nicht sichtbar ist.

    Hinweis : Wenn Sie die aktuelle Arbeit für eine Ressourcenzuordnung angeben, werden von Project der Prozentsatz der abgeschlossenen Arbeit und die verbleibende Arbeit für die Zuordnung gemäß den Formeln Prozentsatz der abgeschlossenen Arbeit = Aktuelle Arbeit/Arbeit und Verbleibende Arbeit = Arbeit - Aktuelle Arbeit berechnet. Für jeden Vorgang wird von Project die Summe der von den einzelnen Ressourcen ausgeführten Arbeit berechnet und angezeigt.

Seitenanfang

Aktualisieren der aktuellen und der verbleibenden Dauer

Wenn Sie wissen, dass ein Vorgang mehr oder weniger Zeit beanspruchen wird als von Project berechnet, können Sie die verbleibende Dauer angeben.

  1. Klicken Sie im Menü Ansicht auf Weitere Ansichten.

  2. Klicken Sie in der Liste Ansichten auf Vorgang: Tabelle und anschließend auf Auswahl.

  3. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Überwachen.

  4. Geben Sie in das Feld Akt. Dauer (Aktuelle Dauer) die aktuelle Dauer der zu aktualisierenden Vorgänge ein.

    Die neu berechneten Werte für den abgeschlossenen Prozentsatz und die verbleibende Dauer werden in den Feldern % Abg. (Abgeschlossener Prozentsatz) bzw. Verbl. Dauer (Verbleibende Dauer) angezeigt.

    Drücken Sie TAB, um zu dem Feld zu wechseln, falls es nicht sichtbar ist.

  5. Geben Sie in das Feld Verbl. Dauer (Verbleibende Dauer) die verbleibende Dauer der zu aktualisierenden Vorgänge ein.

    Die neu berechneten Werte für die Dauer und den abgeschlossenen Prozentsatz werden in den Feldern Dauer und % Abg. (Abgeschlossener Prozentsatz) angezeigt. (Möglicherweise müssen Sie das Feld Dauer einfügen.). Drücken Sie TAB, um zu dem Feld zu wechseln, falls es nicht sichtbar ist.

    Hinweise : 

    • Wenn Sie die aktuelle Dauer für einen Vorgang angeben, werden von Project der abgeschlossene Prozentsatz und die verbleibende Dauer gemäß den Formeln Abgeschlossener Prozentsatz = Aktuelle Dauer/Dauer und Verbleibende Dauer = Dauer - Aktuelle Dauer berechnet.

    • Wenn Sie die verbleibende Dauer für einen Vorgang anpassen, werden von Project die Dauer und der abgeschlossene Prozentsatz gemäß den Formeln Dauer = Verbleibende Dauer + Aktuelle Dauer und Abgeschlossener Prozentsatz = Aktuelle Dauer/Dauer berechnet.

    • Wenn Sie vor Abschluss des Vorgangs eine aktuelle Dauer eingeben, die größer als die geplante Dauer ist, wird die geplante Dauer von Project so aktualisiert, dass sie der aktuellen Dauer entspricht, die verbleibende Dauer wird in Null geändert, und der Vorgang wird als zu 100 % abgeschlossen gekennzeichnet.

Seitenanfang

Aktualisieren des abgeschlossenen Prozentsatzes und des Prozentsatzes der abgeschlossenen Arbeit

Das Angeben des abgeschlossenen Prozentsatzes eines Vorgangs hilft beim Überwachen des aktuellen Fortschritts. Durch Angeben eines abgeschlossenen Prozentsatzes zwischen 0 (für einen noch nicht begonnenen Vorgang) und 100 (für einen beendeten Vorgang) können Sie den geplanten Fortschritt mit dem aktuellen Fortschritt vergleichen.

Tipp : Zum schnellen Aktualisieren des abgeschlossenen Prozentsatzes bestimmter Vorgänge in 0 %, 25 %, 50 %, 75 % oder 100 % halten Sie STRG gedrückt, und klicken Sie in der Liste auf die einzelnen zu aktualisierenden Vorgänge, und klicken Sie dann auf der Symbolleiste Überwachen auf die Schaltfläche für den entsprechenden abgeschlossenen Prozentsatz, z. B. 25 % Abgeschlossen Schaltflächensymbol . Zum Anzeigen der Symbolleiste Überwachen zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Überwachen.

Wenn Sie Ressourcen Vorgängen zugeordnet haben und die Arbeit überwachen, können Sie den Prozentsatz der an einem Vorgang abgeschlossenen Arbeit angeben. Durch Angeben des Prozentsatzes der abgeschlossenen Arbeit zwischen 0 (wenn keine Arbeit am Vorgang ausgeführt wurde) und 100 (wenn die gesamte Arbeit am Vorgang abgeschlossen wurde) können Sie die geplante Arbeit mit der aktuellen abgeschlossenen Arbeit vergleichen.

  1. Klicken Sie im Menü Ansicht auf Weitere Ansichten.

  2. Klicken Sie in der Liste Ansichten auf Vorgang: Tabelle und anschließend auf Auswahl.

  3. Zum Aktualisieren des abgeschlossenen Prozentsatzes zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Überwachen.

  4. Geben Sie in das Feld % Abg. (Abgeschlossener Prozentsatz) den abgeschlossenen Prozentsatz für die zu aktualisierenden Vorgänge ein.

    Die neu berechneten Werte für die aktuelle Dauer und die verbleibende Dauer werden in den Feldern Akt. Dauer (Aktuelle Dauer) und Verbl. Dauer (Verbleibende Dauer) angezeigt.

  5. Zum Aktualisieren des Prozentsatzes der abgeschlossenen Arbeit zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit.

  6. Geben Sie in das Feld % Arbeit abgeschl. (Prozentsatz der abgeschlossenen Arbeit) den Prozentsatz der abgeschlossenen Arbeit für die zu aktualisierenden Vorgänge ein. Drücken Sie TAB, um zu dem Feld zu wechseln, falls es nicht sichtbar ist.

    Die neu berechneten Werte für die aktuelle Arbeit und die verbleibende Arbeit werden in den Feldern Aktuell bzw. Verbleibend angezeigt.

    Hinweise : 

    • Wenn Sie den abgeschlossenen Prozentsatz für einen Vorgang angeben, werden von Project die aktuelle Dauer und die verbleibende Dauer gemäß den Formeln Aktuelle Dauer = Dauer * Abgeschlossener Prozentsatz und Verbleibende Dauer = Dauer - Aktuelle Dauer berechnet.

    • Wenn Sie den Prozentsatz der abgeschlossenen Arbeit für einen Vorgang angeben, werden von Project die aktuelle Arbeit und die verbleibende Arbeit gemäß den Formeln Aktuelle Arbeit = Arbeit * Prozentsatz der abgeschlossenen/Arbeit und Verbleibende Arbeit = Arbeit - Aktuelle Arbeit berechnet.

    • Der abgeschlossene Prozentsatz eines Sammelvorgangs wird von Project basierend auf dem Fortschritt der Teilvorgänge berechnet. Sie können den Prozentsatz der abgeschlossenen Arbeit für einen Sammelvorgang auch manuell eingeben.

    • Der Prozentsatz der abgeschlossenen Arbeit eines Sammelvorgangs wird von Project basierend auf dem Fortschritt der Teilvorgänge berechnet. Sie können den Prozentsatz der abgeschlossenen Arbeit für einen Sammelvorgang auch manuell eingeben.

      Wenn Sie den Prozentsatz der Arbeit für einen Sammelvorgang manuell eingeben, wird dieser von Project basierend auf den jeweiligen Terminen auf die Teilvorgänge angewendet. Auf früher geplante Vorgänge wird der Fortschritt angewendet, bis sie beendet sind, und der Fortschritt wird weiterhin auf Vorgänge angewendet, bis alle Vorgänge beendet sind.

    • Sie können Standardeinstellungen festlegen, um anzugeben, wie von Project automatisch angepasst wird, wo aktuelle und verbleibende Arbeit gemäß dem Statusdatum des Projekts platziert wird.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×