Aktivieren des Add-Ons, wenn der Befehl "In OneNote öffnen" nicht funktioniert

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn der Befehl OneNote Onlinein OneNote öffnen oder Bearbeiten in OneNote funktioniert, dies bedeutet, dass das Add-on, das diesen Befehl fehlerhaft ist. Es gibt verschiedene Funktionen, die Sie ausführen können, um das Add-on arbeiten zu erhalten.

Stellen Sie zunächst sicher, dass Sie Microsoft OneNote 2010 OneNote_Symbol_20x20 oder später auf Ihrem Computer installiert, da frühere Versionen von OneNote mit dem folgenden Befehl funktioniert. Aktivieren Sie dann die Einstellungen für Ihren Browser in der folgenden Tabelle aus.

Browser

Überprüfen Sie Folgendes

Internet Explorer

Achten Sie darauf, dass Sie die 32-Bit-Version von Internet Explorer verwenden werden. Wenn Sie die 64-Bit-Version von Internet Explorer verwenden, können Sie diesen Befehl verwenden nicht.

Überprüfen der Sicherheitseinstellungen für

  1. Klicken Sie auf Extras > Internetoptionen, und klicken Sie dann auf der Registerkarte Sicherheit auf Vertrauenswürdige Sites.

  2. Wenn sich der Schieberegler für Sicherheit auf der Einstellung Hoch befindet, schieben Sie ihn nach unten auf Mittelhoch.

Aktivieren Sie das Add-on wieder

  1. Klicken Sie im Menü Extras auf Add-Ons verwalten.

  2. Wählen Sie in der Dropdownliste AnzeigenAlle Add-ons.

    Verwalten von Add-ons klicken Sie im Dialogfeld mit den aktuell geladen Add-ons Dropdownpfeil.

  3. Scrollen Sie durch die Add-Ons, bis die Add-Ons von Microsoft angezeigt werden, und klicken Sie dann auf SharePoint OpenDocuments Class.

  4. Klicken Sie unten rechts im Dialogfeld auf Aktivieren, und schließen Sie anschließend das Dialogfeld.

Chrome

Achten Sie darauf, dass Sie die 32-Bit-Version von Chrome verwenden werden. Wenn Sie den 64-Bit-Chrome-Browser verwenden, können Sie diesen Befehl verwenden nicht.

Wenn Sie eine externe Protokoll Request-Nachricht in Chrome angezeigt wird, aktivieren Sie Speichern meiner Wahl für alle Links dieses Typs, und klicken Sie dann auf Anwendung zu starten. Das nächste Mal, das Sie den Befehl in OneNote öffnen oder Bearbeiten in OneNote verwenden sollte es ohne Probleme funktionieren.

Firefox

Achten Sie darauf, dass Sie die 32-Bit-Version von Firefox verwenden werden. Wenn Sie den 64-Bit-Browser Firefox verwenden, können Sie diesen Befehl verwenden nicht.

Aktivieren Sie das Add-on wieder

  1. Klicken Sie in der Firefox-Menüleiste auf Add-Ons und anschließend auf Plugins.

  2. Für alle Microsoft Office-Plug-Ins, die besagen von (deaktiviert) nach dem Namen suchen.

  3. Legen Sie die-Plug-Ins auf Fragen zu aktivieren oder Immer aktivieren.

Mac OS X

Wechseln Sie in den 32-Bit-Modus, wenn Sie Safari oder Firefox und Ihrem Mac eine ältere Version von OS X, z. B. Lion oder Mountain Lion ausgeführt wird:

  1. Schließen Sie den Browser.

  2. Klicken Sie im Finder auf Anwendungen, und wählen Sie dann das Symbol für Safari oder Firefox aus.

  3. Klicken Sie im Browser auf Datei > Informationen, und aktivieren Sie dann Im 32-Bit-Modus öffnen.

  4. Schließen Sie den Browser, und öffnen Sie ihn erneut.

Wenn Sie weiterhin Hilfe beim Notizbücher öffnen auf Ihrem Mac benötigen, besuchen Sie OneNote für Mac-Forum unter https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×