Aktivieren der automatischen Sprachoptionen

Wichtig    Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Es stehen zwei automatische Sprachoptionen zur Verfügung, mit denen Sie leichter zwischen Sprachen wechseln können, wenn Sie Text in mehreren Sprachen eingeben und bearbeiten.

  • Sprache automatisch erkennen

  • Tastatur automatisch an Sprache des umgebenden Texts anpassen

Dieser Artikel beschreibt nicht Überprüfen von Rechtschreibung und Grammatik in einer anderen Sprache, Übersetzen von Textzum Einfügen von ASCII- oder Unicode-Latin-basierten Symbolen und Zeichenzum eingeben und Bearbeiten von Text in einer anderen Sprache.

Automatische Sprachoptionen

Sprache automatisch erkennen

Tastatur automatisch an Sprache des umgebenden Texts anpassen

Sprache automatisch erkennen

Diese Option gilt für die 2007 Microsoft® Office System-Programme Outlook und Word.

Die Option Sprache automatisch erkennen in Outlook und Word erkennt die Sprache bei der Eingabe automatisch und kann die entsprechenden Korrekturhilfen aktivieren. Das gleiche Ergebnis erzielen Sie, wenn Sie die Sprache manuell festlegen.

Hinweis   Gelegentlich Falls es keine genügend Wörter in einer bestimmten Sprache sind oder die Wörter in einer Reihe von Sprachen gleich geschrieben sind, die Option Sprache automatisch erkennen falsch kann legen Sie die Sprache aus. Zum Beispiel ist das Wort "Zentrum" die gleiche Weise wie in Englisch (Großbritannien) und Französisch geschrieben. Wenn Sie Probleme mit der falschen Sprache festgestellt wird, versuchen Sie, deaktivieren die Option Sprache automatisch erkennen und Festlegen der Sprache manuell sind. Weitere Informationen finden Sie unter Typ oder Bearbeiten von Text in einer anderen Sprache.

Voraussetzungen

Sie müssen die zu verwendenden Sprachen aktivieren (sprachspezifische Optionen einschalten), damit die Option Sprache automatisch erkennen die Sprache beim Eingeben erkennen und die entsprechenden Korrekturhilfen aktivieren kann.

Welches 2007 Microsoft Office-Programm verwenden Sie?

Outlook

Outlook

Wichtig   Diese Informationen gelten für Microsoft Office Outlook 2007, nicht Microsoft Outlook Express. Informationen zu Outlook Express finden Sie unter der Outlook Express-Supportcenter oder Rechtschreibprüfung Probleme mit Outlook Express 6.0.

  1. Öffnen Sie eine neue E-Mail-Nachricht.

  2. Klicken Sie auf der Registerkarte Nachricht in der Gruppe Dokumentprüfung auf den Pfeil unter Rechtschreibung.

  3. Klicken Sie auf Sprache festlegen Schaltflächensymbol.

  4. Aktivieren Sie das Kontrollkästchen Sprache automatisch erkennen.

  5. Überprüfen Sie die Sprachen, die oberhalb der Doppellinie in der Liste Ausgewählten Text markieren als angezeigt werden. Outlook kann nur Sprachen erkennen, die oberhalb dieser Linie aufgeführt werden. Wenn die gewünschten Sprachen nicht oberhalb der Doppellinie angezeigt werden, müssen Sie diese Sprachen aktivieren (sprachspezifische Optionen einschalten), damit sie von Outlook automatisch erkannt werden.

Hinweis   Die automatische Spracherkennung basiert nicht auf einzelnen Wörtern, sondern auf Sätzen. Abhängig von der Satzlänge müssen Sie unter Umständen mehrere Sätze eingeben, damit Outlook ausreichend Kontextinformation erhält, um die Sprache zu erkennen und das richtige Wörterbuch zu verwenden,

Seitenanfang

Word

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Sprache festlegen Schaltflächensymbol.

  2. Aktivieren Sie das Kontrollkästchen Sprache automatisch erkennen.

  3. Überprüfen Sie die Sprachen, die oberhalb der Doppellinie in der Liste Ausgewählten Text markieren als angezeigt werden. Word kann nur Sprachen erkennen, die oberhalb dieser Linie aufgeführt werden. Wenn die gewünschten Sprachen nicht oberhalb der Doppellinie angezeigt werden, müssen Sie diese Sprachen aktivieren (sprachspezifische Optionen einschalten), damit sie von Word automatisch erkannt werden.

Hinweis   Die automatische Spracherkennung basiert nicht auf einzelnen Wörtern, sondern auf Sätzen. Abhängig von der Satzlänge müssen Sie unter Umständen mehrere Sätze eingeben, damit Word ausreichend Kontextinformation erhält, um die Sprache zu erkennen und das richtige Wörterbuch zu verwenden,

Seitenanfang

Tastatur automatisch an Sprache des umgebenden Texts anpassen

Gilt für folgende 2007 Microsoft® Office System-Programme: Outlook, PowerPoint, Publisher und Word.

Die Option Tastatur automatisch an Sprache des umgebenden Texts anpassen ist hilfreich, wenn Sie native Tastaturlayouts bei der Eingabe in unterschiedlichen Sprachen verwenden möchten. Wenn diese Option in Outlook, PowerPoint, Publisher oder Word aktiviert ist, wechselt das Programm automatisch in das Tastaturlayout der Sprache an der Cursorposition. Wenn beispielsweise eine Datei Absätze in Englisch und Spanisch enthält und Sie den Cursor von einem englischen Absatz in einen spanischen Absatz verschieben, wechselt das Tastaturlayout von Englisch zu Spanisch. Das Ergebnis ist das gleiche, wenn das Tastaturlayout manuell in der Sprachleiste von Englisch in Spanisch geändert wird.

Voraussetzungen

Sie müssen die gewünschten Sprachen aktivieren (sprachspezifische Optionen einschalten), damit diese Option die Sprache des Absatztexts erkennen, das Tastaturlayout umschalten und die Korrekturhilfen für die jeweilige Sprache aktivieren kann.

Welches 2007 Microsoft Office-Programm verwenden Sie?

Outlook

PowerPoint

Publisher

Word

Outlook

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Rechtschreibung und dann auf Rechtschreibung und AutoKorrektur.

  3. Klicken Sie auf Erweitert.

  4. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Tastatur automatisch an Sprache des umgebenden Texts anpassen.

    Hinweis   Aktivieren Sie das Kontrollkästchen Automatisches Umschalten der Tastatur entsprechend der Sprache des umgebenden Texts wird nur angezeigt, nachdem Sie ein Tastaturlayout für eine Sprache aktivieren.

PowerPoint

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und anschließend auf PowerPoint-Optionen.

    Wo befindet sich die Schaltfläche PowerPoint-Optionen ?

    Die Schaltfläche PowerPoint-Optionen befindet sich in der unteren Teil des Menüs, das geöffnet wird, nachdem Sie die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche klicken Sie auf. Microsoft Office-Dialogfeld für PowerPoint

  2. Klicken Sie auf Erweitert.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Tastatur automatisch an Sprache des umgebenden Texts anpassen.

    Hinweis   Aktivieren Sie das Kontrollkästchen Automatisches Umschalten der Tastatur entsprechend der Sprache des umgebenden Texts wird nur angezeigt, nachdem Sie ein Tastaturlayout für eine Sprache aktivieren.

Publisher

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Bearbeiten.

  3. Aktivieren Sie unter Textbearbeitung das Kontrollkästchen Tastatur automatisch auf Sprache des umgebenden Texts umschalten.

    Hinweis   Aktivieren Sie das Kontrollkästchen Automatisches Umschalten der Tastatur entsprechend der Sprache des umgebenden Texts wird nur angezeigt, nachdem Sie ein Tastaturlayout für eine Sprache aktivieren.

Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und anschließend auf Word-Optionen.

    Wo befindet sich die Schaltfläche Word-Optionen ?

    Die Schaltfläche Word-Optionen befindet sich in der unteren Teil des Menüs, das geöffnet wird, nachdem Sie die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche klicken Sie auf. Microsoft Office-Dialogfeld für Word

  2. Klicken Sie auf Erweitert.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Tastatur automatisch an Sprache des umgebenden Texts anpassen.

    Hinweis   Aktivieren Sie das Kontrollkästchen Automatisches Umschalten der Tastatur entsprechend der Sprache des umgebenden Texts wird nur angezeigt, nachdem Sie ein Tastaturlayout für eine Sprache aktivieren.

Seitenanfang

Hinweis   Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Gilt für: Excel 2007, Word 2007, Outlook 2007, PowerPoint 2007, Access 2007, Publisher 2007



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Sprache ändern