Addieren von Zahlen

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Einmal angenommen, Sie möchten den Gesamtpreis für einen Lagerbestand oder die Bruttogewinnspanne für alle Abteilungen berechnen, die in diesem Jahr das Budget unterschritten haben. Zum Addieren der Zahlen stehen Ihnen mehrere Möglichkeiten zur Verfügung.

Was möchten Sie tun?

Addieren von Zahlen in einer Zelle

Addieren aller zusammenhängenden Zahlen in einer Zeile oder Spalte

Addieren nicht zusammenhängender Zahlen

Addieren von Zahlen auf der Grundlage einer Bedingung

Addieren von Zahlen auf der Grundlage mehrerer Bedingungen

Addieren von Zahlen auf der Grundlage von Kriterien, die in einem getrennten Bereich gespeichert sind

Was ist mit dem Teilsummen-Assistenten geschehen?

Addieren eindeutiger Werte

Addieren von Zahlen in einer Zelle

Verwenden Sie + (Pluszeichen) als arithmetischen Operator in einer Formel.

Geben Sie beispielsweise die folgende Formel in eine Zelle ein:

=5+10

Die Zelle zeigt das folgende Ergebnis an:

15

Seitenanfang

Addieren aller zusammenhängenden Zahlen in einer Zeile oder Spalte

Bei einem Bereich zusammenhängender Zahlen (d. h. ohne Leerzellen) können Sie die Schaltfläche AutoSumme  Schaltflächensymbol verwenden.

  1. Klicken Sie auf eine Zelle unter der Zahlenspalte oder auf eine Zelle rechts von der Zahlenreihe.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf AutoSumme Schaltflächensymbol , und drücken Sie dann die EINGABETASTE.

Seitenanfang

Addieren nicht zusammenhängender Zahlen

Bei einem Zahlenbereich, der Leerzellen oder Zellen mit Text anstelle von Zahlen enthält, verwenden Sie in einer Formel die Funktion SUMME. Auch wenn Leerzellen und Zellen mit Text ggf. in den in der Formel verwendeten Bereich eingeschlossen werden, werden sie bei der Auswertung ignoriert.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie das Beispiel im Hilfethema.

    Notiz    Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

6

7

A

B

Verkäufer

Rechnung

Bühlmann

15.000

Bühlmann

9.000

Suyama

8.000

Suyama

20.000

Bühlmann

5.000

Schmitz

22.500

Formel

Beschreibung (Ergebnis)

=SUMME(B2:B3; B5)

Addieren zweier Rechnungen von Bühlmann und einer von Weinrich (44.000)

=SUMME(B2;B5;B7)

Addieren einzelner Rechnungen von Bühlmann, Weinrich und Schmitz (57.500)

Hinweis : Die SUMME-Funktion kann jede Kombination aus bis zu 30 Zell- oder Bereichsbezüge einbeziehen. Beispielsweise enthält die Formel =SUMME(B2:B3;B5) einen Bereichsbezug (B2:B3) und eine Zelle (B5).

Seitenanfang

Addieren von Zahlen auf der Grundlage einer Bedingung

Mit der Funktion SUMMEWENN können Sie einen Gesamtwert für einen Bereich basierend auf einem Wert in einem anderen Bereich ermitteln. Im folgenden Beispiel soll nur die die Werte in Spalte B (Rechnung) eine Summe ermittelt werden, die den Werten in Spalte A (Verkäufer) für einen Verkäufer mit Namen Bühlmann entsprechen.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie das Beispiel im Hilfethema.

    Notiz    Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

6

7

A

B

Verkäufer

Rechnung

Bühlmann

15.000

Bühlmann

9.000

Suyama

8.000

Suyama

20.000

Bühlmann

5.000

Schmitz

22.500

Formel

Beschreibung (Ergebnis)

=SUMMEWENN(A2:A7;"Bühlmann";B2:B7)

Summe der Rechnungen von Bühlmann (29000)

=SUMMEWENN(B2:B7;">=9000";B2:B7)

Summe hoher Rechnungen größer gleich 9000 (66500)

=SUMMEWENN(B2:B7;"<9000";B2:B7)

Summe niedriger Rechnungen kleiner als 9000 (13000)

Die SUMMEWENN-Funktion verwendet die folgenden Argumente

Formel mit der SUMMEWENN-Funktion
Formel mit der SUMMEWENN-Funktion

1. Auszuwertender Bereich: Überprüfen Sie diese Zellen, um zu bestimmen, ob eine Zeile den Kriterien entspricht.

2. Kriterien: Die Bedingung, welche die auszuwertenden Zellen für die Zeile erfüllen müssen, damit diese in die Summe einbezogen wird.

3. Zu summierender Bereich: Addieren Sie die Zahlen in diesen Zellen, wenn die Zeile die Bedingung erfüllt.

Seitenanfang

Addieren von Zahlen auf der Grundlage mehrerer Bedingungen

Verwenden Sie zum Ausführen dieser Aufgabe die Funktion SUMMEWENNS.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie das Beispiel im Hilfethema.

    Notiz    Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

6

7

8

9

10

11

A

B

C

D

Gebiet

Verkäufer

Typ

Vertrieb

Süden

Bühlmann

Getränke

3571

Westen

Davolio

Milchprodukte

3338

Osten

Suyama

Getränke

5122

Norden

Suyama

Milchprodukte

6239

Süden

Schmitz

Naturprodukte

8677

Süden

Davolio

Fleischwaren

450

Süden

Davolio

Fleischwaren

7673

Osten

Suyama

Naturprodukte

664

Norden

Davolio

Naturprodukte

1500

Süden

Schmitz

Fleischwaren

6596

Formel

Beschreibung (Ergebnis)

=SUMMEWENNS(D2:D11;A2:A11;"Süd";C2:C11;"Fleischwaren")

Summe der Fleischwarenumsätze im Gebiet Süd (14719)

=SUMME(WENN((A2:A11="Süd")+(A2:A11="Ost");D2:D11))

Summe der Umsätze im Gebiet Süd oder Ost (32753)

Hinweis : Die zweite Formel im Beispiel muss als Matrixformel eingegeben werden. Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, markieren Sie die Formelzelle. Drücken Sie F2 und anschließend STRG+UMSCHALT+EINGABE. Wird die Formel nicht als Arrayformel eingegeben, wird der Fehler #WERT! zurückgegeben.

Verwendung der Funktionen im vorstehenden Beispiel

=SUMMEWENNS(D2:D11;A2:A11;"Süd";C2:C11;"Fleischwaren")

In der ersten Formel wird die SUMMEWENNS-Funktion verwendet, um Zeilen mit "Süd" in Spalte A und "Fleischwaren" in Spalte C zu finden. Es gibt drei Vorkommen, und zwar in den Zeilen 7, 8 und 11. Die Funktion betrachtet zuerst Spalte A, die die Regionen enthält, um eine Übereinstimmung für "Süden" zu finden. Dann wird Spalte C betrachtet, die den Nahrungsmitteltyp enthält, um eine Übereinstimmung für "Fleischwaren" zu finden. Abschließend wird der Bereich betrachtet, der die zu summierenden Werte enthält, D2:D11, und anschließend nur die Werte in dieser Spalte summiert, die diesen beiden Bedingungen entsprechen.

=SUMME(WENN((A2:A11="Süd")+(A2:A11="Ost");D2:D11))

Die zweite Formel, die die Funktionen SUMME und WENN verwendet, wird als Arrayformel eingegeben (durch Drücken von STRG+UMSCHALT+EINGABE), um Zeilen zu finden, in den sich einer oder beide Einträge "Süd" oder "Ost" in Spalte A befinden. Es gibt sieben Vorkommen, und zwar in den Zeilen 2, 4, 6, 7, 8, 9 und 11. Da es sich bei der Formel um eine Arrayformel handelt, wird der Operator + nicht zum Addieren von Werten verwendet; er wird verwendet, um auf zwei oder mehr Bedingungen zu prüfen, von denen mindestens eine zutreffen muss. Anschließend wird die Funktion SUMME zum Addieren der Werte verwendet, die diesen Kriterien entsprechen.

Seitenanfang

Addieren von Zahlen auf der Grundlage von Kriterien, die in einem getrennten Bereich gespeichert sind

Verwenden Sie für diese Aufgabe die Funktion DBSUMME.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie das Beispiel im Hilfethema.

    Notiz    Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

6

7

8

9

10

11

A

B

C

D

Gebiet

Verkäufer

Typ

Vertrieb

Süden

Bühlmann

Getränke

3571

Westen

Davolio

Milchprodukte

3338

Osten

Suyama

Getränke

5122

Norden

Suyama

Milchprodukte

6239

Süden

Schmitz

Naturprodukte

8677

Süden

Davolio

Fleischwaren

450

Süden

Davolio

Fleischwaren

7673

Osten

Suyama

Naturprodukte

664

Norden

Davolio

Naturprodukte

1500

Süden

Schmitz

Fleischwaren

6596

Gebiet

Verkäufer

Typ

Vertrieb

Süden

Fleischwaren

Naturprodukte

Formel

Beschreibung (Ergebnis)

=DBSUMME(A1:D11;"Umsätze";A12:D13)

Summe der Fleischware-numsätze im Gebiet Süd (14719)

=DBSUMME(A1:D11;"Umsätze";A12:D14)

Summe der Fleischwaren- und Naturprodukt-umsätze im Gebiet Süd (25560)

Die Funktion DBSUMME verwendet die folgenden Argumente.

Formel mit der DBSUMME-Funktion

1. Auszuwertender Bereich: Die Liste, die als Grundlage für die Summe dienen soll.

2. Feld: Die Bezeichnung der zu summierenden Spalte.

3. Kriterien: Der Zellbereich, der die Bedingungen enthält.

Seitenanfang

Was ist mit dem Teilsummen-Assistenten geschehen?

Dieses Add-In gibt es in Microsoft Excel 2013 nicht. In früheren Excel-Versionen konnten Sie mithilfe des Teilsummen-Assistenten Formeln zum Berechnen der Summe von Werten schreiben, die den angegebenen Bedingungen entsprachen. Diese Funktionalität wurde durch das Dialogfeld Funktion einfügen (Registerkarte Formeln, Gruppe Funktionsbibliothek) und andere vorhandene Arbeitsblattfunktionen wie SUMMEWENNS sowie durch die Verwendung einer Kombination von SUMME und WENN in einer Formel ersetzt. Weitere Informationen zum Verwenden dieser Funktionen zum bedingten Summieren von Spalten oder Zeilen von Daten finden Sie früher in diesem Artikel im Abschnitt Addieren von Zahlen auf der Grundlage mehrerer Bedingungen.

Seitenanfang

Addieren eindeutiger Werte

Verwenden Sie für diese Aufgabe die Funktionen SUMME, WENN und HÄUFIGKEIT.

Im folgenden Beispiel wird folgende Funktion verwendet:

  • Funktion HÄUFIGKEIT zum Ermitteln der eindeutigen Werte. Beim ersten Vorkommen eines bestimmten Werts gibt diese Funktion eine Zahl zurück, die der Anzahl von Vorkommen dieses Werts entspricht. Bei jedem weiteren Vorkommen des Werts gibt diese Funktion 0 (null) zurück.

  • Funktion WENN zum Zuweisen des Werts 1 zu jeder erfüllten Bedingung.

  • Funktion SUMME zum Addieren der eindeutigen Werte.

Tipp    Wählen Sie zum schrittweisen Anzeigen der Funktionsauswertung die Zelle mit der Formel aus, und klicken Sie dann auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf Formel auswerten.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie das Beispiel im Hilfethema.

    Notiz    Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

6

7

8

9

10

A

Daten

986

456

67

1

34

689

456

56

67

Formel

Beschreibung (Ergebnis)

=SUMME(WENN(HÄUFIGKEIT(A2:A10;A2:A10)>0;A2:A10))

Addieren der eindeutigen Werte in den Zellen A2:A10 (2289)

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×