Addieren von Werten auf der Grundlage mehrerer Bedingungen

Wenn Sie Werte mit mehr als einer Bedingung addieren möchten, wie etwa die Verkaufszahlen eines bestimmten Produkts in einer bestimmten Region, verwenden Sie die Funktion SUMMEWENNS in einer Formel.

Nachfolgend ein Beispiel mit zwei Bedingungen: Die Verkaufszahlen für Fleischwaren (Spalte C) in der Region Süden (Spalte A) sollen addiert werden.

Daten in einem Excel-Arbeitsblatt

Dazu verwenden Sie die folgende Formel:

=SUMMEWENNS(D2:D11;A2:A11;"Süden";C2:C11;"Fleischwaren").Das Ergebnis lautet 14719. Und so funktioniert die Formel:

=SUMMEWENNS ist eine arithmetische Formel, die Zahlen berechnet (die sich in diesem Fall in Spalte D befinden). Als Erstes müssen Sie der Formel "sagen", wo sich die Zahlen befinden:

  • =SUMMEWENNS(D2:D11;

Anders ausgedrückt: Die Formel soll die Zahlen in dieser Spalte addieren, wenn diese die Bedingungen erfüllen. Dieser Zellbereich ist das erste Argument (oder Datenelement), das für das Ausführen der Funktion erforderlich ist.

Als Nächstes müssen Sie die Daten suchen, die zwei Bedingungen erfüllen. Dazu geben Sie die erste Bedingung ein, durch die die Formel "weiß", wo sich die Daten befinden (A2:A11) und welche Bedingung erfüllt sein muss (Süden). Denken Sie auch an das Semikolon zwischen den einzelnen Argumenten.

  • =SUMMEWENNS(D2:D11;A2:A11;"Süden"

Anhand der Anführungszeichen vor und hinter "Süden" erkennt Excel, dass es sich um Textdaten handelt.

Geben Sie schließlich das Argument für die zweite Bedingung ein, und zwar den Zellbereich (C2:C11), der das Wort "Fleischwaren" enthält, und dann das Wort selbst (in Anführungszeichen), damit Excel die Bedingung erfüllen kann. Beenden Sie die Formel mit einer schließenden Klammer ), und drücken Sie dann die EINGABETASTE, um das Ergebnis abzurufen: 14719.

  • =SUMMEWENNS(D2:D11;A2:A11;"Süden";C2:C11;"Fleischwaren")

Wenn Sie sich bei der Eingabe der Funktion SUMMEWENNS nicht mehr an die Argumente erinnern, brauchen Sie nicht lange nach Hilfe zu suchen. Nach der Eingabe von =SUMMEWENNS( wird neben der Formel das AutoVervollständigen für Formeln mit einer Auflistung der Argumente in der richtigen Reihenfolge angezeigt.

Wenn Sie die Liste der Argumente von Formel-AutoVervollständigen betrachten, würde in unserem Beispiel Summe_Bereich durch den Zellbezug D2:D11 (die Spalte der Zahlen, die addiert werden sollen) ersetzt. Kriterien_Bereich1 entspricht A2:A11 (die Spalte mit den Daten, in der sich die Kriterien1, d. h. "Süden", befinden).

Formel-AutoVervollständigen beim Eingeben der Funktion SUMMEWENNS

Während der Eingabe werden die übrigen Argumente in Formel-Vervollständigen angezeigt: Kriterium_Bereich2 ist C2:C11 (die Spalte mit den Daten, in der sich die Kriterien2, d. h. "Fleischwaren", befinden).

Probieren Sie es aus.

Kopieren Sie alle Daten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Arbeitsblatts ein. Möglicherweise möchten Sie die Spaltenbreiten anpassen, damit die Formeln besser zu sehen sind.

Region

Verkäufer

Typ

Vertrieb

Süden

Ito

Getränke

3571

Westen

Nielsen

Milchprodukte

3338

Osten

Makovek

Getränke

5122

Norden

Makovek

Milchprodukte

6239

Süden

Jordan

Naturprodukte

8677

Süden

Nielsen

Fleischwaren

450

Süden

Nielsen

Fleischwaren

7673

Osten

Makovek

Naturprodukte

664

Norden

Nielsen

Naturprodukte

1500

Süden

Jordan

Fleischwaren

6596

Formel

 

Beschreibung

Ergebnis

'=SUMMEWENNS(D2:D11;A2:A11;
"Süd";C2:C11;"Fleischwaren")

Summiert die Umsätze bei Fleischwaren in
Spalte C in der Region
"Süd" in Spalte A (Ergebnis: 14719).

=SUMMEWENNS(D2:D11;A2:A11;
"Süd";C2:C11;"Fleischwaren")

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×