Erste Schritte mit Access

Access 2016 – Schnellstart

Access 2016 – Schnellstart

Mit Access können Sie eine Datenbank erstellen, ohne dass Sie Code schreiben oder ein Datenbankexperte sein müssen.

Gut gestaltete Vorlagen verhelfen Ihnen zum schnellen Erstellen von Datenbanken. Finden Sie mithilfe von Abfragen mühelos nur die gewünschten Daten. Erstellen Sie im Handumdrehen Formulare für einfache Dateneingabe. Fassen Sie Daten in gruppierten Berichten und Zusammenfassungsberichten zusammen. Dutzende von Assistenten erleichtern Ihnen die ersten Schritte und helfen Ihnen dabei, produktiv zu werden.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Erstellen einer Datenbank

  1. Öffnen Sie Access.

    Wenn Access bereits geöffnet ist, wählen Sie Datei > Neu aus.

  2. Wählen Sie Leere Datenbank oder eine Vorlage aus.

  3. Geben Sie einen Namen für die Datenbank ein, wählen Sie einen Speicherort und dann Erstellen aus.

    Wenn die Datenbank geöffnet wird, wählen Sie bei Bedarf in der gelben Meldungsleiste Inhalt aktivieren aus.

Weitere Informationen finden Sie unter Erstellen einer neuen Datenbank.

Access-Vorlagen

Importieren von Daten aus Excel

  1. Öffnen Sie die Excel-Arbeitsmappe, stellen Sie sicher, dass jede Spalte eine Überschrift und einen konsistenten Datentyp aufweist, und wählen Sie den Datenbereich aus.

  2. Wählen Sie Externe Daten > Excel aus.

  3. Wählen Sie Durchsuchen aus, um die gewünschte Excel-Datei zu suchen, übernehmen Sie die Standardwerte, und klicken Sie auf OK.

  4. Wählen Sie Enthält die erste Zeile Ihrer Daten Spaltenüberschriften? aus, und klicken Sie auf Weiter.

  5. Führen Sie die Schritte der restlichen Assistentenseiten aus, und wählen Sie Fertig stellen aus.

Weitere Informationen finden Sie unter Importieren von oder Verknüpfen mit Daten in einer Excel-Arbeitsmappe.

Importieren von Daten aus Excel

Hinzufügen eines Primärschlüssels zu einer Tabelle

Erstellen Sie einen Primärschlüssel, um Daten zwischen mehreren Tabellen zu verknüpfen.

  1. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf eine Tabelle, und wählen Sie Entwurfsansicht aus.

  2. Wählen Sie das Feld bzw. die Felder aus, das/die Sie als Primärschlüssel verwenden möchten.

  3. Wählen Sie Entwurf > Primärschlüssel aus.

Weitere Informationen finden Sie unter Hinzufügen oder Ändern eines Primärschlüssels.

Primärschlüssel und Fremdschlüssel zwischen zwei Access-Datenblättern

Gruppe "Tools" auf der Registerkarte "Entwurf"

Erstellen einer Auswahlabfrage

Erstellen Sie eine Abfrage, um sich auf bestimmte Daten zu konzentrieren.

  1. Wählen Sie Erstellen > Abfrage-Assistent aus.

  2. Wählen Sie Einfache Abfrage und dann OK aus.

  3. Wählen Sie die Tabelle mit dem Feld aus, fügen Sie in Ausgewählte Felder die verfügbaren Felder hinzu, und wählen Sie Weiter aus.

  4. Wählen Sie aus, ob Sie die Abfrage in der Datenblattansicht öffnen oder in der Entwurfsansicht ändern möchten. Wählen Sie dann Fertig stellen aus.

Weitere Informationen finden Sie unter Erste Schritte mit Abfragen bzw. unter Erstellen einer einfachen Auswahlabfrage.

Wählen Sie im Dialogfeld "Auswahlabfrage-Assistent" die Felder aus, die Sie verwenden möchten.

Erstellen eines geteilten Formulars

Mit einem geteilten Formular erhalten Sie zwei Ansichten der Daten gleichzeitig – eine Datenblattansicht und eine Formularansicht. Beispielsweise können Sie in der Datenblattansicht einen Datensatz suchen und ihn in der Formularansicht bearbeiten.

  1. Wählen Sie im Navigationsbereich die Tabelle oder Abfrage aus, die die gesuchten Daten enthält.

  2. Wählen Sie Erstellen > Weitere Formulare > Geteiltes Formular aus.

Weitere Informationen finden Sie unter Erstellen eines geteilten Formulars.

Ein geteiltes Formular

Erstellen eines Berichts

  1. Wählen Sie Erstellen > Berichts-Assistent aus.

  2. Wählen Sie eine Tabelle oder Abfrage aus, doppelklicken Sie in Verfügbare Felder auf jedes Feld, das Sie dem Bericht hinzufügen möchten, und wählen Sie Weiter aus.

  3. Doppelklicken Sie auf das Feld, nach dem Sie gruppieren möchten, und wählen Sie Weiter aus.

  4. Führen Sie die Schritte der restlichen Assistentenseiten aus, und wählen Sie Fertig stellen aus.

Weitere Informationen finden Sie unter Erstellen von Basisberichten bzw. unter Erstellen eines einfachen Berichts.

Eine Seite im Berichts-Assistenten

Sichern Ihrer Datenbank

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wählen Sie unter Datenbankdateitypen die Option Datenbank speichern als aus.

  3. Wählen Sie unter Erweitert die Option Datenbank sichern und dann Speichern unter aus.

    Der Standarddateiname gibt die Quelldatenbank und außerdem an, wann die Sicherung vorgenommen wurde.

  4. Wählen Sie Speichern aus.

Sichern einer Access-Datenbank

Aufrufen von Hilfe zu Access

  1. Wählen Sie am oberen Bildschirmrand Was möchten Sie tun? aus.

  2. Geben Sie ein, was Sie tun möchten.

    Geben Sie beispielsweise geteiltes Formular ein, um zu sehen, wie ein geteiltes Formular erstellt wird, oder Schulung ein, um Access-Schulungen anzuzeigen.

Aufrufen von Hilfe in Access
Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×