Überprüfen von Rechtschreibung und Grammatik

In allen Microsoft Office 2010-Programmen ist die Möglichkeit zum Überprüfen der Rechtschreibung und Grammatik einer Datei enthalten. Die Rechtschreib- und Grammatikprüfung ist je nach dem verwendeten Programm an unterschiedlichen Stellen im Menüband zu finden.

Tipp: Passen Sie das Menüband an, um die Schaltfläche "Rechtschreibung" dort zu platzieren, wo Sie sie leicht finden können.

Inhalt dieses Artikels

Prüfen der gesamten Rechtschreibung und Grammatik

Erneutes Prüfen der Wörter und der Grammatikfehler, die Sie zuvor geprüft und ignoriert haben

Beheben von Problemen mit der Rechtschreib- und Grammatikprüfung

Prüfen der gesamten Rechtschreibung und Grammatik

Die gleichzeitige Überprüfung der gesamten Rechtschreibung und Grammatik in einer Datei ist nützlich, wenn Sie Ihren Text Korrektur lesen möchten. Sie können ihn auf mögliche Fehler überprüfen lassen und dann jede Korrektur einzeln bestätigen.

Sie können jeden vom Programm gefundenen Fehler auf verschiedene Arten beheben.

Ich möchte den Fehler mithilfe eines der vorgeschlagenen Wörter korrigieren.

  • Wählen Sie das Wort in der Liste Vorschläge aus, und klicken Sie auf Ändern.

Ich möchte den Fehler korrigieren, indem ich selbst das Wort ändere.

  1. Aktivieren Sie das Kontrollkästchen Nicht im Wörterbuch.

  2. Bearbeiten Sie das Wort.

  3. Klicken Sie auf Ändern.

Das angeblich falsch geschriebene Wort ist ein von mir verwendetes richtiges Wort. Ich möchte, dass alle Microsoft Office-Programme dieses Wort erkennen und nicht als falsch geschrieben behandeln.

  • Klicken Sie auf Hinzufügen oder Zum Wörterbuch hinzufügen.

Ich möchte dieses falsch geschriebene Wort ignorieren und mit dem nächsten falsch geschriebenen Wort fortfahren.

  • Klicken Sie auf Einmal ignorieren.

Ich möchte alle Vorkommen dieses falsch geschriebenen Worts ignorieren und mit dem nächsten falsch geschriebenen Wort fortfahren.

  • Klicken Sie auf Alle ignorieren.

Ich mache diesen Fehler häufig. Deshalb soll das Programm den Fehler bei jeder Eingabe automatisch korrigieren.

  • Wählen Sie das richtige Wort in der Liste Vorschläge aus, und klicken Sie auf AutoKorrektur.

Welches Office-Programm verwenden Sie?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

SharePoint Workspace

Visio

Word

Funktionsweise der automatischen Rechtschreibprüfung

Funktionsweise der automatischen Grammatikprüfung (nur in Outlook und Word)

Aktivieren oder Deaktivieren der automatischen Rechtschreib- und Grammatikprüfung

Access

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Datensätze auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Access-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Excel

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Excel-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

InfoPath

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    InfoPath Designer-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

OneNote

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Rechtschreibung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    OneNote-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Outlook

  1. Erstellen oder öffnen Sie eine E-Mail-Nachricht, einen Termin oder einen Kontakt, und klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Outlook-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

  4. Nur in Outlook oder Word: Nachdem das Programm alle Rechtschreibfehler gekennzeichnet hat, zeigt es die Grammatikfehler an. Wählen Sie bei jedem Fehler im Dialogfeld Rechtschreibung und Grammatik eine Option aus.

Seitenanfang

PowerPoint

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    PowerPoint-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Project

  1. Klicken Sie auf der Registerkarte Projekt in der Gruppe Dokumentprüfung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Project-Menüband, Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Publisher

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Publisher-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

SharePoint Workspace

  1. Klicken Sie in einen Rich-Text-Bereich eines Workspace-Toolelements, das Sie zum Bearbeiten geöffnet haben.

    Klicken Sie beispielsweise auf einen Diskussionsbeitrag, ein Editor-Element oder ein Kalenderprofil.

  2. Klicken Sie auf der Registerkarte Start auf Rechtschreibung, oder drücken Sie F7.

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

    Hinweis : In einigen Rich-Text-Bereichen in SharePoint Workspace steht der Befehl "Rechtschreibung" im Menüband nicht zur Verfügung. Deshalb müssen Sie F7 drücken, um die Rechtschreibprüfung zu öffnen, sofern Sie den Befehl der Symbolleiste für den Schnellzugriff hinzugefügt haben.

  3. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  4. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Visio

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung.

    Wo befinden sich diese Optionen?

    Visio-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und dann im Kontextmenü auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

Seitenanfang

Word

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung und Grammatik.

    Wo befinden sich diese Optionen?

    Word-Befehl "Rechtschreibung"

    Tipp: Sie können auf diesen Befehl schnell zugreifen, indem Sie ihn der Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf die Schaltfläche Rechtschreibung und Grammatik und dann im Kontextmenü auf Symbolleiste für den Schnellzugriff hinzufügen.

  2. Wenn das Programm Rechtschreibfehler findet, wird ein Dialogfeld oder ein Aufgabenbereich mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  3. Nachdem Sie das falsch geschriebene Wort korrigiert haben, kennzeichnet das Programm das nächste falsch geschriebene Wort, damit Sie entscheiden können, wie Sie vorgehen möchten.

  4. Nur in Outlook oder Word: Nachdem das Programm alle Rechtschreibfehler gekennzeichnet hat, zeigt es die Grammatikfehler an. Klicken Sie bei jedem Fehler im Dialogfeld Rechtschreibung und Grammatik auf eine Option.

Seitenanfang

Automatisches Prüfen von Rechtschreibung und Grammatik

In diesem Abschnitt wird erläutert, wie die automatische Rechtschreib- und Grammatikprüfung funktioniert und wie Sie sie aktivieren oder deaktivieren.

Hinweise : 

  • Es gibt keine Option zum Überprüfen der Rechtschreibung während Ihrer Eingabe in Access, Excel oder Project.

  • Die Grammatikprüfung ist nur in Outlook und Word verfügbar.

Funktionsweise der automatischen Rechtschreibprüfung

Wenn Sie die Rechtschreibung während der Eingabe automatisch überprüfen lassen möchten, können Sie sicherer sein, dass Sie nicht viele Rechtschreibfehler korrigieren müssen. Ihr Microsoft Office-Programm kann falsch geschriebene Wörter während Ihrer Arbeit kennzeichnen, sodass Sie sie leicht finden können, wie im folgenden Beispiel gezeigt wird.

Falsch geschriebene Wörter werden mit einer roten wellenförmigen Unterstreichung angezeigt.

Sie können mit der rechten Maustaste auf das falsch geschriebene Wort klicken, um Korrekturvorschläge anzuzeigen.

Klicken Sie mit der rechten Maustaste auf ein falsch geschriebenes Wort, um Korrekturvorschläge anzuzeigen

Je nach dem verwendeten Microsoft Office-Programm können Sie durch Klicken mit der rechten Maustaste auf ein Wort weitere Optionen anzeigen, beispielsweise das Hinzufügen des Worts zu Ihrem Benutzerwörterbuch.

Funktionsweise der automatischen Grammatikprüfung (nur in Outlook und Word)

Nachdem Sie die automatische Grammatikprüfung aktiviert haben, kennzeichnen Word und Outlook die möglichen Grammatik- und Stilfehler während Ihrer Arbeit in Word-Dokumenten und in geöffneten Outlook-Elementen (außer in Notizen), wie im folgenden Beispiel gezeigt wird.

Grammatikfehler

Sie können mit der rechten Maustaste auf den Fehler klicken, um weitere Optionen anzuzeigen.

Klick mit der rechten Maustaste auf einen Grammatikfehler

Im Kontextmenü wird möglicherweise eine vorgeschlagene Korrektur angezeigt. Sie können auch wählen, dass der Fehler ignoriert werden soll, oder auf Informationen zu diesem Satz klicken, um zu sehen, warum das Programm den Text als Fehler betrachtet.

Aktivieren oder Deaktivieren der automatischen Rechtschreib- und Grammatikprüfung

Welches Office-Programm verwenden Sie?

InfoPath

InfoPath

  1. Klicken Sie auf der Registerkarte Start auf den Pfeil neben Rechtschreibung und dann auf Rechtschreiboptionen.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Seitenanfang

Outlook

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf E-Mail.

  3. Klicken Sie auf Rechtschreibung und AutoKorrektur.

  4. Aktivieren oder deaktivieren Sie unter Bei der Rechtschreibkorrektur in Outlook die Kontrollkästchen Rechtschreibung während der Eingabe überprüfen, Grammatikfehler während der Eingabe markieren und Grammatik zusammen mit Rechtschreibung prüfen.

Die Rechtschreib- und Grammatikprüfung ist für alle Elemente außer Notizen verfügbar.

Seitenanfang

OneNote

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Korrekturhilfen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Seitenanfang

PowerPoint

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Korrekturhilfen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Seitenanfang

Publisher

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Korrekturhilfen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Seitenanfang

SharePoint Designer

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Allgemein.

  3. Klicken Sie auf Seiteneditoroptionen.

  4. Klicken Sie auf der Registerkarte Allgemein auf Rechtschreiboptionen.

  5. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Seitenanfang

Visio

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Korrekturhilfen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden. Wenn Sie dieses Kontrollkästchen aktivieren, müssen Sie außerdem das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen aktivieren.

Hinweis : Dieses Feature ist in Access, Excel und Project nicht verfügbar.

Word

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen und dann auf Korrekturhilfen.

  3. Führen Sie zum Aktivieren oder Deaktivieren der automatischen Rechtschreibprüfung und der automatischen Grammatikprüfung für das derzeit geöffnete Dokument die folgenden Schritte aus:

    1. Klicken Sie unter Ausnahmen für auf Name der derzeit geöffneten Datei.

    2. Aktivieren oder deaktivieren Sie die Kontrollkästchen Rechtschreibfehler nur in diesem Dokument ausblenden und Grammatikfehler nur in diesem Dokument ausblenden.

      Führen Sie zum Aktivieren oder Deaktivieren der automatischen Rechtschreibprüfung und der automatischen Grammatikprüfung für alle ab jetzt erstellten Dokumente die folgenden Schritte aus:

    3. Klicken Sie unter Ausnahmen für auf Alle neuen Dokumente.

    4. Aktivieren oder deaktivieren Sie die Kontrollkästchen Rechtschreibfehler nur in diesem Dokument ausblenden und Grammatikfehler nur in diesem Dokument ausblenden.

Wichtig : Wenn Sie die automatische Rechtschreibprüfung oder die automatische Grammatikprüfung für eine Datei deaktivieren, die Sie mit anderen Personen gemeinsam nutzen, sollten Sie diese Personen über die Änderung informieren.

AutoKorrektur

In einigen Programmen können Sie auch mithilfe von AutoKorrektur die Rechtschreibung während der Eingabe automatisch korrigieren lassen, ohne jede Korrektur bestätigen zu müssen. Wenn Sie beispielsweise definetiv und außerdem ein Leerzeichen oder sonstiges Satzzeichen eingeben, ersetzt das Feature AutoKorrektur das falsch geschriebene Wort automatisch durch definitiv. Weitere Informationen finden Sie unter Automatisches Korrigieren der Rechtschreibung und Einfügen von Text und Symbolen.

Seitenanfang

Erneutes Prüfen der Wörter und der Grammatikfehler, die Sie zuvor geprüft und ignoriert haben

In Word und Outlook können Sie eine erneute Prüfung der Wörter und der Grammatik erzwingen, die Sie zuvor ignoriert haben. Führen Sie dazu die folgenden Schritte aus:

Word

  1. Öffnen Sie das Dokument, das geprüft werden soll.

  2. Klicken Sie auf die Registerkarte Datei.

  3. Klicken Sie unter Hilfe auf Optionen.

  4. Klicken Sie unter Beim Korrigieren der Rechtschreibung und Grammatik in Word auf Dokument erneut überprüfen.

  5. Zum erneuten Überprüfen der Rechtschreibung und Grammatik klicken Sie auf Ja, wenn die folgende Meldung angezeigt wird: "Dieser Vorgang setzt die Rechtschreib- und Grammatikprüfung zurück, sodass Wörter und Grammatik für Bereiche erneut überprüft werden, die bereits überprüft und ignoriert wurden. Möchten Sie den Vorgang fortsetzen?"

  6. Klicken Sie im Dialogfeld Word-Optionen auf OK, um zum Dokument zurückzukehren.

  7. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung und Grammatik.

Outlook

  1. Öffnen Sie das Outlook-Element, das geprüft werden soll.

Hinweis : Bei der Rechtschreib- und Grammatikprüfung werden keine Notizen geprüft.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen.

  3. Klicken Sie auf E-Mail und dann auf Rechtschreibung und AutoKorrektur.

  4. Klicken Sie unter Bei der Rechtschreibkorrektur in Outlook auf E-Mail erneut überprüfen.

    Sie klicken selbst dann auf E-Mail erneut überprüfen, wenn Sie ein Kalenderelement erneut überprüfen möchten.

  5. Zum erneuten Überprüfen der Rechtschreibung und Grammatik klicken Sie auf Ja, wenn die folgende Meldung angezeigt wird: "Dieser Vorgang setzt die Rechtschreib- und Grammatikprüfung zurück, sodass Wörter und Grammatik für Bereiche erneut überprüft werden, die bereits überprüft und ignoriert wurden. Möchten Sie den Vorgang fortsetzen?"

  6. Klicken Sie zwei Mal auf OK, um zum Outlook-Element zurückzukehren.

  7. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Rechtschreibung und Grammatik.

Seitenanfang

Beheben von Problemen mit der Rechtschreib- und Grammatikprüfung

Seitenanfang

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!