Ändern der Anzeige eines 3D-Diagramms

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Um einem 3D-Diagramm (einen Diagrammtyp, die Daten in eine dritte, Tiefe Achse, wie 3D-Säulen, 3D Linie oder 3D-Oberflächendiagramm angezeigt wird) einfacher zu gestalten lesen möchten, können Sie den 3D-Format Drehung, ändern und dieselbe Skalierung des Diagramms.

3D-Diagramm, die eine Achse Horizontal und vertikal Tiefe angezeigt werden.

Für Diagramme, die Diagrammelemente in 3D angezeigt werden, ohne eine dritte, Tiefenachse (beispielsweise einen Kreis in 3D, Balken 3D- oder gestapelte Bereich 3D-Diagramm), können Sie die 3D-Format 3D-Diagramm Elemente ändern. 3D-Drehung und Skalierungsoptionen sind jedoch nicht zur Verfügung, für die einzelnen Diagrammelemente – Sie können die 3D-Drehung und dieselbe Skalierung für nur das gesamte Diagramm ändern.

Wenn kleinere Datenpunkte hinter größeren in einem 3D-Diagramm ausgeblendet sind, Sie können Umkehren der Reihenfolge der Datenreihen, die im Diagramm gezeichnet werden, oder können Sie zur Verbesserung der Sichtbarkeit für alle Datenpunkte Transparenz.

Was möchten Sie tun?

Erstellen eines Diagramms 3D

Ändern des 3D-Formats von Diagrammelementen

Ändern von Tiefe und Abstand in einem 3D-Diagramm

Ändern der Drehung eines 3D-Diagramms

Ändern der Skalierung eines 3D-Diagramms

Umkehren der Reihenfolge von Datenreihen in einem 3D-Diagramm

Verwenden von Transparenz in einem 3D-Diagramm

Erstellen von einem 3D-Diagramm

  1. Markieren Sie die Zellen, die die Daten enthalten, die Sie für das Diagramm verwenden möchten, auf dem Arbeitsblatt.

  2. Führen Sie auf der Registerkarte Einfügen in der Gruppe Diagramme eine der folgenden Aktionen aus:

    Abbildung der Excel-Multifunktionsleiste

    • Um 3D-Säulendiagramm zu erstellen, klicken Sie auf Spalte, und klicken Sie dann unter 3D-Säulen auf 3D-Säulen.

    • Um ein 3D-Zylinderdiagramm zu erstellen, klicken Sie auf Spalte, und klicken Sie dann unter auf, klicken Sie auf 3D Zylinder-.

    • Um ein 3D-Kegeldiagramm zu erstellen, klicken Sie auf Spalte, und klicken Sie dann unter Kegeldiagrammtypen, auf 3D Kegel-.

    • Um ein 3D-Pyramiden-Diagramm erstellen möchten, klicken Sie auf Spalte, und klicken Sie dann unter Pyramide, auf 3D Pyramide.

    • Zum Erstellen eines Diagramms 3D-Linie klicken Sie auf Linie, und klicken Sie dann unter 3D-Linie auf 3D-Linie.

    • Zum Erstellen eines Diagramms 3D-Fläche klicken Sie auf Bereich, und klicken Sie dann unter 3D-Fläche auf 3D-Fläche.

    • Um ein Oberflächendiagramm (3D) zu erstellen, klicken Sie auf Andere Diagramme, und klicken Sie dann unter Fläche auf 3D-Oberfläche oder 3D-Oberfläche (Drahtmodell).

      Tipp : Wenn Sie mit dem Mauszeiger auf einen Diagrammtyp oder Diagrammuntertyp zeigen, wird eine QuickInfo angezeigt, die den Namen des Diagrammtyps enthält. Weitere Informationen über die Diagrammtypen, die Sie verwenden können, finden Sie unter Verfügbare Diagrammtypen (nur auf Englisch verfügbar).

Seitenanfang

Ändern des 3D-Formats von Diagrammelementen

  1. Klicken Sie in einem 3D-Diagramm auf das Diagrammelement, für das Sie das 3D-Format ändern möchten, oder führen Sie die folgenden Schritte aus, um das Element aus einer Liste von Diagrammelementen auszuwählen.

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das Diagrammelement, das Sie verwenden möchten.

      Excel-Menüband

  2. Tastenkombination Sie können, klicken Sie stattdessen auf das Diagrammelement, für die Sie die 3D-Format ändern möchten, und drücken Sie dann STRG + 1. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  4. Klicken Sie auf 3D-Format, und wählen Sie dann eine oder mehrere der folgenden Optionen aus.

    1. Klicken Sie unter Abschrägung auf Oben und Unten, und klicken Sie dann auf das Abschrägungsformat, das Sie verwenden möchten. Wählen Sie in den Feldern Breite und Höhe die gewünschte Punktgröße aus.

    2. Klicken Sie unter Oberfläche auf Material, und klicken Sie dann auf den Effekt, den Sie verwenden möchten.

      Hinweis : Die Verfügbarkeit dieser Optionen hängt vom ausgewählten Diagrammelement ab. Einige Optionen, die in diesem Dialogfeld angegeben sind, stehen für Diagramme nicht zur Verfügung.

Tipp : Sie können dieses Verfahren auch zum Ändern des 3D-Formats von Diagrammelementen in einem 2D-Diagramm verwenden.

Seitenanfang

Ändern von Tiefe und Abstand in einem 3D-Diagramm

Sie können die Diagrammtiefe in 3D-Diagrammen, die Achsen, die Lücke Tiefe in 3D Perspektive Diagramme und die Lücke Breite in 3D-Balken verfügen, oder Säulendiagramme ändern.

  1. Klicken Sie auf das 3D-Diagramm, das Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen.

  3. Wählen Sie auf der Registerkarte Optionen die gewünschten Optionen für die Tiefe und Breite aus.

Seitenanfang

Ändern der Drehung eines 3D-Diagramms

  1. Klicken Sie auf den Diagrammbereich des zu drehenden 3D-Diagramms, oder führen Sie die folgenden Schritte aus, um den Diagrammbereich aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das Diagrammelement, das Sie verwenden möchten.

      Excel-Menüband

  2. Tastenkombination können Sie stattdessen, klicken Sie auf den Diagrammbereich, und drücken STRG + 1. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Hintergrund auf 3D-Drehung.

    Abbildung der Excel-Multifunktionsleiste

  4. Führen Sie in der Kategorie 3D-Drehung unter Drehung eine oder mehrere der folgenden Aktionen aus:

    1. Zum Ändern der Drehung klicken Sie in den Feldern X und Y auf den gewünschten Drehwinkel.

      Hinweis : Diagramme können um die horizontale und vertikale Achse, jedoch niemals um die Tiefenachse gedreht werden. Daher können Sie im Feld Z keinen Drehwinkel angeben.

    2. Zum Ändern des Blickfelds für das Diagramm klicken Sie im Feld Perspektive auf den gewünschten Grad der Perspektive, oder klicken Sie auf die Schaltflächen Blickfeld verengen bzw. Blickfeld verbreitern, bis das gewünschte Ergebnis erreicht ist.

      Hinweis : Einige Optionen, die in diesem Dialogfeld angegeben sind, stehen für Diagramme nicht zur Verfügung. Sie können die geänderten Optionen nicht auf die vorherigen Einstellungen zurücksetzen.

Seitenanfang

Ändern der Skalierung eines 3D-Diagramms

Sie können die Skalierung der einem 3D-Diagramm durch Angabe von Höhe und Tiefe als Prozentsatz der Basis des Diagramms ändern.

  1. Klicken Sie auf den Diagrammbereich der 3D-Diagramm, das Sie ändern möchten, oder gehen Sie wie folgt vor, um das Diagrammelement aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das Diagrammelement, das Sie verwenden möchten.

      Excel-Menüband

  2. Tastenkombination, die Sie stattdessen, klicken Sie auf den Diagrammbereich, und drücken STRG + 1. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Hintergrund auf 3D-Drehung.

    Abbildung der Excel-Multifunktionsleiste

  4. Führen Sie in der Kategorie 3D-Drehung unter Diagrammskalierung eine der folgenden Aktionen aus:

    1. Zum Ändern der Tiefe des Diagramms geben Sie den Prozentsatz der Tiefe im Feld Tiefe (% der Basis) an.

    2. Um sowohl die Tiefe als auch die Höhe des Diagramms zu ändern, deaktivieren Sie das Kontrollkästchen AutoSkalieren. Geben Sie dann den gewünschten Prozentsatz der Tiefe und Höhe in den Feldern Tiefe (% der Basis) und Höhe (% der Basis) an.

    3. Um eine Ansicht mit rechtwinkligen Achsen zu verwenden, aktivieren Sie das Kontrollkästchen Rechtwinklige Achsen, und geben Sie dann den gewünschten Prozentsatz der Tiefe im Feld Tiefe (% der Basis) an.

Seitenanfang

Umkehren der Reihenfolge von Datenreihen in einem 3D-Diagramm

Sie können die Plotter-Reihenfolge von Datenreihen ändern, sodass große 3D Datenpunkte kleinere nicht blockiert werden.

In umgekehrter Reihenfolge angezeigtes 3D-Diagramm

  1. Klicken Sie in einem Diagramm auf die Tiefenachse, oder führen Sie die folgenden Schritte zur Auswahl aus einer Liste von Diagrammelementen aus:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das Diagrammelement, das Sie verwenden möchten.

      Excel-Menüband

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Aktivieren Sie in der Kategorie Achsenoptionen unter Achsenoptionen das Kontrollkästchen Datenreihen in umgekehrter Reihenfolge.

Seitenanfang

Verwenden von Transparenz in einem 3D-Diagramm

Obwohl Transparenz in 3D und 2D-Diagrammen verwendet werden kann, ist es in 3D-Diagrammen, in dem größeren Datenpunkte kleinere verdecken können, besonders hilfreich.

  1. Klicken Sie in einem 3D-Diagramm auf die Datenreihe oder den Datenpunkt, die bzw. der transparent sein soll, oder führen Sie die folgenden Schritte zur Auswahl aus einer Liste von Diagrammelementen aus:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das Diagrammelement, das Sie verwenden möchten.

      Excel-Menüband

  2. Tastenkombination Sie können, klicken Sie stattdessen auf das Diagrammelement, für die Sie die 3D-Format ändern möchten, und drücken Sie dann STRG + 1. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  4. Klicken Sie auf Füllung, und klicken Sie dann auf Einfarbige Füllung, Graduelle Füllung oder Bild- oder Texturfüllung.

  5. Klicken Sie auf den Ziehpunkt auf der Leiste Transparenz, und schieben Sie ihn bis zu dem gewünschten Prozentsatz der Transparenz.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×