Ändern der Anzeige der Diagrammachsen

Bei den meisten Diagrammtypen können Sie die DiagrammAchse ein- oder ausblenden. Damit Diagrammdaten leichter zu verstehen sind, können Sie auch deren Aussehen ändern.

Wichtig    In diesem Artikel wird nicht die Skalierung von Diagrammachsen behandelt. Informationen dazu finden Sie unter:

Inhalt dieses Artikels

Weitere Informationen zu Achsen

Ein- und Ausblenden von Achsen

Anpassen von Achsenteilstrichen und -beschriftungen

Ändern der Anzahl von Rubriken zwischen Beschriftungen oder Teilstrichen

Ändern der Ausrichtung von Beschriftungen

Ändern des Texts von Rubrikenbeschriftungen

Ändern des Formats von Text und Zahlen in Beschriftungen

Weitere Informationen zu Achsen

Diagramme verfügen normalerweise über zwei Achsen zum Messen und Kategorisieren von Daten: eine vertikale Achse (auch Größenachse oder Y-Achse) und eine horizontale Achse (auch Rubrikenachse oder X-Achse). Dreidimensionale Säulen-, Kegel- oder Pyramidendiagramme weisen eine dritte Achse auf, die Tiefenachse (auch Reihenachse oder Z-Achse), sodass Daten auch in der Tiefe eines Diagramms dargestellt werden können. Netzdiagramme enthalten keine horizontale Achse (Rubrikenachse), Kreis- und Ringdiagramme weisen überhaupt keine Achsen auf.

Chart that displays a horizontal, vertical, and depth axis

Legende 1 Vertikale Achse (Größenachse)

Legende 2 Horizontale Achse (Rubrikenachse)

Legende 3 Tiefenachse (Reihenachse)

Nicht bei allen Diagrammtypen werden Achsen in derselben Weise angezeigt. Beispielsweise werden in XY (Punkt)-Diagrammen und Blasendiagrammen numerische Werte sowohl auf der horizontalen Achse als auch auf der vertikalen Achse angezeigt. Ein Beispiel wäre, wie Niederschlag in Zoll im Verhältnis zum Barometerdruck dargestellt wird. Diese beiden Angaben weisen numerische Werte auf, und die Datenpunkte werden auf den X- und Y-Achsen relativ zu den numerischen Werten dargestellt. Bei Größenachsen stehen zahlreiche Optionen zur Verfügung, wie beispielsweise das Festlegen der Skala als Logarithmus.

Bei anderen Diagrammtypen, beispielsweise Säulen-, Linien- und Flächendiagrammen, werden numerische Werte nur auf der vertikalen Achse (Größenachse) angezeigt und Textgruppen (oder Rubriken) auf der horizontalen Achse. Ein Beispiel wäre, wie Niederschlag in Zoll im Verhältnis zu geografische Regionen dargestellt wird. In diesem Beispiel sind die geografischen Regionen Textrubriken der Daten, die auf der horizontalen Achse (Rubrikenachse) dargestellt werden. Die geografischen Regionen werden in Leerzeichen eingeschlossen, da sie aus Text bestehen und nicht aus messbaren Werten. Bedenken Sie diesen Unterschied, wenn Sie einen Diagrammtyp auswählen, da die Optionen für Größen- und Rubrikenachsen unterschiedlich sind. Bei einem zugehörigen Hinweis handelt es sich bei der Tiefenachse (Reihenachse) um eine andere Art der Rubrikenachse.

Beim Erstellen eines Diagramms werden auf den Achsen standardmäßig AchseTeilstriche und Teilstrichbeschriftungen angezeigt. Sie können deren Darstellung anpassen, indem Sie Haupt- und Hilfsstriche und größere bzw. kleinere Beschriftungen verwenden. Wenn die Übersichtlichkeit eines Diagramms erhalten bleiben soll, können Sie auf der horizontalen Achse (Rubrikenachse) eine geringere Anzahl von Achsenbeschriftungen oder Teilstrichen anzeigen, indem Sie die Intervalle angeben, in denen die Rubriken beschriftet werden sollen, oder indem Sie die Anzahl der Rubriken angeben, die zwischen den Teilstrichen angezeigt werden sollen.

Sie können auch die Ausrichtung der Beschriftungen ändern sowie die in ihnen angezeigten Texte und Zahlen ändern und formatieren. So können beispielsweise Zahlen als Prozentsatz angezeigt werden.

Seitenanfang

Ein- und Ausblenden von Achsen

  1. Klicken Sie auf eine beliebige Stelle im Diagramm, dessen Achsen Sie ein- oder ausblenden möchten.

    Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Achsen auf Achsen.

    Abbildung des Menübands

  3. Klicken Sie auf den Typ der Achse, die Sie ein- oder ausblenden möchten, und klicken Sie dann auf die gewünschten Optionen.

Seitenanfang

Anpassen von Achsenteilstrichen und -beschriftungen

  1. Klicken Sie in einem Diagramm auf die Achse, die die Teilstriche und Beschriftungen aufweist, die Sie anpassen möchten, oder gehen Sie folgendermaßen vor, um die Achse in einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  3. Führen Sie unter Achsenoptionen eine oder mehrere der folgenden Aktionen aus:

    1. Wenn Sie die Anzeige von Hauptteilstrichen ändern möchten, klicken Sie im Feld Hauptstrichtyp auf die gewünschte Teilstrichposition.

    2. Wenn Sie die Anzeige von Hilfsteilstrichen ändern möchten, klicken Sie im Feld Hilfsstrichtyp auf die gewünschte Teilstrichposition.

    3. Wenn Sie die Position der Beschriftungen ändern möchten, klicken Sie im Feld Achsenbeschriftungen auf die gewünschte Option.

      Tipp    Zum Ausblenden von Teilstrichen oder Teilstrichbeschriftungen klicken Sie im Feld Achsenbeschriftungen auf Keine.

Seitenanfang

Ändern der Anzahl von Rubriken zwischen Beschriftungen oder Teilstrichen

  1. Klicken Sie in einem Diagramm auf die horizontale Achse (Rubrikenachse), die Sie ändern möchten, oder gehen Sie folgendermaßen vor, um die Achse in einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  3. Führen Sie unter Achsenoptionen mindestens eine der folgenden Aktionen aus:

    1. Wenn Sie das Intervall zwischen den Achsenbeschriftungen ändern möchten, klicken Sie unter Intervall zwischen Beschriftungen auf Intervalleinheit angeben, und geben Sie dann im Textfeld die gewünschte Zahl ein.

      Tipp    Geben Sie 1 ein, um eine Bezeichnung für jede Rubrik anzuzeigen, 2, um eine Bezeichnung für jede zweite Rubrik anzuzeigen, 3, um eine Bezeichnung für jede dritte Rubrik anzuzeigen, usw.

    2. Wenn Sie die Positionen der Achsenbeschriftungen ändern möchten, geben Sie im Feld Beschriftungsabstand von Achse die gewünschte Zahl ein.

      Tipp    Geben Sie eine kleinere Zahl ein, um die Beschriftungen näher an der Achse zu platzieren. Geben Sie eine größere Zahl ein, wenn zwischen der Beschriftung und der Achse ein größerer Abstand eingehalten werden soll.

Seitenanfang

Ändern der Ausrichtung von Beschriftungen

Sie können die Ausrichtung von Achsenbeschriftungen auf der horizontalen Achse (Rubrikenachse) und der vertikalen Achse (Größenachse) ändern. Wenn Sie im Diagramm über AchseTeilstriche und TeilstrichbeschriftungenRubrikbeschriftungen auf mehreren Ebenen verfügen, können Sie die Ausrichtung aller Ebenen von Beschriftungen ändern. Darüber hinaus können Sie den Abstand zwischen den Beschriftungsebenen auf der horizontalen Achse (Rubrikenachse) ändern.

  1. Klicken Sie in einem Diagramm auf die Achse, die Beschriftungen aufweist, die Sie anders anordnen möchten, oder gehen Sie folgendermaßen vor, um die Achse in einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  3. Klicken Sie im Dialogfeld Achsen formatieren auf Ausrichtung.

  4. Führen Sie unter Textlayout eine oder mehrere der folgenden Aktionen aus:

    1. Klicken Sie im Feld Vertikale Ausrichtung auf die gewünschte Position der vertikalen Ausrichtung.

    2. Klicken Sie im Feld Textrichtung auf die gewünschte Textrichtung.

    3. Wählen Sie im Feld Benutzerdefinierter Winkel den gewünschten Drehwinkel aus.

Tipp    Sie können auch die horizontale Ausrichtung von Achsenbeschriftungen ändern. Dazu klicken Sie mit der rechten Maustaste auf die Achse, und klicken Sie dann auf der Minisymbolleiste auf Linksbündig Schaltflächensymbol, Zentriert Schaltflächensymbol oder Rechtsbündig Schaltflächensymbol.

Seitenanfang

Ändern des Texts von Rubrikenbeschriftungen

Sie können den Text von Rubrikenbeschriftungen auf dem Arbeitsblatt oder direkt im Diagramm ändern.

Ändern des Texts von Rubrikenbeschriftungen auf dem Arbeitsblatt

  1. Klicken Sie auf dem Arbeitsblatt auf die Zelle mit dem Namen der zu ändernden Beschriftung.

  2. Geben Sie den neuen Namen ein, und drücken Sie die EINGABETASTE.

Hinweis    Auf dem Arbeitsblatt vorgenommene Änderungen werden im Diagramm automatisch aktualisiert.

Ändern des Texts von Rubrikenbeschriftungen im Diagramm

  1. Klicken Sie im Diagramm auf die horizontale Achse, oder gehen Sie wie folgt vor, um die Achse in einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie dann auf die horizontale Achse (Rubrikenachse).

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Daten auf Daten auswählen.

    Excel Ribbon Image

  3. Klicken Sie im Dialogfeld Datenquelle auswählen unter Horizontale Achsenbeschriftungen (Rubriken) auf Bearbeiten.

  4. Führen Sie im Feld Achsenbeschriftungsbereich eine der folgenden Aktionen aus:

    1. Geben Sie den Arbeitsblattbereich an, den Sie für die Rubrikenachsenbeschriftungen verwenden möchten.

      Tipp    Sie können auch auf die Schaltfläche Dialogfeld reduzieren Schaltflächensymbol   klicken und anschließend im Arbeitsblatt den gewünschten Bereich markieren. Wenn Sie diesen Vorgang abgeschlossen haben, klicken Sie auf die Schaltfläche Dialogfeld erweitern.

    2. Geben Sie die zu verwendenden Beschriftungen ein, und trennen Sie diese durch Kommas, z. B. Abteilung A, Abteilung B, Abteilung C.

      Hinweis    Wenn Sie den Beschriftungstext im Feld Achsenbeschriftungsbereich eingeben, wird die Verknüpfung zwischen dem Beschriftungstext der Rubrikenachse und der entsprechenden Arbeitsblattzelle aufgehoben.

  5. Klicken Sie auf OK.

Seitenanfang

Ändern des Formats von Text und Zahlen in Beschriftungen

Sie können das Format von Text in Rubrikenachsenbeschriftungen oder Zahlen auf der Größenachse ändern.

Formatieren von Text

  1. Klicken Sie in einem Diagramm mit der rechten Maustaste auf die Achse, auf der die Beschriftungen angezeigt werden, die Sie formatieren möchten.

  2. Klicken Sie auf der Minisymbolleiste auf die gewünschten Formatierungsoptionen.

Tipp    Sie können die Achse, auf der die Beschriftungen angezeigt werden, auch markieren und dann die Formatierungsschaltflächen auf der Registerkarte Start in der Gruppe Schriftart verwenden.

Formatieren von Zahlen

  1. Klicken Sie in einem Diagramm auf die Achse, auf der die Zahlen angezeigt werden, die Sie formatieren möchten, oder gehen Sie folgendermaßen vor, um die Achse in einer Liste von Diagrammelementen auszuwählen:

    • Klicken Sie auf eine beliebige Stelle im Diagramm.

      Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

    • Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Auswahl formatieren.

  3. Klicken Sie auf Zahl, und wählen Sie dann im Feld Kategorie das gewünschte Zahlenformat aus.

    Tipp    Wenn für das ausgewählte Zahlenformat Dezimalstellen verwendet werden, können Sie diese im Feld Dezimalstellen angeben.

  4. Wenn die Zahlen weiterhin mit den Arbeitsblattzellen verknüpft sein sollen, aktivieren Sie das Kontrollkästchen Mit Quelldaten verknüpft.

Hinweis    Bevor Sie Zahlen als Prozentwerte formatieren, müssen Sie sicherstellen, dass die Zahlen im Diagramm als Prozentzahlen in den Quelldaten berechnet wurden und im Dezimalformat angezeigt werden. Prozentzahlen werden auf dem Arbeitsblatt mithilfe der Formel Einzelwert / Gesamtzahl = Prozentsatz berechnet. Wenn Sie beispielsweise 10 / 100 = 0,1 berechnen und dann 0,1 als eine Prozentzahl formatieren, wird die Zahl korrekt als 10% angezeigt.

Seitenanfang

Gilt für: Excel 2010, Outlook 2010, PowerPoint 2010, Word 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern