Übersicht über die Datenverbindungsfeatures in Microsoft Office Visio 2007

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Office Visio 2007 kann weit mehr als Diagramme und Zeichnungen erstellen – Sie können Ihnen auch dabei helfen, Daten zu visualisieren, zu organisieren, zu verstehen und darzustellen.

Jedes Shape in einem Visio-Diagramm kann einen anderen Satz von Daten anzeigen. In der folgenden Abbildung werden die Vertriebsdaten für eine andere Region mit jedem Shape angezeigt, daher ist es ganz einfach, die Vertriebsergebnis Region mit der Region zu vergleichen, sowohl für das aktuelle als auch für das vergangene Jahr.

Status mit Kennzeichen anzeigen

Wenn die Daten, mit denen Sie arbeiten möchten, bereits in einer Arbeitsmappe oder Datenbanktabelle gespeichert sind, können Sie diese Daten direkt in Office Visio-Shapes importieren, anstatt jede einzelne Information manuell einzugeben.

Inhalt dieses Artikels

Was ist die empfohlene Vorgehensweise, um Daten mit Diagrammen zu verbinden?

Kann ich eine Verbindung mit Daten so wie in früheren Versionen von Visio herstellen?

Sollte ich immer die DatenVerknüpfungsfeatures verwenden, um Daten mit Diagrammen zu verbinden?

Was ist die empfohlene Vorgehensweise, um Daten mit Diagrammen zu verbinden?

Visio hat mehrere Datenverbindungsfeatures, in den meisten Fällen ist es jedoch am besten, Datenquellen mithilfe des Datenauswahl-Assistenten mit Diagrammen zu verbinden (Klicken Sie im Menü Daten auf Daten in Shapes importieren). Nachdem Sie den Assistenten verwendet haben, werden Ihre Daten im Fenster externe Daten angezeigt. Nachdem Sie der Zeichnung verbundene Formen hinzugefügt haben, werden Ihre Daten in den Shapes angezeigt. Office Visio 2007 enthält außerdem eine Reihe von Datengrafiken, die Sie auswählen oder ändern können.

Weitere Informationen zu den Features DatenVerknüpfung und DatenGrafiken finden Sie in den folgenden Artikeln:

Kann ich eine Verbindung mit Daten so wie in früheren Versionen von Visio herstellen?

Ja. Die Datenverknüpfungsfunktion in Office Visio 2007 ersetzt keine Funktionen in früheren Versionen von Visio. Sie können weiterhin die Lösungen verwenden, die über besondere Features für die Verbindung mit Daten sowie die beiden Add-ons für die Datenbankverbindung verfügen.

Die beiden Add-ons für die Datenbankverbindung sind der Datenbank-Assistent und der Befehl mit ODBC-Datenbank verknüpfen . Für den Zugriff auf diese Features zeigen Sie im Menü Extras auf Add-ons, zeigen Sie auf Visio-Extras, und klicken Sie dann entweder auf Datenbank- Assistentoder auf mit ODBC-Datenbank verknüpfen.

Einige Vorlagen verfügen auch über spezielle Tools, mit denen Sie bestimmte Datentypen mit Diagrammen verbinden oder Diagramme aus Daten generieren können:

  • Organigramm-Vorlage     Verwenden Sie den Organigramm-Assistenten, um eine Verbindung mit Microsoft Exchange Server-Daten, Microsoft Office Excel-Daten, Textdateien und anderen ODBC-kompatiblen Datenquellen herzustellen, um das Organigramm zu generieren. Klicken Sie in einem Organigramm-Diagramm im Menü Organigramm auf Organigramm- Daten importieren. Nach der Generierung des Organigramms können Sie mithilfe des DatenAuswahl-Assistenten eine Verknüpfung mit anderen externen Daten herstellen. Weitere Informationen finden Sie im Artikel Erstellen eines Visio-Organigramms.

  • Zeitachsen Vorlage     Verwenden Sie den Assistenten zum Importieren von zeitAchse, um eine Verbindung mit Microsoft Office Project-Daten herzustellen. Zeigen Sie im Menü Daten auf Datenlösungen einfügen, und klicken Sie dann auf Zeitachse. Weitere Informationen finden Sie im Artikel Importieren von Daten aus Project in eine Visio-Zeitachse.

  • Kalendervorlage     Verwenden Sie den Assistenten zum Importieren von Outlook-Daten, um eine Verbindung mit Microsoft Office Outlook-Daten herzustellen. Zeigen Sie im Menü Daten auf Datenlösungen einfügen, und klicken Sie dann auf Kalender.

  • Vorlage für Brainstorming-Diagramme     Verwenden Sie in einem Brainstorming-Diagramm mithilfe des Befehls Daten importieren im Menü Brainstorming eine Verbindung mit XML-Dateien. Weitere Informationen finden Sie im Artikel Erstellen eines Brainstorming-Diagramms.

  • Gantt-Diagrammvorlage     Verwenden Sie den Assistenten zum Importieren von ProjektDaten, um eine Verbindung mit Office Project-Daten herzustellen. Klicken Sie in einem Gantt-Diagramm im Menü Gantt-Diagramm auf importieren. Weitere Informationen finden Sie im Artikel Importieren von Daten aus Project in ein Visio-Gantt-Diagramm.

  • Vorlage für ein Datenbankmodelldiagramm     Verwenden Sie den Reverse Engineering-Assistenten zum Reverse Engineering von ODBC-kompatiblen Datenbanken. Klicken Sie in einem Datenbankmodelldiagramm im Menü Datenbank auf Reverse Engineering. Sie können den DatenAuswahl-Assistenten zusätzlich zu den anderen in Vorlagen enthaltenen Assistenten verwenden, um zusätzliche Daten in diese Diagramme zu importieren und diese darzustellen. Weitere Informationen finden Sie im Artikel Reverse Engineering einer vorhandenen Datenbank in ein Datenbankmodell.

Sollte ich immer die DatenVerknüpfungsfeatures verwenden, um Daten mit Diagrammen zu verbinden?

In den folgenden Szenarien werden bestimmte Situationen beschrieben, in denen Sie möglicherweise eine andere Methode als den DatenAuswahl-Assistenten zum Arbeiten mit Daten in Diagrammen verwenden möchten:

  • Sie arbeiten mit Diagrammen, die zuvor mit dem Datenbank-Assistenten erstellt wurden.

  • Sie möchten mit einer bidirektionalen Datenverbindung arbeiten – wenn Sie beispielsweise möchten, dass sich die Datenänderungen in Ihrem Visio-Diagramm auf die Datenquelle auswirken, indem Sie den Datenbank-Assistenten verwenden.

  • Sie generieren Diagramme, z. b. Zeitachsen, Organigramme und Kalender aus Daten, wenn Visio ein gesamtes Diagramm aus einer Datenquelle für Sie erstellt.

  • Sie generieren Master-Shapes in Visio aus Daten – wenn Visio Shapes für Sie aus einer Datenquelle erstellt.

  • Sie verwenden den Reverse Engineering-Assistenten, auf den über die Vorlage DatenBankModellDiagramm zugegriffen werden kann.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×