Öffnen, Einfügen, Konvertieren und Speichern von DWG- und DXF-Zeichnungen (AutoCAD)

Office 365-Abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Wenn Sie über AutoCAD-Objekte verfügen, die Sie in Ihrer Visio-Zeichnung verwenden möchten, können Sie Visio verwenden, um Sie zu öffnen und in Visio-Shapes umzuwandeln. Sie können auch Visio-Zeichnungen in AutoCAD-Dateien konvertieren.

Hinweis    Microsoft Visio unterstützt AutoCAD-Dateiformate wie folgt: mit Visio Online-Plan 2 können Sie eine DWG-oder DXF-Datei importieren, die aus AutoCAD-Versionen 2017 oder früher erstellt wurde. Mit Visio Standard oder Professional können Sie eine DWG-oder DXF-Datei importieren, die aus AutoCAD-Versionen 2007 oder früher erstellt wurde. Wenn Sie eine DWG-oder DXF-Datei nicht öffnen können, wird Ihr Dateiformat möglicherweise nicht unterstützt. Um dieses Problem zu umgehen, öffnen Sie die Datei in AutoCAD, und speichern Sie Sie in einem Dateiformat, das von Ihrem Visio-Produkt oder-Plan unterstützt wird. Weitere Informationen finden Sie unter so wird es gemacht: Speichern einer AutoCAD-Zeichnung in einem vorherigen oder älteren Dateiformat und DWG-Versionsverlauf.

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die gewünschte Zeichnung aufbewahrt wird. Klicken Sie auf den Ordner, oder klicken Sie auf Durchsuchen.

  3. Klicken Sie auf die Liste alle Visio-Dateien , und klicken Sie dann auf AutoCAD-Zeichnung.

  4. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG-oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG-und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie auf einen leeren Bereich im Diagramm, um die Auswahl ggf. bereits ausgewählter Elemente aufzuheben.

  2. Positionieren Sie den Cursor am äußeren Rand der AutoCAD-Zeichnung, bis sich der Cursor in dieses Symbol ändert:
    Pfeilcursor mit Symbol zum Verschieben

  3. Klicken Sie mit der rechten Maustaste, und klicken Sie dann auf CAD-Zeichnungsobjekt > Konvertieren.

  4. Wählen Sie im Dialogfeld CAD-Objekt konvertieren den AutoCAD-Layer aus, den Sie in Visio-Shapes konvertieren möchten.

  5. Klicken Sie auf Erweitert für weitere Optionen. So können Sie beispielsweise entscheiden, dass konvertierte Layer gelöscht werden oder Dimensionen in Dimensions-Shapes oder Schraffurlinienmuster in Shapes konvertiert werden sollen.

Wenn Sie eine Zeichnung im DWG-oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Eine CAD-Zeichnung wurde möglicherweise im Modellbereich oder auf dem Papierbereichgespeichert:

  • Modellbereich    ist die primäre Arbeitsumgebung für Zeichnungen, in der CAD-Entwickler Zeichnungen erstellen. Wenn Sie eine im Modellbereich gespeicherte Zeichnung konvertieren, werden alle Objekte und Text auf den von Ihnen ausgewählten Layern in Visio-Shapes konvertiert.

  • Der Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, in dem CAD-Verfasser unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Wenn Sie eine Zeichnung konvertieren, die im Papierbereich gespeichert ist, werden nur die Objekte, die am Rand des Viewports nicht abgeschnitten (abgeschnitten) werden, in Visio-Shapes konvertiert. Objekte und Text, die abgeschnitten werden, werden in Linien konvertiert. Beispielsweise wird ein Kreis, der vollständig von einem Viewport umschlossen ist, in ein Visio-Kreis-Shape konvertiert. Ein Kreis, der durch den Viewport abgeschnitten wird, wird in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG-oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Suchen Sie nach dem Speicherort oder Ordner, in dem die Zeichnung gespeichert werden soll.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Dateityp:

    • AutoCAD-Zeichnung (*. DWG)

    • AutoCAD Interchange (*. DXF)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Siehe auch

Einführung in die Arbeit mit AutoCAD-Zeichnungen in Visio

Vorbereiten für den Import einer AutoCAD-Zeichnung

Importieren einer AutoCAD-Zeichnung

Konvertieren von mehreren AutoCAD-Zeichnungen

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die gewünschte Zeichnung aufbewahrt wird. Klicken Sie auf den Ordner.

  3. Klicken Sie auf die Liste alle Visio-Dateien , und klicken Sie dann auf AutoCAD-Zeichnung.

  4. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG-oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG-und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie mit der rechten Maustaste auf die CAD-Zeichnung, zeigen Sie auf CAD-Zeichnungsobjekt, und klicken Sie dann auf konvertieren.

  2. Aktivieren Sie im Dialogfeld CAD-Objekt konvertieren die Kontrollkästchen für die AutoCAD-Ebenen, die die CAD-Objekte enthalten, die Sie konvertieren möchten.

    Hinweis: Wenn Sie die Größe der Zeichnungsdatei klein halten und den Konvertierungsprozess beschleunigen möchten, konvertieren Sie nur die benötigten Ebenen oder Ebenen.

  3. Klicken Sie auf Erweitert für weitere Optionen. So können Sie beispielsweise die konvertierten Layer löschen oder ausblenden, Bemaßungen in Bemaßungs-Shapes umwandeln oder Schraffurmuster in Formen konvertieren.

  4. Klicken Sie auf OK.

Wenn Sie eine Zeichnung im DWG-oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Eine CAD-Zeichnung wurde möglicherweise im Modellbereich oder auf dem Papierbereichgespeichert:

  • Modellbereich    ist die primäre Arbeitsumgebung für Zeichnungen, in der CAD-Entwickler Zeichnungen erstellen. Wenn Sie eine im Modellbereich gespeicherte Zeichnung konvertieren, werden alle Objekte und Text auf den von Ihnen ausgewählten Layern in Visio-Shapes konvertiert.

  • Der Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, in dem CAD-Verfasser unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Wenn Sie eine Zeichnung konvertieren, die im Papierbereich gespeichert ist, werden nur die Objekte, die am Rand des Viewports nicht abgeschnitten (abgeschnitten) werden, in Visio-Shapes konvertiert. Objekte und Text, die abgeschnitten werden, werden in Linien konvertiert. Beispielsweise wird ein Kreis, der vollständig von einem Viewport umschlossen ist, in ein Visio-Kreis-Shape konvertiert. Ein Kreis, der durch den Viewport abgeschnitten wird, wird in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG-oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Suchen Sie nach dem Speicherort oder Ordner, in dem die Zeichnung gespeichert werden soll.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Dateityp:

    • AutoCAD-Zeichnung (*. DWG)

    • AutoCAD Interchange (*. DXF)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×