Ändern Sie, wo Sie sich an Dateien arbeiten, die Sie aus einer SharePoint-Bibliothek Auschecken

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie ein Office-Programm verwenden, um eine Datei aus einer Windows SharePoint Services 3.0 oder Microsoft Office SharePoint Server 2007 Website auschecken, wird die Datei standardmäßig auf der Festplatte in einem Ordner Entwürfe gespeichert, die in Ihrem Ordner Eigene Dokumente ist. Sie können diesen Speicherort ändern, an eine andere Position auf der Festplatte oder im Netzwerk, oder Sie können angeben, die ausgecheckt ist, dass Dateien auf dem Webserver gespeichert werden, wenn Sie diesen arbeiten. Der Administrator möglicherweise Geben Sie einen benutzerdefinierten Speicherort oder den Speicherort aus, der geändert wird, je nach den Anforderungen Ihrer Organisation verhindern.

Diese Einstellung ändert die Position, wo Sie auf die nächste Datei arbeiten, die Sie auschecken. Wenn Sie gerade auf eine ausgecheckte Datei arbeiten, wird die Position von dieses Verfahren nicht geändert.

Dieses Feature ist in Office 365 jetzt Rente.

Dieses Feature ist nicht mehr verfügbar, wenn Sie Office 365-Abonnement verwenden. Alle neuen Dateien in Office 365 ausgecheckt werden das Auschecken der Cache für Office verwenden. Diese Änderung ermöglicht offline-Bearbeitung von Dateien ausgecheckt und ermöglicht Ihnen, Ihre Dateien ausgecheckt von mehr als einem Computer zu bearbeiten.

Wenn Sie eine Datei für ausgecheckt ist, Ihrem lokale Server Ordner Entwürfe und verloren haben Zugriff auf dieses Feature weiterhin abgerufen werden können alle Änderungen, die nicht auf SharePoint eingecheckt wurden. Sie müssen die lokale Kopie der Datei öffnen, vom Serverentwürfe Speicherort zum Kopieren von Änderungen, die Sie vorgenommen haben, und fügen Sie diese Änderungen in der ausgecheckte Datei aus SharePoint. Sobald Sie fertig, Sie können die Datei wie gewohnt einchecken.

Suchen Sie den Speicherort der lokalen Server Entwürfe

  1. Öffnen Sie die Office-Anwendung, die die Datei ausgecheckt enthält.

  2. Klicken Sie auf Datei > Optionen >Speichern. Beachten Sie, dass Sie drücken Sie die ESC-Taste eventuell, um das Menü Datei anzuzeigen.

  3. Klicken Sie unter Bearbeitungsoptionen für Dokumentverwaltungsservern Offline kopieren Sie den Dateipfad in das Textfeld mit der Bezeichnung Server Entwürfe für Speicherort.

Wenn Sie keine ausstehenden Änderungen einzuchecken, einfach die SharePoint-Datei erneut geöffnet haben und diese wie gewohnt verwenden.

Word, Excel oder PowerPoint

  1. Klicken Sie auf der Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf die Optionen für Ihr Programm: Optionen für Word, Excel-Optionen oder PowerPoint-Optionen.

  2. Klicken Sie im das daraufhin angezeigten Dialogfeld auf Speichern.

  3. Führen Sie im Abschnitt Bearbeitungsoptionen für Dokumentverwaltungsservern Offline eine der folgenden Aktionen aus:

    • Verwenden Sie das folgende Verfahren zum Arbeiten mit Dateien ausgecheckt ist, auf der Festplatte oder auf einen Netzwerkspeicherort aus:

      1. Klicken Sie unter Speichern von Dateien ausgecheckt ist klicken Sie auf den Server Entwürfe Speicherort auf diesem Computer.

      2. Geben Sie im Feld Server Entwürfe Ort den Speicherort auf Ihrer Festplatte, in dem Sie arbeiten mit Dateien ausgecheckt ist, oder klicken Sie auf Durchsuchen, und suchen Sie den Speicherort möchten.

    • Zum Arbeiten mit ausgecheckte Dateien auf einem Webserver, klicken Sie unter Speichern von Dateien ausgecheckt ist, klicken Sie auf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit Ihren ausgecheckt-Dateien auf den Webserver oder die Website, in dem Ihre Dateien gespeichert werden. Sie können den spezifischen Speicherort nicht anpassen.

  4. Klicken Sie auf OK.

Visio

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen klicken Sie auf der Registerkarte Allgemein, und klicken Sie dann auf Dienstoptionen.

  3. Klicken Sie im Dialogfeld, das angezeigt wird, klicken Sie auf Optionen Offline bearbeiten.

  4. Führen Sie im Abschnitt Bearbeitungsoptionen für Dokumentverwaltungsservern Offline eine der folgenden Aktionen aus:

    • Verwenden Sie das folgende Verfahren zum Arbeiten mit Dateien ausgecheckt ist, auf der Festplatte oder auf einen Netzwerkspeicherort aus:

      1. Klicken Sie unter Speichern von Dateien ausgecheckt ist klicken Sie auf den Server Entwürfe Speicherort auf diesem Computer.

      2. Geben Sie den Speicherort auf Ihrer Festplatte, in dem Sie arbeiten mit Dateien ausgecheckt ist, oder klicken Sie auf Durchsuchen, und suchen Sie den Speicherort möchten, klicken Sie unter Entwürfe Serverspeicherorts.

    • Zum Arbeiten mit ausgecheckt Dateien auf einem Server aus, klicken Sie unter Speichern von Dateien ausgecheckt ist, klicken Sie auf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit Ihren ausgecheckt-Dateien auf den Webserver oder die Website, in dem Ihre Dateien gespeichert werden. Sie können den spezifischen Speicherort nicht anpassen.

  5. Klicken Sie auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×