Ändern des Visio-Standardarbeitsordners

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Office Visio-Standardarbeitsordner sind die Speicherorte (oder Dateipfade) auf Ihrem Computer, auf denen Visio standardmäßig nach Dateien sucht und diese speichert. Sie enthalten Zeichnungen, Vorlagen, Hilfedateien und Add-Ins. Diese Ordner werden basierend auf den Einstellungen eingerichtet, die während der Visio-Installation vorgenommen wurden, und beziehen sich in einigen Fällen auf den Benutzernamen der Person, die bei der Installation von Visio beim Microsoft Windows-Betriebssystem angemeldet war.

Im folgenden finden Sie die typischen Installationsdatei Pfade für Visio-Arbeitsordner:

  • Windows 10, Windows 8,1 und Windows 7

    • Benutzer \< Benutzername >\Dokumente

      Standardarbeitsordner für Zeichnungen, benutzerdefinierte Vorlagen und mit Visio erstellte Dateitypen

    • Benutzer \< Benutzername >\Documents\My-Shapes

      Standardarbeitsordner für benutzerdefinierte Schablonen

    • Programme\Microsoft Office\Office< Version >\language ngerman

      Standardarbeitsordner für Vorlagen, Schablonen und Hilfedateien, die in Visio enthalten sind

      Hinweis: Visio sucht immer an diesem Speicherort nach von Visio installierten Dateien, und Visio findet keine benutzerdefinierten Dateien, Vorlagen oder Schablonen, die diesem Speicherort hinzugefügt werden.

    • Benutzer \< Benutzername >\AppData\Microsoft\Addins

      Standardspeicherort für "Durchsuchen" für Add-Ins aus dem Dialogfeld " com-Add-ins "

Wenn Sie in regelmäßigen Abständen einen anderen Ordner für diese Dateitypen verwenden, mit Ausnahme von Schablonen, können Sie den Standardarbeitsordner ändern, indem Sie Dateipfade hinzufügen. Die hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern vorhanden. Wenn Sie den Standardarbeitsordner ändern, können Sie Dateien weiterhin öffnen oder Dateien an anderen Speicherorten speichern, indem Sie browsen.

Hinweis: Der Standardarbeitsordner für benutzerdefinierte Schablonen ist immer der Ordner Meine Shapes. Dies bedeutet, dass Visio den Ordner " Meine Shapes " als Standard verwendet, wenn Sie das Dialogfeld " Schablone öffnen " oder " Speichern unter" verwenden, um benutzerdefinierte Schablonen zu öffnen oder zu speichern. Wenn Sie den Ordner Meine Shapes löschen, erstellt Visio beim nächsten Start von Visio eine weitere. Wenn Sie Ihre benutzerdefinierten Schablonen in einem anderen Ordner speichern möchten, können Sie den Dateipfad zum Textfeld Schablonen hinzufügen, wie nachstehend beschrieben.

Ändern des Speicherorts der Ordner

  1. Klicken Sie auf Datei > Optionen > erweitert.

  2. Führen Sie einen Bildlauf bis zum Ende der Registerkarte durch, und klicken Sie auf Dateispeicherorte.

  3. Klicken Sie auf die Schaltfläche Durchsuchen, und navigieren Sie zu dem Speicherort, den Sie für eine oder mehrere der folgenden Schaltflächensymbol hinzufügen möchten:

    Zeichnungen     Dies ist der zusätzliche Speicherort für Zeichnungen, benutzerdefinierte Vorlagen, benutzerdefinierte Schablonen und andere Dateitypen. Fügen Sie hier einen Dateipfad hinzu, um ihn zum Standardarbeitsordner zu machen. Wenn Sie mehr als einen Dateipfad hinzufügen, ist der erste der Standardarbeitsordner. Wenn der erste Ordner nicht verfügbar ist, beispielsweise eine Netzwerkfreigabe, die möglicherweise vorübergehend nicht verfügbar ist, verwendet Visio den nächsten Ordner in der Liste. Eigenschaften Berichtsdefinitionen, die an diesen Speicherorten gespeichert sind, stehen im Dialogfeld Berichte zur Verfügung.

    Vorlagen     Dies ist der zusätzliche Speicherort für Vorlagen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Vorlagen an diesen Speicherorten im Untermenü neu unter dem Menü Datei sowie im Ordner andere Kategorie im Fenster Zeichnungstyp auswählen aufgelistet sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Schablonen     Dies ist der zusätzliche Speicherort von Schablonen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Schablonen an diesen Positionen im Untermenü Shapes unter dem Menü Datei aufgelistet sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Hilfe     Dies ist der zusätzliche Speicherort für Hilfedateien.

    Add-ons     Dies ist der zusätzliche Speicherort für Add-Ins.

    Inbetriebnahme     Dies ist der zusätzliche Speicherort für Add-Ins, die nach dem Start von Visio geladen und verfügbar sind.

    Hinweise: 

    • Sie können mehrere Dateipfade angeben, indem Sie diese durch Semikolons voneinander trennen.

    • Die hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern vorhanden.

  4. Klicken Sie zweimal auf OK

Ändern des Speicherorts der Ordner

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Erweitert auf Dateipfade.

  3. Klicken Sie auf die Schaltfläche Durchsuchen, und navigieren Sie zu dem Speicherort, den Sie für eine oder mehrere der folgenden Schaltflächensymbol hinzufügen möchten:

    Zeichnungen     Dies ist der zusätzliche Speicherort für Zeichnungen, benutzerdefinierte Vorlagen, benutzerdefinierte Schablonen und andere Dateitypen. Fügen Sie hier einen Dateipfad hinzu, um ihn zum Standardarbeitsordner zu machen. Wenn Sie mehr als einen Dateipfad hinzufügen, ist der erste der Standardarbeitsordner. Wenn der erste Ordner nicht verfügbar ist, beispielsweise eine Netzwerkfreigabe, die möglicherweise vorübergehend nicht verfügbar ist, verwendet Visio den nächsten Ordner in der Liste. Eigenschaften Berichtsdefinitionen, die an diesen Speicherorten gespeichert sind, stehen im Dialogfeld Berichte zur Verfügung.

    Vorlagen     Dies ist der zusätzliche Speicherort für Vorlagen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Vorlagen an diesen Speicherorten im Untermenü neu unter dem Menü Datei sowie im Ordner andere Kategorie im Fenster Zeichnungstyp auswählen aufgelistet sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Schablonen     Dies ist der zusätzliche Speicherort von Schablonen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Schablonen an diesen Positionen im Untermenü Shapes unter dem Menü Datei aufgelistet sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Hilfe     Dies ist der zusätzliche Speicherort für Hilfedateien.

    Add-ons     Dies ist der zusätzliche Speicherort für Add-Ins.

    Inbetriebnahme     Dies ist der zusätzliche Speicherort für Add-Ins, die nach dem Start von Visio geladen und verfügbar sind.

    Hinweise: 

    • Sie können mehrere Dateipfade angeben, indem Sie diese durch Semikolons voneinander trennen.

    • Die hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern vorhanden.

  4. Klicken Sie zweimal auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×