Übersicht über die Datenverbindungsfeatures in Microsoft Office Visio 2007

Microsoft Office Visio 2007 kann viel mehr als nur Diagramme und Zeichnungen erstellen. Visio kann Sie auch beim Visualisieren, Strukturieren, Interpretieren und Darstellen von Daten unterstützen.

Jedes Shape in einem Visio-Diagramm kann einen anderen Satz Daten anzeigen. In der folgenden Abbildung zeigt jedes Shape die Umsatzdaten für eine andere Region an. Auf diese Weise können die Umsätze Region für Region für das aktuelle und das vorherige Jahr verglichen werden.

Status mit Kennzeichen anzeigen

Wenn die Daten, mit denen Sie arbeiten möchten, bereits in einer Arbeitsmappe oder einer Datenbanktabelle gespeichert sind, können Sie die Daten direkt in Office Visio-Shapes importieren und müssen nicht jede Information einzeln manuell eingeben.

Inhalt dieses Artikels

Empfohlene Methode für das Verbinden von Daten mit Diagrammen

Kann ich die Daten noch nach derselben Methode wie in älteren Versionen von Visio verbinden?

Sollte ich zum Verbinden von Daten mit Diagrammen immer die Datenverknüpfungsfeatures verwenden?

Empfohlene Methode für das Verbinden von Daten mit Diagrammen

Visio verfügt über mehrere Datenverknüpfungsfeatures. In den meisten Fällen empfiehlt es sich aber, die Datenquellen mithilfe des Datenauswahl-Assistenten mit Diagrammen zu verbinden (klicken Sie im Menü Daten auf Daten in Shapes importieren). Nach der Verwendung des Assistenten werden die Daten im Fenster Externe Daten angezeigt. Nachdem Sie Ihrer Zeichnung die verbundenen Shapes hinzugefügt haben, werden die Daten in den Shapes angezeigt. Office Visio 2007 enthält auch einen Satz Datengrafiken, die Sie auswählen oder ändern können.

Weitere Informationen zu den Features Datenverknüpfung und Datengrafik finden Sie in den folgenden Artikeln:

Seitenanfang

Kann ich die Daten noch nach derselben Methode wie in älteren Versionen von Visio verbinden?

Ja. Die Datenverknüpfungsfunktionalität in Office Visio 2007 ersetzt keine Funktionen in früheren Visio-Versionen. Sie können weiterhin die Lösungen, die spezielle Features für das Verbinden mit Daten aufweisen, als auch die beiden Datenbankkonnektivitäts-Add-Ons verwenden.

Bei den beiden Datenbankkonnektivitäts-Add-Ons handelt es sich um den Datenbank-Assistenten und den Befehl Mit ODBC-Datenbank verknüpfen. Um auf diese Features zuzugreifen, zeigen Sie im Menü Extras auf Add-Ons, anschließend auf Visio-Extras, und klicken Sie dann entweder auf Datenbank-Assistent oder auf Mit ODBC-Datenbank verknüpfen

Einige Vorlagen verfügen über spezielle Tools, mit denen Sie bestimme Datentypen mit Diagrammen verbinden oder aus Daten Diagramme generieren können:

  • Die Vorlage 'Organigramm'     Mithilfe des Organigramm-Assistenten können Sie die Verbindung zu Microsoft Exchange Server-Daten, Microsoft Office Excel-Daten, Textdateien und anderen ODBC-kompatiblen Datenquellen herstellen, um Organigramme zu generieren. Klicken Sie in einem Organigramm im Menü Organigramm auf Organigrammdaten importieren. Nach dem Generieren des Organigramms können Sie mithilfe des Datenauswahl-Assistenten die Verknüpfung zu anderen externen Daten vornehmen. Weitere Informationen finden Sie im Artikel Erstellen eines Visio-Organigramms.

  • Zeitplanvorlage     Stellen Sie mithilfe des Zeitplanimport-Assistenten die Verbindung zu Microsoft Office Project-Daten her. Zeigen Sie im Menü Daten auf Datenlösungen einfügen, und klicken Sie dann auf Zeitplan. Weitere Informationen finden Sie im Artikel Importieren von Project-Daten in einen Visio-Zeitplan.

  • Kalendervorlage     Stellen Sie mithilfe des Assistenten zum Importieren von Outlook-Daten die Verbindung zu Microsoft Office Outlook-Daten her. Zeigen Sie im Menü Daten auf Datenlösungen einfügen, und klicken Sie dann auf Kalender. Weitere Informationen finden Sie im Artikel Importieren von Project-Daten in einen Visio-Kalender.

  • Brainstorming-Diagrammvorlage     Verwenden Sie in einem Brainstormingdiagramm den Befehl Daten importieren im Menü Brainstorming zum Verbinden mit XML-Dateien. Weitere Informationen finden Sie im Artikel Erstellen eines Brainstormingdiagramms.

  • Vorlage für Gantt-Diagramm     Stellen Sie mithilfe des Assistenten für den Import von Projektdaten die Verbindung zu Office Project-Daten her. In einem Gantt-Diagramm klicken Sie im Menü Gantt-Diagramm auf Importieren. Weitere Informationen finden Sie in dem Artikel Importieren von Project-Daten in ein Gantt-Diagramm.

  • Datenbankmodelldiagramm-Vorlage     Führen Sie mit dem Assistenten für Reverse Engineering das Reverse Engineering für ODBC-kompatible Datenbanken aus. Klicken Sie in einem Datenbankmodelldiagramm im Menü Datenbank auf Reverse Engineering. Zusätzlich zu den anderen in den Vorlagen enthaltenen Assistenten können Sie den Datenauswahl-Assistenten verwenden, um weitere Daten in die Diagramme zu importieren und die Daten darin zu repräsentieren. Weitere Informationen finden Sie im Artikel Reverse Engineering einer vorhandenen Datenbank in ein Datenbankmodell.

Seitenanfang

Sollte ich zum Verbinden von Daten mit Diagrammen immer die Datenverknüpfungsfeatures verwenden?

Die folgenden Szenarien beschreiben spezielle Situationen, in denen Sie möglicherweise eine andere Methode als den Datenauswahl-Assistenten für die Arbeit mit Daten in Diagrammen verwenden möchten:

  • Sie arbeiten mit Diagrammen, die zuvor mit dem Datenbank-Assistenten erstellt wurden.

  • Sie möchten mit einer wechselseitigen Datenverbindung arbeiten, wenn beispielsweise die Datenänderungen in dem Visio-Diagramm die Datenquelle beeinflussen sollen, und zwar mithilfe des Datenbank-Assistenten.

  • Sie generieren aus Daten Diagramme, z. B. Zeitpläne, Organigramme und Kalender, wenn Visio für Sie ein ganzes Diagramm aus einer Datenquelle erstellt.

  • Sie generieren aus Daten Mastershapes in Visio, wenn Visio für Sie Shapes aus einer Datenquelle erstellt.

  • Sie führen mithilfe des Assistenten für Reverse Engineering ein Reverse Engineering einer Datenbank durch, auf die über die Vorlage des Datenbankmodeldiagramms zugegriffen werden kann.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×