Überprüfen von Rechtschreibung und Grammatik in Office für Mac

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Office für Mac-Anwendungen automatisch für potenzielle Rechtschreib- und Grammatikfehler während der Eingabe überprüfen. Wenn Sie warten möchten, zum Überprüfen von Rechtschreibung und Grammatik, bis Sie fertig sind schreiben, Sie können die automatische Überprüfung deaktivieren, oder Sie können überprüfen von Rechtschreibung und Grammatik auf einmal.

Hinweis: Informationen zum Überprüfen von Rechtschreibung und Grammatik in Office für Windows finden Sie unter Überprüfen von Rechtschreibung und Grammatik in Office 2010 und höher.

Word

Word automatisch sucht nach und mögliche Rechtschreibfehler mit einer roten Wellenlinie markiert.

Rechtschreibfehler, der mit einer roten Wellenlinie gekennzeichnet ist

Word sucht nach auch und mögliche Grammatikfehler mit einer grünen Wellenlinie markiert.

Grammatikfehler, der mit einer grünen Wellenlinie gekennzeichnet ist

Tipp: Wenn die Rechtschreib-oder Grammatikfehler gekennzeichnet, nicht zur Verfügung, müssen Sie zum Aktivieren der automatischen Rechtschreib- und grammatikprüfung, die im nächsten Schritt erläutert wird.

Wenn ein Rechtschreib- oder Grammatikfehler angezeigt wird, klicken Sie auf das Wort oder den Ausdruck, und wählen Sie eine der folgenden Optionen aus.

Grammatikfehler mit Kontextmenü, das Optionen für dessen Behebung enthält

Wenn Word ein Wort als falsch geschrieben falsch markiert hat und dieses Worts zum Wörterbuch hinzufügen, sodass Word ordnungsgemäß es in Zukunft erkannt werden soll, finden Sie unter Wörter hinzufügen zu Ihrem Rechtschreibprüfung überprüfen, Wörterbuch in Word 2016 für Mac.

  1. Klicken Sie im Menü Word auf Einstellungen > Rechtschreibung und Grammatik.

  2. Klicken Sie im Dialogfeld Rechtschreibung und Grammatik klicken Sie unter Rechtschreibung aktivieren Sie oder deaktivieren Sie das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.

  3. Aktivieren oder deaktivieren Sie unter Grammatik das Kontrollkästchen Grammatik während der Eingabe überprüfen.

  4. Schließen Sie das Dialogfeld, um die Änderungen zu speichern.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung und Grammatik.

  2. Wenn Word einen möglichen Fehler findet, wird das Dialogfeld Rechtschreibung und Grammatik geöffnet, Rechtschreibfehler werden als roter Text angezeigt werden und Grammatikfehler als grüner Text angezeigt werden.

  3. Um einen Fehler zu beheben, führen Sie eine der folgenden Aktionen aus:

    • Geben Sie die Korrektur in das Feld ein, und klicken Sie dann auf Ändern.

    • Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Zum Überspringen des Fehlers führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf Ignorieren, um dieses eine Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Alle ignorieren, um alle Vorkommen des Fehlers zu überspringen.

    • Bei einem Grammatikfehler klicken Sie auf Nächster Satz, um dieses Vorkommen des Fehlers zu überspringen und zum nächsten Fehler zu wechseln.

    Klicken Sie auf Hinzufügen, um es zum Wörterbuch hinzufügen, um ein falsch geschriebenes Wort in allen Dokumenten zu überspringen. Dies gilt nur für falsch geschriebene Wörter. Sie können keine benutzerdefinierten Grammatik zum Wörterbuch hinzufügen.

  4. Nachdem Sie einen Fehler korrigiert, ignoriert oder übersprungen haben, fährt Word mit dem nächsten potenziellen Fehler fort. Wenn die Überprüfung des Dokuments in Word abgeschlossen ist, wird eine Meldung angezeigt, die besagt, dass die Rechtschreib- und Grammatikprüfung abgeschlossen ist.

  5. Klicken Sie auf OK, um zu Ihrem Dokument zurückzukehren.

Sie können die Liste der ignoriert Wörter und grammatischen zurücksetzen, damit Word aktivieren wird für Rechtschreibung und Grammatik Probleme, die Sie zuvor eingerichtet, es ignorieren oder löschen.

Hinweis: Wenn Sie die Liste der ignorierten Wörter und Grammatik zurücksetzen, wird die Liste nur für das aktuell geöffnete Dokument geleert. Alle Rechtschreib- und Grammatikfehler, die Word in anderen Dokumenten ignorieren soll, sind nicht betroffen.

  1. Öffnen Sie das Dokument, das geprüft werden soll.

  2. Klicken Sie im Menü Extras auf zeigen Sie Rechtschreibung und Grammatik, und klicken Sie dann auf Zurücksetzen ignoriert Wörter und grammatischen.

    Zum Leeren der Liste mit Wörtern und Grammatik, die Word ignorieren soll, klicken Sie auf "Ignorierte Wörter und Grammatik zurücksetzen".

    Word zeigt eine Warnmeldung zu dem Vorgang des Zurücksetzens der Rechtschreib- und der Grammatikprüfung an.

    Geben Sie an, dass Word die Rechtschreibung und Grammatik überprüfen soll, die zuvor ignoriert werden sollte, indem Sie auf "Ja" klicken.
  3. Klicken Sie auf Ja, um den Vorgang fortzusetzen.

  4. Klicken Sie auf die Registerkarte Überprüfen, und klicken Sie dann auf Rechtschreibung und Grammatik, um die Rechtschreibung und die Grammatik zu prüfen.

Outlook

Standardmäßig überprüft Outlook Rechtschreibung während der Eingabe. Outlook verwendet eine gestrichelte rote Unterstreichung, um mögliche Rechtschreibfehler und eine grüne gestrichelte Linie an, dass mögliche Grammatikfehler anzuzeigen.

Rechtschreibfehler markiert mit gestrichelten roten Unterstreichung

  1. Wenn Sie ein Wort mit einer gestrichelten Linie angezeigt wird, klicken Sie auf das Wort oder den Ausdruck Steuerelement, und wählen Sie eine der Optionen aus.

    Rechtschreibfehler und Menü mit Optionen für diese korrigieren

  2. Führen Sie im Kontextmenü eine der folgenden Aktionen aus:

    • Klicken Sie auf einen der Vorschläge am Anfang des Kontextmenüs.

    • Klicken Sie auf Rechtschreibung ignorieren, um eine Instanz des Worts zu ignorieren.

    • Klicken Sie auf Rechtschreibung erfahren Sie, um das Wort zum Wörterbuch hinzufügen.

Nach dem Öffnen einer e-Mail-Nachricht an:

  • Um die automatische Rechtschreibprüfung aktivieren oder deaktivieren Sie im Menü Bearbeiten aktivieren zeigen Sie auf Rechtschreibung und Grammatik, und klicken Sie dann auf Aktivieren Rechtschreibung während der Eingabe.

  • Zum Aktivieren der automatischen grammatikprüfung aktivieren oder deaktivieren Sie im Menü Bearbeiten, zeigen Sie auf Rechtschreibung und Grammatik, und klicken Sie dann auf Kontrollkästchen Grammatik zusammen mit Rechtschreibung.

  • Wenn Sie Outlook Rechtschreibfehler, klicken Sie im Menü Bearbeiten auf automatische Korrektur zeigen Sie auf Rechtschreibung und Grammatik, und klicken Sie dann auf Korrekte Rechtschreibung automatisch.

Optionen auf Bearbeiten > Rechtschreibung und Grammatik im Menü

Sie können alle Rechtschreib- und Grammatikfehler gleichzeitig korrigieren, nachdem Sie mit dem Verfassen einer Nachricht oder anderer Elemente fertig sind.

  1. Zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und klicken Sie dann auf Rechtschreibung und Grammatik anzeigen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie das Kontrollkästchen Grammatik überprüfen, um die grammatikprüfung zu aktivieren.

    • Klicken Sie in der Liste der Vorschläge klicken Sie auf das Wort, das Sie verwenden, oder geben eine neue Rechtschreibung im Feld oben möchten, und klicken Sie dann auf Ändern.

    • Klicken Sie auf ignorieren, um dieses Wort ignorieren, und klicken Sie auf das nächste falsch geschriebene Wort zu gelangen.

    • Klicken Sie auf lernen Sie, wie das Wort zum Wörterbuch hinzufügen.

Tipp: Die Tastenkombination für das Überspringen zum nächsten Rechtschreibung und Grammatik Fehler ist BEFEHL +;.

PowerPoint

Sie können Überprüfen der Rechtschreibung in PowerPoint, aber Sie können keine Grammatik überprüfen.

PowerPoint überprüft automatisch und kennzeichnet potenzielle Rechtschreibfehler mit einer roten, rot unterstrichen:

Rechtschreibfehler, der mit einer roten Wellenlinie gekennzeichnet ist

Tipp: Wenn Rechtschreibfehler markiert werden, müssen Sie gegebenenfalls aktivieren die automatische Rechtschreibprüfung, die im nächsten Schritt wird erklärt.

Wenn ein Rechtschreibfehler angezeigt wird, klicken Sie entweder bei gedrückter CTRL-Taste oder mit der rechten Maustaste auf das Wort oder den Ausdruck, und wählen Sie eine der vorgeschlagenen Optionen aus.

  1. Klicken Sie im Menü PowerPoint auf Einstellungen > Rechtschreibung.

  2. Aktivieren bzw. deaktivieren Sie im Dialogfeld Rechtschreibung das Kontrollkästchen Rechtschreibung während der Eingabe prüfen.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung .

  2. Wird in PowerPoint ein möglicher Fehler gefunden, wird der Bereich Rechtschreibung geöffnet, in dem die Rechtschreibfehler aufgeführt werden.

  3. Führen Sie einen der folgenden Schritte aus, um einen Fehler zu korrigieren:

    • Korrigieren Sie den Fehler auf der Folie.

    • Klicken Sie auf eines der vorgeschlagenen Wörter im Bereich Rechtschreibung, und klicken Sie dann auf Ändern.

    Zum Überspringen des Fehlers führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf Ignorieren, um dieses eine Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Alle ignorieren, um alle Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Hinzufügen, um ein vermeintlich falsch geschriebenes Wort in allen Dokumenten zu überspringen und zum Wörterbuch hinzuzufügen.

  4. Nachdem Sie einen Fehler korrigiert, ignoriert oder übersprungen haben, fährt PowerPoint mit dem nächsten potenziellen Fehler fort. Wenn die Überprüfung der Präsentation in PowerPoint abgeschlossen ist, wird eine Meldung angezeigt, die besagt, dass die Rechtschreibprüfung abgeschlossen ist.

  5. Klicken Sie auf OK, um zu Ihrer Präsentation zurückzukehren.

Excel

Sie können Überprüfen der Rechtschreibung in Excel, aber Sie können keine Grammatik überprüfen.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung .

    Hinweis: Das Dialogfeld Rechtschreibung wird nicht geöffnet werden, wenn keine Rechtschreibfehler nicht erkannt werden oder das Wort, das Sie hinzufügen bereits im Wörterbuch vorhanden ist.

  2. Führen Sie eine der folgenden Aktionen aus.

    Ziel

    Aktion

    Ändern des Worts

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Ändern aller Vorkommen des Worts in diesem Dokument

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Alle ändern.

    Ignorieren dieses Worts und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Einmal ignorieren.

    Ignorieren aller Vorkommen dieses Worts im Dokument und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Alle ignorieren.

Siehe auch

Rechtschreib- und Grammatikprüfung in einer anderen Sprache in Office 2016 für Mac

Die Rechtschreib- oder grammatikprüfung kennzeichnet Text nicht ich möchten oder in 2016 Word für Mac gekennzeichnet

Verwenden Sie ein Benutzerwörterbuch in Office für Mac

Word

Word wird, wird eine rote Unterstreichung einen Rechtschreibfehler und eine grüne Linie um einen Grammatikfehler anzugeben.

  1. Halten Sie CTRL gedrückt, und klicken Sie auf das Wort mit der roten Unterstreichung.

  2. Führen Sie im Kontextmenü auf eine der folgenden Aktionen aus.

    Zweck

    Klicken Sie auf

    Korrigieren des Rechtschreibfehlers mithilfe eines vorgeschlagenen Worts

    Ein Rechtschreibvorschlag.

    Auswählen aus einer erweiterten Liste von Vorschlägen

    Rechtschreibung, und doppelklicken Sie dann im Feld Vorschläge auf ein Wort.

    Korrigieren Sie die Schreibweise selbst

    Wählen Sie den Text im Dokument aus, und bearbeiten Sie ihn.

    Hinweis: Wenn Sie das Wort angezeigt werden, das die in der Liste der Vorschläge sollen, können Sie ein Wort in der Office-Wörterbuch nachschlagen. Klicken Sie dazu im Menü Extras auf "Wörterbuch".

  1. Halten Sie CTRL gedrückt, und klicken Sie auf das Wort mit der roten Unterstreichung.

  2. Führen Sie im Kontextmenü auf eine der folgenden Aktionen aus.

    Zweck

    Klicken Sie auf

    Ignorieren dieser einen Instanz des Worts

    Ignorieren

    Ignorieren aller Instanzen des Worts im Dokument

    Alle ignorieren

    Hinzufügen des Worts zu Ihrem Wörterbuch, sodass Microsoft Office es als korrekt geschriebenes Wort erkennt

    Hinzufügen

  1. Klicken Sie im Menü Word auf Einstellungen.

  2. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  3. Deaktivieren Sie unter Rechtschreibung das Kontrollkästchen Rechtschreibung während der Eingabe prüfen.

  1. Halten Sie CTRL gedrückt, und klicken Sie auf den Ausdruck mit der welligen grünen Unterstreichung.

  2. Führen Sie eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Korrigieren des Grammatikfehlers mithilfe eines Vorschlags

    Klicken Sie im Kontextmenü auf die gewünschte Korrektur.

    Tipp: Weitere Informationen zu einem Grammatikfehler erhalten Sie, indem Sie auf Grammatik klicken. Am oberen Rand des Dialogfelds Grammatik wird eine Erläuterung wie "Subjekt-Verb-Kongruenz" angezeigt.

    Korrigieren des Grammatikfehlers durch manuelles Ändern des Texts

    Wählen Sie den Text im Dokument aus, und bearbeiten Sie ihn.

  1. Halten Sie CTRL gedrückt, und klicken Sie auf den Ausdruck mit der welligen grünen Unterstreichung.

  2. Klicken Sie im Kontextmenü auf Ignorieren.

  1. Klicken Sie im Menü Word auf Einstellungen.

  2. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  3. Deaktivieren Sie unter Grammatik das Kontrollkästchen Grammatik während der Eingabe prüfen.

Outlook

Outlook verwendet eine gestrichelte, rote Linie, um mögliche Rechtschreibfehler anzuzeigen.

Standardmäßig überprüft Outlook die Rechtschreibung während der Eingabe. Outlook verwendet eine gestrichelte, rote Unterstreichung, um mögliche Rechtschreibfehler anzuzeigen.

  1. Wenn Sie ein Wort mit einer gestrichelten, roten Unterstreichung sehen, klicken Sie mit gedrückter CTRL-TASTE auf dieses Wort.

  2. Führen Sie im Kontextmenü auf eine der folgenden Aktionen aus.

    Ziel

    Aktion

    Auswählen aus einer Liste mit Korrekturvorschlägen

    Klicken Sie auf einen der Vorschläge am Anfang des Kontextmenüs.

    Entfernen der gestrichelten, roten Unterstreichung für eine Instanz eines Worts

    Klicken Sie auf Schreibweise ignorieren.

    So fügen Sie ein Wort zum Wörterbuch hinzu

    Klicken Sie auf Schreibweise lernen.

Tipp: Um die automatische Rechtschreibprüfung zu deaktivieren, zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und deaktivieren Sie das Kontrollkästchen neben Rechtschreibung während der Eingabe prüfen.

Wenn Sie möchten, kann Outlook einige häufig falsch geschriebene Wörter automatisch korrigieren. Beispielsweise, wenn Sie Ferund eingegeben, ändert Outlook dies in Freund.

Hinweis: Diese Funktion steht nur in Mac OS X v10.6 (Snow Leopard) oder höher zur Verfügung.

  • Zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und klicken Sie dann auf Rechtschreibung automatisch korrigieren.

Outlook kann während der Eingabe auf Grammatikfehler überprüfen. Outlook verwendet eine gestrichelte, grüne Unterstreichung, um mögliche Grammatikfehler anzuzeigen.

  • Zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und klicken Sie dann auf Grammatik zusammen mit Rechtschreibung prüfen.

Sie können alle Rechtschreib- und Grammatikfehler gleichzeitig korrigieren, nachdem Sie mit dem Verfassen einer Nachricht oder anderer Elemente fertig sind.

  1. Zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und klicken Sie dann auf Rechtschreibung und Grammatik anzeigen.

  2. Führen Sie eine der folgenden Aktionen aus.

    Ziel

    Aktion

    Aktivieren der Grammatikprüfung

    Aktivieren Sie das Kontrollkästchen Grammatik prüfen.

    Korrigieren eines falsch geschriebenen Worts

    Klicken Sie in der Liste mit Vorschlägen auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Ignorieren dieses Worts und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Ignorieren.

    Ein Wort zum Wörterbuch hinzufügen

    Klicken Sie auf Hinzufügen.

Hinweis: Die Tastenkombination für das Überspringen zum nächsten Rechtschreibung und Grammatik Fehler ist BEFEHL +;.

PowerPoint

Sie können Überprüfen der Rechtschreibung in PowerPoint, aber Sie können keine Grammatik überprüfen.

  1. Klicken Sie im Menü Extras auf Rechtschreibung.

    Hinweis: Das Dialogfeld Rechtschreibung wird nicht geöffnet werden, wenn keine Rechtschreibfehler nicht erkannt werden oder das Wort, das Sie hinzufügen bereits im Wörterbuch vorhanden ist.

  2. Führen Sie eine der folgenden Aktionen aus.

    Ziel

    Aktion

    Ändern des Worts

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Ändern aller Vorkommen des Worts in diesem Dokument

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Alle ändern.

    Ignorieren dieses Worts und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Ignorieren.

    Ignorieren aller Vorkommen dieses Worts im Dokument und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Alle ignorieren.

Sie können die Rechtschreibung bereits beim Schreiben eines Dokuments überprüfen. So können Sie die Fehler sofort erkennen und noch während der Arbeit beheben.

  1. Zum Starten der Rechtschreibprüfung beginnen Sie einfach mit dem Schreiben des Dokuments.

    In Office für Mac 2011 werden vermutete Rechtschreibfehler mit einer roten wellenförmigen Unterstreichung angezeigt.

  2. Zum Korrigieren der Rechtschreibfehler halten Sie CTRL gedrückt, und klicken Sie auf ein Wort mit einer roten wellenförmigen Unterstreichung. Klicken Sie dann im Kontextmenü in der Liste der vorgeschlagenen Korrekturen auf das Wort, das Sie verwenden möchten.

    Hinweis: Standardmäßig wird die Rechtschreibung während der Eingabe automatisch überprüft. Um die automatische Überprüfung zu deaktivieren, klicken Sie im Menü PowerPoint auf Voreinstellungen, klicken Sie auf die Registerkarte Rechtschreibung, und deaktivieren Sie dann das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.

Excel

Sie können Überprüfen der Rechtschreibung in Excel, aber Sie können keine Grammatik überprüfen.

  1. Klicken Sie auf der Registerkarte Überprüfen unter Dokumentprüfung auf Rechtschreibung.

    Registerkarte "Überprüfen", Gruppe "Dokumentprüfung"

    Hinweis: Das Dialogfeld Rechtschreibung wird nicht geöffnet werden, wenn keine Rechtschreibfehler nicht erkannt werden oder das Wort, das Sie hinzufügen bereits im Wörterbuch vorhanden ist.

  2. Führen Sie eine der folgenden Aktionen aus.

    Ziel

    Aktion

    Ändern des Worts

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Ändern aller Vorkommen des Worts in diesem Dokument

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Alle ändern.

    Ignorieren dieses Worts und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Ignorieren.

    Ignorieren aller Vorkommen dieses Worts im Dokument und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Alle ignorieren.

Siehe auch

Die Rechtschreibprüfung funktioniert nicht in Word für Mac 2011

Verwenden eines Benutzerwörterbuchs

Überprüfen von Rechtschreibung und Grammatik in einer anderen Sprache

Für jede Sprache verfügbare Korrekturhilfen

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×