Überprüfen von Änderungen mit "Änderungen markieren"

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In Microsoft Office Visio können Sie das Feature Markup verfolgen verwenden, um auf einfache Weise Änderungen an einer Zeichnung vorzuschlagen und vorgeschlagene Änderungen anzuzeigen.

Inhalt dieses Artikels

Informationen zur Funktion markup

Beginnen Sie oder beenden Sie Markup nachverfolgen

Ein- oder Ausblenden der Markups

Informationen zu Markups

Wenn Markup verfolgen aktiviert ist, werden Shapes, Freihand-Shapes und Kommentare, die von Ihnen oder anderen Bearbeitern hinzugefügt werden, auf separaten Markupüberlagerungen verfolgt, ohne dass die Originalzeichnung geändert wird. Wie in der folgenden Abbildung dargestellt, wird jedem Bearbeiter automatisch eine separate, farbige Überlagerung im Registerformat zugewiesen. Wenn Sie die Zeichnung anzeigen, sehen Sie sofort alle Änderungen.

Zeichnung mit verschiedenfarbigen Registerkarten für Markupüberlagerungen

Markupüberlagerungen trennen Markups von der Originalzeichnung.

1. Diese Überlagerung enthält alle Markups eines Bearbeiters.

2. Diese Überlagerung enthält die Markups eines zweiten Bearbeiters.

3. Die ursprüngliche Zeichnung bleibt unverändert.

4. Wenn Sie die Zeichnung anzeigen, sehen Sie jede Markupüberlagerung und die ursprüngliche Zeichnung.

Sie können für jeden Bearbeiter eine gesonderte Kopie der Zeichnung freigeben oder die ursprüngliche Zeichnung einer Gruppe von Bearbeitern zur Verfügung stellen, indem Sie die Zeichnung auf einer Netzwerkfreigabe speichern oder auf einer Intranetwebsite bereitstellen. Wenn Sie eine Netzwerkfreigabe, eine Intranetwebsite oder eine andere zentral zugängliche Stelle verwenden, können Sie alle Markups der Bearbeiter in einer Datei erfassen.

Hinweise : 

  • Zum Hinzufügen von Markups müssen alle Bearbeiter Microsoft Office Visio 2007 oder Microsoft Office Visio 2003 verwenden.

  • Shapes werden in der Markupüberlagerung in der Farbe angezeigt, die dieser Überlagerung zugewiesen wurde. Wenn ein Bearbeiter eine Textfarbe, Füllfarbe oder Linienfarbe auf ein Shape anwenden möchte, werden diese Farben nicht in der Markupüberlagerung angezeigt.

  • Kommentare können nicht gedruckt werden.

  • Markups werden in Zeichnungen, die als Webseite gespeichert wurden, nicht angezeigt.

Seitenanfang

Starten und Beenden der Markupverfolgung

Wenn Markup verfolgen aktiviert ist, wird für jeden Bearbeiter beim Öffnen einer Zeichnung eine Markupüberlagerung erstellt und eine Farbe zugewiesen.

Hinweis : Sie können schnell erkennen, ob Markup verfolgen aktiviert ist, indem Sie sich den Text oben im Aufgabenbereich Überarbeiten ansehen. Wenn dort Aktueller Bearbeiter steht, ist die Originalzeichnung geschützt und Markups können verfolgt werden. Anderenfalls ist die Markupverfolgung deaktiviert, und Sie können Änderungen an der Originalzeichnung vornehmen.

Erstes Starten der Markupverfolgung

  • Klicken Sie im Menü Extras auf Markup verfolgen.

  • Der Aufgabenbereich Überarbeiten wird geöffnet, und es wird eine Markupüberlagerung erstellt.

Hinweis : Wenn Markup verfolgen gestartet wurde, können Sie nur an der Markupüberlagerung Änderungen vornehmen. Wenn Sie Änderungen an der Originalzeichnung vornehmen möchten, halten Sie die Markupverfolgung an, und klicken Sie auf die Registerkarte Original.

Erneutes Starten der Markupverfolgung

  • Klicken Sie im Aufgabenbereich Überarbeiten auf Änderungen markieren.

  • Der Text oben im Aufgabenbereich wird in Aktueller Bearbeiter geändert, und Sie können Änderungen an Ihrer Markupüberlagerung vornehmen.

Hinweis : Wenn Änderungen markieren erneut gestartet wird, können Sie lediglich an Ihrer Markupüberlagerung Änderungen vornehmen. Wenn Sie an der Originalzeichnung Änderungen vornehmen möchten, beenden Sie das Markieren von Änderungen und klicken dann auf die Registerkarte Original.

Beenden des Markierens von Änderungen

  • Klicken Sie im Aufgabenbereich Überarbeiten auf Änderungen markieren.

  • Der Text oben im Aufgabenbereich wird in Markieren von Änderungen ist deaktiviert geändert, und Sie können Änderungen an der Originalzeichnung vornehmen.

Seitenanfang

Anzeigen und Ausblenden von Markups

  1. Öffnen Sie den Aufgabenbereich Überarbeiten, falls er noch nicht geöffnet ist:

    1. Klicken Sie im Menü Ansicht auf Aufgabenbereich.

    2. Klicken Sie auf den Pfeil oben im Aufgabenbereich, und klicken Sie anschließend auf Überarbeiten.

  2. Wenn die Markupverfolgung deaktiviert ist und unter Markupüberlagerungen anzeigen keine Bearbeiternamen angezeigt werden, klicken Sie im Menü Ansicht auf Markup.

    Hinweis : Wenn der Befehl Markup nicht verfügbar ist, ist Markup verfolgen aktiviert, und Sie können Markups anzeigen.

  3. Führen Sie im Aufgabenbereich Überarbeiten unter Markupüberlagerungen anzeigen eine der folgenden Aktionen aus:

    1. Klicken Sie auf Alles anzeigen, um die Markupüberlagerungen aller Bearbeiter anzuzeigen.

    2. Klicken Sie auf Alles ausblenden, um die Markupüberlagerungen aller Bearbeiter auszublenden.

    3. Aktivieren oder deaktivieren Sie das Kontrollkästchen neben dem Namen des Bearbeiters, um die Markupüberlagerungen dieses Bearbeiters anzuzeigen bzw. auszublenden.

      Hinweise : 

      • Wenn Markup verfolgen aktiviert ist, können Sie die von Ihnen selbst erstellte Markupüberlagerung nicht ausblenden.

      • Die in Schritt 3 vorgenommene Auswahl wird nicht mit der Zeichnung gespeichert.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×