Überprüfen Sie den Fortschritt des Terminplans

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Im Verlauf des Projekts können Sie überprüfen, wie die Arbeit an den Vorgängen das gesamte Projekt Terminplan auswirkt.

Was möchten Sie tun?

Überprüfen Terminplan Unterschiede

Anzeigen der Projektarbeit über einen Zeitraum

Identifizieren von Aufgaben, die hinter dem Zeitplan sind

Suchen von Pufferzeit im Terminplan

Überprüfen von Terminplanunterschieden

Überwachen des Fortschritts des Projekts Sie können überprüfen Sie die Unterschiede zwischen geplanter, geplant, und Ist-Arbeit. Auf diese Weise können Sie bewerten, ob die Arbeit am Projekt erwartungsgemäß voranschreitet. Sie können die Werte für die Arbeit für Vorgänge als Ganzes oder für Ressourcen und deren einzelnen Zuordnungen vergleichen.

Die einfachste Möglichkeit zum Vergleichen von Arbeitsmengen mit dem ursprünglichen Plan besteht darin, die Tabelle Arbeit auf eine Blattansicht, wie z. B. die Ansicht Balkendiagramm (Gantt) oder die Ansicht Ressource: Einsatz, anzuwenden. Der Wert im Feld Arbeit stellt den aktuellen geplanten Arbeitswert dar und zeigt die Summe der aktuellen und verbleibenden Arbeit für angefangene Vorgänge und den neuesten Wert für erwartete Arbeit für noch nicht angefangene Vorgänge an.

Wenn Sie einen Basisplan gespeichert haben, werden der ursprünglich geplanten Arbeitsumfang im Feld Basisplan gespeichert. Mit diesem Feld können Sie im ursprünglichen Plan mit dem aktuell berechneten Arbeitsumfang Arbeitsumfang vergleichen. Das Feld Abweichung zeigt den berechneten Varianz zwischen der geplanten und der berechneten Arbeit, d. h., die Differenz zwischen den Feldern Basisplan und Arbeit.

Sie können auch aktuelle Arbeitsmengen in den Feldern Aktuell vergleichen. Für abgeschlossene Vorgänge enthalten die Felder Arbeit und Aktuell den gleichen Wert.

Vergleich

Beschreibung

So wird's gemacht

Aktuelle Vorgangsarbeit mit dem ursprünglichen Plan

Sie können mithilfe der Ansicht Balkendiagramm (Gantt) mit angewendeter Tabelle Arbeit untersuchen, ob für die Vorgänge mehr oder weniger Arbeit als geplant verwendet wird.

Klicken Sie im Menü Ansicht auf Balkendiagramm (Gantt). Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit. Vergleichen Sie die Werte in den Feldern Arbeit und Basisplan.

Überprüfen Sie das Feld Abweichung, um die Abweichung zwischen den Feldern Arbeit und Basisplan zu sehen. Für beendete Vorgänge stellt diese Abweichung die Differenz zwischen aktueller und geplanter Arbeit dar. Für zurzeit laufende Vorgänge entspricht das Feld Arbeit der Summe von Aktuelle Arbeit und Verbleibende Arbeit. Für noch nicht angefangene Vorgänge entspricht das Feld Arbeit der aktuellen Erwartung und ist oft mit dem Basisplan identisch.

Im Feld Abweichung werden nur die Felder Arbeit und Basisplan verglichen; andere Basisplanfelder (z. B. Basisplan1, Basisplan2 usw.) werden nicht verglichen.

Aktuelle Vorgangsarbeit und Zuordnung mit dem ursprünglichen Plan

Sie können mithilfe der Ansicht Vorgang: Einsatz mit angewendeter Tabelle Arbeit untersuchen, ob für Vorgänge und die zugeordneten Ressourcen mehr oder weniger Arbeit als geplant verwendet wird.

Klicken Sie im Menü Ansicht auf Vorgang: Einsatz. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit.

Überprüfen Sie die Gesamtarbeitswerte im Tabellenbereich der Ansicht. Zusätzlich zum Feld Vorgangsname werden in der Tabelle die Felder Arbeit, Basisplan, Abweichung, Aktuell, Verbleibend und % Arbeit abgeschl. (Prozentsatz der abgeschlossenen Arbeit) angezeigt. In den Sammelvorgangszeilen werden die Gesamtarbeitswerte für die einzelnen Vorgänge angezeigt, während die kursiv formatierten Einträge die einzelnen Arbeitswerte für die einzelnen Zuordnungen anzeigen.

Überprüfen Sie die Zeitphasenwerte der Arbeit für die einzelnen Vorgänge und Zuordnungen im Arbeitszeittabellenbereich der Ansicht unter den einzelnen Zeiträumen.

Aktuelle Ressourcenarbeit und Zuordnung mit dem ursprünglichen Plan

Sie können mithilfe der Ansicht Ressource: Einsatz mit angewendeter Tabelle Arbeit untersuchen, ob für Ressourcen und Zuordnungen mehr oder weniger Arbeit als geplant verwendet wird.

Klicken Sie im Menü Ansicht auf Ressource: Einsatz. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Arbeit.

Überprüfen Sie die Gesamtarbeitswerte im Tabellenbereich der Ansicht. Zusätzlich zum Feld Ressourcenname werden in der Tabelle die Felder % Arbeit abgeschl. (Prozentsatz der abgeschlossenen Arbeit), Arbeit, Überstunden, Basisplan, Abweichung, Aktuell und Verbleibend angezeigt. In den Sammelvorgangszeilen werden die Gesamtarbeitswerte für die einzelnen Ressourcen angezeigt, während die kursiv formatierten Einträge die einzelnen Arbeitswerte für die einzelnen Zuordnungen anzeigen.

Überprüfen Sie die Zeitphasenwerte der Arbeit für die einzelnen Ressourcen und Zuordnungen im Arbeitszeittabellenbereich der Ansicht unter den einzelnen Zeiträumen.

Hinweis : Ressourcendaten werden auf Projektebene geplant. Daher können geplante Ressourcendaten abhängig von einer Reihe von Faktoren stark variieren. Beispiel: Sie haben ein Projekt mit vielen Vorgängen, denen viele Ressourcen zugeordnet sind. Wenn Sie einen Basisplan speichern, wird die Ressourcenzuordnung auf Projektebene erfasst. Wenn Sie später einen Vorgang hinzufügen und ein Rollup für den neuen Vorgang auf Projektebene erstellen, wird der Basisplan für die Ressourcenzuordnung nicht geändert.

Seitenanfang

Anzeigen der Projektarbeit über einen Zeitraum

Durch das Anzeigen von nach Zeiträumen unterteilter Arbeit können Sie Arbeit in Zeiträumen von einer Minute bis zu einem Jahr sehen.

  1. Klicken Sie im Menü Ansicht auf Vorgang: Einsatz oder auf Ressource: Einsatz.

  2. Klicken Sie im Menü Format auf Zeitskala, und klicken Sie dann auf die Registerkarte Obere Leiste, Mittlere Leiste oder Untere Leiste.

  3. Klicken Sie auf der Registerkarte für die angezeigte Zeitskalenebene im Feld Einheiten auf die gewünschte Zeiteinheit.

    Wenn Sie z. B. Arbeit nach Wochen und dann nach Tagen unterteilt sehen möchten, klicken Sie auf Wochen im Feld Einheiten auf der Registerkarte Obere Leiste, und klicken Sie dann auf Tage im Feld Einheiten auf der Registerkarte Mittlere Leiste.

    Hinweis : Wenn Sie weniger als drei Zeitskalen anzeigen möchten, wählen Sie in der Liste Anzeigen die Zeitskalen aus, die angezeigt werden sollen.

  4. Zum Formatieren der Darstellung der Zeitskala geben Sie die gewünschten Werte in die Felder Beschriftung, Ausrichtung und Zählen ein. Aktivieren oder deaktivieren Sie die Kontrollkästchen Geschäftsjahr verwenden und Teilstriche, und klicken Sie dann auf OK.

  5. Zeigen Sie im Menü Format auf Details, und klicken Sie dann in der Ansicht Vorgang: Einsatz auf Arbeit, Aktuelle Arbeit, Kumulierte Arbeit oder Geplante Arbeit. Oder klicken Sie in der Ansicht Ressource: Einsatz auf Arbeit, Aktuelle Arbeit, Kumulierte Arbeit oder Überlastung.

Hinweis : Darüber hinaus können Sie die einem ausgewählten Vorgang zugeordnete Arbeit mit einer Ansichtskombination anzeigen. Zum Erstellen einer Ansichtskombination wählen Sie die Ansicht aus, die im oberen Bereich der Ansicht angezeigt werden soll, und klicken Sie dann im Menü Fenster auf Teilen. Klicken Sie auf den unteren Bereich, und wählen Sie dann die Ansicht aus, die im unteren Bereich angezeigt werden soll. Die Ansicht im unteren Bereich zeigt detaillierte Informationen zu den Vorgängen oder Ressourcen in der Ansicht im oberen Bereich an. Beispielsweise zeigt beim Anzeigen einer Vorgangsansicht im oberen Bereich und der Ansicht Ressource: Einsatz im unteren Bereich die Ansicht im unteren Bereich die den im oberen Bereich ausgewählten Vorgängen zugewiesenen Ressourcen sowie Informationen zu diesen Ressourcen an. Die angezeigten Ressourceninformationen beziehen sich nicht nur auf die im oberen Bereich ausgewählten Vorgänge, sondern auf alle zugewiesenen Vorgänge für jede Ressource.

Seitenanfang

Identifizieren von Vorgängen, die gegenüber dem Terminplan zurückliegen

Wenn Sie einen Basisplan für Ihr Projekt festgelegt haben, können Sie sehen, wie Vorgänge über die Zeit und finden Sie unter den Fortschritt, ob ihre Anfangs- und Endtermine verzögern. Sie können Überwachen des Fortschritts durch Vergleich der geplanten und berechneten oder aktuellen Anfangs- und Endtermine.

  1. Klicken Sie im Menü Ansicht auf Balkendiagramm: Überwachung.

  2. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Abweichung.

    Wenn die Abweichungsfelder nicht sichtbar sind, passen Sie die Ansichtsteilung an, oder drücken Sie TAB, um durch die Felder zu wechseln und sie dadurch anzuzeigen.

In der Ansicht Balkendiagramm: Überwachung werden für jeden Vorgang zwei Vorgangsleisten übereinander angezeigt. Auf der unteren Leiste werden geplante Anfangs- und Endtermine angezeigt, und auf der oberen Leiste werden berechnete Anfangs- und Endtermine angezeigt, sodass Sie den Unterschied zwischen dem Plan und dem aktuellen Terminplan sehen können.

Mithilfe des Filters Überfällige Zuordnungen können Sie auch sehen, ob die Anfangs- und Endtermine für Vorgangszuordnungen überfällig sind. Mit diesem Filter werden Ressourcen angezeigt, die noch nicht abgeschlossenen Vorgängen zugeordnet sind und die sich gegenüber dem Endtermin des Basisplans verzögern. Zum Verwenden dieses Filters müssen Sie einen Basisplan gespeichert haben.

  1. Klicken Sie im Menü Ansicht auf Ressource: Einsatz.

  2. Zeigen Sie im Menü Projekt auf Filter, und klicken Sie anschließend auf Weitere Filter.

  3. Klicken Sie in der Liste Filter auf Überfällige Zuordnungen.

  4. Wenn nur die überfälligen Zuordnungen angezeigt werden sollen, klicken Sie auf Anwenden. Wenn alle Zuordnungen mit einer farbigen Hervorhebung für die überfälligen Zuordnungen angezeigt werden sollen, klicken Sie auf Hervorheben.

Seitenanfang

Suchen von Pufferzeit im Terminplan

Die Menge der Pufferzeit im Terminplan gibt an, wie lange Vorgänge verzögert werden können, bevor sich dies auf andere Vorgänge oder den Endtermin des Projekts auswirkt.

  1. Klicken Sie im Menü Ansicht auf Weitere Ansichten.

  2. Klicken Sie in der Liste Ansichten auf Balkendiagramm: Einzelheiten, und klicken Sie dann auf Auswahl.

  3. Zeigen Sie im Menü Ansicht auf Tabelle, und klicken Sie dann auf Berechnete Termine.

    Im Diagrammbereich der Ansicht wird Pufferzeit als dünne Balken rechts neben Vorgängen angezeigt. Die Pufferwerte werden neben den regulären Vorgangsbalken angezeigt.

    Drücken Sie TAB, um zu den Feldern Freie Pufferzeit und Gesamte Pufferzeit zu wechseln, wenn diese nicht im Tabellenbereich der Ansicht sichtbar sind.

Hinweis : 

  • Wenn Sie wissen, wo im Terminplan Pufferzeit vorhanden ist, können Sie Vorgänge verschieben, wenn bestimmte Phasen des Terminplans keine Pufferzeit enthalten und andere Phasen über zu viel Pufferzeit verfügen.

  • Pufferwerte können auch auf eine Terminplaninkonsistenz hinweisen. Beispielsweise tritt eine negative Pufferzeit auf, wenn für einen Vorgang eine Ende-Anfang-Abhängigkeit mit einem Nachfolgervorgang besteht und für den Nachfolgervorgang eine Einschränkung Muss anfangen am vorliegt, die früher ist als das Ende des ersten Vorgangs. Negative Pufferzeit kann auch auftreten, wenn das Ende eines Vorgangs nach dem Stichtag geplant ist.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×