Öffnen und Suchen von Elementen in Outlook-Datendatei (PST)

Öffnen und Suchen von Elementen in Outlook-Datendatei (PST)

Wenn Sie ein POP- oder IMAP-Konto verwenden, werden alle Ihre Outlook-Informationen in einer Outlook-Datendatei gespeichert, die auch als "Persönliche Ordner-Datei (PST)" bekannt ist. Möglicherweise verwenden Sie eine Outlook-Datendatei auch zum Sichern von Nachrichten oder Speichern älterer Elemente, damit Ihr Posteingang klein bleibt.

Standardmäßig wird bei Verwendung der Outlook-Suchtools nur der aktuelle Posteingang durchsucht. Alle weiteren auf Ihrem Computer gespeicherten Outlook-Datendateien werden nur dann durchsucht, wenn Sie Ihren Suchbereich in "Alle Postfächer" ändern.

Vielleicht verwenden Sie eine Outlook-Datendatei auch, wenn Sie die AutoArchivierung bei Ihrem Exchange Server-E-Mail-Konto nutzen. Dies ist eine andere Funktion als die Schaltfläche "Archivieren" in Outlook 2016. Weitere Informationen finden Sie unter Archivieren in Outlook 2016. Informationen zu den Einstellungen und zum Speicherort für die AutoArchivierung sowie Anweisungen zum Deaktivieren der AutoArchivierung finden Sie unter Automatisches Verschieben oder Löschen älterer Elemente mit der AutoArchivierung.

Durchsuchen einer anderen Outlook-Datendatei

Öffnen einer Outlook-Datendatei

Damit Outlook eine Persönliche Ordner-Datei nach einem bestimmten Wort, Ausdruck oder Absender durchsuchen kann, muss die Datei in Outlook geöffnet sein.

  1. Wählen Sie in Outlook auf Ihrem Desktop (Outlook 2016, Outlook 2013, Outlook 2010) "Datei" > Öffnen und Exportieren > Outlook-Datendatei öffnen aus.

  2. Wählen Sie die zu öffnende Outlook-Datendatei aus.

  3. Wählen Sie die Datei aus, die den Namen "archive." hat.

  4. Erweitern Sie die oberste Ebene der Outlook-Datendatei im Navigationsbereich von Outlook, um die Unterordner in der Datei anzuzeigen. Klicken Sie auf jeden Unterordner, um den Inhalt anzuzeigen.

    Erweitern Sie die Archivdatei im Navigationsbereich, damit die zugehörigen Unterordner angezeigt werden.

  5. Um nach einer bestimmten E-Mail zu suchen, verwenden Sie integrierte Outlook Suchtools.

  6. Wenn Sie die archivierten Elemente wieder in den Posteingang importieren möchten, befolgen Sie die Anweisungen zum Importieren einer PST-Datei.

Wo ist meine PST-Datei?

In Outlook 2016, Outlook 2013 und Outlook 2010 werden neue Outlook-Datendateien standardmäßig an folgenden Orten gespeichert:

  • Windows Vista, Windows 7, 8 und 10    Laufwerk:\Benutzer\Benutzer\Dokumente\Outlook-Dateien\archive.pst

  • Windows XP   Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\archive.pst

In früheren Outlook-Versionen wird die Archivdatei an folgenden Orten gespeichert:

  • Windows 7, 8, 10 und Windows Vista   Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\archive.pst

Alle Nachrichten, Kontaktinformationen, Kalender und anderen Daten, die Sie in Microsoft Outlook erstellen, bleiben in Ihrer Persönliche Ordner-Datei (PST) oder auf dem Exchange-Server in Ihrem Unternehmen erhalten, wenn Sie ein Microsoft Exchange Server-Konto verwenden. Outlook bietet eine Archivierungsfunktion, um nicht mehr erforderliche ältere Inhalte, die Sie jedoch nicht löschen möchten, aus Ihren häufig verwendeten Ordnern zu entfernen. Dies kann automatisch mithilfe der AutoArchivierung erfolgen, oder Sie führen die Archivierung bei Bedarf manuell durch. Für organisatorische Zwecke können Sie Elemente auch manuell zwischen Outlook-Datendateien verschieben.

Die Outlook-Suche gibt standardmäßig nur Elemente im aktuellen Posteingang oder in der Outlook-Datendatei zurück. Wenn Sie mehrere PST-Dateien durchsuchen möchten, öffnen Sie zuerst die zusätzliche Outlook-Datendatei, und ändern Sie dann Ihren Suchbereich.

Öffnen einer Outlook-Datendatei

  1. Klicken Sie im Menü Datei auf Öffnen > Outlook-Datendatei.

  2. Wählen Sie die zu öffnende Outlook-Datendatei und dann Öffnen aus.

    Wichtig: Wenn Sie Ihre PST-Datei nicht finden können, ist sie möglicherweise ausgeblendet, und Sie müssen den Speicherort der Datei anzeigen.

Ändern Ihres Suchbereichs

Die Outlook-Suche gibt standardmäßig nur Elemente in Ihrem aktuellen Posteingang oder in der Outlook-Datendatei zurück. Wenn Sie mehrere Datendateien durchsuchen möchten, ändern Sie Ihren Suchbereich mit den folgenden Schritten:

  • Klicken Sie im Menü Extras auf Sofortsuche und dann auf Suchoptionen. Alternativ können Sie auch im Bereich "Sofortsuche" auf den Pfeil und anschließend auf Suchoptionen klicken.

  • Aktivieren Sie unter der Überschrift Bei der Suche Ergebnisse anzeigen aus eher das Kontrollkästchen Allen Ordnern als Nur dem ausgewählten Ordner.

Ich kann meine PST-Datei nicht finden

Die Archivdatei ist ein spezieller Typ einer Datendatei, eine Persönliche Ordner-Datei (PST). Bei der ersten Ausführung der AutoArchivierung erstellt Outlook die Archivdatei automatisch in den folgenden Speicherorten:

  • Windows 7, 8, 10 und Vista     C:\Benutzer\IhrBenutzername\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Dokumente und Einstellungen\IhrBenutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\Archive.pst

Wenn der Ordner Lokale Einstellungen oder Lokal nicht angezeigt wird, ist er möglicherweise ausgeblendet. Wenn Sie eine ausgeblendete PST-Datei anzeigen möchten, führen Sie die Schritte für das Betriebssystem aus, das Sie verwenden.

Windows 7, 8, 10 und Windows Vista

  1. Klicken Sie auf die Schaltfläche Start, und klicken Sie dann auf Systemsteuerung.

  2. Klicken Sie auf Darstellung und Anpassung.

  3. Klicken Sie auf Ordneroptionen.

  4. Wählen Sie auf der Registerkarte Ansicht unter Erweitert, unter Dateien und Ordner und unter Versteckte Dateien und Ordner die Option Alle Dateien und Ordner anzeigen aus.

Unter Windows XP

  1. Klicken Sie auf Start und dann auf Systemsteuerung.

  2. Klicken Sie auf Ordneroptionen.

    Dialogfeld 'Ordneroptionen'

  3. Klicken Sie auf die Registerkarte Ansicht auf die Option Versteckte Dateien und Ordner anzeigen.

Verwandte Themen

Wechseln zu einem anderen Outlook-E-Mail-Profil
Erstellen eines neuen E-Mail-Profils
Sichern, Wiederherstellen oder Löschen von Elementen mithilfe der AutoArchivierung
Manuelles Archivieren von Elementen

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×