Öffnen, Einfügen, Konvertieren und Speichern von DWG- und DXF-Zeichnungen (AutoCAD)

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie über AutoCAD-Objekte verfügen, die Sie in Ihrer Visio-Zeichnung verwenden möchten, können Sie diese mithilfe von Visio öffnen und in Visio-Shapes umwandeln. Sie können auch Visio-Zeichnungen in AutoCAD-Dateien konvertieren.

Hinweis    Microsoft Visio unterstützt AutoCAD-Dateiformate auf folgende Weise: mit Visio Online Plan 2 können Sie eine DWG-oder DXF-Datei importieren, die aus AutoCAD-Versionen 2017 oder früher erstellt wurde. Mit Visio Standard oder Professional können Sie eine DWG-oder DXF-Datei importieren, die aus AutoCAD-Versionen 2007 oder älter erstellt wurde. Wenn Sie eine DWG-oder DXF-Datei nicht öffnen können, wird Ihr Dateiformat möglicherweise nicht unterstützt. Um dieses Problem zu umgehen, öffnen Sie die Datei in AutoCAD, und speichern Sie Sie in einem Dateiformat, das von Ihrem Visio-Produkt oder-Plan unterstützt wird. Weitere Informationen finden Sie unter Speichern einer AutoCAD-Zeichnung im vorherigen oder älteren Dateiformat und im DWG-Versionsverlauf.

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die gewünschte Zeichnung aufbewahrt wird. Klicken Sie auf den Ordner, oder klicken Sie auf Durchsuchen.

  3. Klicken Sie auf die Liste Alle Visio-Dateien und dann auf AutoCAD-Zeichnung.

  4. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie auf einen leeren Bereich im Diagramm, um die Auswahl ggf. bereits ausgewählter Elemente aufzuheben.

  2. Positionieren Sie den Cursor am äußeren Rand der AutoCAD-Zeichnung, bis sich der Cursor in dieses Symbol ändert:
    Pfeilcursor mit Symbol zum Verschieben

  3. Klicken Sie mit der rechten Maustaste, und klicken Sie dann auf CAD-Zeichnungsobjekt > Konvertieren.

  4. Wählen Sie im Dialogfeld CAD-Objekt konvertieren den AutoCAD-Layer aus, den Sie in Visio-Shapes konvertieren möchten.

  5. Klicken Sie auf Erweitert für weitere Optionen. So können Sie beispielsweise entscheiden, dass konvertierte Layer gelöscht werden oder Dimensionen in Dimensions-Shapes oder Schraffurlinienmuster in Shapes konvertiert werden sollen.

Wenn Sie eine Zeichnung im DWG-oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Eine CAD-Zeichnung wurde möglicherweise im Modellbereich oder im Papierbereichgespeichert:

  • Der Modellbereich    ist der primäre Zeichnungs Arbeitsbereich, in dem CAD-Zeichner Zeichnungen erstellen. Wenn Sie eine im Modellbereich gespeicherte Zeichnung konvertieren, werden alle Objekte und Text auf den von Ihnen ausgewählten Layern in Visio-Shapes konvertiert.

  • Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, in dem CAD-Zeichner unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Beim Konvertieren einer Zeichnung, die im Papierbereich gespeichert wurde, werden nur die die vom Rand des Darstellungsbereichs nicht abgeschnittenen Objekte in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Wenn sich beispielsweise ein Kreis vollständig in einem Darstellungsbereich befindet, wird er in ein kreisförmiges Visio-Shape konvertiert. Wird der Kreis jedoch durch den Darstellungsbereich abgeschnitten, wird er in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG-oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wechseln Sie zu dem Speicherort oder Ordner, an bzw. in dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Typ:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Siehe auch

Einführung in die Arbeit mit AutoCAD-Zeichnungen in Visio

Vorbereiten für den Import einer AutoCAD-Zeichnung

Importieren einer AutoCAD-Zeichnung

Konvertieren von mehreren AutoCAD-Zeichnungen

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die gewünschte Zeichnung aufbewahrt wird. Klicken Sie auf den Ordner.

  3. Klicken Sie auf die Liste Alle Visio-Dateien und dann auf AutoCAD-Zeichnung.

  4. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie mit der rechten Maustaste auf die CAD-Zeichnung, zeigen Sie auf CAD-Zeichnungsobjekt, und klicken Sie dann auf konvertieren.

  2. Aktivieren Sie im Dialogfeld CAD-Objekt konvertieren die Kontrollkästchen für die AutoCAD-Ebenen, die die CAD-Objekte enthalten, die Sie konvertieren möchten.

    Hinweis: Um die Größe der Zeichnungsdatei gering zu gestalten und den Konvertierungsvorgang zu beschleunigen, konvertieren Sie nur die benötigten Ebenen oder Ebenen.

  3. Klicken Sie auf erweitert, um weitere Optionen anzuzeigen. Sie können beispielsweise die konvertierten Ebenen löschen oder ausblenden, Bemaßungen in Bemaßungs Formen umwandeln oder Schraffurmuster in Formen umwandeln.

  4. Klicken Sie auf OK.

Wenn Sie eine Zeichnung im DWG-oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Eine CAD-Zeichnung wurde möglicherweise im Modellbereich oder im Papierbereichgespeichert:

  • Der Modellbereich    ist der primäre Zeichnungs Arbeitsbereich, in dem CAD-Zeichner Zeichnungen erstellen. Wenn Sie eine im Modellbereich gespeicherte Zeichnung konvertieren, werden alle Objekte und Text auf den von Ihnen ausgewählten Layern in Visio-Shapes konvertiert.

  • Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, in dem CAD-Zeichner unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Beim Konvertieren einer Zeichnung, die im Papierbereich gespeichert wurde, werden nur die die vom Rand des Darstellungsbereichs nicht abgeschnittenen Objekte in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Wenn sich beispielsweise ein Kreis vollständig in einem Darstellungsbereich befindet, wird er in ein kreisförmiges Visio-Shape konvertiert. Wird der Kreis jedoch durch den Darstellungsbereich abgeschnitten, wird er in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG-oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wechseln Sie zu dem Speicherort oder Ordner, an bzw. in dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Typ:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×