Öffnen, Einfügen, Konvertieren und Speichern von DWG- und DXF-Zeichnungen (AutoCAD)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie eine AutoCAD-Objekte, die Sie in der Visio-Zeichnung verwenden möchten verfügen, können Sie Visio öffnen, damit und in Visio-Shapes konvertiert werden. Sie können auch Visio-Zeichnungen in AutoCAD-Dateien konvertieren.

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die Zeichnung, die gewünschte gehalten wird. Klicken Sie auf den Ordner, oder klicken Sie auf Durchsuchen.

  3. Klicken Sie auf die Liste Alle Visio-Dateien und dann auf AutoCAD-Zeichnung.

  4. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nach dem Importieren oder öffnen können einer AutoCAD-Zeichnung, Sie es in Formen konvertieren, die Sie in Visio bearbeiten können. Bitte beachten Sie, dass die Konvertierung in Visio-Shapes rückgängig gemacht werden kann.

  1. Klicken Sie auf einen leeren Bereich im Diagramm, um die Auswahl ggf. bereits ausgewählter Elemente aufzuheben.

  2. Positionieren Sie den Cursor am äußeren Rand der AutoCAD-Zeichnung, bis sich der Cursor in dieses Symbol ändert:
    Pfeilcursor mit Symbol zum Verschieben

  3. Klicken Sie mit der rechten Maustaste, und klicken Sie dann auf CAD-Zeichnungsobjekt > Konvertieren.

  4. Wählen Sie im Dialogfeld CAD-Objekt konvertieren den AutoCAD-Layer aus, den Sie in Visio-Shapes konvertieren möchten.

  5. Klicken Sie auf Erweitert für weitere Optionen. So können Sie beispielsweise entscheiden, dass konvertierte Layer gelöscht werden oder Dimensionen in Dimensions-Shapes oder Schraffurlinienmuster in Shapes konvertiert werden sollen.

Beim Konvertieren einer Zeichnung im DWG- oder DXF-Format konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Möglicherweise eine CAD-Zeichnung im Modellbereich oder Papierbereichgespeichert wurden:

  • Modellbereich    ist die primäre arbeitsumgebung in der CAD-Entwickler Zeichnungen erstellen. Beim Konvertieren einer Zeichnung im Modellbereich gespeichert wurde, werden alle Objekte und Texte auf die von Ihnen ausgewählten Ebenen in Visio-Shapes konvertiert.

  • Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, auf dem CAD-Entwickler verschiedene Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine DWG-Zeichnung im Papierbereich gespeichert.

    Eine CAD-Zeichnung im Papierbereich, die zwei Ansichten desselben Grundrisses zeigt gespeicherte

    Die Zeichnung enthält zwei rechteckige Ansichten. Eine Ansicht ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jede Sichtbereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Beim Konvertieren einer Zeichnung, die im Papierbereich gespeichert wurde, werden nur die die vom Rand des Darstellungsbereichs nicht abgeschnittenen Objekte in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Wenn sich beispielsweise ein Kreis vollständig in einem Darstellungsbereich befindet, wird er in ein kreisförmiges Visio-Shape konvertiert. Wird der Kreis jedoch durch den Darstellungsbereich abgeschnitten, wird er in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG- oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wechseln Sie zu dem Speicherort oder Ordner, an bzw. in dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Typ:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Siehe auch

Einführung in die Arbeit mit AutoCAD-Zeichnungen in Visio

Bereiten Sie für den Import einer AutoCAD vor-

Importieren einer AutoCAD-Zeichnung

Konvertieren von mehreren AutoCAD-Zeichnungen

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die Zeichnung, die gewünschte gehalten wird. Klicken Sie auf den Ordner.

  3. Klicken Sie auf die Liste Alle Visio-Dateien und dann auf AutoCAD-Zeichnung.

  4. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nachdem Sie importieren oder eine AutoCAD-Zeichnung öffnen, können Sie es in Formen konvertieren, die Sie in Visio bearbeiten können. Bitte beachten Sie, dass die Konvertierung in Visio-Shapes rückgängig gemacht werden kann.

  1. Mit der rechten Maustaste in der CAD-Zeichnung, zeigen Sie auf CAD-Zeichnungsobjekt, und klicken Sie dann auf Konvertieren.

  2. Wählen Sie die Kontrollkästchen für die AutoCAD-Ebenen, die der CAD-Objekte enthalten, die Sie konvertieren möchten, klicken Sie im Dialogfeld CAD-Objekt konvertieren.

    Hinweis : Konvertieren Sie nur die Layer oder Ebenen, die Sie benötigen, halten Sie Ihre Zeichnung Dateigröße klein um und die Konvertierung zu beschleunigen.

  3. Klicken Sie auf Erweitert, um weitere Optionen. Beispielsweise können Sie festlegen, löschen oder Ausblenden der Ebenen konvertierten, Konvertieren von Dimensionen in bemaßungs-Shapes oder Schraffurlinienmuster in Formen konvertieren.

  4. Klicken Sie auf OK.

Wenn Sie eine Zeichnung im DWG- oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Möglicherweise eine CAD-Zeichnung im Modellbereich oder Papierbereichgespeichert wurden:

  • Modellbereich    ist die primäre arbeitsumgebung in der CAD-Entwickler Zeichnungen erstellen. Beim Konvertieren einer Zeichnung im Modellbereich gespeichert wurde, werden alle Objekte und Texte auf die von Ihnen ausgewählten Ebenen in Visio-Shapes konvertiert.

  • Papierbereich    ist ein Arbeitsbereich, der einem Blatt Papier entspricht, auf dem CAD-Entwickler verschiedene Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine DWG-Zeichnung im Papierbereich gespeichert.

    Eine CAD-Zeichnung im Papierbereich, die zwei Ansichten desselben Grundrisses zeigt gespeicherte

    Die Zeichnung enthält zwei rechteckige Ansichten. Eine Ansicht ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jede Sichtbereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Beim Konvertieren einer Zeichnung, die im Papierbereich gespeichert wurde, werden nur die die vom Rand des Darstellungsbereichs nicht abgeschnittenen Objekte in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Wenn sich beispielsweise ein Kreis vollständig in einem Darstellungsbereich befindet, wird er in ein kreisförmiges Visio-Shape konvertiert. Wird der Kreis jedoch durch den Darstellungsbereich abgeschnitten, wird er in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG- oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wechseln Sie zu dem Speicherort oder Ordner, an bzw. in dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Typ:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×