Ändern von Layout oder Format eines Diagramms

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Nachdem Sie ein Diagramm erstellt haben, können Sie sofort dem Aussehen ändern. Statt manuell hinzufügen oder Ändern von Diagrammelementen oder das Diagramm zu formatieren, können Sie schnell ein vordefiniertes Layout und Format zu einem Diagramm anwenden. Microsoft Office Excel bietet eine Vielzahl von hilfreicher vordefinierter Layouts und Formatvorlagen (oder Symbolleiste Layouts und Schnellformatvorlagen), der Sie auswählen können. Allerdings können Sie Anpassen eines Layouts oder der Formatvorlage eines weiteren Diagramms durch manuelles Ändern des Layouts und das Format der einzelnen Diagrammelemente, die im Diagramm verwendet werden.

Ein benutzerdefiniertes Layout oder Format können Sie nicht speichern. Wenn Sie dasselbe Layout oder Format jedoch wiederverwenden möchten, können Sie das Diagramm als Diagrammvorlage speichern.

Wichtig : Wenn Sie die folgenden Schritte ausführen zu können, müssen Sie ein vorhandenes Diagramm verfügen. Weitere Informationen zum Erstellen eines Diagramms finden Sie unter Erstellen eines Diagramms.

Was möchten Sie tun?

Auswählen eines vordefinierten Diagrammlayouts

Auswählen einer vordefinierten Diagrammformatvorlage

Manuelles Ändern des Layouts von Diagrammelementen

Manuelles Ändern der Formatvorlage von Diagrammelementen

Speichern eines Diagramms als Diagrammvorlage

Auswählen eines vordefinierten Diagrammlayouts

  1. Klicken Sie auf das Diagramm, das Sie formatieren möchten.

    Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Diagrammlayouts auf das gewünschte Diagrammlayout.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis : Wenn die Größe des Excel-Fensters reduziert ist, sind Diagrammlayouts im Katalog Schnelllayout in der Gruppe Diagrammlayouts verfügbar.

    Klicken Sie auf Mehr Schaltflächensymbol , um alle verfügbaren Layouts anzuzeigen.

Seitenanfang

Auswählen einer vordefinierten Diagrammformatvorlage

  1. Klicken Sie auf das Diagramm, das Sie formatieren möchten.

    Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

  2. Wählen Sie auf der Registerkarte Entwurf in der Gruppe Diagrammformatvorlagen das gewünschte Diagrammformat aus.

    Klicken Sie auf Mehr Schaltflächensymbol , um alle vordefinierten Diagrammformatvorlagen anzuzeigen.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis : Wenn die Größe des Excel-Fensters reduziert ist, sind Diagrammformatvorlagen im Katalog Schnellformatvorlagen für Diagramme in der Gruppe Diagrammformatvorlagen verfügbar.

Tipp : Verwenden Sie Diagrammformatvorlagen die Farben des aktuellen Dokumentdesigns, die auf die Arbeitsmappe angewendet wird. Sie können die Farben ändern, indem Sie Wechsel zu einem anderen Design. Sie können auch ein Dokument anpassen, um die gewünschte in genauen die Farben ein Diagramms angezeigt. Weitere Informationen finden Sie unter anwenden, anpassen und Speichern eines Dokumentdesigns in Word oder Excel.

Seitenanfang

Manuelles Ändern des Layouts von Diagrammelementen

  1. Klicken Sie auf das Diagramm, oder gehen Sie wie folgt vor, um das Diagrammelement auszuwählen, für das Sie das Layout aus einer Liste von Diagrammelementen ändern möchten:

    1. Klicken Sie auf ein Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das gewünschte Diagrammelement.

      Abbildung der Excel-Multifunktionsleiste

  2. Führen Sie auf der Registerkarte Layout eine oder mehrere der folgenden Aktionen aus:

    1. Klicken Sie in der Gruppe Beschriftungen auf die gewünschte Option für das Beschriftungslayout.

      Abbildung der Excel-Multifunktionsleiste

    2. Klicken Sie in der Gruppe Achsen auf die gewünschte Option für Achsen oder Gitternetzlinien.

      Abbildung der Excel-Multifunktionsleiste

    3. Klicken Sie in der Gruppe Hintergrund auf die gewünschte Option für das Layout.

      Abbildung der Excel-Multifunktionsleiste

  3. Hinweis : Die ausgewählten Layoutoptionen werden dem markierten Element zugewiesen. Wenn Sie beispielsweise das gesamte Diagramm markiert haben, werden die Datenbeschriftungen allen Datenreihen zugewiesen. Wenn Sie einen einzelnen Datenpunkt markiert haben, werden die Datenbeschriftungen nur der markierten Datenreihe oder dem markierten Datenpunkt zugewiesen.

Seitenanfang

Manuelles Ändern der Formatvorlage von Diagrammelementen

  1. Klicken Sie auf das Diagramm.

    Daraufhin werden die Diagrammtools angezeigt und die Registerkarten Entwurf, Layout und Format hinzugefügt.

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und wählen Sie das Diagrammelement aus, das Sie formatieren möchten.

    Abbildung der Excel-Multifunktionsleiste

  3. Führen Sie auf der Registerkarte Format eine der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Aktuelle Auswahl auf Auswahl formatieren, und wählen Sie dann die gewünschten Formatierungsoptionen aus.

    • Klicken Sie in der Gruppe Formenarten auf die Schaltfläche Mehr Schaltflächensymbol , und wählen Sie dann eine Formenart aus.

      Formenarten auf der Excel-Multifunktionsleiste

    • Klicken Sie in der Gruppe Formenarten auf Fülleffekt, Formkontur oder Formeffekte, und wählen Sie dann die gewünschten Formatierungsoptionen aus.

Seitenanfang

Speichern eines Diagramms als Diagrammvorlage

Wenn Sie ein weiteres wie das soeben erstellte Diagramm erstellen möchten, können Sie das Diagramm als Vorlage speichern, die Sie dann als Grundlage für andere, ähnliche Diagramme verwenden können.

  1. Klicken Sie auf das Diagramm, das Sie als Vorlage speichern möchten.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Typ auf Als Vorlage speichern.

    Abbildung der Excel-Multifunktionsleiste

  3. Geben Sie in das Feld Dateiname einen Namen für die Vorlage ein.

    Tipp : Wenn Sie keinen anderen Ordner angeben, wird die Vorlagendatei (CRTX-Datei) im Ordner Diagramme gespeichert. Die Vorlage ist dann unter Vorlagen im Dialogfeld Diagramm einfügen (Registerkarte Einfügen, Gruppe Diagramme, Startprogramm für das Dialogfeld Schaltflächensymbol ) und im Dialogfeld Diagrammtyp ändern (Registerkarte Entwurf, Gruppe Typ, Diagrammtyp ändern) verfügbar.

    Weitere Informationen zum Anwenden einer Diagrammvorlage finden Sie unter Wiederverwenden eines bevorzugten Diagramms mithilfe einer Diagrammvorlage.

Eine Diagrammvorlage enthält die Diagrammformatierung, und in ihr sind auch die Farben gespeichert, die beim Speichern des Diagramms als Vorlage in Verwendung sind. Wenn Sie anhand einer Diagrammvorlage ein Diagramm in einer anderen Arbeitsmappe erstellen, werden für das neue Diagramm die Farben der Diagrammvorlage verwendet und nicht die Farben des aktuell auf die Arbeitsmappe angewendeten Dokumentdesigns. Wenn Sie statt der Farben der Diagrammvorlage die Farben des Dokumentdesigns verwenden möchten, klicken Sie mit der rechten Maustaste auf die Diagrammfläche und dann im Kontextmenü auf Auf Formatvorlage zurücksetzen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×