Ändern des Speicherorts für Dateien, die Sie aus einer SharePoint-Bibliothek Auschecken

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie ein Office-Programm zum Auschecken einer Datei von einer Windows SharePoint Services 3.0 -Website oder einer Microsoft Office SharePoint Server 2007 -Website verwenden, wird die Datei standardmäßig auf Ihrer Festplatte in einem Ordner "Entwürfe" im Ordner " Eigene Dateien " gespeichert. Sie können diesen Speicherort an einen anderen Speicherort auf der Festplatte oder im Netzwerk ändern, oder Sie können angeben, dass ausgecheckte Dateien auf dem Webserver gespeichert werden, wenn Sie daran arbeiten. Der Administrator kann je nach den Anforderungen Ihrer Organisation einen benutzerdefinierten Speicherort angeben oder verhindern, dass der Standort geändert wird.

Diese Einstellung ändert den Speicherort, an dem Sie an der nächsten Datei arbeiten, die Sie auschecken. Wenn Sie gerade an einer ausgecheckten Datei arbeiten, wird durch dieses Verfahren nicht der Speicherort geändert.

Dieses Feature ist jetzt in Office 365 eingestellt

Wenn Sie das Office 365-Abonnement verwenden, ist dieses Feature nicht mehr verfügbar. Alle in Office 365 ausgecheckten neuen Dateien werden mit dem Cache für Office-Dokumente ausgecheckt. Diese Änderung ermöglicht die Offlinebearbeitung von ausgecheckten Dateien und ermöglicht es Ihnen, ihre ausgecheckten Dateien von mehreren Computern aus zu bearbeiten.

Wenn Sie eine Datei im Ordner "lokale Serverentwürfe" ausgecheckt haben und den Zugriff auf dieses Feature verloren haben, können Sie trotzdem alle Änderungen abrufen, die nicht in SharePoint eingecheckt wurden. Sie müssen die lokale Kopie der Datei aus dem Speicherort des Server Entwurfs öffnen, um alle von Ihnen vorgenommenen Änderungen zu kopieren, und dann diese Änderungen in der ausgecheckten Datei aus SharePoint einfügen. Wenn Sie fertig sind, können Sie die Datei als "Normal" Einchecken.

Suchen des Standorts des lokalen Server Entwurfs

  1. Öffnen Sie die Office-Anwendung, die ihre ausgecheckte Datei enthält.

  2. Klicken Sie auf Datei > Optionen >Speichern. Beachten Sie, dass Sie möglicherweise die ESC -Taste drücken müssen, um das Menü Datei anzuzeigen.

  3. Kopieren Sie unter Offline Bearbeitungsoptionen für Dokumentverwaltungsserver-Dateien den Dateipfad in das Textfeld Serverentwürfe-Speicherort.

Wenn Sie beim Einchecken keine ausstehenden Änderungen vorgenommen haben, öffnen Sie die SharePoint-Datei einfach erneut, und verwenden Sie Sie wie gewohnt.

Word, Excel oder PowerPoint

  1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf die Optionen für Ihr Programm: Word-Optionen, Excel-Optionen oder PowerPoint-Optionen.

  2. Klicken Sie im daraufhin angezeigten Dialogfeld auf Speichern.

  3. Führen Sie im Abschnitt Offline Bearbeitungsoptionen für Dokumentverwaltungsserver-Dateien eine der folgenden Aktionen aus:

    • Gehen Sie wie nachstehend beschrieben vor, um mit ausgecheckten Dateien auf Ihrer Festplatte oder an einer Netzwerkadresse zu arbeiten:

      1. Klicken Sie unter ausgecheckte Dateien speichern in auf den Speicherort für Serverentwürfe auf diesem Computer.

      2. Geben Sie im Feld Server Entwürfe den Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen , um den Speicherort zu finden.

    • Wenn Sie mit ausgecheckten Dateien auf einem Webserver arbeiten möchten, klicken Sie unter ausgecheckte Dateien speichern in auf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit ihren ausgecheckten Dateien auf dem Webserver oder der Website, auf der Ihre Dateien gespeichert sind. Sie können den bestimmten Speicherort nicht anpassen.

  4. Klicken Sie auf OK.

Visio

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Allgemein , und klicken Sie dann auf Dienstoptionen.

  3. Klicken Sie im daraufhin angezeigten Dialogfeld auf Offline Bearbeitungsoptionen.

  4. Führen Sie im Abschnitt Offline Bearbeitungsoptionen für Dokumentverwaltungsserver-Dateien eine der folgenden Aktionen aus:

    • Gehen Sie wie nachstehend beschrieben vor, um mit ausgecheckten Dateien auf Ihrer Festplatte oder an einer Netzwerkadresse zu arbeiten:

      1. Klicken Sie unter ausgecheckte Dateien speichern in auf den Speicherort für Serverentwürfe auf diesem Computer.

      2. Geben Sie unter Server Entwürfe den Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen , um den Speicherort zu finden.

    • Wenn Sie mit ausgecheckten Dateien an einem Serverspeicherort arbeiten möchten, klicken Sie unter ausgecheckte Dateien speichern in auf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit ihren ausgecheckten Dateien auf dem Webserver oder der Website, auf der Ihre Dateien gespeichert sind. Sie können den bestimmten Speicherort nicht anpassen.

  5. Klicken Sie auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×