Ändern des Visio-Standardarbeitsordners

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Standardarbeitsordner in Microsoft Office Visio sind die Speicherorte (oder Dateipfade) auf dem Computer, an denen Visio nach Dateien sucht oder Dateien speichert. Sie enthalten Zeichnungen, Vorlagen, Hilfedateien und Add-Ins. Diese Ordner basieren auf Einstellungen, die bei der Installation von Visio festgelegt wurden. In einigen Fällen sind sie mit dem Benutzernamen der Person verbunden, die während der Installation von Visio beim Betriebssystem Microsoft Windows angemeldet war.

Die folgenden Dateipfade werden in der Regel bei der Installation für Arbeitsordner von Visio erstellt:

  • Windows Vista

    • Users\user name\Documents

      Standardarbeitsordner für Zeichnungen, benutzerdefinierte Vorlagen und mit Visio erstellte Dateitypen

    • Users\user Name\Documents\My Shapes

      Standardarbeitsordner für benutzerdefinierte Schablonen

    • C:\Programme\Microsoft Office\Office12\language Programm

      Standardarbeitsordner für Vorlagen, Schablonen und Hilfedateien von Visio

      Hinweis : Visio sucht stets an dieser Stelle nach von Visio installierten Dateien. Dabei werden keine benutzerdefinierten Dateien, Vorlagen oder Schablonen gefunden, die hier hinzugefügt wurden.

    • Users\user name\AppData\Microsoft\Addins

      Standardspeicherort für die Suche nach Add-Ins im Dialogfeld COM-Add-Ins

  • Microsoft Windows XP oder Microsoft Windows Server 2003

    • Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Benutzername\Eigene Dokumente

      Standardarbeitsordner für Zeichnungen, benutzerdefinierte Vorlagen und mit Visio erstellte Dateitypen

    • Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Benutzername\Eigene dokumente\meine Shapes

      Standardarbeitsordner für benutzerdefinierte Schablonen

    • C:\Programme\Microsoft Office\Office12\language Programm

      Standardarbeitsordner für Vorlagen, Schablonen und Hilfedateien von Visio

      Hinweis : Visio sucht stets an dieser Stelle nach von Visio installierten Dateien. Dabei werden keine benutzerdefinierten Dateien, Vorlagen oder Schablonen gefunden, die hier hinzugefügt wurden.

    • Austauschen von Dokumenten und Daten sich an folgendem Standort

      Standardspeicherort für die Suche nach Add-Ins im Dialogfeld COM-Add-Ins

Wenn Sie regelmäßig einen anderen Ordner für diese Dateitypen (außer Schablonen) verwenden, können Sie den Standardarbeitsordner ändern, indem Sie Dateipfade hinzufügen. Die von Ihnen hinzugefügten Dateipfade ergänzen die installierten Arbeitsordner. Wenn Sie den Standardarbeitsordner ändern, können Sie noch immer Dateien an anderen Speicherorten öffnen oder speichern, indem Sie Verzeichnisse durchsuchen.

Hinweis : Meine Shapes ist stets der Standardordner für Schablonen. Das heißt, beim Öffnen oder Speichern von benutzerdefinierte Schablonen im Dialogfeld Schablone öffnen bzw. Speichern unter verwendet Visio standardmäßig den Ordner Meine Shapes als Standardordner. Wenn Sie den Ordner Meine Shapes löschen, wird beim nächsten Starten von Visio ein neuer Ordner Meine Shapes erstellt. Falls Sie Ihre benutzerdefinierten Schablonen in einem anderen Ordner speichern möchten, können Sie dem Textfeld Schablonen wie unten beschrieben den Dateipfad hinzufügen.

Ändern der Arbeitsordner

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Erweitert auf Dateipfade.

  3. Klicken Sie auf Durchsuchen Schaltfläche Schaltflächensymbol , und navigieren Sie zu dem Speicherort, den Sie für eine oder mehrere der folgenden Aktionen hinzufügen möchten:

    Zeichnungen     Der zusätzliche Speicherort für Zeichnungen, benutzerdefinierte Vorlagen, benutzerdefinierte Schablonen und andere Dateitypen. Fügen Sie einen Dateipfad hinzu, um diesen Ordner zum Standardarbeitsordner zu machen. Wenn Sie mehrere Dateipfade hinzufügen, wird der erste Pfad zum Standardarbeitsordner. Ist der erste Ordner nicht verfügbar, wie z. B. eine vorübergehend nicht verfügbare Netzwerkfreigabe, verwendet Visio den nächsten Ordner in der Liste. In diesen Ordnern gespeicherte Definitionen von Eigenschaftsberichten sind im Dialogfeld Berichte verfügbar.

    Vorlagen     Dies ist der zusätzliche Speicherort für Vorlagen. Fügen Sie einen oder mehrere Dateipfade hier um Vorlagen weisen diese Angaben in diesen Speicherorten auf neu und dann im Menü Datei, und klicken Sie im Ordner andere Kategorie auswählen Zeichnung im Fenster mit den hinzu. Unterordner der Speicherorte aus, die Sie hinzufügen, werden ebenfalls aufgelistet.

    Schablonen     Der zusätzliche Speicherort für Schablonen. Fügen Sie einen oder mehrere Dateipfade hinzu, damit die Schablonen in diesen Speicherorten im Untermenü Shapes des Menüs Datei angezeigt werden. Unterordner der hinzugefügten Speicherorte werden hier ebenfalls angezeigt.

    Hilfe     Der zusätzliche Speicherort für Hilfedateien.

    Add-Ons     Der zusätzliche Speicherort für Add-Ins.

    Start     Der zusätzliche Speicherort für Add-Ins, die nach dem Starten von Visio geladen werden und dann verfügbar sind.

    Hinweise : 

    • Sie können mehrere Dateipfade angeben, indem Sie diese durch Semikolons trennen.

    • Die von Ihnen hinzugefügten Dateipfade ergänzen die installierten Arbeitsordner.

  4. Klicken Sie zweimal auf OK.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×