Ändern des Visio-Standardarbeitsordners

Office 365-Abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Office Visio-Standardarbeitsordner sind die Speicherorte (oder Dateipfade) auf dem Computer, auf denen Visio standardmäßig nach Dateien sucht und diese speichert. Sie enthalten Zeichnungen, Vorlagen, Hilfedateien und Add-Ins. Diese Ordner werden basierend auf den Einstellungen festgelegt, die während der Installation von Visio vorgenommen wurden, und sind in einigen Fällen mit dem Benutzernamen der Person verknüpft, die bei der Installation von Visio beim Microsoft Windows-Betriebssystem angemeldet war.

Im folgenden finden Sie die typischen Installationsdatei Pfade für Visio-Arbeitsordner:

  • Windows 10, Windows 8,1 und Windows 7

    • Users \_LT_user name>\Dokumente

      Standardarbeitsordner für Zeichnungen, benutzerdefinierte Vorlagen und Dateitypen, die mit Visio erstellt wurden

    • Benutzer \_LT_user name>\Documents\My-Shapes

      Standardarbeitsordner für benutzerdefinierte Schablonen

    • Programme\Microsoft Office\Office<version>\language ngerman

      Standardarbeitsordner für Vorlagen, Schablonen und Hilfedateien, die in Visio enthalten sind

      Hinweis: Visio sucht immer an diesem Speicherort nach auf Visio installierten Dateien, und Visio findet keine benutzerdefinierten Dateien, Vorlagen oder Schablonen, die diesem Speicherort hinzugefügt werden.

    • Users \_LT_user name>\AppData\Microsoft\Addins

      Standardspeicherort für "Durchsuchen" für Add-Ins aus dem Dialogfeld " com-Add-ins "

Wenn Sie einen anderen Ordner in regelmäßigen Abständen für diese Dateitypen verwenden, mit Ausnahme von Schablonen, können Sie den Standardarbeitsordner ändern, indem Sie Dateipfade hinzufügen. Die von Ihnen hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern. Wenn Sie den Standardarbeitsordner ändern, können Sie Dateien weiterhin öffnen oder Dateien an anderen Speicherorten speichern, indem Sie durchsuchen.

Hinweis: Der Standardarbeitsordner für benutzerdefinierte Schablonen ist immer der Ordner Meine Shapes . Das bedeutet, dass Visio den Ordner Meine Shapes als Standard verwendet, wenn Sie das Dialogfeld Schablone öffnen oder Speichern unter verwenden, um benutzerdefinierte Schablonen zu öffnen oder zu speichern. Wenn Sie den Ordner Meine Shapes löschen, erstellt Visio beim nächsten Start von Visio einen anderen. Wenn Sie Ihre benutzerdefinierten Schablonen in einem anderen Ordner speichern möchten, können Sie den Dateipfad dem Textfeld Schablonen hinzufügen, wie im folgenden beschrieben.

Ändern des Speicherorts der Ordner

  1. Klicken Sie auf Datei > Optionen > erweitert .

  2. Scrollen Sie ganz nach unten auf der Registerkarte, und klicken Sie auf Dateispeicherorte.

  3. Klicken Sie auf die Schaltfläche Schaltflächensymbol Durchsuchen , und navigieren Sie zu dem Speicherort, den Sie für eine oder mehrere der folgenden Optionen hinzufügen möchten:

    Zeichnungen     Dies ist der zusätzliche Speicherort für Zeichnungen, benutzerdefinierte Vorlagen, benutzerdefinierte Schablonen und andere Dateitypen. Fügen Sie hier einen Dateipfad hinzu, um ihn zum Standardarbeitsordner zu machen. Wenn Sie mehr als einen Dateipfad hinzufügen, ist der erste der Standardarbeitsordner. Wenn der erste Ordner nicht verfügbar ist, wie etwa eine Netzwerkfreigabe, die möglicherweise vorübergehend nicht verfügbar ist, verwendet Visio den nächsten Ordner in der Liste. An diesen Orten gespeicherte Eigenschaftsberichtdefinitionen sind im Dialogfeld Berichte verfügbar.

    Vorlagen     Dies ist der zusätzliche Speicherort für Vorlagen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Vorlagen an diesen Speicherorten im Menü " neu " unter dem Menü " Datei " sowie im Ordner " andere Kategorie" im Fenster " Zeichnungstyp auswählen " aufgeführt sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Schablonen     Dies ist der zusätzliche Speicherort von Schablonen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Schablonen an den Speicherorten vorhanden sind, die im Untermenü Shapes unter dem Menü Datei aufgeführt sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Hilfe     Hierbei handelt es sich um den zusätzlichen Speicherort der Hilfedateien.

    Add-Ons     Dies ist der zusätzliche Speicherort von Add-Ins.

    Start     Dies ist der zusätzliche Speicherort für Add-Ins, die nach dem Starten von Visio geladen und verfügbar sind.

    Hinweise: 

    • Sie können mehrere Dateipfade angeben, indem Sie Sie durch Semikolons voneinander trennen.

    • Die von Ihnen hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern.

  4. Klicken Sie zweimal auf OK

Ändern des Speicherorts der Ordner

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Erweitert auf Dateipfade.

  3. Klicken Sie auf die Schaltfläche Schaltflächensymbol Durchsuchen , und navigieren Sie zu dem Speicherort, den Sie für eine oder mehrere der folgenden Optionen hinzufügen möchten:

    Zeichnungen     Dies ist der zusätzliche Speicherort für Zeichnungen, benutzerdefinierte Vorlagen, benutzerdefinierte Schablonen und andere Dateitypen. Fügen Sie hier einen Dateipfad hinzu, um ihn zum Standardarbeitsordner zu machen. Wenn Sie mehr als einen Dateipfad hinzufügen, ist der erste der Standardarbeitsordner. Wenn der erste Ordner nicht verfügbar ist, wie etwa eine Netzwerkfreigabe, die möglicherweise vorübergehend nicht verfügbar ist, verwendet Visio den nächsten Ordner in der Liste. An diesen Orten gespeicherte Eigenschaftsberichtdefinitionen sind im Dialogfeld Berichte verfügbar.

    Vorlagen     Dies ist der zusätzliche Speicherort für Vorlagen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Vorlagen an diesen Speicherorten im Menü " neu " unter dem Menü " Datei " sowie im Ordner " andere Kategorie" im Fenster " Zeichnungstyp auswählen " aufgeführt sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Schablonen     Dies ist der zusätzliche Speicherort von Schablonen. Fügen Sie hier einen oder mehrere Dateipfade hinzu, damit Schablonen an den Speicherorten vorhanden sind, die im Untermenü Shapes unter dem Menü Datei aufgeführt sind. Unterordner der von Ihnen hinzugefügten Speicherorte werden ebenfalls aufgelistet.

    Hilfe     Hierbei handelt es sich um den zusätzlichen Speicherort der Hilfedateien.

    Add-Ons     Dies ist der zusätzliche Speicherort von Add-Ins.

    Start     Dies ist der zusätzliche Speicherort für Add-Ins, die nach dem Starten von Visio geladen und verfügbar sind.

    Hinweise: 

    • Sie können mehrere Dateipfade angeben, indem Sie Sie durch Semikolons voneinander trennen.

    • Die von Ihnen hinzugefügten Dateipfade sind zusätzlich zu den installierten Arbeitsordnern.

  4. Klicken Sie zweimal auf OK.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×