Ändern der Zeitskala in einer Project-Ansicht

Die meisten Ansichten in Project weisen eine Zeitskala auf, mit der die Zeit dargestellt wird. Sie können die Zeitskala anpassen, um kleinere oder größere Zeiteinheiten, von Stunden durchgängig bis zu Jahren, anzuzeigen. Beispielsweise kann es sinnvoll sein, die Zeit in Geschäftsjahren statt in Kalenderjahren anzuzeigen, oder Sie möchten Vorgangsbalken über Monate anstelle von Tagen anzeigen.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Ändern der auf der Zeitskala angezeigten Einheiten

  1. Zeigen Sie eine Ansicht mit einer Zeitskala an, etwa das Gantt-Diagramm.

  2. Klicken Sie auf Ansicht > Feldpfeil Zeitskala.

    Feld "Zeitskala" auf der Registerkarte "Ansicht"

  3. Wählen Sie die Zeiteinheiten aus, die auf der unteren Leiste der Zeitskala angezeigt werden sollen. Project passt die obere und mittlere Leiste automatisch an.

    Zeitskaleneinheiten

Anpassen der Zeitskala

Sie können bis zu drei Zeitskalenleisten in jeder Zeitskalenansicht anzeigen, und Sie können jede Leiste einzeln formatieren. Gehen Sie dazu wie folgt vor:

  1. Zeigen Sie eine Ansicht mit einer Zeitskala an, etwa das Gantt-Diagramm.

  2. Klicken Sie auf Ansicht > Feldpfeil Zeitskala.

    Feld "Zeitskala" auf der Registerkarte "Ansicht"

  3. Klicken Sie auf Zeitskala.

    Zeitskala

  4. Wählen Sie im Dialogfeld Zeitskala die gewünschten Optionen aus, und sehen Sie sich alle von Ihnen vorgenommenen Änderungen im Feld Vorschau an.

    Zeitskala (Dialogfeld)

    • Wählen Sie in der Liste Anzeigen die Anzahl von Leisten aus, die für die Zeitskala angezeigt werden sollen.

    • Wählen Sie im Feld Einheiten die Zeiteinheit für die Zeitskalaleiste auf der Registerkarte aus, die Sie im Dialogfeld Zeitskala ausgewählt haben.

    • Wählen Sie in der Liste Beschriftung das Beschriftungsformat für die ausgewählte Zeiteinheit aus.

    • Geben Sie im Feld Teilung eine Zahl an, um die Häufigkeit der Einheit für die Zeitskalaleiste anzugeben.

      Ist die Einheit z. B. gleich "Wochen", und Sie geben "2" ein, werden auf der Zeitskalaleiste 2-Wochen-Segmente angezeigt.

    • Wählen Sie in der Liste Ausrichtung die Option Links, Mitte oder Rechts aus, um die Beschriftung auszurichten.

    • Aktivieren oder deaktivieren Sie das Kontrollkästchen Teilstriche, um vertikale Linien zwischen den Einheitenbeschriftungen anzuzeigen oder auszublenden.

    • Aktivieren oder deaktivieren Sie das Kontrollkästchen Geschäftsjahr verwenden, um die Zeitskala auf Geschäftsjahr oder Kalenderjahr zu basieren.

    • Geben Sie in das Feld Größe einen Prozentsatz ein, um den Abstand zwischen Einheiten auf der Zeitskalaleiste zu verkleinern oder zu vergrößern.

    • Aktivieren oder deaktivieren Sie das Kontrollkästchen Skalentrennung, um horizontale Linien zwischen den Zeitskalaleisten anzuzeigen oder auszublenden.

Schnelle Methoden zum Zoomen der Zeitskala

Aktion

Wo befinden sich diese Optionen?

Zoomregler

Der Zoomregler wird an der Unterkante des Project-Fensters angezeigt.
Bild 'Zoomregler'

Tastenkombination

Drücken Sie STRG + / (Schrägstrich auf der Zehnertastatur) zum Anzeigen kleinerer Zeiteinheiten und STRG + * (Sternchen auf der Zehnertastatur) zum Anzeigen größerer Zeiteinheiten.

Seitenanfang

Diese Anweisungen gelten für Microsoft Project 2007.

Ändern der Zeitskala in einer beliebigen Ansicht mit Zeitphasen

  1. Wählen Sie im Menü Ansicht eine Ansicht aus, die eine Zeitskala verwendet, wie etwa das Gantt-Diagramm, die Ansicht Vorgang: Einsatz oder die Ansicht Ressource: Grafik.

  2. Klicken Sie im Menü Format auf Zeitskala, und klicken Sie dann auf die Registerkarte Obere Leiste, Mittlere Leiste oder Untere Leiste.

  3. Wählen Sie in der Liste Anzeigen die Anzahl der Leisten aus, die Sie in der Zeitskala anzeigen möchten. Standardmäßig werden zwei Leisten angezeigt.

  4. Wählen Sie auf der Registerkarte für die angezeigte Leiste der Zeitskala im Feld Einheiten die zu verwendende Zeiteinheit aus. Die verfügbaren Einheiten reichen von Jahren bis zu Minuten.

  5. Wählen Sie in der Liste Beschriftung das Beschriftungsformat aus, das Sie für die Anzeige der Zeiteinheit verwenden möchten.

  6. Geben Sie im Feld Anzahl eine Zahl ein, oder wählen Sie sie aus, um die Häufigkeit der Einheitsbeschriftungen auf der Leiste der Zeitskala anzugeben.

    Wenn die Einheit beispielsweise Wochen ist und Sie 2 eingeben, wird die Leiste der Zeitskala in Segmente von jeweils zwei Wochen Dauer aufgeteilt.

  7. Wählen Sie in der Liste Ausrichtung die Option Links, Mitte oder Rechts aus, um die Beschriftung auszurichten.

  8. Um zwischen Einheitsbeschriftungen vertikale Linien ein- oder auszublenden, aktivieren oder deaktivieren Sie das Kontrollkästchen Teilstriche.

  9. Um die Beschriftungen für die Leiste der Zeitskala an Ihren Einstellungen für das Geschäftsjahr auszurichten, aktivieren Sie das Kontrollkästchen Geschäftsjahr verwenden, oder deaktivieren Sie das Kontrollkästchen, um die Beschriftungen der Zeitskalenleiste am Kalenderjahr auszurichten.

  10. Um zwischen den Leisten der Zeitskala eine horizontale Linie anzuzeigen, aktivieren Sie das Kontrollkästchen Skalentrennung.

  11. Um die Spalten der Zeitskalenleiste zu verdichten oder zu spreizen, geben Sie den gewünschten Prozentsatz im Feld Größe ein, oder wählen Sie ihn aus.

  • Um den Schwerpunkt auf einen bestimmten Zeitraum oder eine bestimmte Gruppe von Vorgängen zu legen oder die gesamte Dauer Ihres Projekts anzuzeigen, klicken Sie im Menü Ansicht auf Zoom, und wählen Sie dann eine Ansichtsoption aus.

  • Um schnell eine Ansicht zu vergrößern oder zu verkleinern, klicken Sie auf Vergrößern Schaltflächensymbol oder Verkleinern Schaltflächensymbol . Sie können auch STRG + / (Schrägstrich auf der Zehnertastatur) zum Anzeigen kleinerer Zeiteinheiten und STRG + * (Sternchen auf der Zehnertastatur) zum Anzeigen größerer Zeiteinheiten drücken.

  • Um schnell einen ausgewählten Vorgang im Zeitphasenbereich einer Ansicht anzuzeigen, klicken Sie auf Gehe zu ausgewähltem Vorgang Schaltflächensymbol .

Ändern der Zeitskala in der Kalenderansicht

  1. Klicken Sie im Menü Ansicht auf Kalender.

  2. Klicken Sie im Menü Format auf Zeitskala, und klicken Sie dann auf die Registerkarte Beschriftung.

  3. Klicken Sie in den Feldern Monate, Tage und Wochen auf die Datumsformate, die Sie für die Kalenderansicht verwenden möchten.

  4. Klicken Sie unter Ansicht auf 7 Tage, um eine 7-Tage-Woche anzuzeigen, oder klicken Sie auf 5 Tage, um eine 5-Tage-Woche anzuzeigen.

  5. Um Miniaturkalender für die Vor- und Folgemonate hinzuzufügen, aktivieren Sie das Kontrollkästchen Monatsbereich anzeigen.

  6. Um Anfangs- und Enddaten für den Bereich anzuzeigen, den Sie für die Anzeige ausgewählt haben, aktivieren Sie die Option Anfangs- und Enddaten für Monatsbeschriftungen anzeigen.

  7. Klicken Sie auf die Registerkarte Datumsfelder.

  8. Wählen Sie unter Oberste Zeile und Unterste Zeile die Informationen aus, die in den linken und rechten Teilen jeder Zeile angezeigt werden sollen, und wählen Sie dann die gewünschten Farben und Muster aus.

  • Um die Darstellung von Arbeitstagen und arbeitsfreien Tagen zu ändern, klicken Sie im Menü Format auf Zeitskala, klicken Sie auf die Registerkarte Kalenderdatumsschattierung, und klicken Sie dann im Feld Anzeige der Arbeitszeit für auf den Namen des Kalenders, den sie ändern möchten. Klicken Sie in der Liste Kategorie auf den Typ des zu ändernden Datumsfelds, und wählen Sie dann ein Muster und eine Farbe aus.

  • Um die Spaltenbreite zu ändern, ziehen Sie eine beliebige vertikale Linie zwischen zwei Datumsfeldern nach links, um die Spaltenbreite zu verringern, oder nach rechts, um die Spaltenbreite zu erhöhen. Um die angezeigten Spalten genau an die Breite des Kalenderbereichs anzupassen, doppelklicken Sie auf eine beliebige vertikale Linie zwischen zwei Datumsfeldern.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×