Ändern der Größe eines Shapes

Sie können die Größe von Shapes in Ihrer Visio-Zeichnung problemlos ändern. Hier wird beschrieben, wie das geht.

  1. Markieren Sie ein Shape.

  2. Ändern Sie die Größe des Shapes wie folgt:

    • Zum Ändern der Größe eines zweidimensionalen (2D) Shapes, z. B. eines Rechtecks, ziehen Sie einen Auswahlpunkt (je nach verwendeter Visio-Version ein kleines Quadrat oder ein kleiner Kreis), bis das Shape die gewünschte Größe hat. Wenn Sie die Größe des Shapes proportional ändern möchten, ziehen Sie einen Eckpunkt.

      Tipp : Jedes 2D-Shape verfügt über acht Auswahlpunkte. Wenn nicht alle acht Auswahlpunkte zu sehen sind, vergrößern (zoomen) Sie das Shape, bis die Punkte angezeigt werden, damit Sie die Größe des Shapes genauer ändern können. (Zum Vergrößern drücken Sie STRG+UMSCHALT, und klicken Sie mit der linken Maustaste. Zum Verkleinern drücken Sie STRG+UMSCHALT, und klicken Sie mit der rechten Maustaste.)

    • Zum Ändern der Größe eines eindimensionalen (1D) Shapes, z. B. einer Linie, ziehen Sie einen Endpunkt auf die gewünschte Länge.

    • Wenn Sie die Größe eines Shapes durch Eingabe eines Werts ändern möchten, klicken Sie auf der Registerkarte Ansicht auf Aufgabenbereiche > Größe und Position, und geben Sie dann im Fenster Größe und Position neue Werte in die Felder Breite, Höhe oder Länge ein.

    • Um mehrere Shapes auf die gleiche Größe zu ändern, markieren Sie die Shapes, klicken Sie auf Aufgabenbereiche > Größe und Position, und geben Sie dann neue Werte in die Felder Breite, Höhe oder Länge ein.

Ändern der Größe von Shapes basierend auf Text

Visio bietet mehrere Shapes, deren Größe automatisch basierend auf dem enthaltenen Text geändert wird. Um diese Shapes zu verwenden, klicken Sie auf der Registerkarte Einfügen auf Beschriftungen, und treffen Sie dann eine Auswahl unter den angezeigten Beschriftungs-Shapes.

Ändern der Größe eines gesperrten Shapes

Einige Shapes und Layer sind möglicherweise gesperrt, sodass deren Größe nicht geändert werden kann. Sie können diese jedoch entsperren.

  • Zum Entsperren eines Shapes markieren Sie es, und klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Shape-Design auf Schutz. Dann deaktivieren Sie die entsprechenden Kontrollkästchen.

    Hinweis : Die Registerkarte Entwicklertools wird nicht standardmäßig angezeigt. Um die Registerkarte Entwicklertools zum Menüband hinzuzufügen, klicken Sie auf Datei > Optionen > Menüband anpassen. Aktivieren Sie im rechten Bereich das Kontrollkästchen Entwicklertools, und klicken Sie dann auf OK.

  • Zum Entsperren eines Layers klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Layer > Layereigenschaften. Dann deaktivieren Sie das Kontrollkästchen in der Spalte Sperren, indem Sie auf die Zelle in der Zeile für den Layer klicken, den Sie entsperren möchten.

  • Bei einigen Shapes, wie z. B. den Shapes in der Vorlage "Datenbankmodelldiagramm", kann die Größe nicht manuell geändert werden, selbst wenn die Shapes entsperrt werden. Sie müssen ein anderes Shape verwenden, dessen Größe Sie manuell ändern können.

  1. Markieren Sie ein Shape.

  2. Ändern Sie die Größe des Shapes wie folgt:

    • Zum Ändern der Größe eines zweidimensionalen (2D) Shapes, z. B. eines Rechtecks, ziehen Sie einen Auswahlpunkt Auswahlpunkt , bis das Shape die gewünschte Größe hat. Wenn Sie die Größe des Shapes proportional ändern möchten, ziehen Sie einen Eckpunkt.

      Tipp : Jedes 2D-Shape verfügt über acht Auswahlpunkte. Wenn nicht alle acht Auswahlpunkte zu sehen sind, vergrößern (zoomen) Sie das Shape, bis die Punkte angezeigt werden, damit Sie die Größe des Shapes genauer ändern können. (Zum Vergrößern drücken Sie STRG+UMSCHALT, und klicken Sie mit der linken Maustaste. Zum Verkleinern drücken Sie STRG+UMSCHALT, und klicken Sie mit der rechten Maustaste.)

    • Zum Ändern der Größe eines eindimensionalen (1D) Shapes, z. B. einer Linie, ziehen Sie einen Endpunkt Endpunktsymbol – Plus-Zeichen in einem grünen Quadrat Anfangspunkt – grünes Quadrat mit einem X auf die gewünschte Länge.

    • Wenn Sie die Größe eines Shapes durch Eingabe eines Werts ändern möchten, klicken Sie im Menü Ansicht auf Größen- und Positionsfenster, und geben Sie dann im Fenster Größe und Position neue Werte in die Felder Breite, Höhe oder Länge ein.

    • Um mehrere Shapes auf die gleiche Größe zu ändern, markieren Sie die Shapes, und geben Sie im Fenster Größe und Position neue Werte in die Felder Breite, Höhe oder Länge ein.

Ändern der Größe von Shapes basierend auf Text

Visio bietet mehrere Shapes, deren Größe automatisch basierend auf dem enthaltenen Text geändert wird. Um diese Shapes zu verwenden, zeigen Sie im Menü Datei auf Shapes, zeigen Sie auf Visio-Extras, und klicken Sie auf Beschriftungen.

Ändern der Größe eines gesperrten Shapes

Einige Shapes und Layer sind möglicherweise gesperrt, sodass deren Größe nicht geändert werden kann. Sie können diese jedoch entsperren.

  • Zum Entsperren eines Shapes markieren Sie es, und klicken Sie im Menü Format auf Schutz. Dann deaktivieren Sie die entsprechenden Kontrollkästchen.

  • Zum Entsperren eines Layers klicken Sie im Menü Ansicht auf Layereigenschaften. Dann deaktivieren Sie das Kontrollkästchen in der Spalte Sperren, indem Sie auf die Zelle in der Zeile für den Layer klicken, den Sie entsperren möchten.

  • Bei einigen Shapes, wie z. B. den Shapes in der Vorlage "Datenbankmodelldiagramm", kann die Größe nicht manuell geändert werden, selbst wenn die Shapes entsperrt werden. Sie müssen ein anderes Shape verwenden, dessen Größe Sie manuell ändern können.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×