Shapes I: Unentbehrliches Grundlagenwissen

Übersicht

Shapes

Der Schlüssel zum Erstellen aussagekräftiger Diagramme mit Microsoft Office Visio 2007 liegt im richtigen Umgang mit Shapes. Dieser Kurs – der erste in einer Reihe von Kursen zur Verwendung von Shapes – gibt Ihnen eine Einführung in die wesentlichen zugrunde liegenden Konzepte.


Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Auseinanderhalten der zwei Arten von Shapes in Visio: 1D-Shapes und 2D-Shapes

  • Unterscheiden der Verhaltensweisen von 1D-Shapes und 2D-Shapes

  • Suchen nach gewünschten Shapes

Dieser Kurs umfasst Folgendes:

  • Zwei Lektionen zum Selbststudium und zwei Übungsbeispiele, um praktische Erfahrungen zu sammeln. Die Übungen erfordern Visio 2007.

  • Einen kurzen Test am Ende jeder Lektion; die Tests werden nicht bewertet.

  • Eine Kurzübersichtskarte, die Sie nach dem Kurs behalten können.

Bevor Sie mit diesem Kurs beginnen, sollten Sie den Kurs Erste Schritte mit Visio durcharbeiten. Andernfalls sollten Sie als Grundvoraussetzung zumindest über Kenntnisse im Vergrößern und Verkleinern der Ansicht, im Hinzufügen von Shapes zum Zeichenblatt, im Verschieben von Shapes mithilfe der Maus und im Verbinden von Shapes verfügen.

voshapesiOVWaud_ZA10106499.wma

Was macht Visio-Shapes so besonders? Nun, wo sollen wir da mit der Antwort beginnen? Alle Diagramme in Visio, sei es ein Flussdiagramm, ein Organigramm, eine Straßenkarte, ein Projektkalender oder ein Büroplan, bestehen aus Shapes. Shapes sind das Kernstück eines jeden Diagramms. Das A und O. Mit Shapes können Sie Objekte, Vorgänge und Konzepte darstellen. Durch Anordnen und Verbinden der Shapes setzen Sie sie anschließend zueinander in Beziehung.

Damit ist Folgendes klar: Shapes kommt eine wesentliche Bedeutung zu. Wenn Shapes nicht die richtige Form aufweisen oder Sie sie nicht wie gewünscht anordnen können, hat dies somit Auswirkungen auf das gesamte Diagramm. Dies geschieht i. d. R. dann, wenn sich Benutzer über die hinter den Visio-Shapes stehenden grundlegenden Konzepte nicht im Klaren sind.

Dieser Kurs – der erste in einer Reihe von Kursen zur Verwendung von Shapes – vermittelt Ihnen dieses Grundlagenwissen. Sie erfahren, aus welchen Quellen Sie Shapes beziehen können, wie Sie die Shapes auf einem Zeichenblatt einfügen, und wie Sie damit anschließend Ihre Vorstellungen in Visio umsetzen können.

Wenn Sie mehr über diesen Kurs erfahren möchten, lesen Sie unter Ziele und Informationen zu diesem Kurs nach, oder werfen Sie einen Blick ins Inhaltsverzeichnis. Klicken Sie dann auf Weiter, um mit der ersten Lektion zu beginnen.

Eine Einführung in Shapes

Shapes für Flussdiagramme, geografische Karten, Netzwerke und Büropläne

Shapes in Visio umfassen sehr einfache bis hin zu äußerst detailreichen Formen.

voshapesi11aud_ZA10106500.wma

Was ist eigentlich ein Shape? Shapes in Visio können äußerst vielseitige Formen aufweisen: Die Palette reicht von einfachen Shapes wie Rechtecken und Rauten für Flussdiagramme bis hin zu sehr detailreichen Shapes.

Mit Shapes können Sie z. B. Straßen und Gebäude auf einem Lageplan darstellen. Shapes können aber auch Computer in einem Netzwerkdiagramm symbolisieren. Es gibt sogar Möbel-Shapes für Büropläne. Kommt Ihnen das viel vor? Es gibt noch jede Menge mehr Shapes.

Shapes in Visio sind auch nicht einfach nur vorhanden und schön anzusehen, sondern weisen darüber hinaus interaktives Verhalten auf. Das heißt, wenn Sie mit den Shapes arbeiten, reagieren sie auf eine bestimmte Weise.

Zwei Arten von Shapes

1D-Shapes und 2D-Shapes

Es gibt zwei Arten von Shapes in Visio: 1D-Shapes und 2D-Shapes.

voshapesi12aud_ZA10106378.wma

Beim Arbeiten mit Shapes in Visio können Sie die Größe der Shapes anpassen, die Shapes drehen, verschieben, formatieren usw.

Das Verhalten der Shapes bei diesen Vorgängen richtet sich jedoch danach, um welche Art von Shapes es sich handelt. Es gibt zwei Arten von Shapes in Visio: eindimensionale Shapes (1D-Shapes) und zweidimensionale Shapes (2D-Shapes).

Jede Art von Shapes weist ein bestimmtes Verhalten auf. Sobald Sie ermittelt haben, welcher Art von Shapes ein Shape angehört, steht einer erfolgreichen Arbeit damit nichts mehr im Wege.

1D-Shapes

1D-Shapes

Beispiele für 1D-Shapes

voshapesi13aud_ZA10106379.wma

1D-Shapes verfügen, wenn sie markiert werden, über einen Anfangspunkt  Anfangspunkt – grünes Quadrat mit einem X  und einen Endpunkt  Endpunktsymbol – Plus-Zeichen in einem grünen Quadrat. 1D-Shapes sehen i. d. R. wie Linien aus. Beispiele hierzu finden Sie in der Abbildung.

Wie verhalten sich 1D-Shapes, wenn Sie damit arbeiten? Wenn Sie den Anfangs- oder den Endpunkt verschieben, wird nur eine Dimension geändert: die Länge.

Das nützlichste Verhalten von 1D-Shapes besteht in der Möglichkeit, zwei andere Shapes miteinander zu verbinden. So können Sie z. B. in einem Diagramm für Geschäftsprozesse zwei Abteilungen mit einer Linie oder einem Pfeil verbinden. Im Übungsbeispiel zu dieser Lektion erfahren Sie mehr über das Verbinden von Shapes.

Möglicherweise sehen diese Linien für Sie nicht unbedingt wie Shapes aus. Es ist richtig, dass mit dem Begriff „Shape“ gewöhnlich eine Form oder ein Objekt assoziiert wird, die bzw. das über klare Konturen oder Begrenzungen verfügt. In Visio werden diese Linien jedoch zu den Shapes gezählt und auch so bezeichnet. Wenn Sie sich bereits jetzt an dieses Konzept gewöhnen, können spätere Missverständnisse vermieden werden.

Betrachten wir als Nächstes 2D-Shapes.

2D-Shapes

2D-Shapes

Beispiele für 2D-Shapes

voshapesi14aud_ZA10106380.wma

2D-Shapes verfügen, wenn sie markiert werden, nicht über einen Anfangs- oder einen Endpunkt, sondern stattdessen über acht Auswahlpunkte  Auswahlpunkt. Bei den Shapes in der Abbildung handelt es sich ausnahmslos um 2D-Shapes.

Wie verhalten sich 2D-Shapes? Wenn Sie auf einen Eckauswahlpunkt klicken und diesen ziehen, können Sie zwei Dimensionen ändern: die Länge und die Breite. Allerdings können Sie 2D-Shapes nicht dazu verwenden, andere Shapes miteinander zu verbinden. Dieses Verhalten ist ausschließlich auf 1D-Shapes beschränkt.

Mit 2D-Shapes wird normalerweise etwas veranschaulicht – entweder ein allgemeines Konzept (z. B. ein Schritt in einem Flussdiagramm) oder ein konkretes Objekt (z. B. eine Fabrik oder ein Ausrüstungsgegenstand).

Wie der Laptop und der Block in der Abbildung wurden einige 2D-Shapes so gezeichnet, dass sie dreidimensional erscheinen. Diese Shapes werden in Visio trotzdem als 2D-Shapes betrachtet. Dies erkennen Sie an den acht Auswahlpunkten.

1D oder 2D? So erkennen Sie den Unterschied

Pfeil-Shape und Kurven-Shape

Lassen Sie sich nicht an der Nase herumführen. Obwohl das obere Shape möglicherweise wie ein 2D-Shape aussieht, handelt es sich um ein 1D-Shape. Das untere Shape wiederum ist kein 1D-Shape, sondern ein 2D-Shape.

voshapesi15aud_ZA10106381.wma

Auf den ersten Blick sehen einige Shapes wie 2D-Shapes aus, obwohl es sich tatsächlich um 1D-Shapes handelt. Oder umgekehrt. Vermeiden Sie Verwechslungen, indem Sie das betreffende Shape markieren. Visio zeigt daraufhin an, um welche Art von Shape es sich handelt.

Das Pfeil-Shape oben in der Abbildung erscheint z. B. aufgrund seiner Breite zweidimensional. Durch Markieren des Pfeils werden jedoch der Anfangs- und der Endpunkt angezeigt, wodurch das Shape eindeutig als 1D-Shape identifiziert werden kann. Mit diesem Pfeil wird nicht nur einfach ein Konzept oder ein Objekt dargestellt, sondern er wird zum Verbinden anderer Shapes verwendet.

Das Kurven-Shape wiederum erweckt den Anschein eines 1D-Shapes. Schließlich sieht es aus wie eine einfache Linie. Durch Markieren des Shapes werden jedoch die acht Auswahlpunkte Auswahlpunkt  angezeigt, an denen Sie erkennen können, dass es sich um ein 2D-Shape handelt. Diese Kurve veranschaulicht das Konzept einer glockenförmigen Datenkurve. Allerdings kann diese Linie nicht dazu verwendet werden, andere Shapes miteinander zu verbinden.

Häufig wird mit „1D“ eine Form mit einer Dimension und mit „2D“ eine Form mit zwei Dimensionen assoziiert. Obwohl es sich hierbei um geläufige Definitionen von 1D und 2D handelt, zeigen die oben angeführten Beispiele, dass die in Visio verwendeten Definitionen nicht auf dem Aussehen, sondern dem Verhalten von Shapes beruhen.

Shapes mit spezifischem Verhalten

Shape für eine Tür, die geöffnet wird und dabei die Shapes für Stuhl und Tisch berührt

Wenn Sie den Kontrollpunkt eines Tür-Shapes ziehen, können Sie die Tür öffnen und schließen. Im abgebildeten Beispiel können Sie auf diese Weise erkennen, dass sich die Möbel zu nah an der Tür befinden.

voshapesi16aud_ZA10106384.wma

Bei allen Shapes in Visio handelt es sich – je nach Verhalten – entweder um 1D-Shapes oder 2D-Shapes. Einige Shapes weisen jedoch darüber hinaus ein für das jeweilige Shape spezifisches Verhalten auf, das unabhängig davon ist, ob es sich um ein 1D- oder 2D-Shape handelt. Dadurch sind diese Shapes besonders praktisch.

Einige Shapes verfügen z. B. über gelbe Kontrollpunkte  Steuerpunkt, die Ihnen Interaktionen ermöglichen. Das Tür-Shape in der Abbildung verfügt über einen Kontrollpunkt, mit dem die Tür geöffnet und geschlossen werden kann. Steht der Tisch im Weg? Offensichtlich schon. Es empfiehlt sich also, nach einem kleineren Tisch zu suchen oder die Möbel anderweitig anzupassen, damit dieses Problem in der Praxis umgangen werden kann.

Ob ein Shape über ein spezielles interaktives Verhalten verfügt, wird nicht immer nur durch Kontrollpunkte angezeigt. Einige spezielle Verhaltensweisen finden Sie auch, indem Sie mit der rechten Maustaste auf das Shape klicken.

Alles ist ein Shape

Foto und Text, jeweils mit acht grünen Auswahlpunkten

In Visio ist alles ein Shape, einschließlich Grafiken und Text.

voshapesi17aud_ZA10106385.wma

Beim Arbeiten mit Visio möchten Sie vermutlich auch Text, Fotos oder ClipArt-Grafiken hinzufügen.

Obwohl es sich hierbei nicht um von Visio erstellte Shapes handelt, werden alle diese Elemente als Shapes betrachtet. Wenn Sie auf einem leeren Teil des Zeichenblatts Text eingeben, wird daraus ein 2D-Shape, das im markierten Zustand über acht Auswahlpunkte verfügt. Wenn Sie eine importierte Grafik markieren, verfügt sie ebenfalls über diese Auswahlpunkte.

Sehen wir den Tatsachen ins Auge: In Visio ist alles, wirklich alles auf einem Zeichenblatt ein Shape.

Übungsbeispiel

Wenn Sie auf 'Übungsbeispiel in Visio' klicken, werden das Visio-Programmfenster und ein Fenster mit Anweisungen zum Übungsbeispiel geöffnet

Downloadgröße: 378 KB (<2 Min bei 56 Kbit/s)

Übungsbeispiel in Visio

voshapesi18aud_ZA10106406.wma

Nun haben Sie die Gelegenheit, mit 1D-Shapes und 2D-Shapes zu arbeiten.

Informationen zur Übungssitzung

Wenn Sie auf Übungsbeispiel in Visio klicken, wird ein Übungsdokument auf Ihren Computer heruntergeladen und in Visio geöffnet. In einem separaten Fenster werden Anweisungen zum Übungsbeispiel angezeigt.

Anmerkung     Auf dem Computer muss Microsoft Visio 2007 installiert sein, um das Übungsbeispiel herunterladen zu können.

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Wie können Sie in Visio feststellen, ob es sich bei einem Shape um ein 2D-Shape handelt?

Sie markieren das Shape und suchen nach den sechs grünen Auswahlpunkten an den Seiten des Shapes.

Das ist nicht richtig. Ein 2D-Shape wird nicht durch sechs Auswahlpunkte gekennzeichnet. Versuchen Sie es erneut.

Sie markieren das Shape und suchen nach den acht grünen Auswahlpunkten an den Seiten des Shapes.

Ja, diese Antwort ist richtig. Viele 2D-Shapes verfügen außerdem ebenfalls über einen grünen Drehpunkt.

Wenn das Shape über zwei Dimensionen verfügt, dann handelt es sich um ein 2D-Shape.

Nein, diese Antwort ist nicht richtig. Dies ist keine verlässliche Methode zum Identifizieren eines 2D-Shapes. In einigen Fällen verfügen auch 1D-Shapes über Breite und Höhe. Versuchen Sie es erneut.

Wenn das Shape dreidimensional erscheint, dann handelt es sich nicht um ein 2D-Shape, sondern ein 3D-Shape.

Diese Antwort ist leider falsch. Es gibt in Visio Shapes, die dreidimensional aussehen, z. B. Würfel, Zylinder usw. Dennoch werden diese Shapes in Visio als 2D-Shapes behandelt. Aber haben Sie schon über die Auswahlpunkte nachgedacht?

In welcher Situation verwenden Sie in der Regel ein 1D-Shape?

Sie möchten auf die vier Seiten des Zeichenblatts eine dünne Rahmenlinie anwenden.

Das ist nicht richtig. Es gibt Shapes für Rahmen, die für eine Zeichnung verwendet werden können. Dabei handelt es sich jedoch um 2D-Shapes. Was könnte es sonst sein?

Sie möchten, dass das Shape wie ein Objekt mit zwei oder drei Dimensionen (z. B. ein Kreis, ein Möbelstück oder ein Büroausstattungsgegenstand) aussieht.

Diese Antwort ist falsch. Für diesen Zweck eignet sich am besten ein 2D-Shape. Versuchen Sie es erneut.

Sie möchten mit dem Shape einen Mitarbeiter in einem Organigramm darstellen.

Nicht ganz. Hierfür eignet sich am besten ein 2D-Shape. Versuchen Sie es erneut.

Sie möchten zwei Shapes miteinander verbinden.

Richtig. Ein 1D-Shape in Visio wird hauptsächlich zum Verbinden von Shapes verwendet.

Welcher Art von Shapes können laut Übungsbeispiel Pfeilspitzen hinzugefügt werden?

1D-Shapes

Richtig. Die Pfeilspitze wird entweder am Anfangspunkt oder am Endpunkt hinzugefügt.

2D-Shapes

Das ist nicht richtig. Eine Pfeilspitze muss entweder am Anfangs- oder am Endpunkt des Shapes angefügt werden. Da 2-Shapes nicht über Anfangs- oder Endpunkte verfügen, können Sie auch keine Pfeilspitzen hinzufügen. Welche Shapes verfügen über diese Punkte?

3D-Shapes

Das ist nicht richtig. In Visio gibt es keine tatsächlichen 3D-Shapes. Nur 1D-Shapes und 2D-Shapes. Was meinen Sie, welches davon ist das richtige?

Allen Shapes in Visio.

Das ist nicht richtig. Für Pfeilspitzen muss ein Shape über zwei wesentliche Aspekte verfügen. Versuchen Sie es erneut.

Was passiert, wenn Sie den gelben Kontrollpunkt  Steuerpunkt  eines Shapes ziehen?

Das Shape wird gedreht.

Das ist nicht richtig. Zum Drehen eines Shapes klicken Sie auf den runden grünen Drehpunkt, und nicht auf den gelben Kontrollpunkt. Versuchen Sie es erneut.

Das Shape weist ein spezifisches Verhalten auf.

Richtig. Wenn ein Shape über einen gelben Kontrollpunkt verfügt, können Sie durch Ziehen dieses Punkts ein zusätzliches Verhalten des Shapes verwenden. Auf diese Weise können Sie z. B. ein Tür-Shape oder eine Schublade in einem Aktenschrank-Shape öffnen.

Das Shape passt die Größe an, um die Seitenverhältnisse zu erhalten.

Das ist nicht richtig. Wenn Sie beim Ändern der Größe eines Shapes die UMSCHALTTASTE gedrückt halten, werden dabei die Seitenverhältnisse angepasst. Dies ist jedoch nicht Gegenstand dieses Kurses. Was wurde denn in diesem Kurs behandelt?

Das Shape wird in einer geraden Linie verschoben, sodass die Position des Shapes in der gleichen y- oder x-Achse erhalten bleibt.

Das ist nicht richtig. Dies erreichen Sie, wenn Sie beim Ziehen eines Shapes die UMSCHALTTASTE gedrückt halten. Dies ist jedoch nicht Gegenstand dieses Kurses. Was wurde denn in diesem Kurs behandelt?

Richtig oder Falsch: Ein Shape kann von einem 1D-Shape in ein 2D-Shape geändert werden, aber nicht von einem 2D-Shape in ein 1D-Shape.

Richtig.

Das ist nicht richtig. Ein Shape kann in beide Richtungen geändert werden.

Falsch.

Richtig. Jede Art von Shape kann geändert werden. Markieren Sie das Shape. Klicken Sie anschließend im Menü Format auf Verhalten, um das Dialogfeld Verhalten zu öffnen, und wählen Sie die gewünschte Option aus.

Quellen für Shapes

Quellen für Shapes: Vorlagen, Suchfunktion, Schablonen, andere Benutzer, Erstellen, Einfügen

Wenn Sie Shapes benötigen, haben Sie sechs Möglichkeiten.

voshapesi21aud_ZA10106501.wma

In Visio dreht sich die ganze Welt um Shapes. Und es gibt Hunderte von Visio-Shapes, aus denen Sie auswählen können, viel mehr als Sie jemals im Kopf behalten können. Daher ist es von Vorteil zu wissen, wo Sie sie finden, wenn Sie sie benötigen.

Die Quellen, aus denen Sie Shapes beziehen können, sind nicht ganz so zahlreich wie die Shapes selbst, aber es gibt eine Vielzahl von Möglichkeiten. Das liegt daran, dass die unterschiedlichen Verfahren für unterschiedliche Zwecke geeignet sind. Schauen Sie sich die einzelnen Möglichkeiten an, und entscheiden Sie dann, welche für Sie in Frage kommen.

Merkzettel

Fenster 'Shapes', Schablonen und Shapes

Shapes sind in Schablonen enthalten. Schablonen wiederum sind im Fenster Shapes enthalten.

voshapesi22aud_ZA10106389.wma

Bevor wir uns mit den Quellen für Shapes befassen, müssen Sie unbedingt erst Klarheit über folgende Begriffe erlangen:

1. Fenster „Shapes“: Dieses Fenster enthält Schablonen.

2. Schablonen: Schablonen sind keine Shapes. Das ist ein wesentlicher Aspekt. Schablonen enthalten Shapes.

3. Shapes: Shapes sind in Visio alles. Aber Shapes sind keine Schablonen. Schablonen enthalten Shapes.

In der Abbildung sehen Sie die Schablone Organigramm-Shapes mit den zugehörigen Shapes. Beachten Sie außerdem die anderen zwei Schablonen: Ränder und Titel sowie Hintergründe. Zum Anzeigen der in diesen Schablonen enthaltenen Shapes muss einfach nur auf den Namen der jeweiligen Schablone geklickt werden.

Vorlagen als Quellen für Shapes

[Untitled] Schablonen für das Flussdiagramm

In dieser Animation erfahren Sie, wie durch das Auswählen einer Vorlage automatisch Shapes angezeigt werden.

voshapesi23aud_ZA10106392.wma

Eine Möglichkeit, Shapes verfügbar zu machen, besteht im Auswählen einer Vorlage. Bei einer Vorlage handelt es sich um eine der Zeichnungstypoptionen, die nach dem Starten von Visio angezeigt werden. Wenn Sie eine Vorlage auswählen, werden die für diese Vorlage verfügbaren Schablonen und Shapes im Fenster Shapes angezeigt, und Sie können umgehend mit der Arbeit beginnen.

Klicken Sie auf die Schaltfläche Wiedergeben, um ein animiertes Beispiel für die Auswahl einer Vorlage anzuzeigen.

Am Ende der Animation wird das Fenster Shapes angezeigt. Die Namen der Schablonen finden Sie oben im Fenster und unter den Schablonennamen die Shapes für eine dieser Schablonen.

Der Vorteil bei der Verwendung von Vorlagen besteht darin, dass zahlreiche für einen bestimmten Zweck zusammengestellte und miteinander in Beziehung stehende Shapes für Sie bereitgestellt werden. Im vorliegenden Beispiel handelt es sich um Shapes, die speziell für Flussdiagramme konzipiert wurden. Wenn Sie eine andere Vorlage auswählen, werden stattdessen Shapes angezeigt, die für den Verwendungszweck dieser Vorlage entworfen und zusammengestellt wurden.

Suchen nach Shapes

Das Fenster 'Shapes' und das Feld 'Nach Shapes suchen'

1. Geben Sie ein oder zwei Wörter im Feld Nach Shapes suchen ein.

2. Visio erstellt eine temporäre Schablone mit den Shapes, die der Suche entsprechen.

voshapesi24aud_ZA10106393.wma

Wenn Sie mehr Shapes benötigen, als in einer Vorlage bereitgestellt werden, können Sie mit dem Feld Nach Shapes suchen nach den gewünschten Shapes suchen. Beim Arbeiten an einem Netzwerkdiagramm möchten Sie z. B. unter Umständen einen größeren Pfeil verwenden als die in der Schablone der Vorlage verfügbaren Pfeile.

Für die Suche nach Pfeilen geben Sie im Feld Nach Shapes suchen den Begriff Pfeile ein und drücken dann die EINGABETASTE.

Wenn Sie nach einem Shape suchen, wird von Visio eine temporäre Schablone mit den Shapes erstellt, die der Suche entsprechen. Im vorliegenden Beispiel wird die temporäre Schablone unter der Bezeichnung Pfeile angezeigt. Zum Verwenden eines Shapes ziehen Sie dieses beispielsweise aus der Schablone Pfeile auf das Zeichenblatt.

Anmerkung     Sie können das Suchergebnis auch als Schablone speichern. Dies wird im Übungsbeispiel zu dieser Lektion genauer erläutert.

Beim Verwenden von Nach Shapes suchen werden die auf dem Computer installierten Visio-Schablonen durchsucht. Wenn Sie über eine Internetverbindung verfügen, werden bei Nach Shapes suchen auch die Websites von Microsoft nach neuen und aktualisierten Visio-Shapes durchsucht.

Suchen nach Shapes im Menü

Menü 'Datei', Untermenü 'Shapes', Untermenü 'Karten und Grundrisse', 'Untermenü 'Landkarte', Befehl 'Verkehrs-Shapes'

Suchen von Shapes im Menü.

voshapes25aud_ZA10106394.wma

Wenn Sie möchten, können Sie nach Shapes unter Verwendung des Menüs Datei und des Untermenüs Shapes suchen.

Nehmen Sie z. B. an, dass Sie vor einigen Wochen mithilfe von Visio eine Landkarte erstellt haben. Sie erinnern sich, dass Sie in der Landkarte ein Shape für den Flughafen verwendet haben, das Ihnen nun beim Erstellen eines Flussdiagramms von Nutzen sein könnte. Zum Verwenden dieses Flughafen-Shapes im Flussdiagramm könnten Sie das Menü durchsuchen, wie in der Abbildung dargestellt. Die Schablone Verkehrs-Shapes wird dann im Fenster Shapes zusammen mit den Schablonen für das Flussdiagramm angezeigt, und Sie können das Shape für den Flughafen einfach auf das Zeichenblatt ziehen.

Anmerkung    Einige Shapes verfügen über ein spezifisches Verhalten, das jedoch mit einer bestimmten Vorlage verknüpft ist. Wenn diese Shapes außerhalb der jeweiligen Vorlage verwendet werden, weisen sie möglicherweise ein anderes Verhalten auf.

Zeichnen von eigenen Shapes

Individueller Pfeil und die Symbolleiste 'Zeichnung'

Mithilfe der Symbolleiste Zeichnung können Sie Ihre eigenen Shapes erstellen.

voshapesi26aud_ZA10106395.wma

Wenn Sie das gewünschte Shape in Visio nicht finden, zeichnen Sie doch einfach ein eigenes Shape. Dabei kann es sich um ein ganz schlichtes oder auch ein komplexes Shape handeln, von einer simplen Wellenlinie bis hin zu einem benutzerdefinierten Büroeinrichtungsgegenstand.

Das Zeichnen eigener Shapes kann im Rahmen dieses Kurses nicht ausführlich behandelt werden. Die hier abgebildete Symbolleiste Zeichnung ist nur die Spitze des Eisbergs. Damit können Sie unter Verwendung einfacher Tools eigene Shapes ganz neu erstellen.

Weitere Informationen zum Zeichnen eigener Shapes finden Sie unter den zusätzlichen Ressourcen auf der Kurzübersichtskarte.

Andere Benutzer als Quelle für Shapes

Menü 'Datei', Untermenü 'Shapes', Untermenü 'Meine Shapes', Befehl 'ContosoShapes'

Diese Person hat die Datei ContosoShapes.vss in das Verzeichnis Eigene Dateien\Meine Shapes kopiert. Nun wird die Datei im Untermenü Meine Shapes angezeigt.

voshapes27aud_ZA10106400.wma

Unter Umständen haben andere Benutzer Shapes erstellt, die Sie gern verwenden möchten– beispielsweise von einem Kollegen oder einem Unternehmen, das Visio-Shapes für bestimmte Branchen erstellt und vertreibt.

Wenn Sie Shapes verwenden möchten, die von anderen Benutzern erstellt wurden, können Sie sich eine Kopie der Visio-Zeichnung mit diesen Shapes senden lassen. Häufig erhalten Sie jedoch eine Schablone mit Shapes.

Bei einer Schablone handelt es sich um eine Datei mit der Dateinamenerweiterung .vss oder .vsx. So könnte der Name einer Schablone z. B. ContosoShapes.vss oder ContosoShapes.vsx lauten. Wenn Sie eine Schablonendatei erhalten, kopieren Sie sie an folgenden Speicherort:

C:\Dokumente und Einstellungen\Benutzername\Eigene Dateien\Meine Shapes

Wenn Sie diesen Vorgang ausgeführt haben, ist die Schablone im Menü Datei im Untermenü Shapes verfügbar.

Einfügen von Grafiken

Menü 'Einfügen', Untermenü 'Grafik', Befehl 'Aus Datei'

Einfügen einer Grafik als Visio-Shape

voshapesi28aud_ZA10106401.wma

Angenommen, Sie möchten ein Foto in einem Diagramm einfügen. Zeigen Sie hierzu im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei. (Dieser Vorgang ist Ihnen möglicherweise bereits aus anderen Office-Programmen bekannt.)

Wenn Sie eine Grafik einfügen, wird daraus in Visio automatisch ein 2D-Shape mit den zugehörigen acht Auswahlpunkten.

Shapes, die aus eingefügten Grafiken erstellt werden, verfügen nicht über den gleichen Funktionsumfang wie Shapes, die über Schablonen verfügbar sind. In dieser Hinsicht weisen solche Shapes genauso wenig interaktives Verhalten auf wie ein Quadrat auf dem Zeichenblatt. Trotz allem handelt es sich um Shapes, und das bedeutet, Sie können sie mit 1D-Shapes verbinden, ihre Größe anpassen, sie verschieben usw.

Anmerkung    Wenn Sie einen Clip aus dem Aufgabenbereich ClipArt einfügen, wird daraus in Visio ebenfalls ein 2D-Shape.

Übungsbeispiel

Wenn Sie auf 'Übungsbeispiel in Visio' klicken, werden das Visio-Programmfenster und ein Fenster mit Anweisungen zum Übungsbeispiel geöffnet

Downloadgröße: 378 KB (<2 Min bei 56 Kbit/s)

Übungsbeispiel in Visio

voshapesi29aud_ZA10106407.wma

Nun haben Sie Gelegenheit, sich mit den Bezugsquellen von Shapes vertraut zu machen.

Informationen zur Übungssitzung

Wenn Sie auf Übungsbeispiel in Visio klicken, wird ein Übungsdokument auf Ihren Computer heruntergeladen und in Visio geöffnet. In einem separaten Fenster werden Anweisungen zum Übungsbeispiel angezeigt.

Anmerkung     Auf dem Computer muss Microsoft Visio 2007 installiert sein, um das Übungsbeispiel herunterladen zu können.

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Über welche der folgenden Möglichkeiten erhalten Sie keine Shapes?

Einfügen einer Grafik

Nein, leider falsch. Wenn Sie eine Grafik einfügen, wird diese von Visio als 2D-Shape behandelt. Somit handelt es sich hierbei auf jeden Fall um eine Möglichkeit, Shapes zu erhalten. Versuchen Sie es erneut.

Auswählen einer Vorlage

Diese Antwort ist falsch. Beim Auswählen einer Vorlage werden Shapes für Sie bereitgestellt. Versuchen Sie es erneut.

Verwenden des Befehls Importieren im Menü Shapes

Richtig. Auf diese Weise erhalten Sie keine Shapes.

Suchen nach Shapes unter Verwendung des Menüs Datei und des Untermenüs Shapes

Diese Antwort ist nicht richtig. Dies ist auf jeden Fall eine Möglichkeit, Shapes zu erhalten. Versuchen Sie es erneut.

Was ist eine Visio-Schablone?

Eine Schablone ist eine Sammlung von Shapes, die im Fenster Shapes angezeigt werden.

Richtig. Viele Benutzer halten eine Visio-Schablone für ein Shape. Das ist jedoch nicht richtig. Es handelt sich um eine Gruppe von Shapes.

Eine Schablone ist ein vorgefertigtes Shape, das Sie auf ein Zeichenblatt ziehen können.

Diese Antwort ist nicht richtig. Das Element, das Sie auf das Zeichenblatt ziehen, wird als Shape bezeichnet. Aber bei einer Schablone handelt es sich um etwas anderes. Versuchen Sie es erneut.

Eine Schablone ist eine Datei, die Sie in Visio öffnen können und die bereits eine Zeichnung enthält. Sie müssen nur die Leerstellen ausfüllen.

Diese Antwort ist nicht richtig. Eine Schablone ist keine Zeichnung. Und eine Schablone erstellt für Sie auch keine Shapes auf dem Zeichenblatt. Versuchen Sie es erneut.

Eine Schablone ist eine ausgeschnittene Form, die Sie mit einer beliebigen Farbe ausfüllen können.

Diese Antwort ist nicht richtig. Dies ist zwar eine geläufige Definition des Begriffs „Schablone“, aber in Visio ist eine Schablone etwas anderes. Versuchen Sie es erneut.

Angenommen, Sie erhalten eine VSS-Datei oder eine VSX-Datei. An welchem Speicherort sollten Sie die Datei ablegen, damit sie in Visio verfügbar ist?

Eigene Bilder\Meine Visio-Shapes

Diese Antwort ist nicht richtig. Wenn Sie die Datei dort ablegen, wird sie nicht von Visio bereitgestellt. Versuchen Sie es erneut.

Eigene Dateien\Meine Shapes

Richtig. Wenn Sie die Datei dort ablegen, wird die Schablone im Untermenü Meine Shapes bereitgestellt.

Auf dem Desktop

Diese Antwort ist falsch. Wenn Sie die Datei dort ablegen, wird sie von Visio nicht im Programm bereitgestellt. Sie müssen die Datei vom Desktop an einen bestimmten Speicherort kopieren, aber wohin?

Wo werden die Suchergebnisse von Visio angezeigt, wenn Sie nach Shapes suchen?

In einer Schablone

Richtig. Die Suchergebnisse werden in einer Schablone angezeigt, und als Name wird der Schablone der Suchbegriff zugewiesen.

Auf einem Zeichenblatt

Diese Antwort ist nicht richtig. Es wird kein neues Zeichenblatt angezeigt. Versuchen Sie es erneut.

Im Feld Nach Shapes suchen

Diese Antwort ist nicht richtig. In diesem Feld geben Sie den Suchbegriff ein, nach dem Visio suchen soll. In diesem Feld finden Sie jedoch nicht die Ergebnisse der Suche. Versuchen Sie es erneut.

In einer Vorlage.

Diese Antwort ist nicht richtig. Vorlagen sind im Lieferumfang von Visio enthalten, sie sind jedoch nicht über die Suchfunktion verfügbar. Versuchen Sie es erneut.

Wie können Sie laut Übungsbeispiel die Suchergebnisse für die spätere Verwendung speichern?

Sie klicken mit der rechten Maustaste auf die Titelleiste der Schablone und klicken dann auf Speichern.

Richtig. Genau so wird's gemacht.

Sie verwenden ein Shape aus den Suchergebnissen in einer Zeichnung und speichern anschließend die Zeichnung.

Diese Antwort ist nicht richtig. Die Suchergebnisse bleiben in der Zeichnung nicht erhalten. Versuchen Sie es erneut.

Sie klicken im Menü Datei auf Speichern unter.

Diese Antwort ist nicht richtig. Auf diese Weise wird die Schablone mit den Suchergebnissen nicht gespeichert. Versuchen Sie es erneut.

Sie klicken im Menü Datei auf Exportieren und anschließend auf Schablone.

Diese Antwort ist nicht richtig. Das Menü Datei enthält keinen Befehl zum Exportieren. Versuchen Sie es erneut.

Feedback

Kurzübersichtskarte

Quellen für Shapes

Siehe auch

Vorlagen als Quellen für Shapes

  1. Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf Erste Schritte.

  2. Klicken Sie in der Liste Vorlagenkategorien auf die Kategorie der Zeichnung, die Sie erstellen möchten.

  3. Klicken Sie auf den Zeichnungstyp, den Sie auswählen möchten.

  4. Klicken Sie auf die Schaltfläche Erstellen.

  5. Nach Abschluss des Vorgangs werden auf der linken Seite Schablonen mit Shapes angezeigt.

Suchen nach Shapes

  1. Sie klicken im Menü Ansicht auf Shapes-Fenster.

  2. Geben Sie im Feld Nach Shapes suchen einen oder mehrere Begriffe ein, um das gesuchte Shape zu beschreiben.

  3. Drücken Sie die EINGABETASTE.

Speichern der Suchergebnisse zur späteren Verwendung

  1. Klicken Sie mit der rechten Maustaste auf die Titelleiste der Schablone mit den Suchergebnissen, und klicken Sie anschließend auf Speichern.

  2. Geben Sie unten im Dialogfeld im Feld Dateiname einen Namen ein, der die Shapes beschreibt, und klicken Sie dann auf Speichern.

Wenn Sie die Schablone erneut verwenden möchten, können Sie einfach wieder darauf zugreifen: Zeigen Sie im Menü Datei auf Shapes und dann auf Meine Shapes. Suchen Sie nach dem Namen, den Sie der Schablone zugewiesen haben, und klicken Sie dann darauf.

Suchen nach einem Shape im Menü

  1. Öffnen Sie eine Zeichnung.

  2. Zeigen Sie im Menü Datei auf Shapes.

  3. Klicken Sie auf die Kategorie, die die gewünschten Schablonen enthält.

  4. Klicken Sie auf den Namen der Schablone.

  5. Die Schablonen werden auf der linken Seite im Fenster Shapes angezeigt.

Verwenden von durch andere Benutzer bereitgestellten Schablonen

Wenn Sie von jemandem eine Schablonendatei (eine VSS-Datei oder VSX-Datei) erhalten, müssen Sie diese an einen bestimmten Speicherort auf der Festplatte kopieren, um über das Menü Datei und das Untermenü Shapes auf die Schablone zugreifen zu können. Der Speicherort lautet wie folgt:

C:\Dokumente und Einstellungen\ Benutzername \Eigene Dateien\Meine Shapes(wobei Benutzername für Ihren Windows-Benutzernamen steht).

Wenn Sie sich diesen Pfad nicht merken möchten, können Sie auch wie folgt vorgehen:

  1. Zeigen Sie im Menü Datei auf Shapes.

  2. Zeigen Sie anschließend auf Meine Shapes, und klicken Sie dann auf Meine Shapes organisieren.

    Der entsprechenden Ordner wird in Windows Explorer geöffnet. Nachdem Sie die Datei in diesen Ordner kopiert haben, ist die Schablone im Untermenü Meine Shapes verfügbar.

Einfügen von Grafiken

  1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus einer Datei.

  2. Suchen Sie nach dem Ordner mit der einzufügenden Grafik.

  3. Klicken Sie auf die Grafikdatei und dann auf Öffnen.

Zeichnen von eigenen Shapes

Verwenden Sie zum Zeichnen eigener Shapes die Symbolleiste Zeichnen.

  • Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Zeichnen.

Gilt für: Visio Standard 2007, Visio 2007, Visio 2010, Visio Standard 2010, Visio Premium 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern