Neuerungen in Excel 2010

In diesem Artikel werden die neuen und verbesserten Features in Microsoft Excel 2010 beschrieben.

Inhalt dieses Artikels

Zugreifen auf die richtigen Tools zum richtigen Zeitpunkt

Verbessertes Menüband

Microsoft Office Backstage-Ansicht

Tools für die Arbeitsmappenverwaltung

Neue Formen des Zugriffs auf Arbeitsmappen

Microsoft Excel Online

Excel Mobile 2010 für Windows Phone 7

Schnelles und effektives Vergleichen von Datenlisten

Sparklines

Verbesserte PivotTables

Datenschnitte

Verbesserte bedingte Formatierung

Durchführen leistungsstarker Analysen auf dem Desktop

PowerPivot für Excel-Add-In

Verbessertes Solver-Add-In

Verbesserte Funktionsgenauigkeit

Verbesserte Filterfunktionen

64-Bit-Excel

Leistungsverbesserungen

Erstellen von Arbeitsmappen mit größerer visueller Wirkung

Verbesserte Diagrammerstellung

Unterstützung für Formeln

Mehr Designs

Einfügen mit Livevorschau

Verbesserte Tools für die Bildbearbeitung

Neue Formen des gemeinsamen Arbeitens an Arbeitsmappen

Gemeinsames Erstellen von Arbeitsmappen

Verbesserte Excel Services

Barrierefreiheitsprüfung

Verbesserte Sprachentools

Neue Möglichkeiten zum Erweitern von Arbeitsmappen

Verbesserte Features für Programmierbarkeit

Unterstützung für HPC (High-Performance Computing)

Zugreifen auf die richtigen Tools zum richtigen Zeitpunkt

Mithilfe neuer und verbesserter Features können Sie die Produktivität steigern. Dies ist jedoch nur möglich, wenn Sie die Features im Bedarfsfall auch schnell finden können. Wie die anderen Microsoft Office 2010-Programme verfügt auch Excel 2010 über die Microsoft Office Fluent-Benutzeroberfläche, die aus einem anpassbaren visuellen System von Tools und Befehlen besteht.

Verbessertes Menüband

Das in Excel 2007 eingeführte Menüband erleichtert Ihnen das Auffinden von Befehlen und Features, die zuvor in komplexen Menüs und Symbolleisten versteckt waren. Zwar konnten Sie die Symbolleiste für den Schnellzugriff in Excel 2007 anpassen, doch hatten Sie nicht die Möglichkeit, dem Menüband eigene Registerkarten und Gruppen hinzuzufügen. In Excel 2010 können Sie nun benutzerdefinierte Registerkarten und Gruppen erstellen sowie die integrierten Registerkarten und Gruppen umbenennen und ihre Reihenfolge ändern.

Benutzerdefinierte Registerkarte im Menüband

Weitere Informationen zum Anpassen des Menübands

Microsoft Office Backstage-Ansicht

Klicken Sie auf die Registerkarte "Datei", um die Backstage-Ansicht zu öffnen. Dort können Sie neue Dateien erstellen, vorhandene Dateien öffnen, Dateien speichern, senden, schützen, in der Vorschau anzeigen und drucken, Optionen für Excel festlegen und vieles mehr.

Registerkarte 'Informationen' in der Backstage-Ansicht

Lesen Sie mehr dazu, oder schauen Sie sich ein Video zur Backstage-Ansicht in Excel 2010 an.

Tools für die Arbeitsmappenverwaltung

Excel 2010 enthält Tools, die Sie beim Verwalten, Schützen und Freigeben von Inhalten unterstützen können.

  • Wiederherstellen früherer Versionen    Sie können jetzt Versionen der Dateien wiederherstellen, die Sie ohne Speichern geschlossen haben. Dies ist nützlich, wenn Sie vergessen haben, Änderungen manuell zu speichern, Änderungen gespeichert haben, die Sie gar nicht speichern wollten, oder einfach eine frühere Version der Arbeitsmappe wiederherstellen möchten. Weitere Informationen zum Wiederherstellen von Dateien.

  • Geschützte Ansicht    Excel 2010 bietet eine geschützte Ansicht, mit deren Hilfe Sie fundierte Entscheidungen treffen können, bevor Sie Ihren Computer möglichen Risiken aussetzen. Dokumente, die aus einer Internetquelle stammen, werden standardmäßig in der geschützten Ansicht geöffnet. In diesem Fall werden eine Warnung sowie die Option zum Aktivieren der Bearbeitung auf der Meldungsleiste angezeigt. Sie können festlegen, durch welche Quellen die geschützte Ansicht ausgelöst werden soll. Außerdem können Sie bestimmte Dateitypen angeben, die unabhängig von ihrem Ursprung in der geschützten Ansicht geöffnet werden sollen. Weitere Informationen zur geschützten Ansicht.

  • Vertrauenswürdige Dokumente    Das Feature für vertrauenswürdige Dokumente soll das Öffnen von Arbeitsmappen und anderen Dokumenten mit aktivem Inhalt wie Datenverbindungen oder Makros vereinfachen. Nachdem Sie bestätigt haben, dass der aktive Inhalt in einer Arbeitsmappe aktiviert werden kann, ist diese Bestätigung kein zweites Mal erforderlich. Die vertrauenswürdigen Arbeitsmappen werden in Excel 2010 erfasst, sodass Sie nicht bei jedem Öffnen der Arbeitsmappe erneut zur Bestätigung aufgefordert werden. Weitere Informationen zu vertrauenswürdigen Dokumenten

Seitenanfang

Neue Formen des Zugriffs auf Arbeitsmappen

Sie können nun von jedem beliebigen Ort aus auf Ihre Dateien zugreifen und sie bearbeiten, ganz gleich, ob Sie an Ihrem Arbeitsplatz, zu Hause oder unterwegs sind.

Microsoft Excel Online

Mit Excel Online nutzen Sie Excel im Webbrowser und können dort mit Arbeitsmappen direkt auf der Website arbeiten, auf der sie gespeichert sind. Excel Online ist Bestandteil von Microsoft Office Online und steht in OneDrive sowie in Organisationen zur Verfügung, in denen Office Online auf SharePoint 2010 konfiguriert ist.

Excel Online ermöglicht Ihnen Folgendes:

  • Anzeigen einer Arbeitsmappe im Browser     Wenn Sie auf eine Arbeitsmappe klicken, um sie in Excel Online zu öffnen, wird sie im Ansichtsmodus angezeigt. Sie können Daten in der Arbeitsmappe sortieren und filtern, PivotTables erweitern, um Datenbeziehungen und Trends anzuzeigen, Werte neu berechnen und verschiedene Arbeitsblätter anzeigen.

  • Bearbeiten einer Arbeitsmappe im Browser    Mit Excel Online benötigen Sie für den Zugriff auf Ihre Arbeitsmappen lediglich einen Browser. Ihre Teammitglieder können mit Ihnen gemeinsam an Projekten arbeiten – unabhängig von der Excel-Version, über die sie verfügen. Wenn Sie auf eine Excel-Arbeitsmappe klicken, die auf einer SharePoint-Website oder in OneDrive gespeichert ist, wird die Arbeitsmappe direkt in Ihrem Browser geöffnet. Ihre Arbeitsmappen sehen im Browser genauso wie in Excel aus. Sie können Ihre Arbeitsblätter im Browser bearbeiten und das bekannte Erscheinungsbild von Excel nutzen. Beim Bearbeiten im Browser können Sie auf dem jeweiligen Arbeitsblatt Daten ändern, Formeln eingeben oder bearbeiten und grundlegende Formatierungen anwenden. Sie können auch mit anderen gleichzeitig am selben Dokument arbeiten.

Weitere Informationen zu Excel Online

Excel Mobile 2010 für Windows Phone 7

Wenn Sie über Windows Phone 7 verfügen, können Sie Ihre Dateien mithilfe von Microsoft Office Mobile 2010 von jedem beliebigen Ort aus bearbeiten – sowohl am Arbeitsplatz als auch von zuhause oder unterwegs. Da Excel Mobile 2010 in Office Mobile enthalten ist und sich bereits auf Ihrem Mobiltelefon im Office-Hub befindet, müssen Sie nichts anderes herunterladen oder installieren, um beginnen zu können.

Geöffnete Excel-Arbeitsmappe auf dem Telefon

Sie können Excel Mobile verwenden, um Arbeitsmappen anzuzeigen und zu bearbeiten, die auf Ihrem Mobiltelefon gespeichert sind, Ihnen als E-Mail-Anlage gesendet wurden oder – wenn Sie SharePoint Workspace Mobile 2010 verwenden – auf einer SharePoint 2010-Website gehostet sind. Wenn Sie eine Arbeitsmappe mithilfe von SharePoint Workspace Mobile bearbeiten, können Sie Ihre Änderungen wieder auf der SharePoint-Website speichern, wenn Sie online sind.

Sie können Ihre Tabellen erstellen, aktualisieren und sofort neu berechnen. Dazu verwenden Sie die gleichen Tools, die Sie bereits kennen und in der Desktopversion von Excel einsetzen:

  • Mithilfe der Gliederungsansicht können Sie zwischen Arbeitsblättern oder Diagrammen in einer Arbeitsmappe wechseln.

  • Sie können Ihre Tabellen sortieren, filtern und verwalten.

  • Sie können Text und Zahlen hinzufügen oder bearbeiten.

  • Sie können Kommentare hinzufügen.

Weitere Informationen zu Office Mobile 2010 für Windows Phone 7.

Wenn Sie über Windows Phone 7 verfügen, rufen Sie schrittweise Hilfe zum Verwenden Ihres Mobiltelefons ab.

Seitenanfang

Schnelles und effektives Vergleichen von Datenlisten

In Excel 2010 können Ihnen neue Features wie Sparklines und Datenschnitte sowie Verbesserungen an PivotTables und anderen vorhandenen Features dabei helfen, Muster oder Trends in Ihren Daten zu erkennen.

Sparklines

Mithilfe von Sparklines, d. h. mit in eine Zelle passenden kleinen Diagrammen, können Sie neben den Daten eine visuelle Übersicht des Trends bereitstellen. Da Sparklines eine Darstellung von Trends auf kleinstem Raum ermöglichen, sind sie besonders für Dashboards geeignet sowie in allen Fällen, in denen Sie eine Übersicht über die Geschäftstätigkeit in einem leicht verständlichen visuellen Format darstellen möchten. Die folgende Abbildung zeigt beispielsweise, wie Sie mithilfe einer Sparkline die Leistung der einzelnen Abteilungen im Monat Mai auf einen Blick erkennen können.

Für die Anzeige von Verkaufsdatentrends verwendete Sparklines

Lesen Sie mehr dazu, oder schauen Sie sich ein Video zu Sparklines an.

Verbesserte PivotTables

PivotTables können nun einfacher verwendet werden und bieten größere Reaktionsfähigkeit. Wichtige Verbesserungen umfassen Folgendes:

  • Leistungsverbesserungen     In Excel 2010 sorgt das Multithreading für mehr Geschwindigkeit beim Abrufen, Sortieren und Filtern von Daten in PivotTables.

  • PivotTable-Beschriftungen    Jetzt ist es möglich, Beschriftungen in einer PivotTable nach unten auszufüllen. Sie können auch Beschriftungen in PivotTables wiederholen und so Elementbeschriftungen von geschachtelten Feldern in allen Zeilen und Spalten anzeigen. Schauen Sie sich ein Video zum Thema "Wiederholen von Elementbeschriftungen" an.

  • Erweiterte Filterung     Mithilfe von Datenschnitten können Sie Daten in einer PivotTable mit einem Klick schnell filtern und sehen, welche Filter angewendet wurden, ohne weitere Menüs öffnen zu müssen. Außerdem enthält die Filterschnittstelle ein praktisches Suchfeld, über das Sie das Gesuchte unter möglicherweise Tausenden (oder sogar Millionen) von Elementen in den PivotTables finden können.

  • Rückschreibunterstützung     In Excel 2010 können Sie Werte im Wertebereich von OLAP-PivotTables ändern und veranlassen, dass diese Werte in den Analysis Services-Cube auf dem OLAP-Server zurückgeschrieben werden. Sie können das Feature "Zurückschreiben" im "Was-wäre-wenn"-Modus verwenden und anschließend ein Rollback der Änderungen durchführen, wenn Sie sie nicht mehr benötigen, oder Sie können die Änderungen speichern. Dieses Feature kann in Verbindung mit jedem OLAP-Provider verwendet werden, der die Anweisung UPDATE CUBE unterstützt.

  • Feature "Werte anzeigen als"     Mit dem Feature Werte anzeigen als können eine Reihe neuer, automatischer Berechnungen durchgeführt werden, wie % des Vorgängerzeilen-Gesamtergebnisses, % des Vorgängerspalten-Gesamtergebnisses, % des Vorgängergesamtergebnisses, % Ergebnis, Rangfolge nach Größe (aufsteigend) und Rangfolge nach Größe (absteigend). Schauen Sie sich ein Video zu Änderungen beim Feature "Werte anzeigen als" an.

  • PivotChart-Verbesserungen     Die Interaktion mit PivotChart-Berichten gestaltet sich nun einfacher. Besonders das direkte Filtern von Daten in einem PivotChart und die Neuanordnung des PivotChart-Layouts durch Hinzufügen und Entfernen von Feldern ist einfacher geworden. Außerdem können Sie mit einem einzigen Mausklick alle Feldschaltflächen im PivotChart-Bericht ausblenden. Schauen Sie sich ein Video zur Verwendung von interaktiven Steuerelementen in einem PivotChart-Bericht an.

Weitere Informationen zu Änderungen bei PivotTables

Datenschnitte

Datenschnitte sind visuelle Steuerelemente, mit denen Sie die Daten in einer PivotTable interaktiv und intuitiv schnell filtern können. Wenn Sie einen Datenschnitt eingefügt haben, können Sie die Daten mithilfe von Schaltflächen schnell segmentieren und filtern, um nur die erforderlichen Informationen anzuzeigen. Und wenn Sie auf die PivotTable mehrere Filter anwenden, müssen Sie nicht mehr eine Liste öffnen, um die auf die Daten angewendeten Filter anzuzeigen. Stattdessen wird dies auf dem Bildschirm im Datenschnitt angezeigt Sie können Datenschnitte an die Formatierung der Arbeitsmappe anpassen und sie in anderen PivotTables, PivotCharts und Cubefunktionen auf einfache Weise wiederverwenden.

Am Anfang einer PivotTable angezeigter Datenschnitt

Lesen Sie mehr dazu, oder schauen Sie sich ein Video zu Datenschnitten an.

Verbesserte bedingte Formatierung

Mithilfe der bedingten Formatierung und unter Verwendung von Datenbalken, Farbskalen und Symbolsätzen können interessante Zellen oder Zellbereiche hervorgehoben, ungewöhnliche Werte herausgestellt und Daten optisch dargestellt werden. Excel 2010 bietet noch größere Flexibilität bei der Formatierung:

  • Neue Symbolsätze     Die in Office Excel 2007 eingeführten Symbolsätze ermöglichen es Ihnen, auf der Grundlage des festgelegten Schwellenwerts Symbole für unterschiedliche Datenkategorien anzuzeigen. So können Sie beispielsweise einen grünen, nach oben weisenden Pfeil für die Darstellung höherer Werte verwenden, während Sie für mittlere Werte einen gelben, zur Seite weisenden Pfeil und für niedrige Werte einen roten, nach unten weisenden Pfeil verwenden. In Excel 2010 haben Sie Zugriff auf weitere Symbolsätze, darunter Dreiecke, Sterne und Kästchen. Sie können auch Symbole aus unterschiedlichen Sätzen kombinieren und abgleichen, um sie noch einfacher aus Ansichten auszublenden. Beispielsweise können Sie festlegen, dass Symbole nur für hohe Gewinne angezeigt und für mittlere und niedrige Werte ausgelassen werden sollen.

    Beispiel zum ausschließlichen Anzeigen von Symbolen für höhere Werte

  • Mehr Optionen für Datenbalken   Excel 2010 enthält neue Formatierungsoptionen für Datenbalken. Sie können einfarbige Füllungen oder Rahmen auf den Datenbalken anwenden oder aber die Richtung des Balkens auf rechts nach links statt links nach rechts setzen. Außerdem werden Datenbalken von negativen Werten auf der gegenüberliegenden Seite einer Achse von positiven Werten angezeigt, wie es hier dargestellt ist.

    Beispiel für Datenbalken mit negativen Werten

  • Andere Verbesserungen     Bei der Angabe von Kriterien für bedingte Regeln oder Regeln für die Datenüberprüfung kann jetzt auf Werte in anderen Arbeitsblättern Ihrer Arbeitsmappe verwiesen werden.

Weitere Informationen zur bedingten Formatierung

Seitenanfang

Durchführen leistungsstarker Analysen auf dem Desktop

Es muss Ihnen sowohl am Arbeitsplatz als auch zu Hause möglich sein, Ihre Daten auf solche Weise zu bearbeiten und zu analysieren, dass sie einen neuen Einblick bieten oder zu fundierten Entscheidungen beitragen. Und je schneller Sie diese Aufgabe ausführen können, desto besser. Excel 2010 enthält neue und verbesserte Analysetools für diese Zwecke.

PowerPivot für Excel-Add-In

Wenn Sie große Datenmengen analysieren müssen, können Sie das Microsoft SQL Server PowerPivot für Excel-Add-In herunterladen. Dadurch wird eine Power Pivot-Registerkarte zum Excel-Menüband hinzugefügt.

Fenster 'PowerPivot for Excel' in Excel 2010

Mit Power Pivot für Excel können Sie Millionen von Datenzeilen aus mehreren Datenquellen in eine einzige Excel-Arbeitsmappe importieren, Beziehungen zwischen heterogenen Daten herstellen, berechnete Spalten und Measures mithilfe von Formeln erstellen, PivotTables und PivotCharts erstellen und dann die Daten weiter analysieren. Auf diese Weise können Sie Geschäftsentscheidungen rechtzeitig treffen – und dies alles, ohne dass dazu IT-Unterstützung erforderlich wäre.

Weitere Informationen zu Power Pivot für Excel

Verbessertes Solver-Add-In

Excel 2010 enthält eine neue Version des Solver-Add-Ins, mit dem Sie optimale Lösungen anhand von Was-wäre-wenn-Analysen ermitteln können. Solver bietet eine verbesserte Benutzeroberfläche, das neue Feature "Evolutionary-Modul für Solver", das auf genetischen Algorithmen basiert und Modelle mit beliebigen Excel-Funktionen handhabt, neue Optionen für die globale Optimierung, verbesserte Methoden für die lineare Programmierung und nichtlineare Optimierung sowie neue Linearitäts- und Machbarkeitsberichte. Außerdem ist das Solver-Add-In jetzt als 64-Bit-Version verfügbar.

Weitere ausführliche Hilfe zu Solver von Frontline Systems finden Sie in der Solver-Hilfe unter www.solver.com.

Verbesserte Funktionsgenauigkeit

Als Antwort auf das Feedback der schulischen, technischen und wissenschaftlichen Communitys umfasst Excel 2010 nun eine Reihe exakterer statistischer und anderer Funktionen. Einige vorhandene Funktionen wurden zudem umbenannt, um ihre Aufgabe besser zu beschreiben.

  • Verbesserung der Genauigkeit     Es wurden etliche Funktionen optimiert, um die Genauigkeit zu erhöhen. Excel 2010 führt z. B. bei Beta- und Chi-Quadrat-Verteilungen zu genaueren Ergebnissen.

  • Höhere Übereinstimmung von Funktionen    Bestimmte statistische Funktionen wurden umbenannt, um eine höhere Übereinstimmung mit den Funktionsdefinitionen in der Wissenschaft und anderen Funktionsnamen in Excel zu erreichen. Die neuen Funktionsnamen beschreiben darüber hinaus die Funktionen genauer. Mit vorherigen Versionen von Excel erstellte Arbeitsmappen funktionieren trotz dieser Umbenennungen, da die ursprünglichen Funktionen in der Kategorie Kompatibilität weiterhin vorhanden sind.

    Funktionen in Excel 2010

Lesen Sie weitere Informationen hierzu, oder schauen Sie sich ein Video zu den an Funktionen vorgenommenen Änderungen an.

Verbesserte Filterfunktionen

Zusätzlich zu den weiter oben in diesem Artikel beschriebenen Datenschnitten enthält Excel 2010 neue Funktionen, die das Sortieren und Filtern von Daten vereinfachen.

  • Neuer Suchfilter     Wenn Sie Daten in Excel-Tabellen, PivotTables und PivotCharts filtern, ermöglicht es Ihnen ein neues Suchfeld, die gesuchten Informationen in langen Listen aufzufinden. Um beispielsweise ein bestimmtes Produkt in einem Katalog mit über 100.000 Artikeln zu suchen, geben Sie zunächst einen Suchbegriff ein. Dann werden die entsprechenden Artikel in der Liste sofort angezeigt. Anschließend können Sie die Ergebnisse durch Abwählen der nicht gewünschten Elemente weiter eingrenzen.

    Suchfeld in Filterliste

  • Filtern und Sortieren unabhängig vom Speicherort     In einer Excel-Tabelle ersetzen Tabellenüberschriften normale Arbeitsblattüberschriften am Anfang von Spalten, wenn Sie den Fensterinhalt in einer langen Tabelle nach unten verschieben. AutoFilter-Schaltflächen werden zusammen mit Tabellenüberschriften in den Tabellenspalten weiterhin angezeigt, damit die Daten ohne ein erforderliches Verschieben des Fensterinhalts an den Anfang der Tabelle schnell sortiert und gefiltert werden können.

    In Spaltenüberschriften einer Excel-Tabelle angezeigte AutoFilter

    Lesen Sie weitere Information hierzu, oder schauen Sie sich ein Video zum Erstellen einer Excel-Tabelle an.

64-Bit-Excel

Excel 2010 steht als 64-Bit-Version zur Verfügung, wodurch Poweruser und Analysten in der Lage sind, größere und komplexere Arbeitsmappen zu erstellen. Bei einer 64-Bit-Version steht Ihnen mehr physischer Arbeitsspeicher (RAM) zur Verfügung, als es bei einer 32-Bit-Version von Excel mit einer Beschränkung auf 2 Gigabyte (GB) der Fall ist.

Leistungsverbesserungen

Aufgrund von Leistungsverbesserungen in Excel 2010 können Sie mit Ihren Daten effizienter arbeiten. Dazu tragen insbesondere die folgenden Verbesserungen bei:

  • Allgemeine Verbesserungen     Als Reaktion auf das Feedback von Kunden wurde die Leistung von Excel 2010 in mehreren Bereichen verbessert. So ist Excel 2010 z. B. beim Verschieben und Ändern der Größe von Diagrammen, bei der Arbeit in der Seitenlayoutansicht und bei der Interaktion mit Formen auf dem Arbeitsblatt wesentlich reaktionsfähiger.

  • Unterstützung für große Datenmengen     Der Umgang mit Arbeitsmappen, die riesige Datenmengen enthalten, ist in Excel 2010 wesentlich effizienter. Insbesondere hat sich der Zeitaufwand für Aktivitäten verringert, die häufig für große Datenmengen ausgeführt werden, z. B. das Filtern und Sortieren der Daten, das Kopieren und Einfügen aus einem Arbeitsblatt in ein anderes und die Verwendung des Features "Ausfüllen" zum Kopieren von Formeln.

  • Multicore-Verbesserungen     Durch Verbesserungen des Multithreading in Excel 2010 können Daten in PivotTables und Excel-Tabellen schneller abgerufen, sortiert und gefiltert werden. Darüber hinaus können große Dateien im Allgemeinen schneller als zuvor geöffnet und gespeichert werden.

  • Schnellere Berechnung     Wenn Arbeitsmappen für wichtige Geschäftsprozesse in Ihrer Organisation von entscheidender Bedeutung sind, ist es besonders wichtig, dass sich durch die Geschwindigkeit der Berechnung kein Engpass ergibt. Zur schnelleren Berechnung bietet Excel 2010 Unterstützung für asynchrone benutzerdefinierte Funktionen, die ohne Verwendung mehrerer Excel-Berechnungsthreads gleichzeitig ausgeführt werden können. Dies ist besonders nützlich, wenn Sie Daten anhand benutzerdefinierter Methoden in Arbeitsblätter importieren, sowie in HPC-Szenarios (High-Performance Computing).

Seitenanfang

Erstellen von Arbeitsmappen mit größerer visueller Wirkung

Ungeachtet der Menge von Daten, mit denen Sie arbeiten, müssen Ihnen Tools zur Verfügung stehen, mit deren Hilfe Sie Ihre Vorstellungen durch überzeugende visuelle Darstellungen, z. B in Form von Diagrammen, Bildern oder Screenshots, umsetzen können.

Verbesserte Diagrammerstellung

Die Arbeit mit Diagrammen in Excel 2010 ist nun wesentlich einfacher. Dazu tragen insbesondere die folgenden Verbesserungen bei:

  • Neue Grenzwerte für die Diagrammerstellung     In Excel 2010 gibt es keine Begrenzung mehr bei der Anzahl der Datenpunkte, die in einem Diagramm erstellt werden können. Die Anzahl der Datenpunkte wird nur durch den verfügbaren Speicher begrenzt. Dadurch können die Benutzer, besonders in wissenschaftlichen Bereichen, sehr große Datenreihen effektiver optisch darstellen und analysieren.

  • Schneller Zugriff auf Formatierungsoptionen     In Excel 2010 können Sie auf Formatierungsoptionen sofort zugreifen, indem Sie auf ein Diagrammelement doppelklicken.

  • Makroaufzeichnung für Diagrammelemente     In Office Excel 2007 erzeugte die Aufzeichnung eines Makros während des Formatierens eines Diagramms oder anderen Objekts keinen Makrocode. In Excel 2010 können Sie jedoch die Makroaufzeichnung verwenden, um Formatierungsänderungen für Diagramme und andere Objekte aufzuzeichnen.

Lesen Sie weitere Informationen zum Erstellen eines Diagramms.

Unterstützung bei Formeln

Mit den neuen Tools zur Formelbearbeitung in Excel 2010 können Sie häufig verwendete mathematische Formeln in Arbeitsblätter einfügen oder aber mithilfe einer Bibliothek mathematischer Symbole eigene Formeln erstellen. Außerdem können Sie neue Formeln in Textfelder und andere Formen einfügen. Klicken Sie dazu auf der Registerkarte Einfügen in der Gruppe Symbole auf den Pfeil neben Gleichung.

Vorformatierte Formeln in der Liste 'Formel'

Mehr Designs

In Excel 2010 gibt es mehr Designs und Formatvorlagen als je zuvor. Mithilfe dieser Elemente können Sie professionelle Designs für alle Arbeitsmappen und andere Microsoft Office-Dokumente konsistent anwenden. Sobald Sie ein Design ausgewählt haben, übernimmt Excel 2010 die gesamte Arbeit. Alle Texte, Diagramme, Grafiken, Tabellen und Zeichnungsobjekte werden entsprechend dem ausgewählten Design geändert, sodass sich alle Elemente in der Arbeitsmappe optisch ergänzen.

Katalog 'Designs' in Excel 2010

Lesen Sie weitere Informationen zum Anwenden von Designs auf Excel-Arbeitsmappen.

Einfügen mit Livevorschau

Mit dem Feature zum Einfügen mit Livevorschau können Sie beim Wiederverwenden von Inhalten in Excel 2010 oder anderen Programmen Zeit sparen. Auf diese Weise können Sie eine Vorschau verschiedener Einfügeoptionen wie Breite der Ursprungsspalte beibehalten, Keine Rahmenlinien oder Ursprüngliche Formatierung beibehalten anzeigen. Die Livevorschau ermöglicht es Ihnen, das optische Erscheinungsbild von eingefügtem Inhalt zu ermitteln, bevor Sie ihn tatsächlich in das Arbeitsblatt einfügen. Wenn Sie den Mauszeiger über die Einfügeoptionen bewegen, um eine Vorschau anzuzeigen, wird ein Menü mit Elementen eingeblendet, die sich je nach Kontext zum optimalen Einpassen des wiederverwendeten Inhalts ändern. QuickInfos bieten Ihnen zusätzliche Informationen für Ihre Entscheidung.

Menüoptionen für die Einfügevorschau

In diesem Video ist zu sehen, wie Sie Inhalte in einer Vorschau anzeigen können, bevor Sie sie einfügen.

Verbesserte Tools für die Bildbearbeitung

Die Kommunikation von Ideen in Excel 2010 umfasst nicht immer nur die Anzeige von Zahlen oder Diagrammen. Wenn Sie Ihre Ideen mithilfe von Fotos, Zeichnungen oder SmartArts optisch vermitteln möchten, können Sie die folgenden Features nutzen:

  • Screenshots     Erstellen Sie schnell und einfach einen Screenshot, und fügen Sie ihn der Arbeitsmappe hinzu. Anschließend können Sie den Screenshot mithilfe der Tools auf der Registerkarte Bildtools bearbeiten und optimieren. Weitere Informationen zu Screenshots

    Schaltfläche 'Screenshot'

  • Neue SmartArt-Grafiklayouts     Mithilfe von neuen Bildlayouts können Sie eine Geschichte anhand von Fotos erzählen. Verwenden Sie beispielsweise das Layout für beschriftete Bilder, um Ihre Bilder mit ansprechenden Untertiteln zu versehen. Weitere Informationen zu SmartArt-Grafiken

  • Bildkorrekturen     Optimieren Sie die Farbe eines Bilds, oder passen Sie dessen Helligkeit, Kontrast oder Schärfe an, ohne eine zusätzliche Fotobearbeitungssoftware verwenden zu müssen. Weitere Informationen zum Korrigieren von Bildern

  • Neue und verbesserte künstlerische Effekte     Wenden Sie verschiedene künstlerische Effekte auf Ihr Bild an, damit es mehr wie eine Skizze, eine Zeichnung oder ein Gemälde aussieht. Die neuen künstlerischen Effekte umfassen Bleistiftskizze, Strichzeichnung, Wasserfarbenschwamm, Mosaikblasen, Glas, Pastellfarben-Weichzeichner, Klarsichtfolie, Fotokopie, Farbstriche und viele mehr. Weitere Informationen zum Hinzufügen von Effekten

  • Besseres Komprimieren und Zuschneiden     Jetzt verfügen Sie über bessere Möglichkeiten zur Steuerung des Kompromisses zwischen Bildqualität und Komprimierung, damit Sie die geeignete Auswahl für das Medium (Ausdruck, Bildschirm, E-Mail) treffen können, für das die Arbeitsmappe verwendet werden soll. Weitere Informationen zu Zuschneiden und Bildkomprimierung

Seitenanfang

Neue Formen des gemeinsamen Arbeitens an Arbeitsmappen

Excel 2010 bietet verbesserte Möglichkeiten zum Veröffentlichen, Bearbeiten und gemeinsamen Nutzen von Arbeitsmappen mit anderen Personen in Ihrem Unternehmen.

Gemeinsames Erstellen von Arbeitsmappen

Mit Excel Online, einem Bestandteil von Office Online, können jetzt mehrere Personen eine Arbeitsmappe von verschiedenen Orten aus gleichzeitig bearbeiten. Wenn Sie in einem kleinen Unternehmen oder selbstständig zu Hause oder in der Schule arbeiten, benötigen Sie lediglich ein kostenloses Windows Live-Konto, um Arbeitsmappen gleichzeitig mit anderen Benutzern zu erstellen. Benutzer in Unternehmen, in denen Microsoft SharePoint 2010-Technologie eingesetzt wird, können diese Funktion auch innerhalb ihrer Firewall verwenden.

Schauen Sie sich ein Video zum Thema "Zusammenarbeiten an einem Arbeitsblatt im Browser" an.

Verbesserte Excel Services

Wenn in Ihrer Organisation bisher Excel Services verwendet wurden, um Excel-Arbeitsmappen auf SharePoint Server-Websites gemeinsam zu nutzen, stehen die folgenden Verbesserungen zur Verfügung:

  • Verbesserte Benutzerfreundlichkeit     Einige der eher ins Auge fallenden Änderungen umfassen das Aktualisieren von Elementen einer Seite, ohne dass bei jeder Änderung eine Seitenaktualisierung erforderlich ist, sowie das Hinzufügen von Bildlaufleisten, mit denen Sie den Fensterinhalt des Arbeitsblatts auf einfache Weise verschieben können.

  • Bessere Integration von SharePoint 2010-Features     Diese Version von Excel Services bietet Ihnen eine bessere Integration wichtiger SharePoint 2010-Features. Dazu gehören Features für die Sicherheit, Inhaltsverwaltung, Versionssteuerung, Verwaltung von Datenverbindungen und die Dienstverwaltung. Darüber hinaus bietet Excel Services eine verbesserte Integration der in SharePoint integrierten Funktionen für Business Intelligence.

  • Verbesserte Unterstützung für Arbeitsmappenfeatures     Bisher konnte eine Arbeitsmappe, die nicht unterstützte Features enthielt, im Browser nicht geöffnet werden. Wenn jetzt eine Arbeitsmappe ein nicht unterstütztes Excel-Feature enthält, kann sie in den meisten Fällen im Browser geöffnet werden. Außerdem werden mehr Excel-Features in Excel Services unterstützt, einschließlich neuer Excel 2010-Features wie Sparklines und Datenschnitten.

  • Mehr Unterstützung für die Anwendungsentwicklung     Sowohl Entwickler als auch andere Benutzer können neue Tools, beispielsweise eine REST- Anwendungsprogrammierschnittstelle, zum Erstellen von Geschäftsanwendungen nutzen.

Weitere Informationen zu Excel Services

Barrierefreiheitsprüfung

Das neue Tool Barrierefreiheitsprüfung in Excel 2010 ermöglicht es Ihnen, Probleme zu suchen und zu beheben, die Personen mit Behinderungen das Lesen oder Interagieren mit Ihrer Arbeitsmappe erschweren. Sie können die Barrierefreiheitsprüfung öffnen, indem Sie nacheinander auf die Registerkarte Datei, Auf Probleme überprüfen und Barrierefreiheit überprüfen klicken. Daraufhin werden Fehler und Warnungen in einem Aufgabenbereich angezeigt. Nun können Sie die Probleme prüfen und feststellen, welche davon behoben werden müssen.

Zusätzlich zur Barrierefreiheitsprüfung können Sie Alternativtext zu mehr Objekten im Arbeitsblatt, einschließlich Excel-Tabellen und PivotTables, hinzufügen. Diese Informationen sind für Personen mit eingeschränkter Sehfähigkeit nützlich, für die das Objekt schwer oder nicht vollständig erkennbar ist.

Lesen Sie weitere Informationen, oder schauen Sie sich ein Video zur Barrierefreiheitsprüfung an.

Verbesserte Sprachentools

Mehrsprachige Benutzer können im Dialogfeld Excel-Optionen Einstellungen zu Sprachen für die Bearbeitung und die Anzeige sowie für QuickInfos und die Hilfe schnell und einfach festlegen. Durch das Ändern der Spracheinstellungen in Excel werden diese Einstellungen in allen betreffenden Microsoft Office 2010-Anwendungen automatisch übernommen. Wenn Sie das erforderliche Software- oder Tastaturlayout nicht installiert haben, werden Sie darauf hingewiesen, wobei Links bereitgestellt werden, über die Sie solche Probleme leichter beheben können.

Weitere Informationen zum Festlegen von Spracheinstellungen

Seitenanfang

Neue Möglichkeiten zum Erweitern von Arbeitsmappen

Beim Entwickeln benutzerdefinierter Arbeitsmappenlösungen stehen Ihnen neue Möglichkeiten zum Erweitern dieser Lösungen zur Verfügung.

Verbesserte Features für Programmierbarkeit

Die Verbesserungen für Entwickler umfassen Folgendes:

  • Änderungen des XLL SDK     Das XLL Software Development Kit (SDK) unterstützt jetzt das Aufrufen neuer Arbeitsblattfunktionen, das Entwickeln asynchroner benutzerdefinierter Funktionen sowie clusterfähiger benutzerdefinierter Funktionen, die auf einen Rechencluster ausgelagert werden können, und das Erstellen von XLL-Add-Ins mit 64-Bit.

  • VBA-Verbesserungen   Excel 2010 enthält eine Reihe von Features, mit deren Hilfe Sie verbliebene Excel 4.0-Makros nach VBA migrieren können. Die Verbesserungen umfassen eine höhere Leistung für Methoden in Bezug auf das Drucken sowie Diagrammeigenschaften, auf die bisher nicht mit VBA zugegriffen werden konnte.

  • Verbessertes Erweitern der Benutzeroberfläche     Beim Entwickeln benutzerdefinierter Arbeitsmappenlösungen stehen Ihnen weitere Optionen zum programmgesteuerten Anpassen des Menübands und der neuen Backstage-Ansicht zur Verfügung. So können Sie beispielsweise Registerkarten im Menüband programmgesteuert aktivieren und benutzerdefinierte Registerkarten so gestalten, dass deren Verhalten den integrierten kontextbezogenen Registerkarten gleicht, die nur bei Auftreten bestimmter Ereignisse angezeigt werden. Darüber hinaus können Sie benutzerdefinierte Menübandgruppen beim Ändern der Menübandgröße vergrößern und verkleinern sowie Kontextmenüs mit umfassenden Steuerelementen anpassen. Außerdem können Sie benutzerdefinierte Komponenten der Benutzeroberflächen und andere Elemente zur Backstage-Ansicht hinzufügen.

  • Änderungen des Open XML SDK     Das Open XML SDK 2.0 unterstützt zusätzlich zu der in Open XML SDK 1.0 eingeführten Unterstützung auf Teilebene nun auch Objekte auf Schemaebene. Dadurch können Arbeitsmappen und andere Dokumente außerhalb von Office 2010-Desktopanwendungen leichter programmgesteuert bearbeitet werden, z. B. als Teil einer serverbasierten Lösung.

Weitere Informationen zu Features für Entwickler

Unterstützung für HPC (High-Performance Computing)

In vielen Unternehmen werden HPC-Cluster zur Steigerung der Rechenkapazität verwendet. So kann beispielsweise ein Finanzunternehmen Rechencluster zum schnelleren Ausführen zeit- und rechenintensiver Finanzmodelle verwenden. Excel 2010 bietet die Möglichkeit zur Integration von HPC-Clustern. Wenn ein unterstützter Cluster verfügbar ist, können die Benutzer Excel anweisen, diesen Cluster zu verwenden. Dazu wird ein Connector ausgewählt und ein Name konfiguriert, der dann im Dialogfeld Excel-Optionen für die Optionen unter Erweitert verwendet wird.

Weitere Informationen zu Excel 2010 und HPC (High-Performance Computing)

Seitenanfang

Gilt für: Excel 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern