Einfügen oder Löschen eines Arbeitsblatts

Microsoft Office Excel stellt in einer Arbeitsmappe standardmäßig drei Arbeitsblatt bereit. Sie können jedoch nach Bedarf weitere Arbeitsblätter (oder andere Arten von Blättern, z. B. Diagrammblätter, Makrovorlagen oder Dialogblätter) einfügen oder löschen. Sie können auch die Anzahl der Arbeitsblätter ändern, die standardmäßig in einer neuen Arbeitsmappe angezeigt werden.

Wenn Sie Zugriff auf eine ArbeitsblattVorlage haben, die Sie erstellt haben, oder die in Office Online verfügbar ist, können Sie diese Vorlage als Grundlage für das neue Arbeitsblatt verwenden.

Der Name (oder Titel) eines Arbeitsblatts wird auf der Blattregisterkarte am unteren Bildschirmrand angezeigt. Der Name lautet standardmäßig Tabelle1, Tabelle2 usw. Sie können die Arbeitsblätter jedoch auch umbenennen.

Hinweis   Blattregisterkarten werden standardmäßig angezeigt. Werden keine Registerkarten angezeigt, prüfen Sie, ob im Dialogfeld Excel-Optionen in der Kategorie Erweitert das Kontrollkästchen Blattregisterkarten anzeigen aktiviert ist (Registerkarte Datei, Excel-Optionen).

Was möchten Sie tun?

Einfügen eines neuen Arbeitsblatts

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Mustervorlage basiert

Umbenennen eines Arbeitsblatts

Löschen von Arbeitsblättern

Einfügen eines neuen Arbeitsblatts

Gehen Sie wie folgt vor, um ein neues Arbeitsblatt einzufügen:

  • Wenn Sie am Ende der vorhandenen Arbeitsblätter schnell ein neues Arbeitsblatt einfügen möchten, klicken Sie auf die Registerkarte Tabellenblatt einfügen am unteren Bildschirmrand.

    Sheet tabs

  • Um ein neues Arbeitsblatt vor einem vorhandenen Arbeitsblatt einzufügen, wählen Sie das Arbeitsblatt aus, und klicken Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie anschließend auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp   Sie können auch mit der rechten Maustaste auf ein vorhandenes Arbeitsblatt und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Tabellenblatt, und klicken Sie dann auf OK.

    Hinweis   Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Seitenanfang

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

  1. Halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie die gleiche Anzahl von vorhandenen Blattregistern von Arbeitsblättern aus, die Sie in der geöffneten Arbeitsmappe einfügen möchten.

    Wenn Sie beispielsweise drei neue Arbeitsblätter hinzufügen möchten, wählen Sie drei Blattregister von vorhandenen Arbeitsblättern aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie dann auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp   Sie können auch mit der rechten Maustaste auf die vorhandenen Blattregister und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Tabellenblatt, und klicken Sie dann auf OK.

  3. Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Seitenanfang

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

  1. Klicken Sie auf die Registerkarte Datei.

    Was ist die Microsoft Backstage-Schaltfläche, und wo befindet sie sich?

    Weitere Informationen zur Microsoft Backstage-Schaltfläche finden Sie unter Was ist die Microsoft Backstage-Schaltfläche, und wo befindet sie sich?

  2. Klicken Sie auf Optionen.

  3. Geben Sie in der Kategorie Allgemein unter Beim Erstellen neuer Arbeitsmappen im Feld Die folgende Anzahl Blätter aufnehmen die Anzahl der Blätter ein, die beim Erstellen einer neuen Arbeitsmappe standardmäßig enthalten sein sollen.

  4. Klicken Sie auf eine beliebige andere Registerkarte, um zu Ihrer Datei zurückzukehren.

Seitenanfang

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Mustervorlage basiert

  1. Erstellen Sie ggf. die Arbeitsblattvorlage, auf deren Grundlage Sie ein neues Arbeitsblatt erstellen möchten.

    So erstellen Sie eine Arbeitsblattvorlage

    1. Wählen Sie das Arbeitsblatt aus, das Sie als Vorlage verwenden möchten.

    2. Klicken Sie auf die Registerkarte Datei.

    3. Klicken Sie unter Datei auf Speichern unter.

    4. Geben Sie im Feld Dateiname den Namen für die Arbeitsblattvorlage ein.

      • Wenn Sie eine benutzerdefinierte Arbeitsblattvorlage erstellen möchten, geben Sie den gewünschten Dateinamen ein.

      • Wenn Sie eine Standardvorlage für Tabellenblätter erstellen möchten, geben Sie Blatt ein.

        Hinweis   Benutzerdefinierte Vorlagen werden automatisch im Ordner Templates gespeichert. Die Standardarbeitsblattvorlage (Blatt.xltx oder Blatt.xltm) sollte im Ordner XLStart gespeichert werden, der sich in der Regel im folgenden Verzeichnis befindet: C:\Programme\Microsoft Office\Office14\XLStart.

    5. Führen Sie eine der folgenden Aktionen aus:

      • Klicken Sie auf einem Computer unter Windows Vista in der Liste auf Excel-Vorlage oder auf Excel-Vorlage mit Makros.

      • Klicken Sie auf einem Computer unter Microsoft Windows XP im Feld Dateityp auf Excel-Vorlage oder Excel-Vorlage mit Makros.

    6. Klicken Sie auf Speichern.

  2. Klicken Sie mit der rechten Maustaste auf das Blattregister eines Arbeitsblatts, und klicken Sie dann auf Einfügen.

  3. Doppelklicken Sie auf die Vorlage für die gewünschte Blattart.

Seitenanfang

Umbenennen eines Arbeitsblatts

  1. Klicken Sie auf der Leiste mit den Blattregistern mit der rechten Maustaste auf das Blattregister, das Sie umbenennen möchten, und klicken Sie dann auf Blatt umbenennen.

    Blattregister, wobei Tabelle2 markiert ist

  2. Markieren den aktuellen Namen, und geben Sie dann den neuen Namen ein.

    Tipp   Sie können den Namen des Blatts einbeziehen, wenn Sie das Arbeitsblatt drucken.

    So drucken Sie Arbeitsblattnamen

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Kopf- und Fußzeile.

    2. Klicken Sie in der Seitenlayoutansicht auf die Stelle, an der der Name des Arbeitsblatts angezeigt werden soll.

    3. Klicken Sie in der Gruppe Kopf- und Fußzeilenelemente auf Blattname  Schaltflächensymbol.

Seitenanfang

Löschen von Arbeitsblättern

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, das oder die Sie löschen möchten.

    So markieren Sie Arbeitsblätter

    Auswählen

    Vorgang

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Register des Arbeitsblatts.

    Aktives Blattregister

    Wenn das gewünschte Register nicht angezeigt wird, klicken Sie auf die Register-Bildlaufschaltfläche, um es anzuzeigen, und klicken Sie anschließend auf das Register.

    Registerlaufpfeile

    Zwei oder mehr nebeneinander liegende Arbeitsblätter

    Klicken Sie auf das Register für das erste Arbeitsblatt. Halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie dabei auf das Register für das letzte auszuwählende Arbeitsblatt.

    Zwei oder mehr nicht nebeneinander liegende Arbeitsblätter

    Klicken Sie auf das Register für das erste Arbeitsblatt. Halten Sie dann die STRG-Taste gedrückt, und klicken Sie dabei auf die Register der anderen gewünschten Arbeitsblätter.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf ein Arbeitsblattregister, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen.

    Tipp    Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste am oberen Rand des Arbeitsblatts [Gruppe] angezeigt. Um die Auswahl einer Reihe von Arbeitsblättern in einer Arbeitsmappe aufzuheben, klicken Sie auf ein beliebiges nicht ausgewähltes Arbeitsblatt. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie dann im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf den Pfeil neben Löschen und anschließend auf Blatt löschen.

    Abbildung des Excel-Menübands

    Tipp   Sie können auch mit der rechten Maustaste auf die Blattregisterkarte eines zu löschenden Arbeitsblatts oder eines beliebigen ausgewählten Arbeitsblatts klicken, das gelöscht werden soll, und anschließend auf Blatt löschen klicken.

Seitenanfang

Gilt für: Excel 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern