Bearbeiten von Daten in einem Diagramm

Welches Office-Programm verwenden Sie?

Word

PowerPoint

Excel

Word

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und darin gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Arbeitsblatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, in dem bzw. der ein Diagramm enthalten ist, werden die dem Diagramm zugrunde liegenden Excel-Daten im Word-Dokument oder in der PowerPoint-Präsentation automatisch gespeichert.

Wichtig   Zum Erstellen oder Ändern eines Diagramms muss Excel installiert sein. Eine Kopie von Excel können Sie auf der Microsoft-Website bestellen.

Führen Sie eine der folgenden Aktionen aus:

Bearbeiten von Daten, die in einem Diagramm enthalten sind

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Dann werden die Änderungen im Diagramm angezeigt.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  4. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und/oder Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie, um zusätzliche Daten auszuwählen. Im nachstehenden Beispiel wird die Tabelle erweitert, um zusätzliche Kategorien und Datenreihen einzubeziehen.

    Auswählen weiterer Daten für ein Office-Diagramm

  5. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  6. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu Word.

Ändern, welche Diagrammachse hervorgehoben wird

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie Art der Diagrammdarstellung ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen.

    Registerkarte "Diagramme", Gruppe "Daten"

    Wenn "Zeichnungsfläche wechseln" nicht verfügbar ist

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.Registerkarte "Diagramme", Gruppe "Daten"

Ändern der Reihenfolge der Datenreihe

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  4. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

Entfernen oder Hinzufügen einer Datenreihe

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

  4. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

Zweck

Aktion

Eine Datenreihe entfernen

Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

Eine Datenreihe hinzufügen

Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

Ändern der Füllfarbe für die Datenreihe

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp   Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen von Datenbeschriftungen

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  4. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen einer Datentabelle

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Anzeigen von Datumsangaben auf einer horizontalen Achse

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  4. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Achsen"

  5. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai.

Siehe auch

Erstellen eines Diagramms

Ändern eines Diagramms

PowerPoint

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und darin gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Arbeitsblatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, in dem bzw. der ein Diagramm enthalten ist, werden die dem Diagramm zugrunde liegenden Excel-Daten im Word-Dokument oder in der PowerPoint-Präsentation automatisch gespeichert.

Wichtig   Zum Erstellen oder Ändern eines Diagramms muss Excel installiert sein. Eine Kopie von Excel können Sie auf der Microsoft-Website bestellen.

Führen Sie eine der folgenden Aktionen aus:

Bearbeiten von Daten, die in einem Diagramm enthalten sind

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Dann werden die Änderungen im Diagramm angezeigt.

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  3. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und/oder Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie, um zusätzliche Daten auszuwählen. Im nachstehenden Beispiel wird die Tabelle erweitert, um zusätzliche Kategorien und Datenreihen einzubeziehen.

    Auswählen weiterer Daten für ein Office-Diagramm

  4. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  5. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu PowerPoint.

Ändern, welche Diagrammachse hervorgehoben wird

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie Art der Diagrammdarstellung ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen.

    Registerkarte "Diagramme", Gruppe "Daten"

    Wenn "Zeichnungsfläche wechseln" nicht verfügbar ist

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.Registerkarte "Diagramme", Gruppe "Daten"

Ändern der Reihenfolge der Datenreihe

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  3. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

Entfernen oder Hinzufügen einer Datenreihe

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

Zweck

Aktion

Eine Datenreihe entfernen

Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

Eine Datenreihe hinzufügen

Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

Ändern der Füllfarbe für die Datenreihe

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp   Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen von Datenbeschriftungen

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen einer Datentabelle

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Anzeigen von Datumsangaben auf einer horizontalen Achse

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  3. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Achsen"

  4. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai.

Siehe auch

Erstellen eines Diagramms

Ändern eines Diagramms

Excel

Führen Sie eine der folgenden Aktionen aus:

Bearbeiten von Daten, die in einem Diagramm enthalten sind

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Dann werden die Änderungen im Diagramm angezeigt.

  1. Klicken Sie auf das Diagramm.

    Excel hebt die Datentabelle hervor, die für das Diagramm verwendet wird. Ein lila Rahmen kennzeichnet eine Zeile oder Spalte, die für die Rubrikenachse verwendet wurde. Ein grüner Rahmen kennzeichnet eine Zeile oder Spalte, die Datenreihenbeschriftungen enthält. Ein blauer Rahmen kennzeichnet die im Diagramm dargestellten Datenpunkte.

    Excel-Datentabelle für ein Diagramm

    Legende 1 Datenreihenbeschriftungen

    Legende 2 Werte für die Rubrikenachse

    Legende 3 Im Diagramm dargestellte Datenpunkte

  2. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und/oder Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie, um zusätzliche Daten auszuwählen. Im nachstehenden Beispiel wird die Tabelle erweitert, um zusätzliche Kategorien und Datenreihen einzubeziehen.

    Auswählen weiterer Daten für ein Excel-Diagramm

    Tipp   Um zu verhindern, dass Daten im Diagramm angezeigt werden, können Sie Zeilen und Spalten in der Tabelle ausblenden.

  3. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

Ändern, welche Diagrammachse hervorgehoben wird

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie Art der Diagrammdarstellung ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen.

    Excel-Registerkarte "Diagramme", Gruppe "Daten"

Ändern der Reihenfolge der Datenreihe

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  3. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

Entfernen oder Hinzufügen einer Datenreihe

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Daten auf Auswählen.

    Excel-Registerkarte "Diagramme", Gruppe "Daten"

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

Zweck

Aktion

Eine Datenreihe entfernen

Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

Eine Datenreihe hinzufügen

Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

Ändern der Füllfarbe für die Datenreihe

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp   Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen von Datenbeschriftungen

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinzufügen einer Datentabelle

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Anzeigen von Datumsangaben auf einer horizontalen Achse

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  3. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Achsen"

  4. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis   Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

Siehe auch

Erstellen eines Diagramms

Ändern eines Diagramms

Gilt für: PowerPoint for Mac 2011, Word for Mac 2011, Excel for Mac 2011



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern