Öffnen, Einfügen, Konvertieren und Speichern von DWG- und DXF-Zeichnungen

In Visio können Zeichnungen geöffnet werden, die als DWG- und DXF-Dateien erstellt wurden. Bei DWG und DXF handelt es sich um gängige Formate, die von Anwendungen wie AutoCAD eingesetzt werden.

Was möchten Sie tun?

Öffnen einer DWG- oder DXF-Datei

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Speichern eines Diagramms als DWG- oder DXF-Datei

Öffnen einer DWG- oder DXF-Datei

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Öffnen.

  3. Klicken Sie in der Liste Dateityp auf AutoCAD-Zeichnung (*.dwg; *.dxf).

  4. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Seitenanfang

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Wechseln Sie zur gewünschten Datei, und klicken Sie auf Öffnen.

Seitenanfang

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

  1. Klicken Sie mit der rechten Maustaste auf das Objekt.

  2. Zeigen Sie auf CAD-Zeichnungsobjekt.

  3. Klicken Sie auf Konvertieren.

Sie können CAD-Objekte auf verschiedenen Layern in Visio-Shapes konvertieren und die Shapes dann ändern oder löschen. So können Sie beispielsweise eine Innenwand in einem konvertierten CAD-Grundriss verschieben.

Beim Konvertieren einer CAD-Zeichnung, die im DWG- oder DXF-Format vorliegt, wird die zuletzt gespeicherte räumliche Ansicht der Zeichnung konvertiert. CAD-Zeichnungen können im Modellbereich oder im Papierbereich gespeichert worden sein:

  • Modellbereich     ist die primäre Arbeitsumgebung für Zeichnungen, in der CAD-Entwickler Zeichnungen erstellen.

  • Papierbereich     ist ein Arbeitsbereich, der einem Blatt Papier entspricht, auf dem CAD-Entwickler verschiedene Ansichten der Zeichnung anordnen können.

Beim Konvertieren einer Zeichnung, die im Modellbereich gespeichert wurde, werden alle in den Layern ausgewählten Objekte und Texte in Visio-Shapes konvertiert. Beim Konvertieren einer Zeichnung, die im Papierbereich gespeichert wurde, werden nur die vom Rand des Darstellungsbereichs nicht abgeschnittenen Objekte in Visio-Shapes konvertiert. Abgeschnittene Objekte und Texte werden in Linien konvertiert.

Ein Kreis, der von einem Darstellungsbereich vollständig umschlossen ist, wird in ein kreisförmiges Visio-Shape konvertiert. Ein vom Darstellungsbereich abgeschnittener Kreis wird in eine Reihe von Linien konvertiert.

Seitenanfang

Speichern eines Diagramms als DWG- oder DXF-Datei

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichern unter.

  3. Klicken Sie in der Liste Dateityp auf den gewünschten Typ:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Seitenanfang

Gilt für: Visio Premium 2010, Visio 2010, Visio Standard 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern