Ändern der Darstellung der Diagrammachsen

Bei den meisten Diagrammtypen können Sie die Diagrammachsen ein- oder ausblenden. Damit die Diagrammdaten einfacher zu verstehen sind, können Sie auch deren Darstellung ändern.

Wichtig    In diesem Artikel wird nicht erläutert, wie die Skalierung der Diagrammachsen geändert wird. Informationen zum Ändern der Skalierung finden Sie unter:

Inhalt dieses Artikels

Weitere Informationen zu Achsen

Ein- oder Ausblenden von Achsen

Anpassen der Achsenteilstriche und Beschriftungen

Ändern der Anzahl von Rubriken zwischen Beschriftungen oder Teilstrichen

Ändern der Ausrichtung von Beschriftungen

Ändern des Texts von Rubrikenbeschriftungen

Ändern des Formats von Text und Zahlen in Beschriftungen

Weitere Informationen zu Achsen

Diagramme weisen in der Regel zwei Achsen zum Messen und Kategorisieren von Daten auf: eine vertikale Achse (auch bekannt als "Größenachse" oder "y-Achse") und eine horizontale Achse (auch bekannt als "Rubrikenachse" oder "x-Achse"). 3D-Säulen-, 3D-Kegel- und 3D-Pyramidendiagramme weisen eine dritte Achse, die Tiefenachse (auch bekannt als "Reihenachse" oder "z-Achse") auf, sodass Daten entlang der Tiefe eines Diagramms dargestellt werden können. Netzdiagramme weisen keine horizontale Achse (Rubrikenachse) auf und Kreis- und Ringdiagramme überhaupt keine Achse.

Diagramm mit einer horizontalen Achse, vertikalen Achse und Tiefenachse

Legende 1 Vertikale Achse (Größenachse)

Legende 2 Horizontale Achse (Rubrikenachse)

Legende 3 Tiefenachse (Reihenachse)

Nicht bei allen Diagrammtypen werden Achsen auf die gleiche Weise dargestellt. So zeigen beispielsweise Punkt (XY)-Diagramme und Blasendiagramme numerische Werte sowohl auf der horizontalen Achse als auch auf der vertikalen Achse an. Ein Beispiel hierfür könnte sein, wie viel cm Niederschlag gegen Luftdruck dargestellt wird. Diese beiden Elemente haben numerische Werte, und die Datenpunkte werden auf der x- und y-Achse relativ zu ihren numerischen Werten dargestellt. Größenachsen bieten verschiedene Optionen, beispielsweise die Möglichkeit zum Festlegen der Skalierung auf "logarithmisch".

Andere Diagrammtypen, beispielsweise Säulen-, Linien- und Flächendiagramme, zeigen numerische Werte nur auf der vertikalen Achse (Größenachse) und Textgruppierungen (oder Rubriken) auf der horizontalen Achse an. Ein Beispiel hierfür könnte sein, wie viel cm Niederschlag gegen geografische Regionen dargestellt wird. In diesem Beispiel sind die geografischen Regionen Textkategorien der Daten, die auf der horizontalen Achse (Rubrikenachse) dargestellt werden. Die geografischen Regionen weisen einheitliche Abstände auf, weil es sich hier um Text statt um Werte handelt, die gemessen werden können. Berücksichtigen Sie diesen Unterschied bei der Auswahl eines Diagrammtyps, weil die Optionen für Größen- und Rubrikenachse unterschiedlich sind. In diesem Zusammenhang: Die Tiefenachse (Serienachse) ist eine andere Form der Rubrikenachse.

Wenn Sie ein Diagramm erstellen, werden Teilstriche und Beschriftungen auf Achsen standardmäßig angezeigt. Sie können die Art und Weise der Anzeige anpassen, indem Sie Haupt- und Hilfsteilstriche sowie Beschriftungen verwenden. Um die Übersichtlichkeit eines Diagramms zu wahren, können Sie auf der horizontalen Achse (Rubrikenachse) weniger Achsenbeschriftungen oder Teilstriche anzeigen, indem Sie die gewünschten Intervalle für die Rubrikenbeschriftungen oder die Anzahl der Rubriken angeben, die zwischen den Teilstrichen angezeigt werden sollen.

Darüber hinaus können Sie die Ausrichtung der Beschriftungen ändern sowie den Text und die Zahlen so ändern oder formatieren, dass eine Zahl beispielsweise als Prozentwert angezeigt wird.

Seitenanfang

Ein- oder Ausblenden von Achsen

  1. Klicken Sie auf eine beliebige Stelle in dem Diagramm, dessen Achsen Sie ein- oder ausblenden möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Achsen auf Achsen.

    Abbildung des Menübands

  3. Klicken Sie auf den Achsentyp, den Sie ein- oder ausblenden möchten, und klicken Sie dann auf die gewünschten Optionen.

Seitenanfang

Anpassen der Achsenteilstriche und Beschriftungen

  1. Klicken Sie in einem Diagramm auf die Achse mit den Teilstrichen und Beschriftungen, die Sie anpassen möchten. Sie können aber auch die folgenden Schritte ausführen, um die Achse aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente und dann auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Führen Sie unter Achsenoptionen einen oder mehrere der folgenden Schritte aus:

    1. Wenn Sie die Anzeige von Hauptteilstrichen ändern möchten, klicken Sie im Feld Hauptteilstrich auf die gewünschte Teilstrichposition.

    2. Wenn Sie die Anzeige von Hilfsteilstrichen ändern möchten, klicken Sie im Dropdownlistenfeld Hilfsteilstrich auf die gewünschte Teilstrichposition.

    3. Wenn Sie die Position der Beschriftungen ändern möchten, klicken Sie im Feld Achsenbeschriftungen auf die gewünschte Option.

      Tipp    Zum Ausblenden der Teilstriche oder Teilstrichbeschriftungen klicken Sie im Feld Achsenbeschriftungen auf Keine.

Seitenanfang

Ändern der Anzahl von Rubriken zwischen Beschriftungen oder Teilstrichen

  1. Klicken Sie in einem Diagramm auf die horizontale Achse (Rubrikenachse), die Sie ändern möchten. Sie können aber auch die folgenden Schritte ausführen, um die Achse aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente und dann auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Führen Sie unter Achsenoptionen einen der folgenden Schritte oder beide aus:

    1. Wenn Sie das Intervall zwischen Achsenbeschriftungen ändern möchten, klicken Sie unter Intervall zwischen Beschriftungen auf Intervalleinheit angeben. Geben Sie dann im Textfeld die gewünschte Zahl ein.

      Tipp    Geben Sie 1 ein, um eine Beschriftung für jede Rubrik anzuzeigen, 2 ein, um eine Beschriftung für jede weitere Rubrik anzuzeigen, 3 ein, um eine Beschriftung für jede dritte Rubrik anzuzeigen, usw.

    2. Zum Ändern der Platzierung der Achsenbeschriftungen geben Sie im Feld Beschriftungsabstand von Achse die gewünschte Zahl ein.

      Tipp    Geben Sie eine kleinere Zahl ein, um die Beschriftungen näher an der Achse zu platzieren. Geben Sie eine größere Zahl ein, wenn Sie mehr Abstand zwischen Beschriftung und Achse haben möchten.

Seitenanfang

Ändern der Ausrichtung von Beschriftungen

Sie können die Ausrichtung von Achsenbeschriftungen sowohl auf der horizontalen Achse (Rubrikenachse) als auch auf der vertikalen Achse (Größenachse) ändern. Wenn Ihr Diagramm TE000126968 enthält, können Sie die Ausrichtung aller Ebenen von Beschriftungen ändern. Darüber hinaus können Sie den Abstand zwischen den Beschriftungsebenen auf der horizontalen Achse (Rubrikenachse) ändern.

  1. Klicken Sie in einem Diagramm auf die Achse mit den Beschriftungen, die Sie anders ausrichten möchten. Sie können aber auch die folgenden Schritte ausführen, um die Achse aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente und dann auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Klicken Sie im Dialogfeld Achse formatieren auf Ausrichtung.

  4. Führen Sie unter Textlayout eine oder mehrere der folgenden Aktionen aus:

    1. Klicken Sie im Feld Vertikale Ausrichtung auf die gewünschte vertikale Ausrichtungsoption.

    2. Klicken Sie im Feld Textrichtung auf die gewünschte Textausrichtung.

    3. Wählen Sie im Feld Benutzerdefinierter Winkel den gewünschten Grad der Drehung aus.

Tipp    Sie können die horizontale Ausrichtung von Achsenbeschriftungen auch ändern, indem Sie mit der rechten Maustaste auf die Achse klicken und dann auf der Minisymbolleiste auf Linksbündig  Schaltflächensymbol, Zentrieren  Schaltflächensymbol oder Rechtsbündig  Schaltflächensymbol klicken.

Seitenanfang

Ändern des Texts von Rubrikenbeschriftungen

Sie können den Text von Rubrikenbeschriftungen auf dem Arbeitsblatt oder aber direkt im Diagramm ändern.

Ändern des Texts von Rubrikenbeschriftungen auf dem Arbeitsblatt

  1. Klicken Sie auf dem Arbeitsblatt auf die Zelle mit dem Namen der Beschriftung, die Sie ändern möchten.

  2. Geben Sie den neuen Namen ein, und drücken Sie die EINGABETASTE.

Hinweis    Die am Arbeitsblatt vorgenommenen Änderungen werden im Diagramm automatisch aktualisiert.

Ändern des Texts von Rubrikenbeschriftungen im Diagramm

  1. Klicken Sie im Diagramm auf die horizontale Achse, oder führen Sie die folgenden Schritte aus, um die Achse aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente und dann auf die horizontale Achse (Rubrikenachse).

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Daten auf Daten auswählen.

    Excel Ribbon Image

  3. Klicken Sie im Dialogfeld Datenquelle auswählen unter Horizontale Achsenbeschriftungen (Rubrik) auf Bearbeiten.

  4. Führen Sie im Feld Achsenbeschriftungsbereich eine der folgenden Aktionen aus:

    1. Geben Sie den Arbeitsblattbereich an, den Sie als Rubrikenachsenbeschriftungen verwenden möchten.

      Tipp    Sie können auch auf die Schaltfläche Dialog reduzieren  Schaltflächensymbol klicken und dann den Bereich auswählen, den Sie auf dem Arbeitsblatt verwenden möchten. Wenn Sie damit fertig sind, klicken Sie auf die Schaltfläche Dialog erweitern.

    2. Geben Sie die gewünschten Beschriftungen, durch Semikolons getrennt, ein – beispielsweise Abteilung A; Abteilung B; Abteilung C.

      Hinweis    Wenn Sie den Beschriftungstext im Feld Achsenbeschriftungsbereich eingeben, ist der Text für die Rubrikenachse mit keiner Arbeitsblattzelle mehr verknüpft.

  5. Klicken Sie auf OK.

Seitenanfang

Ändern des Formats von Text und Zahlen in Beschriftungen

Sie können das Format von Text in Rubrikenachsenbeschriftungen oder die Zahlen auf der Größenachse ändern.

Formatieren von Text

  1. Klicken Sie in einem Diagramm mit der rechten Maustaste auf die Achse mit den Beschriftungen, die Sie formatieren möchten.

  2. Klicken Sie auf der Minisymbolleiste auf die gewünschten Formatierungsoptionen.

Tipp    Sie können auch die Achse mit den Beschriftungen auswählen und dann die Formatierungsschaltflächen auf der Registerkarte Start in der Gruppe Schriftart verwenden.

Formatieren von Zahlen

  1. Klicken Sie in einem Diagramm auf die Achse mit den Zahlen, die Sie formatieren möchten, oder führen Sie die folgenden Schritte aus, um die Achse aus einer Liste von Diagrammelementen auszuwählen:

    • Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    • Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente und dann auf die Achse, die Sie auswählen möchten.

      Abbildung des Menübands

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Klicken Sie auf Zahl, und wählen Sie dann im Feld Kategorie das gewünschte Zahlenformat aus.

    Tipp    Wenn für das ausgewählte Zahlenformat Dezimalstellen verwendet werden, können Sie sie im Feld Dezimalstellen angeben.

  4. Wenn die Zahlen weiterhin mit den Arbeitsblattzellen verknüpft sein sollen, aktivieren Sie das Kontrollkästchen Mit Quelldaten verknüpft.

Hinweis    Bevor Sie Zahlen als Prozentwert formatieren, stellen Sie sicher, dass sie in den Quelldaten als Prozentwerte berechnet wurden und jetzt im Dezimalformat angezeigt werden. Prozentwerte werden auf dem Arbeitsblatt mithilfe der Gleichung Betrag / Summe = Prozentwert berechnet. Wenn Sie beispielsweise 10 / 100 = 0,1 berechnen und dann 0,1 als Prozentwert formatieren, wird die Zahl ordnungsgemäß als 10 % angezeigt.

Seitenanfang

Gilt für: Excel 2010, Excel Starter, Excel 2013, Outlook 2010, Word 2010, PowerPoint 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern