Verwenden von Überarbeitungen

Mit Überarbeitungen können mehrere Benutzer zusammen an einem Dokument arbeiten, wobei die Änderungen aller Personen nachverfolgt und in einer anderen Farbe angezeigt werden. Die Änderungen werden jedoch nicht in den Dokumenttext übernommen, sondern erst, nachdem sie überprüft und akzeptiert wurden.

Gehen Sie wie folgt vor:

Aktivieren von "Änderungen nachverfolgen"

Wenn Überarbeitungen aktiviert sind, markiert Word alle Änderungen aller Autoren am Dokument. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, weil Sie so sehen können, von welchem Autor eine bestimmte Änderung stammt.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Klicken Sie auf der Registerkarte Überprüfenunter Nachverfolgen auf den Schalter Änderungen nachverfolgen, um das Nachverfolgen von Änderungen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps   

    • Die Änderungen jedes Bearbeiters werden in einer anderen Farbe angezeigt. Wenn mehr als acht Bearbeitern vorhanden sind, werden die Farben mehrfach verwendet.

    • Um Ihren eigenen Überarbeitungen eine bestimmte Farbe zuzuweisen, klicken Sie im Word-Menü auf Einstellungen, und klicken Sie dann unter Ausgabe und Freigabe auf Änderungen nachverfolgen  Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen. Wählen Sie in den Farbe-Feldern die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu denen die Änderung vorgenommen wurde, und die Art der Änderung, die vorgenommen wurde (z. B. "Gelöscht") werden ebenfalls in den Markier-Sprechblasen für jede Änderung angezeigt. Wenn Sie keine Markiersprechblasen anzeigen lassen, werden diese Informationen angezeigt, wenn Sie auf eine Änderung zeigen.

    • Die Optionen für Änderungen hervorheben im Menü Extras > Änderungen nachverfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endversion mit Markups, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass Überarbeitungen angezeigt werden, wenn Sie das Dokument erneut öffnen, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie eine Aufzeichnung der Überarbeitungen behalten möchten, speichern Sie eine Kopie des Dokuments, bevor Sie die Änderungen annehmen oder ablehnen.

Anzeigen von Überarbeitungen oder Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen eines Dokuments ein- oder ausblenden oder Kommentare nur der von Ihnen ausgewählten Bearbeiter anzeigen.

  • Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf die gewünschte Option.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp   Um den Bereich, in dem Überarbeitungen bzw. Kommentare im rechten Rand angezeigt werden, mit einem schattierten Hintergrund zu hinterlegen, wählen Sie im Popupmenü Markup anzeigen die Option Markupbereichshervorhebung aus. Dieser schattierte Bereich wird auch zusammen mit dem Dokument gedruckt, um den Dokumenttext besser von den Überarbeitungen und Kommentaren unterscheiden zu können.

Deaktivieren von Überarbeitungen in Sprechblasen

Standardmäßig werden in den Sprechblasen, die in den Rändern des Dokuments angezeigt werden, Einfügungen, Löschungen, Kommentare, der Namen des Bearbeiters und ein Zeitstempel angezeigt. Sie können Ihre Einstellungen so ändern, dass Überarbeitungen im eigentlichen Text des Dokuments angezeigt werden.

  1. Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Aktion

Anzeigen von Überarbeitungen im Dokumenttext statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Namens des Bearbeiters und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das KontrollkästchenBearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis   Bei deaktivierten Sprechblasen wird Kommentartext in eckige Klammern eingeschlossen, mit einer Farbe hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger auf einen kommentierten Text zeigen, es sei denn, Ihr Dokument befindet sich in der Layoutansicht für Veröffentlichungen.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierungen in Word angezeigt werden und funktionieren.

  1. Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle werden einige häufig verwendete Formatierungsoptionen aufgeführt.

Ziel

Aktion

Ändern der Farbe und anderer Formatierungen, mit denen Word Änderungen identifiziert

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Anzeigen von Löschungen, ohne den gelöschten Text anzuzeigen

Klicken Sie unter Markup im Popupmenü Löschungen auf # oder ^.

Gelöschter Text wird durch das Zeichen # oder ^ ersetzt.

Ändern der Darstellung von Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Klicken Sie unter Verschiebungen auf Verschiebungen nachverfolgen, und wählen Sie dann in den Popupmenüs Verschoben von, Verschoben nach und Farbe die gewünschten Optionen aus.

Ändern der Farbe, mit der Word Änderungen an Tabellenzellen markiert

Klicken Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen, und wählen Sie die gewünschten Optionen aus.

Überprüfen von Überarbeitungen und Kommentaren

Sie können jede Überarbeitung einzeln nacheinander überprüfen und annehmen oder ablehnen, alle Änderungen gleichzeitig annehmen oder ablehnen, alle Kommentare gleichzeitig löschen oder die von einem bestimmten Bearbeiter erstellen Elemente überprüfen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen nachverfolgen, klicken Sie auf Änderungen hervorheben, und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  2. Führen Sie eine der folgenden Aktionen aus:

Ziel

Führen Sie auf der Registerkarte "Überprüfen"Folgendes durch

Führen Sie anschließend Folgendes aus

Überprüfen der nächsten Änderung

Klicken Sie unter Änderungen auf Weiter

Klicken Sie auf Annehmen oder Ablehnen.

Überprüfen Sie der vorherigen Änderung

Klicken Sie unter Änderungen auf Zurück

Klicken Sie auf Annehmen oder Ablehnen.

Gleichzeitiges Annehmen aller Änderungen

Klicken Sie unter Änderungen auf den Pfeil neben Annehmen

Klicken Sie auf Alle Änderungen im Dokument annehmen.

Gleichzeitiges Ablehnen aller Änderungen

Klicken Sie unter Änderungen auf den Pfeil neben Ablehnen

Klicken Sie auf Alle Änderungen im Dokument ablehnen.

Gleichzeitiges Löschen aller Kommentare

Klicken Sie unter Kommentare auf den Pfeil neben Löschen

Klicken Sie auf Alle Kommentare im Dokument löschen.

Überprüfen der von einem bestimmten Bearbeiter erstellten Elemente

Klicken Sie unter Nachverfolgung auf Markup anzeigen

Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Häkchen, bis auf das neben dem Namen des Bearbeiters, dessen Änderungen Sie überprüfen möchten.

Um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder deaktivieren, klicken Sie auf Alle Bearbeiter.

Hinweis   Wenn Sie mit dem Mauszeiger auf eine Überarbeitung zeigen, wird eine QuickInfo angezeigt, die den Namen des Autors, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung enthält.

Drucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in eine gedruckte Version eines Dokuments aufzunehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält und gedruckt werden soll.

  2. Klicken Sie im Menü Datei auf Drucken.

  3. Klicken Sie im Popupmenü Exemplare und Seiten auf Microsoft Word.

    Tipp   Wenn das Popupmenü Exemplare und Seiten nicht angezeigt wird, klicken Sie auf den blauen, nach unten zeigenden Pfeil rechts neben dem Popupmenü Drucker.

  4. Klicken Sie im Popupmenü Druckbereich auf Dokument mit Markups.

Siehe auch

Einfügen, Löschen oder Ändern eines Kommentars

Gilt für: Word for Mac 2011



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern